Samsung LE40B650 geen beeld/klank

Hallo,

Betreft een toestel met N68A chassis.
De 12 V en 5 V voeding is aanwezig op de powerprint.
De stand by led knippert 7 x kort en 1 x lang.
Wanneer het mainboard losgekoppeld wordt, gaat bij inschakelen de backlight branden.

Gegevens van het mainboard:
BN41 01167B(MP1.1)
Chelsea Arsenal
Euro/1.2T
2009.02.03

Ik kan bij MJ van de LCD zulke mainboards vinden,maar ben niet zeker of het de juiste zijn.
Is het voldoende als ik een board neem waarop staat:BN41 01167B(MP1) (zonder de ".1" na MP1),
of moet de volledige vermelding Chelsea Arsenal.... er ook bij?
Hier de link naar de betreffende mainboards:
http://www.mj-van-de-lcd.nl/advanced_search_result.php?keywo...17&y=7

Dank bij voorbaat,
Luc.
Geen opgeblazen elco's in de voeding?? Komt vaak voor....
Dat BN41 nummer is het partnummer van de kale PCB. Daar moet je zeker niet naar kijken bij het zoeken naar een vervangend board. Die PCB is namelijk voor meerdere modellen gebruikt, alleen dan met andere component-bezettingen.

Je kunt beter even zoeken naar het smalle, langwerpige witte stickertje met barcode. Daar staat een BN94 nummer op en dát is dan weer wèl het partnummer waar je op kunt zoeken.

Check trouwens eerst even wat het toestel doet als je de flatcable naar het T-CON board los hebt. Kan zijn dat het T-CON board dood is en bij inschakelen van de voeding naar het T-CON board (door het mainboard) de voeding crasht en de boel weer opnieuw opstart.
Fan van Samsung (en repareer ook TV's). :)
Opgeblazen elco's? nee had ik al op gezocht.
MNM, bedankt voor de info betreffende het mainboard.
Ik bekijk morgen(sorry,vandaag) eens wat het toestel doet met losgekoppeld T-con board.
MVG,
Luc.
Met het T-con board losgekoppeld, heb ik hetzelfde resultaat:Led knippert 7 x kort en 1 x lang.
Het nummer op de sticker met barcode:
BN94-02683K // F098(P08) // 20090420
Is enkel de eerste groep cijfers belangrijk?

MVG,
Luc.
Het BN94-02683K is het partnummer voor het hele board, met de juiste firmware en settings.
Fan van Samsung (en repareer ook TV's). :)
Bedankt MNM.
Ik heb een mail gestuurd naar MJ van de LCD voor meer info betreffende de printen.
Anders zet ik hier een advertentie in V&A.

MVG,
Luc.
Update:

Ik heb een ander mainboard gevonden maar de fout blijft dezelfde.
Met main board afgekoppeld, is er backlight.
Mainboard aankoppelen: geen backlight (geen klank).
T-con board afgekoppeld: fout idem.
Led vooraan knippert 7x kort en 1x lang.
Kan het T-con board toch de oorzaak zijn?
Het betreft een T370 HW02 VE board.
In een ander topic met een min of meer identiek T-con panel maar een andere fout, ( http://www.circuitsonline.net/forum/view/106552/1/T370HW02 ) wordt gesproken over een IC (AS15F) dat vervangen dient te worden op het T-con panel.
Mijn panel heeft een AS15U.
Kan dit IC een fout als deze veroorzaken?

MVG,
Luc
maartenbakker

Special Member

2 aanwijzingen die ik na zou trekken:

- uitzoeken wat de knippercode betekent (zou in de documentatie moeten staan).
- goed kijken of alle lampen van de backlight branden (protectie werkt doorgaans niet via mainboard dacht ik, maar je weet maar nooit).
Hallo,
In de manual vind ik niets over de knippercode (manual, N68A, van electrotanya).
Enkel een troubleshooting die bij "no power" verwijst naar het mainboard.(de meetpunten waarvan sprake in de manual vind ik niet op het mainboard!).
Moet het nog eens juist nakijken, maar ik denk dat alle backlights branden.
MVG,
Luc.
Samsung heeft de eigenschap van een knipperende led als deze opstart, is het niet zo dat de tv continu in een opstart modus terecht is gekomen door een storing in / van de voeding?
Hallo,

Ik had de voedingsspanningen bekeken en er zit geen rimpel op.
De elco's nagemeten, zien er OK uit (waarde/esr).
Ik heb nog niet gezien wat de knippercode is met het main board losgekoppeld (wanneer de backlights dus wel branden).

MVG,
Luc
Niet alleen elco's kunnen defect...
Dit is een vrij complexe voeding waar de inverter geïntegreerd zit. De ellende is met deze inverters dat je niet aan de onderkant kan meten omdat je dan de lampen onbelast laat waardoor de inverter flyback de boel zal uitschakelen.
Om even een fabel de wereld uit te helpen: Samsung doet niet aan knippercodes!
Het knipperen dat je ziet, hoort bij de normale opstart-procedure van het toestel. Als echter het toestel de procedure niet kan voltooien, dan valt het toestel terug in stand-by (LED blijft langer aan), om vervolgens een nieuwe poging tot starten te ondernemen (LED gaat opnieuw knipperen). Dit ritueel wordt eindeloos herhaald.
Als de backlight meteen aangaat met losgekoppeld mainboard, dan kun je er vrijwel zeker vanuit gaan dat de voeding in orde is.

Als het toestel met losgekoppeld T-CON nog steeds niet wil doorstarten, is het 97% kans dat het mainboard defect is.

[Bericht gewijzigd door MNM(tm) op 18 september 2012 15:37:15 (79%)]

Fan van Samsung (en repareer ook TV's). :)
Dit zou dan betekenen dat het vervangende mainboard ook defect is en dezelfde fout veroorzaakt?

MVG,
Luc.
Even een update:
Ik heb eindelijk een ander mainboard gevonden en met deze gemonteerd speelt het toestel terug!
Blijkbaar was het eerste vervangboard dus ook defect.
Het ging trouwens om een board met nr:BN94-02583K.
Heb nu een board gemonteerd met 'F' als laatste cijfer.
Met dank aan MNM voor de info betreffende de nummers.

Bedankt iedereen!
Luc.

Cookie instellingen

Deze website maakt gebruik van cookies om de website te verbeteren: om anonieme statistieken bij te houden en om relevante advertenties te tonen.

Mocht je geen cookies willen accepteren, dan kun je op instellingen klikken om deze optie te kiezen. Als je gebruik wilt maken van alle functionaliteiten op deze website, klik dan op Accepteren.

Instellingen