Geen hoogspanning Philips 32PW9503/12 Televisie

De lijntrap is van het net gescheiden, geen punt dus. De voeding is gewoon ok. hoor, dei 140V heb je toch gemeten ?? dat ze wegvalt is normaal, de TV gaat in protectie, als je de condensator hebt vervangen en de BU zit niet kort, dan is er niks aan de hand, je zei zelf dat je de hoogspanning kort hoort komen, controleren of je trafo ok. is. de TV gaat in protectie en schakelt zijn 140V voeding af (via de FET 7470)
ergens gaat er iets anders mis, probeer eens via het protectiecircuit na te gaan, welk deel van de TV de protectie veroorzaakt, dit deel is dan ook defect.
Waar moet ik het protectie circuit zoeken? En waar/wat kan ik dan het beste "afkoppelen"?
de service documentatie geeft hierover goed uitsluitsel, daarin is het protectiecircuit 'los' afgebeeld, met alle takken die het activeren.
Deze heb ik, helaas, niet. Het enige dat ik heb zijn 4 grote bladen met informatie....voor wat betreft de voeding, die op de hoofdprint zit, wel redelijk gedetailleerd..
De voeding is niet je probleem, je zult uit moeten zoeken welk deel van de TV de protectie activeert om je fout te vinden. je protectiecircuit loopt letterlijk als een rode draad door de gehele TV, en in de servicedocu is ze dan ook rood getekend. plus dat ze nog eens apart getekend is op een extra bladzijde, zo kun je goed zien welke circuits bewaakt worden en waar dat aan/afgekoppeld wordt.

maar een terug zei je dat je hem gewoon aan kon zetten en dat-ie dan in standby staat. eerst bij het aanzetten met de afstandsbediening begint het ledje dan te knipperen. dat duidt er al op dat de 140V gewoon op kan komen, en de fout ofwel in de verticaaleindtrap, audioeindtrap of de o/w eindtrap moet zitten. zou de trafo een kortsluiting hebben dan komt de TV gelijk in protectie, omdat de 140V niet op kan komen. De 140V komt op, die heb je immers (zij het maar een paar seconden) gemeten. voor standby wordt deze 140V afgeschakeld, dus dat-ie wegvalt is normaal.
Door net losnemen van een pootje van de 7480 heb ik de O/W al getest..

Hoe kan ik de vertical testen?
Hugo Welther

Moderator

Welk chassis is het eigenlijk?
Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)
Op de schemabladen staat;
MD2.21/2.21/2.23

Op het chassis zelf staat;
8204 004 23934
LS 32 WS SW 749N3

Op het typeplaatje staat
AG019751511569

De TV is bijna 7 jaar oud, en ja ook voorzien van de beeldbuis waar nog het een en ander te doen is over geweest. Omdat het een nogal groot en zwaar toestel is ben ik bang dat na het nodige transport de beeldbuis na reparatie in een service centrum er de brui aan geeft :-(
Hugo Welther

Moderator

Dan heb ik de volledige service doc wel voor je. 8Mb pdf.
Past dit in je mailbox?

[Bericht gewijzigd door Hugo Welther op 6 oktober 2004 10:47:21 ]

Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)
In deze mailbox past het wel: r.damink@hccnet.nl

Bij voorbaat dank!
Op 6 oktober 2004 09:55:00 schreef Therunbiker:
Door net losnemen van een pootje van de 7480 heb ik de O/W al getest..

Hoe kan ik de vertical testen?


Welk pootje heb je losgenomen ?? de middelste ??

het verticaal-ic er gewoon helemaal uitnemen.
Hugo Welther

Moderator

Op 6 oktober 2004 11:05:49 schreef Therunbiker:
In deze mailbox past het wel: r.damink@hccnet.nl

Bij voorbaat dank!

Helaas niet. Krijg de melding "mailbox is vol"
Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)
Het E/W protection circuit is actief (korte tijd spanning op pin 7 van ic 7360. Zoals beschreven kan dit vele oorzaken hebben.

Als ik de collector van de BU2520 losneem, zodat de hoogspanning helemaal niet meer opkomt, blijft het groene lampje ong 10 sec groen en gaat dan het standby lampje knipperen. Helaas heb ik geen variac om de spanning langzaam op te laten komen en zo op de scoop de pulsen uit de lijntrafo te bekijken :-(
moet je ook niet, de BU aansluiten, de scoop aansluiten en vervolgens de TV inschakelen. langzaam opdraaien van de spanning heeft alleen zin rond de nettrafo, en dan alleen als het regelcircuit niet goed meer werkt.

Als de E/W protection actief is, dan het oost/west circuit afkoppelen, dan komt het daardoor. Zonder hoogspanning heb je nl. ook geen oost/west, vandaar dat het dan langer duurt, omdat er geen direct gevaar is (onderbreking in de HsP ziet de TV niet als een 'dodelijke' fout voor de rest van de elektronica.
De O/W had ik reeds afgekoppeld. De melding kan volgens de servicedoc ook gegenereerd worden door 'de hoogspanning', wat dat betreft ben ik dus weer terug bij af.

DE hoogspanning komt heel kortstondig op. Pas als de TV uren uit heeft gestaan gebeurt dit weer. Tot die tijd heeft de beveiliging hem al eerder te pakken.
hmm, kijk eens waar het protectiecircuit aan de o/w trap gekoppeld zit, en probeer deze dan (met afgekoppelde o/w trap) eens te onderbreken en probeer eens wat-ie dan doet. (dacht 1 weerstand loshalen om protectiecircuit te onderbreken) Als je O7W eeindtrap losgekoppeld is kan ze niks kapotmaken. Anders alle takken van de protectieschakeling aflopen en stuk voor stuk afkoppelen. dan zul je ergens moeten vinden waar het aan ligt.

het kan natuurlijk best zijn dat je lijntrafo kapot is, maar die kost je waarschijnlijk 60/70 euro, dus dat wissel je ook niet effe uit 'op verdacht'
Is de fout uiteindelijk opgelost?
Ik ben nl.gloeiend benieuwd, want ik zit in hetzelfde straatje
Ja uiteindelijk wel. Omdat ik geen scheidingstrafo had en onderdelen in de regulierehandel slecht te verkrijgen waren heb ik hem naar de dealer gebracht. Volgens de nota zijn vervangen Thyristor, pulscondensator, transistor en een IC. (Het betreffende IC verdacht ik ook al maar ik kon er dus niet aankomen). De kosten waren 110 Euro
1. Vraagje aan Therunbiker: Heb jij info over welke componenten het juist gaat.
2. Vraagje aan DC2PCC: jij spreekt eveneens dat bij jou de c 2418 ontploft was, en dat de oplossing lag in het aanbrengen van een weerstand, waar en welke a.u.b.

Bemerking: bij mij is het wel een chassis 29PT8303/12, model: MD 2.22EAA
Toch nog even dit verhaaltje.
Ik begaf mij gisteren naar een Philips service center en vroeg daar de capaciteit, de Bu en de Fet.
Ik ging naar daar samen met een vriend van mij, die de persoon in het service center zeer goed kende.
De persoon daar zei dat de BU en de Fet zeker niet defect waren en dat hij wist wat de fout was. Mijn, zijn, vriend vroeg toen wat de mogelijke fout dan wel was, en hij antwoorde: " Voor 25€ zeg ik het jullie, ik geef geen info voor niks weg." En hij meende het nog ook.
Mijn (zijn) vriend drong nog even aan om het toch te zeggen ( hij dacht dat het een grap was), maar de persoon bleef bij zijn standpunt en zei nog dat het geld " voor de zwarte kas was!"
Ik zei dat ik daar toh geen geld voor wou geven, en toen zei hij dat hij geen tijd meer had.
Mijn, zijn, vriend voelde zich heel beledigd.
Wij dus nog steeds zonder BU en zonder Fet, en zonder zijn "gouden raad" weer naar af.
Straf hé
Van je vrienden moet je het hebben zeggen we in Nederland. Het zijn natuurlijk vaak dezelfde defecten die optreden in bepaalde TV's. Ik heb nog nooit meegemaakt dat een service center deze info geeft, het is hun brood. De FET, condensator en transistor had ik zelf ook al verwisseld. Daarna zat de storing er nog in. Onderdelen in TV's zijn vaak speciale onderdelen die niet zomaar door standaard onderdelen kunnen worden vervangen, dit gold bijvoorbeeld voor de condensator (extra hoge doorslagspanning). Het kan naar mijn idee ook wel zijn dat het defect in de beveiliging zelf zit en deze daardoor ten onrechte aanslaat
Aan Michel007

Heb je C2418 vervangen door het juiste type?
Zo niet eerst vervangen.
Zo ja meet FET 7470 na op kortsluiting (staat tegen koelplaat)hij zal waarschijnlijk kort liggen indien de rode Led knippert.
Vervang de Fet IRF620.
De BU zal hoogstwaarschijnlijk niet kapot zijn.

Laat aub iets weten

GR
Wardje
Dit is geen evangelie maar een bescheiden mening
Voorlopig is het wachten op de FET.
Deze is besteld en blijkbaar niet zo gemakkelijk te verkrijgen hier.
De C heb ik liggen, knal van hetzelfde type.
Wanneer de FET in mijn bezit is zal ik de beide onderdelen (zonder de BU) vervangen.
THX

Cookie instellingen

Deze website maakt gebruik van cookies om de website te verbeteren: om anonieme statistieken bij te houden en om relevante advertenties te tonen.

Mocht je geen cookies willen accepteren, dan kun je op instellingen klikken om deze optie te kiezen. Als je gebruik wilt maken van alle functionaliteiten op deze website, klik dan op Accepteren.

Instellingen