bandopnemer grundig tk 141

Hallo, ik heb hier een bandopnemer staan: grundig tk 141
mechanisch werkt alles perfect, enkel ik krijg geen geluid

ik heb al een andere luidspreker aangesloten, geen geluid, de luidspreker die in het apparaat zit werkt wel nog perfect

iemand die me op weg kan helpen? het zou zonde zijn deze weg te moeten smijten

het is er eentje zoals op deze foto
diverse oorzaken:kop erg vervuild,kop stuk,draden los,schakelaar opname/weergave stuk,versterker stuk,voeding stuk,drukvilt band stuk.
meten is weten.

gr, weetal
als je iets doet,weet dan dat je het goed doet!
Roland van Leusden

Golden Member

de luidspreker die in het apparaat zit werkt wel nog perfect


Lijkt me eerder dat het schakelaartje wat de interne speaker uischakeld bij een aaangesloten externe speaker niet goed werkt.
It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.
Hallo Boerke .... weg smijten moet ge die bandopnemer zeker niet doen, waarschijnlijk is het maar een kleinigheidje. Branden de lampjes nog?
Ik heb het schema en printlayout naar je mailbox gestuurd. Waar woon je ergens?
de lampjes branden allemaal nog

alles werkt van deze bandopnemer, behalve het geluid

thx voor de schema's ook

heb nu de printplaat bloot liggen, maar zou niet weten waar te beginnen met te controleren

heb overigens de kop ook al eens gereinigd

ik woon omgeving dendermonde
hallo Boerke ... je kan eens meten of de gelijkspanningen achter de gelijkrichters aanwezig zijn.
Dendermonde is een heel eindje van hier (Tongeren Limburg), anders zou ik zeggen kom maar eens af met dat ding.
de spanningen bedragen achter de trafo:

G1:
62,3 V wissel voor de gelijkrichter
58,3 V gelijk na de gelijkrichter

G2:
12,9 V wissel voor de gelijkrichter
18,7 V gelijk na de gelijkrichter
ik heb even alle spanningen nagemeten die vermeld staan op de printlayout, op het linkse gedeelte ligt elke spanning tussen de bovenste en onderste spanning alsk me niet vergis.

maar op het rechtse gedeelte liep het mis

rechts: http://users.telenet.be/Boerke/r/TK141-4.png

- onderaan links is nog in orde
- rechts iets hoger bij 17,4-17,5 gaf hij eigenlijk 19,03 V aan?
- daarboven 8,4; rechts daarvan 8,1-8,2 gaf hij beide 0 V aan...


overigens is die 17,4-17,5 waar ik 19 gemeten heb, de gelijkgerichte spanning van G2 zoals op de layout te zien is


http://users.telenet.be/Boerke/r/TK141-2.png

m'n eerste indruk(via de circuit layout): T6 en/of T7 kapot(zie rechts boven)

dus dat ga ik morgen eens van naderbij onderzoeken, of iemand met suggesties is altijd welkom

nogmaals bedankt voor de layouts murphy
Mijn broer heeft deze recorder vroeger ooit nieuw gekocht. Ik weet nog wel dat het mechanisch een nogal gammel geheel was.
De eerste jaren waren eigenlijk 1 lange reparatie...

Niet electrisch, maar mechanisch was er altijd wel wat mis.
De microfoonschakelaar onder het zwarte klepje linksboven was kapot, de luidsprekerschakelaar op de DIN plug ook, evenals de VU meter en het loopwerk. Kan natuurlijk een maandagmorgen-exemplaar geweest zijn.
Hij heeft 'm toen met iemand geruild voor een oude Philips EL3527. Die doet 't nu nog goed... (Heb ik nu)
Arco
heb nu enkele componenten nagemeten, moet al enkele weerstanden vervangen waarvan de waarde niet meer klopt, enkele condensators die oneindig doorgeven, maar ik vraag me juist nog af hoe ik de transistors moet meten op werking?

ik had gelezen dat je in E en C in beide richtingen geen waarde mocht aflezen?

ik heb op een site dit nog gevonden, goede manier om te testen of ze kapot zijn of niet met die schakeling?

http://www.hobbyprojects.com/test_and_measurement/testing_tr...stors.html

[Bericht gewijzigd door Boerke op 24 september 2008 23:26:26 (23%)]

Roland van Leusden

Golden Member

luidsprekerschakelaar op de DIN plug ook


de luidspreker die in het apparaat zit werkt wel nog perfect


Komt er nou wel of geen geluid uit de interne speaker boerke ?
It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.
Hallo Boerke .... als ik het zo lees dan staat de eindtrap zonder spanning. Heb je de zekering (SI4) al gecontroleerd?

ik heb even alle spanningen nagemeten die vermeld staan op de printlayout, op het linkse gedeelte ligt elke spanning tussen de bovenste en onderste spanning alsk me niet vergis

Die bovenste en onderste spanning : de bovenste spanning is in de stand "weergave" , de onderste in de stand "opname".

enkele condensators die oneindig doorgeven

?? een condensator meet toch altijd oneindig met de Ohmmeter?


moet al enkele weerstanden vervangen waarvan de waarde niet meer klopt

Die waardes mogen gerust wat afwijken hoor, denk aan de tolerantie!

maar ik vraag me juist nog af hoe ik de transistors moet meten op werking?

ik had gelezen dat je in E en C in beide richtingen geen waarde mocht aflezen?

ik heb op een site dit nog gevonden, goede manier om te testen of ze kapot zijn of niet met die schakeling?

http://www.hobbyprojects.com/test_and_measurement/testing_tr...stors.html


Ik controleer transistoren altijd met een analoge Ohmmeter, van C naar E mag je in beide richtingen inderdaad niets meten, van B naar C en van B naar E wel in de een (dezelfde)richting.
Denk er wel aan dat T6 en T7 verschillende transistoren zijn (NPN en PNP)
Roland van Leusden

Golden Member

moet al enkele weerstanden vervangen waarvan de waarde niet meer klopt


Voor correct meten moet je ze er wel uitsolderen, iets wat ik alleen met beschadigde weerstanden doe.
It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.

Komt er nou wel of geen geluid uit de interne speaker boerke ?


de luidspreker zelf produceert geluid, deze heb ik aan een externe bron gekoppeld, deze krijgt enkel geen geluid van de bandopnemer

Hallo Boerke .... als ik het zo lees dan staat de eindtrap zonder spanning. Heb je de zekering (SI4) al gecontroleerd?


de zekering SI4 is niet doorgeslagen

ik heb even alle spanningen nagemeten die vermeld staan op de printlayout, op het linkse gedeelte ligt elke spanning tussen de bovenste en onderste spanning alsk me niet vergis

Die bovenste en onderste spanning : de bovenste spanning is in de stand "weergave" , de onderste in de stand "opname".


ok, nuja de spanningen komen alleszins in de buurt

enkele condensators die oneindig doorgeven

?? een condensator meet toch altijd oneindig met de Ohmmeter?


ik heb deze gemeten met het geluidsignaal, sommige laden zich op en dan stopt het geluid, andere blijven continu "leeg"


moet al enkele weerstanden vervangen waarvan de waarde niet meer klopt

Die waardes mogen gerust wat afwijken hoor, denk aan de tolerantie!


jep, maar ik heb degene er uit gehaald die in de defecte schakeling buiten de tolerantie vallen

quote:
moet al enkele weerstanden vervangen waarvan de waarde niet meer klopt



Voor correct meten moet je ze er wel uitsolderen, iets wat ik alleen met beschadigde weerstanden doe.


mja ik had een weerstand die 10K moest zijn, en die meette iets van een 9,9, terwijl een andere van 39 eigenlijk maar 18,3 meette
T7:

E+/C- = 4K86 ohm
E-/C+ = 900 ohm

T8:

E+/C- = 780 ohm
E-/C+ = 1K24 ohm

terwijl ik als ik de meter op 2K zet(daar staat ook een opdruk van een diode naast) meet hij niets

zijn deze nu kapot of niet?
Dit soort metingen en testen leiden tot niets, er kan van alles aan de hand zijn. Dat die torren soms wat vreemd meten betekent nog niet dat ze stuk zijn, germanium torren zijn rare diengen. Beter gewoon een signaaltje te prikken en als je geen signaal generator hebt, dan doet een gewone trafo van bv. 6 volt met een condensator er tussen ook wonderen.
Meestal is bij dit soort apparaten en vooral als ze lang stil gestaan hebben, de rec. playback switch gammel en die goed schoon maken alsmede de stop schakelaar die de koppen in schakelt.
Een spontaan defekt in de electronica daar geloof ik niet direct in.

Groetjes Hans.
Hoe het werkt is niet belangrijk, als het maar werkt!
@ Boerke; ik gebruik altijd een analoge meter om transistoren snel even door te meten maar ik heb net even getest met een digitale en op de stand "diode" kan ik hiermee toch ook controleren of de overgang van basis naar emitter en van basis naar collector nog OK zijn.

@ Zoef de haas: klopt wat u zegt, uit ondervinding weet ik ook dat het meestal een "mechanisch" defect is bij deze oude dingen maar als je geen spanning meet op de eindtransistoren dan is er toch wat anders aan de hand.

ps: ik lees nu pas dat je zegt dat een weerstand van 39 Ohm verlopen is naar 18,3 Ohm .... dat is eigenaardig want meestal wijken weerstanden af naar een hogere waarde, was dat soms R49 in het schema? heb je hem dan losgesoldeerd bij het meten of zat hij nog in de schakeling? als hij nog in de schakeling zat kan die waarde van 18,3 Ohm wel ongeveer kloppen want zoals in het schema getekend, staat die parallel aan R76 (33 Ohm) via de schakelaar.
Die weerstand van 10 K die 9,9 K meette kan je gerust laten zitten hoor, dat maakt echt niks uit!
Ook je methode om condensatoren te controleren lijkt me wat eigenaardig.
heb inderdaad alles gemeten op het printbord, behalve de transistors

zal dat dan nog eens hermeten en zo, heb T7 en T8 aangesloten in de schakeling zoals op de site

www.hobbyprojects.com/test_and_measurement/testing_transistors.html

te vinden is, en bij beide transistors gingen beide lampen werken, volgens de uitleg van figuur 2

waarom krijg ik dan geen 8,4V en 8,1V maar 0V op het schema?

het contactje dat aangedreven wordt door de zware start stop schakelaar werkt ook nog, en de opname schakelaar werkt ook nog omdat als deze ingeschakeld is, het opname circuit onder spanning staat

[Bericht gewijzigd door Boerke op 26 september 2008 20:11:55 (20%)]

Hallo Boerke .... geef eens op welke spanningen je meet op C - B - E van de transistoren T5 en T6.
http://img81.imageshack.us/my.php?image=pict0298oe9.jpg

is deze condensator kapot?, onderaan is die precies open gesprongen of zoiets...

spanningen kan ik vanavond pas meten, de zekering is doorgeslagen(of was het eigenlijk heel de tijd de zekering die kapot was, ik had deze nochtans gemeten en die werkte nog volgens mij...)
De foto van de condensator is niet echt duidelijk maar hij ziet er toch niet meer erg gezond uit dus kan je die beter vervangen.
Ik heb ook al een tijdje het vermoeden dat die zekering stuk was, hoe had je de zekering gecontroleerd?
Best controleer je hem door de spanning te meten op de printsporen VOOR de zekering en ERNA ... dan weet je zeker dat ook de zekeringhouder geen slecht contact maakt.
de zekering had ik er uitgenomen en gemeten met het geluidsignaal, en die was toen nog in orde

overigens met het apparaat ingeschakeld, meette ik daarstraks voor en na de zekering, en toen hoorde ik wel het "wrijven" van m'n meetpen in de luidspreker
de zekering had ik er uitgenomen en gemeten met het geluidsignaal, en die was toen nog in orde


Dat kan een leuke instinker zijn, sommige zekeringen hebben een dubbele draad, een warmtedraad en een stroomdraad. Is die stroomdraad stuk, dan meet je de warmtedraad. Meet je de spanning voor de zekering dan zal deze behoorlijk hoger zijn dan er achter. Zekering gemeten lijkt goed!

Groetjes Hans.
Hoe het werkt is niet belangrijk, als het maar werkt!
Op 27 september 2008 16:17:07 schreef Boerke:
de zekering had ik er uitgenomen en gemeten met het geluidsignaal, en die was toen nog in orde

overigens met het apparaat ingeschakeld, meette ik daarstraks voor en na de zekering, en toen hoorde ik wel het "wrijven" van m'n meetpen in de luidspreker


En hoe zit het nu met de spanningen op de transistoren?
geen idee of het bij deze zekering ook zo is wat u omschrijft zoef de haas, ik zie in het glas langs beide ijzertjes, een aantal windingen zoals een veer of spoel ofzo, en deze zijn dan met een recht gedeelte aan elkaar "gehangen"

de ijzertjes begonnen wel al wat groen/wit uit te slaan, dat wel

murphy, de spanningen zullen voor maandag zijn denk ik, de electroshop was maar open tot 1300 uur vandaag en heb nergens een reserve van 630mA

Cookie instellingen

Deze website maakt gebruik van cookies om de website te verbeteren: om anonieme statistieken bij te houden en om relevante advertenties te tonen.

Mocht je geen cookies willen accepteren, dan kun je op instellingen klikken om deze optie te kiezen. Als je gebruik wilt maken van alle functionaliteiten op deze website, klik dan op Accepteren.

Instellingen