VCR werkt niet thuis maar elders wel. Ik wordt gek....

Ik zit met een grandioos probleem en zou niet weten wat hier de oorzaak van is. Ik doe ook hier maar een poging om de oplossing te vinden.

Ik heb thuis 2 videorecorders. Een Philips en een JVC.
Ik heb beide apparaten al een paar jaar en ook al die tijd goed werkend gehad. Maar de JVC vertikt het sinds (ongeveer) juli.

Hoe had ik het (werkend) aangesloten:

Hoofdaansluiting zit in de meterkast. Van daaruit gaat een kabel door de muren naar de aansluiting in de woonkamer (meter of 7 kabel). Daar op de plaats van de aansluiting in de woonkamer heb ik ook de audio en video-apparatuur staan.

Vanaf de aansluiting in de woonkamer ga ik eerst naar de Philips (met coax uiteraard), dan met coax EN met scart van de philips naar de JVC en vervolgens weer met scart en coax naar de TV.
Dit heeft dus altijd netjes gewerkt. Zowel in onze huidige woning (waar we nu 3 jaar wonen) als in onze vorige woning (waar we 2,5 jaar gewoond hebben).

Wat is er aan de hand
Ik krijg geen goed beeld op de TV in bovenstaand opstelling. Ik krijg vrijwel alleen sneeuwbeeld. Zenders van nederland 1,2,3 zijn wel wat zichtbaar maar niet echt geweldig; veel sneeuw. Het geluid is van nederland 1,2,3 wel goed.

Wat heb ik ondernomen om het probleem proberen op te lossen
Volgorde van de apparaten gewisseld. Dus:
Philips-JVC-TV geen beeld
JVC-Philips-TV geen beeld
Philips-TV goed beeld
JVC-TV geen beeld
TV goed beeld

Ook heb ik diverse kabels gewisseld. Wel scart, geen scart, wel coax, geen coax; verschillende kabels geprobeerd (ik heb er meerdere). Maar niets heeft geholpen.

Ik heb het videokanaal van de JVC opgezocht op de TV en getest. Dat wil zeggen: playknop indrukken en dan pas de JVC inschakelen. Je krijgt dan een testbeeld. Testbeeld komt goed over op tv. Op 2 kanalen trouwens want je kan schijnbaar 2 videokanalen opzoeken. Maar beide werken goed.

Conclusie: het probleem ligt bij de antenne-ingang van de JVC (dus in dat tunerblik *of hoe heet dat*)

Dus he bik m'n JVC op laten sturen om hem te laten repareren. Na een tijd kreeg ik bericht dat ik m'n JVC kon ophalen. Ik vroeg wat er kapot was. NIETS werd mij verteld. Ze hadden een duurtest van 48 uur uitgevoerd maar zonder problemen.
Ik neem dat ding mee naar huis en sluit hem aan. Weer geen beeld..... Dus terug naar de winkel. Zij zouden er ook naar kijken. 2 dagen later telefoon: 'We hebben niets kunnen vinden'. Ik weer naar de winkel met m'n eigen kabels (just in case). Ik vroeg ze of ze m'n toestel werkend konden laten zien. Dus zij hebben hem aangesloten met mijn kabels.... en voila.... mooi beeld, niets op aan te merken. Dus weer naar huis, weer aangesloten en..... jawel.... weer problemen.

Toen de VCR ook maar eens direct in de meterkast aangesloten. Dus JVC en TV naar de meterkast... maar helaas, geen oplossing. Weer sneeuw.

Ik heb @home-aansluiting en dus zo'n splitter voor data en antenne. Opmerkelijk is dat de computer aan de antenne-aansluiting zit en de tv etc aan de data-aansluiting (als ik het kapje van het doosje mag geloven). De installateur heeft het zo aangesloten. In eerste instantie omgekeerd maar dat werkte niet voor zowel tv als voor pc. Ik heb die vreemde verwisseling nu al een jaar of 2 zo zitten zonder problemen verder. Drukfoutje?

In ieder geval ben ik eigenwijs en heb ze toch maar eens omgedraaid. Resultaat: geen internetverbinding meer en alsnog geen tvbeeld.

VCR mee naar m'n ouders die in een andere wijk wonen. Ik sluit de VCR aan en....... geen probleem; mooi beeld.

Volgende poging: Antenneversterker halen. Want ook m'n audioset doet wat vreemd, hij wil niet meer zelf de zenders vinden.

Dus een regelbare versterker gehaald van maximaal 15dB. Aangesloten en wat is het resultaat? Alle zenders zijn nu zichtbaar. Nederland 1,2,3 helemaal strak. Ook andere 'publieke zenders' zoals BRT en BBC zijn gewoon goed. Maar de commerciële zenders niet. Nu kan je wel TV kijken; het beeld is gewoon zichtbaar en in kleur maar vol met sneeuw. Geluid is goed. Als ik aan die knop van de antenneversterker draai, zie je verbetering en verslechtering (afhankelijk van in welke richting ik draai uiteraard). De tuner van de radio wil nu wel weer automatisch zenders herkennen.

Conclusie die ik denk te mogen trekken: signaal te zwak.

Dus een zwaardere versterker gehaald. Nu een regelbare max 20dB versterker. Maar helaas nog steeds geen goed beeld op de 'publieke' zenders na.

Wat overigens wel opvallend was, was dat op sommige momenten de VCR dus WEL goed beeld doorgaf; ook zonder versterker ertussen; maar dan gedurende een paar seconden om vervolgens weer sneeuw te vertonen. Vreemd....

Toen ben ik ten einde raad maar weer eens in de meterkast aan het rommelen gegaan. Versterker er tussen uit. Ik draai de kabel van de antenne los van de kabelsplitter van essent en ineens zegt m'n vrouw: SCHERP BEELD. En jawel... waarachtig... Ik trek die kabel er helemaal uit en plug hem er weer in. En weer scherp beeld. Ik draai wat verder aan en het beeld wordt slechter. weer los en weer vast en ik heb scherp beeld. Dus dacht ik: wat oxidatie ofzo.

Maar nee.... weer een paar seconden later weer geen beeld....
Weer losgedraaid en weer vast.... Weer scherp beeld... en wat seconden later stiekum toch weer niet.

Antenneversterker er weer tussen en voor de zekerheid het kabeltje tussen splitter en de aansluiting naar de woonkamer vervangen door een andere kabel. Versterker eraan en ik heb weer strak beeld. En dan toch ook weer niet. Alleen duurde het nu langer voordat ik slecht beeld kreeg; deze keer een halve minuut ofzo

Versterker er tussenuit, kabels weer aan elkaar. Weer scherp beeld... voor even. Ik ga bij de VCR zitten en zit er wat in te loeren op zoek naar verknalde ELCO's ofzo. En dan ineens.... scherp beeld zonder dat ik iets doe. Dan een seconde of 10 later weer slecht.

Wat kan hier aan de hand zijn? Ik heb de neiging om die VCR even flink door de ruiten te smijten....
mijn schoon ouder hadden hetzelfde
oorzaak door de scart paste de antenne aansluiting niet mooi in zijn aansluiting(stond een beetje scheef)
hierdoor is er geen goed contact op je antenne aansluiting
Een schizofreen is nooit alleen!
Op 10 januari 2004 18:39:08 schreef k.p.meinesz:
mijn schoon ouder hadden hetzelfde
oorzaak door de scart paste de antenne aansluiting niet mooi in zijn aansluiting(stond een beetje scheef)
hierdoor is er geen goed contact op je antenne aansluiting

Nope... helaas niet de oorzaak. Gezien ik met meerdere kabels getest heb en ook nog zonder scart. Verder zitten de scartkabels gelukkig net de andere kant op; dus niet in de richting van de antennekabels.

En ook zonder gebruik van scartkabels heb ik het probleem.
Benadski

Golden Member

Misschien dat het toch iets met de splitter en VCR samen te maken heeft. Het kan zijn dat het signaal door de splitter iets veranderd/gefilterd wordt en dat daarom de VCR niet goed kan tunen? Of de VCR belast de splitter teveel, maar dan zou het met een versterker wel moeten kunnen...

Probeer anders bij iemand te testen die ook kabel internet heeft. Dan weet je of het er iets mee te maken heeft of niet.
Wel tijd voor je elektronica hobby, maar geen ruimte of apparatuur? Check RevSpace in Den-Haag (of een hackerspace in jouw regio)! :-) Website op mijn Cubieboard: http://www.benadski.nl
Op 10 januari 2004 19:04:45 schreef Benadski:
Misschien dat het toch iets met de splitter en VCR samen te maken heeft. Het kan zijn dat het signaal door de splitter iets veranderd/gefilterd wordt en dat daarom de VCR niet goed kan tunen? Of de VCR belast de splitter teveel, maar dan zou het met een versterker wel moeten kunnen...

Probeer anders bij iemand te testen die ook kabel internet heeft. Dan weet je of het er iets mee te maken heeft of niet.

Goed idee.... De buurman 2 huizen verderop (zelfde blok als ons huis) heeft ook kabelinternet van @home. Alleen even kijken of hij dezelfde splitter heeft of niet.
Proberen kan in ieder geval.
Ik ben bang dat dat niets gaat oplossen. Maar als ik ook daar goed beeld heb, denk ik dat ik Essent maar eens uitnodig om die splitter van ons te vervangen......
Dit lijkt mijns inziens ook wel op een (losgaande) soldeerverbinding, omdat er immers staat dat het beeld spontaan opkomt en weer weg gaat.

Zoiets heb ik ook gehad met een JVC, bleek een slechte soldeerverbinding te zijn.

Daarvoor had ik een probleem met mijn kabel aansluiting (ook internet en kabel)en dat bleek dat een soort verdeelversterker in de bekende kastjes in de straat defect was.

Het effect daarvan was dat ik wel beeld had, sommige zenders gewoon helder, anderen kon ik niet vinden of heel vaag, na de reparatie van deze verdeelversterker in de straat was alles goed.

Even bellen met @Home en vragen of ze binnen in huis je kabelsignaal sterkte willen meten.

En wat betreft die VCR, dat is duidelijk de JVC, kan niet missen.

Succes,

SWSje

= Happy with his girlfriend Gail, and son Owen!
klinkt misschien stom, maar met onze philips hebben we exact hetzelfde probleem gehad en ook een antenneversterker gekocht. dat was het probleem niet. toen ik dat apparaat gekregen had (hij was toch 'kapot'), kwam ik na wat gerommel met dat ding op de achterkant een schakelaartje 'test' tegen met stand 1 en stand 2. ik denk: hé. ik zet hem op stand 1 en voilá: hij werkt weer prima!!
probleem opgelost :D

ik zou zeggen, zoek eens naar dergelijke schakelaartjes. waar ze voor dienen weet ik niet, het lijkt een filter te zijn voor externe signalen.
Op 10 januari 2004 19:58:15 schreef Sweet Winter Smile:
Dit lijkt mijns inziens ook wel op een (losgaande) soldeerverbinding, omdat er immers staat dat het beeld spontaan opkomt en weer weg gaat.

Zoiets heb ik ook gehad met een JVC, bleek een slechte soldeerverbinding te zijn.

Tja.... alleen de ellende is dat ik dus erg slecht bij de onderkant van de hoofdprint kan komen (ik moet dan werkelijk het hele apparaat uit elkaar halen) maar los daarvan, er zijn ook wat van die aparte printjes die dwars op de hoofdprint (loodrecht erop) gesoldeerd zijn en dus helaas niet met stekkers. Die platen zitten ook nog eens op 1 cm afstand van elkaar en parallel aan elkaar... dus daar kan ik ook al niet bij.

Overigens is het wel apart dat het in de meeste gevallen bijna te timen is hoelang hij goed beeld geeft. Met een slecht contact zou dat meer @random moeten zijn toch?

Daarvoor had ik een probleem met mijn kabel aansluiting (ook internet en kabel)en dat bleek dat een soort verdeelversterker in de bekende kastjes in de straat defect was.

Het effect daarvan was dat ik wel beeld had, sommige zenders gewoon helder, anderen kon ik niet vinden of heel vaag, na de reparatie van deze verdeelversterker in de straat was alles goed.

Even bellen met @Home en vragen of ze binnen in huis je kabelsignaal sterkte willen meten.

Dat is iets wat ik liever eerder probeer ;)

En wat betreft die VCR, dat is duidelijk de JVC, kan niet missen.


Maar toch. Hoe kan het dan dat die VCR WEL een duurtest van 48 uur overleefd bij de technische dienst? En bij m'n ouders en in de winkel -waar ik hem heb gebracht om hem op te sturen ter reparatie- zonder problemen meer dan die 10 seconden mooi beeld bleef geven....

M'n gevoel zei me absoluut dat het probleem bij het apparaat lag. Maar ik heb het idee dat er meer aan de hand is. Dat er een verschil is tussen de JVC en m'n Philips en TV is wel duidelijk. Die laatste 2 vertonen geen problemen terwijl de JVC dat wel doet. Maar omdat de JVC het op andere plekken wel goed doet, betwijfel ik of dat de hoofdoorzaak is.

Daar komt bij dat ook m'n stereoset dus problemen vertoont met het automatisch vinden van zenders terwijl dat probleem niet bestaat als ik er een versterker tussen heb hangen....

Lastig verhaal zoals je begrijpt....

Op 10 januari 2004 22:46:24 schreef Bas Vermulst:
klinkt misschien stom, maar met onze philips hebben we exact hetzelfde probleem gehad en ook een antenneversterker gekocht. dat was het probleem niet. toen ik dat apparaat gekregen had (hij was toch 'kapot'), kwam ik na wat gerommel met dat ding op de achterkant een schakelaartje 'test' tegen met stand 1 en stand 2. ik denk: hé. ik zet hem op stand 1 en voilá: hij werkt weer prima!!
probleem opgelost :D

ik zou zeggen, zoek eens naar dergelijke schakelaartjes. waar ze voor dienen weet ik niet, het lijkt een filter te zijn voor externe signalen.

Ik heb dat ding inmiddels van boven, onder, links, rechts, voor, achter EN vanbinnen bekeken.... Alleen vanbinnen zie ik 3 dingen die versteld kunnen worden. Alleen rijkt mijn kennis niet ver genoeg om te kunnen bepalen welke regelknop wat doet.... Maar aan de achterkant zit dus echt helemaal niets; ook geen fijnafregelknop ofzo.
het kan ook instraling zijn heb een keer zoiets gezien
met een tv en video als de video recht onder de tv stond stroringen en als je hem 5 cm naar voren schoof was het weg

probeer dit eens AOP(abonee overname punt) @home splitter
jvc kabel 7m philips vcr tv
dus je jvc alleen in de meter kast de rest op de normale plaats
Een schizofreen is nooit alleen!
Ik zou eens nakijken wat het uitgangskanaal van je JVC video is, dit is in te stellen. staat dit bv. op kanaal 36 en in jullie gemeente zitten diverse zenders rondom kanaal 36 dan zulle deze zeker storen!!! Of je kan ook het RF signaal volledig uitschakelen zodat je enkel uitgaand beeld hebt via je scartkabel.
Op 11 januari 2004 00:06:08 schreef k.p.meinesz:
het kan ook instraling zijn heb een keer zoiets gezien
met een tv en video als de video recht onder de tv stond stroringen en als je hem 5 cm naar voren schoof was het weg

Wil ik best geloven dat dat waar kan zijn. Maar in mijn geval lijkt me dat inmiddels behoorlijk uitgesloten gezien ik de JVC nu al op verschillende plaatsen heb gehad Boven de TV, onder de TV, op de grond nog veel lager voor de TV, op de bank naast de TV.... Daar zou toch wel een plekkie bij moeten zijn waar hij het wel doet lijkt me zo ;)

probeer dit eens AOP(abonee overname punt) @home splitter
jvc kabel 7m philips vcr tv
dus je jvc alleen in de meter kast de rest op de normale plaats

Ik zie daar even het nut niet van in. Tenzij je doelt op je eerder genoemde punt in deze post. Maar ik heb m'n JVC dus al aangesloten gehad in de meterkast direct aan het AOP. Geen effect. Gezien ik de VCR al op verschillende plekken heb gehad waarbij de JVC normaal al op 40cm afstand boven de pc staat, als hij eronder staat op maar 10 cm afstand en als hij op de grond of op de bank staat bijna een meter.... Afstand genoeg dacht ik zo.

Op 11 januari 2004 00:12:16 schreef hi-tech:
Ik zou eens nakijken wat het uitgangskanaal van je JVC video is, dit is in te stellen. staat dit bv. op kanaal 36 en in jullie gemeente zitten diverse zenders rondom kanaal 36 dan zulle deze zeker storen!!! Of je kan ook het RF signaal volledig uitschakelen zodat je enkel uitgaand beeld hebt via je scartkabel.

Tja, maar het uitgangskanaal van de JVC is dus gewoon goed. Heb ik dus ook al getest. Beide kanalen zelfs. Dus ik had alles op de normale manier aangesloten en had dus slecht beeld tenzij ik de uitgangssignalen calibreerde.... Mooi strak beeld (zo'n zwart beeld met 2 vertikale, witte balken).

En al zou het uitgangssignaal slecht zijn, dat boeit me totaal niet omdat ik scart gebruik om video te kijken. Maar als ik wat wil opnemen wil ik dat wel via de antennekabel doen. Okee, ook dat kan natuurlijk via de scartkabel. Alleen heb je dan geen bal meer aan 2 videorecorders omdat de JVC dan maar 1 signaal binnenkrijgt van (bijvoorbeeld) de Philips die op dat moment op dat bepaalde kanaal staat. Dat schiet dus niet op als je tegelijkertijd op Veronica en op Net5 iets op wil nemen.
Kan goed zijn dat dat jou niet intereseert, maar als dat uitgangssignaal dicht bij bepaalde zenders zit dan zal dit altijd storen ookal gebruik jij scartkabels!!!!!!! Als je zo overtuigd bent van je scartkabels schakel dan het uitgangssignaal uit! Zenders als Ned1,2,3 etc. zitten in de meeste regio's op de VHF band en video en commerciële zenders vaak op de UHF dus dit is zeker belangrijk!
Wat zit er bij jullie op kanaal 30 tot 40 in de band van de kabel leverancier ? ik denk toch aan samen zitten met een ander tv kanaal

of als nog te weinig signaal op de kabel
elk aansluitpint is ongeveer een verlies van 8 tot 12db
en elke plitter is ongeveer 3.5 bd verlies .



Greets

remi
Midiologie.nl. Makers van LPTpushbutton. Als je echt van je hobby houd, laat dom commentaar van anderen je koud.
Op 11 januari 2004 01:23:46 schreef hi-tech:
Kan goed zijn dat dat jou niet intereseert, maar als dat uitgangssignaal dicht bij bepaalde zenders zit dan zal dit altijd storen ookal gebruik jij scartkabels!!!!!!! Als je zo overtuigd bent van je scartkabels schakel dan het uitgangssignaal uit! Zenders als Ned1,2,3 etc. zitten in de meeste regio's op de VHF band en video en commerciële zenders vaak op de UHF dus dit is zeker belangrijk!

Okee, weer iets geleerd.
En in dat geval interesseert het mij inderdaad wel.... Het uitgangssignaal mag wat mij betreft gewoon via de scart lopen. Zolang beide VCR's maar aan de antenne hangen (om dus gewoon elk kanaal te kunnen opnemen). Hoe het daarna verder gaat naar de TV boeit mij niet zoveel zolang ik op alle 3 de apparaten maar antennesignaal naar binnen krijg. Zoals jij het stelt, zou ik dan dus (minimaal) 2 antennekabels moeten hebben waarvan 1 naar de JVC gaat en dan van de JVC via scart naar de TV (eventueel ook Philips). De andere antennekabel(s) is(zijn) dan dus voor Philips (en TV). Dat is voor mij ook wel een werkbare situatie.
Ga ik toch maar even naar kijken. Ook hiervan vermoed ik dat het weinig uit gaat richten omdat de kanalen niet gewijzigd zijn afgelopen jaar. Maar proberen kan geen kwaad (Zeker niet na zo enorm lang k*tten)

Op 11 januari 2004 02:28:09 schreef Remi:
Wat zit er bij jullie op kanaal 30 tot 40 in de band van de kabel leverancier ? ik denk toch aan samen zitten met een ander tv kanaal

Daar ga ik dus naar kijken

of als nog te weinig signaal op de kabel
elk aansluitpint is ongeveer een verlies van 8 tot 12db
en elke plitter is ongeveer 3.5 bd verlies .

Dat lijkt me nu dus niet de oorzaak te zijn gezien een dB-boost van 20 dB nog niet eens voldoende is om het geheel te laten werken. En ook regelrechte aansluiting op de aansluiting die het huis binnenkomt heeft niet gewerkt.

Ik zit me trouwens te bedenken.... 1 ding heb ik ook nog niet geprobeerd:

Die splitter van @home eruit halen en dan gewoon de versterker daar op aansluiten en dan de JVC aan de versterker....
Dan heb ik ook even de splitter buiten werking gesteld

[edit]
In uitvoer gebracht. Ik heb overigens niet de antenneversterker gebruikt maar gewoon de oude 'splitter' (die geen splitter is) er weer tussen gezet. Maakt geen verschil met andere woorden: de splitter is goed.

Ook heb ik nog maar eens naar de 2 videokanalen gezocht. Dus JVC op TV aangesloten, stopknop van JVC ingedrukt en toen het apparaat ingeschakeld.
Dit had ik al eerder gedaan en zodoende een scherpe ontvangst gekregen op TV en ingesteld op zender 0

En wat gebeurt er deze keer? Ik krijg GEEN scherp beeld op zender 0 van de TV. Ik surf door wat zenders en zie af-en-toe wat van die vertikale strepen door sommige zenders heen. En nog frapanter: op een gegeven moment heb ik (op zender 10 waar ik TMF op heb), zie ik ineens een mooi strak beeld van de videorecorder: het gewenste zwarte beeld met 2 vertikale witte balken. Alleen hoor ik dus nog TMF geluid er doorheen.
Met andere woorden: ik moet toch toegeven dat jullie verhaal lijkt te kloppen. Wel vreemd gezien ik afgelopen jaar niet opnieuw de zenders heb hoeven opzoeken. Maar goed...
Op de JVC zitten 2 instelbare videokanalen. Dus tik ik op de knop om naar het andere kanaal te gaan (van de JVC), krijg ik weer scherp beeld alleen nu met geluid van Nedederland1 erachter. :X
(ik denk dat ik de vorige keer de JVC op de TV aangesloten heb gehad zonder dat de antennekabel in de JVC zat)

Ik ga nu dus absoluut zoeken hoe ik dat videokanaal volledig uit kan schakelen.....

[edit2]
Okee, het videokanaal is volledig uitgeschakeld. Maar helaas.... geen oplossing voor mijn probleem.

Ik heb de versterker er weer tussen gehangen.
Als ik de versterker laag zet, krijg ik grijs sneeuwbeeld met lichtelijk wat schimmen die je er doorheen ziet. Als ik de versterker maximaal zet (+20dB), is het beeld wel in kleur maar heb ik alsnog ruis erdoor. Maar dat is niet het enige. Naast die ruis zie ik ook diagonale lijnen die van linksonder naar rechtsboven lopen (over het hele beeld parallel aan die ene diagonaal). Dit zal vast de oorzaak zijn van een te hoge versterking (heb ik me laten vertellen).

Met andere woorden: signaal komt er nu genoeg binnen.

Ik zit me trouwens ook net te bedenken: ik hoef niet naar de buren te gaan vanwege het @home-signaal. Ik heb ook bij m'n ouders getest en die hebben ook @home. Maar wie-weet zit er hier iets in het signaal wat de oorzaak is. Dus toch deze week maar eens aankloppen bij de buren.

[Bericht gewijzigd door W.F. van Norel op 11 januari 2004 16:23:39 ]

Ik ben nog niet in de gelenheid geweest om m'n JVC VCR bij de buren aan te sluiten.

Wel heb ik weer iets geprobeerd. Bij de lokale elektronicaboer gaven ze me een klein stukje kabel mee met een 'blokje' eraan:

Profitec
Model ME-634
Cable/VCR ground breaker
Feed-thru
surge protector

Dit ding zou de aarde op één of andere manier helemaal los moeten maken van de kabel (of omgekeerd :+ )

In ieder geval levert ook dit ding niet het gewenste resultaat op. Het beeld blijft sneeuw vertonen.
de aansluitng in je kamer is dat een lus doos of is dit een eind doos ? als het een lus doos is maar hij is niet doorgelust naar een andere kamer moet er een afsluit weerstand in zitten .
het probleem lijkt toch zeer sterk op signaal problemen
of te veel versterking of te weinig

als je alles hebt aangesloten en je zou de coax kabel uit de aansluitdoos halen heb je dan nog beeld ?

Ik bedoel tot hoeveel centimeter van de connector vandaan valt het echt in ruis beeld zonder een e.v.t. signaal er door .. meer dan 2 cm is teveel db's op de kabel.
minder dan 1 zou kunnen duiden op teweinig signaal.

Casema (YUCK) helaas ik heb het handhaaft 6db versterking op het kastje das een redelijk signaal.
heb je minder of meer dan kan je dus last hebben van ruis of dubbelbeeld instraling etc etc .

Als je echt alles hebt getest en het is nog niet goed.
dan moet je toch echt @home hellen voor een oplossing
Midiologie.nl. Makers van LPTpushbutton. Als je echt van je hobby houd, laat dom commentaar van anderen je koud.
Op 13 januari 2004 17:38:42 schreef Remi:
de aansluitng in je kamer is dat een lus doos of is dit een eind doos ? als het een lus doos is maar hij is niet doorgelust naar een andere kamer moet er een afsluit weerstand in zitten.

Hm... hoe zie je dat verschil?
In ieder geval zal het een einddoos moeten zijn.
Maar het heeft dus altijd goed gewerkt (altijd = de 3 jaar dat wij in dit nieuwe huis wonen....)

het probleem lijkt toch zeer sterk op signaal problemen
of te veel versterking of te weinig

Als dat waar is: Dat zal dan vermoedelijk te weinig zijn gezien het beeld beter wordt met versterker ertussen.

als je alles hebt aangesloten en je zou de coax kabel uit de aansluitdoos halen heb je dan nog beeld ?

Heuh? Hoe bedoel je? Die stekker zit in de meterkast (dus je hebt de doos in de muur, van daaruit gaat een coax naar de meterkast; en daar gaat die coax op de aansluiting van Essent). Het signaal is dan volledig weg.

Ik bedoel tot hoeveel centimeter van de connector vandaan valt het echt in ruis beeld zonder een e.v.t. signaal er door .. meer dan 2 cm is teveel db's op de kabel.
minder dan 1 zou kunnen duiden op teweinig signaal.

Ow... bedoel je dat. Toevallig gisteren geprobeerd. Gisteren was het een halve centimeter ofzo. Nu net heb ik het nog een keer geprobeerd. Nu begon ik pas wat vaag te zien door grijze sneeuw heen op het moment dat de buiten'mantel' (van de stekker) die van de andere raakt; tussen de binnenpolen zit dan (naar schatting 1 a 2 millimeter)

Gisteren vond ik het wel een geinig gebeuren dat ik ontvangst had zonder de stekker erin geprikt te hebben maar puur door hem ervoor te houden...

Te weinig dus als ik je zo begrijp. Zeker als ik het koppel aan het feit dat m'n stereoset zelf geen zenders kan vinden en dat ik ze dus handmatig in moet stellen.

Casema (YUCK) helaas ik heb het handhaaft 6db versterking op het kastje das een redelijk signaal.
heb je minder of meer dan kan je dus last hebben van ruis of dubbelbeeld instraling etc etc .

Diagonale lijnen heb ik dus wel gezien bij +20dB versterking met eigen versterker. Maar niet met onversterkt signaal.

Als je echt alles hebt getest en het is nog niet goed.
dan moet je toch echt @home hellen voor een oplossing

Eerst bij de buren langs en als dat hetzelfde oplevert
toch nog maar keer bellen met Essent dus.
Overigens.... ze laten komen om het signaal hier door te meten kan sowiezo geen kwaad..... Ook al is het bij de buren goed. Voor hetzelfde geld is het signaal 2 huizen verder toch anders.

Cookie instellingen

Deze website maakt gebruik van cookies om de website te verbeteren: om anonieme statistieken bij te houden en om relevante advertenties te tonen.

Mocht je geen cookies willen accepteren, dan kun je op instellingen klikken om deze optie te kiezen. Als je gebruik wilt maken van alle functionaliteiten op deze website, klik dan op Accepteren.

Instellingen