Platenspeler met voorversterker nog altijd stil?

Hallo,

vandaag heb ik mij een tweedehands platenspeler van de kringloopwinkel aangeschaft. Na wat opzoekingswerk heb ik kunnen concluderen dat ik ook een voorversterker zou nodig hebben om het ding aan de AUX IN van mijn stereo te kunnen hangen.
Uiteindelijk heb ik deze aangeschaft en tussen de stereo en de platenspeler geplaatst. Er komt geluid uit mijn luidsprekers maar echter heel erg stil, ook al zet ik het volume-niveau van mijn stereo op maximum, het blijft relatief stil.
Wat zou mijn probleem kunnen zijn? Ik ben zowat uit ideeën.


Alvast bedankt!


Thomas
Wat is het merk/type van die aanpassingsversterker? Heeft die een RIAA karakteristiek? Versterkt hij überhaupt wel?
Mijn echte naam: Joris | Elektronica: Fuzzcraft.com | Concertfoto's: Fuzzphoto.eu
Kijk eerst of AUX in werkt. (Even aanraken met je vinger, liefst volume niet te hard zetten )
Kijk daarna of de PU voorversterker werkt zonder aangesloten PU. (Weer aanraken met je vinger)
Beide gevallen moet je brom horen.(Via de voorversterker veel harder)
Arco
De AUX in werkt zonder twijfel, die heb ik al getest mijn mijn laptop. De voorversterker is van het type img stage line. Het lijkt een beetje op deze: http://www.discoworld.dk/product_info.php?products_id=4995&language=en. Op de doos staat "RIAA" dus ik veronderstel dat het daar ook wel iets mee doet .
De voorversterker testen, lukt mij niet echt, ik begrijp niet wat ik moet doen?


Bedankt voor de snelle reactie!
pa3gws

Golden Member

Even een domme vraag heb je de voeding van de voorversterker aangesloten?

@Hieronder
Mooi kon zijn dat het een exemplaar was met losse adapter.

[Bericht gewijzigd door pa3gws op 27 november 2010 14:33:57 (35%)]

Ik ben gestopt met roken nu mijn schakelingen nog.
Hehe, ja de stekker zit in het stopcontact.
Vinger op de middenpin van de voorversterker ingang. Moet dan brommen...
Arco
Die doet helemaal niets, zelf geen klein geluid.

Ah, toch wel. Maar het is een veel kleiner geluid dan als ik rechtstreeks aan de pin kom. Ff input met output wisselen.

Dus alles op een rijtje:

AUX in + aan pin komen: flinke brom
AUX in + voorversterker + aan pin komen: kleine brom


Wat me ook is opgevallen is dat er, weliswaar heel stil, muziek uit de platenspeler zelf komt terwijl daar naar mijn weten helemaal geen luidsprekers inzitten.

[Bericht gewijzigd door Henry S. op 27 november 2010 15:26:36 (81%)]

Aha! Het gewicht wat verplaatst en nu komt er inderdaad geen geluid meer uit de platenspeler. Het geluid dat uit de stereo komt is wel nog altijd heel erg stil.

Hoewel, als ik er mijn oor tegen leg hoor ik nog altijd iets. Nieuwe naald kopen?

[Bericht gewijzigd door Henry S. op 27 november 2010 15:27:01 (22%)]

De naalddruk moet wel correct zijn. Gemiddeld is dat 2 gram. Zoek het op op internet, meestal zijn er wel specificaties van je element te vinden.
Gewicht op 0 draaien, borgring los, naar voren/achteren schuiven totdat de arm zweeft, ring vastdraaien en naar 2 gram draaien.
De naald mag best geluid maken.

De dwarskrachtcompensatie moet ook kloppen, als je geen testplaat hebt kan je die het best op dezelfde stand als de naalddruk zetten.
Verder moet het element correct in de headshell zitten (fouthoek moet zo klein mogelijk zijn). Afstellen met een protractor.
Ten slotte moet alles pas afgesteld worden als het plateau waterpas staat
Gebruik een campingwaterpasje of een speciaal ding voor platenspelers.

Zo heb je het beste geluid (kan cd weergave overtreffen met een behoorlijke platenspeler) en de minste slijtage van naald en plaat.

Het verwisselen van ingang en uitgang is heel onverstandig...
Als de ingang van de voorversterker minder bromt (zonder aangesloten PU) dan de AUX in van de stereo (met niet aangesloten voorversterker uiteraard), dan is er wat mis met de voorversterker.
De AUX ingang is ~100mV, de voorversterker 2.5mV

Wat voor element is het? (MC/MD/Kristal)
Arco
Henry S.

Moderator

Op 27 november 2010 14:35:15 schreef TMeersschaert:
Dus alles op een rijtje:

Alle forumregels op een rijtje goed doorlezen, en het forum niet als chatbox gebruiken. Gebruik de edit.
73's de PA2HS - ik ben een radiohead, Nieuwe CO labvoeding.
Mijn excuses.


On-topic: Ik denk dat ik het probleem gevonden heb. 1 AUX in kanaal van mijn stereo is defect, als ik mijn vinger op de pin leg van de R-ingang dan bromt die helemaal niet. Straks eens open vijzen en zien of er niets loshangt.

Bedankt voor de informatie en de snelle reacties.


Edit: ik heb de platenspeler eens aangesloten op de microfoon ingang van mijn computer en nu werkt alles perfect. Het ligt dus duidelijk niet aan de platenspeler of de voorversterker maar aan de stereo.

[Bericht gewijzigd door Henry S. op 27 november 2010 19:56:03 (21%)]

ik denk dat je een mm of mc keuze op je phonoversterker mist , 1 van die 2 gaat nl veel harder in uitstuurniveau .

ik meende dat een standaard phonoingang mc ( moving coil ) is , en als jouw pickup net een mm type is dan is het signaal te laag . hoewel de mm ( moving magnet )veel minder voorkomen . dit zou je pickup element bepalen .
onder spanning werken kan meer betekenen ...
ik meende dat een standaard phonoingang mc ( moving coil ) is , en als jouw pickup net een mm type is

Net andersom, normaal is MM...
Arco
Shiptronic

Golden Member

Op 27 november 2010 18:07:54 schreef TMeersschaert:
Mijn excuses.

Het ligt dus duidelijk niet aan de platenspeler of de voorversterker maar aan de stereo.



Kijk , gelijk weer een nieuw project er bij , open met dat ding !
Wie de vraag stelt, zal met het antwoord moeten leren leven.
Op 27 november 2010 18:07:54 schreef TMeersschaert:
On-topic: Ik denk dat ik het probleem gevonden heb. 1 AUX in kanaal van mijn stereo is defect, als ik mijn vinger op de pin leg van de R-ingang dan bromt die helemaal niet.

Hoe kan dat nu. Je had eerder aangegeven dat AUX prima werkte, want dat had je getest met je laptop. Bovendien als maar één kanaal defect is, zou je over het andere kanaal toch geluid van een normale geluidssterkte moeten horen. Zeer warrig allemaal, er valt geen touw aan vast te knopen.
1) Laptop -> aansluiten op AUX in van stereo met volume niveau op 1/2 -> normale geluidssterkte (ik dacht dat dit dus normaal was, hieruit concludeerde ik dat de AUX in kanalen goed werkten)
2) Platenspeler -> aansluiten op AUX in van stereo met volume niveau op 4/5 -> normale geluidssterkte

Wat me duidelijk gemaakt heeft dat één van de AUX kanalen niet meer werkt:

1) Aan pin komen van AUX in L-kanaal: een brom
2) Aan pin komen van AUX in R-kanaal: geen brom
3) Aan pin komen van AUX in L-kanaal met voorversterker tussen: luidere brom
4) Aan pin komen van AUX in R-kanaal met voorversterker tussen: nog altijd geen brom.

=> R-kanaal hoogstwaarschijnlijk defect.

Ten slotte heb ik de uitgang van de voorversterker aangesloten op een kabel die van zo'n rode en zwarte pluggen naar een 3,5mm jack gaat. Deze heb ik dan op de microfoon ingang van mijn laptop aangesloten. Nu krijg ik de liedjes van de platen die ik opleg op een normaal niveau uit de luidsprekers van mijn laptop als zoals ik een .mp3 zou opleggen.

=> Voorversterker niet kapot, platenspeler niet kapot, stereo R-kanaal kapot.


Hopelijk knoopt dit de touwtjes een beetje aan elkaar.

[Bericht gewijzigd door Henry S. op 28 november 2010 14:35:49 (15%)]

Cookie instellingen

Deze website maakt gebruik van cookies om de website te verbeteren: om anonieme statistieken bij te houden en om relevante advertenties te tonen.

Mocht je geen cookies willen accepteren, dan kun je op instellingen klikken om deze optie te kiezen. Als je gebruik wilt maken van alle functionaliteiten op deze website, klik dan op Accepteren.

Instellingen