Senseo slaat af of beetje in kopje HD7810

Dan bestel ik er gewoon 2, om er eentje als reserve te hebben. Halve bakjes koffie kan natuurlijk niet, we zijn niet in Den Haag.

Bedankt voor de info, ik zal het even laten weten of het gelukt is.

Op je kamer ligt geen rommel, buiten op straat ligt rommel.

Hallo allemaal,

Ik heb ook een Senseo HD7810 die als symptomen het uitvallen tijdens het opwarmen. De waarde van de condensator van 0,47µF was teruggevallen naar 0,1µF. Na deze te hebben vervangen werkte hij weer normaal. Doch na een drietal dag wilde ik weer een bakle brouwen maar mijn Senseo deed helemaal niets meer. Ook de rode powerled lichtte geeneens meer op. De condensator terug uitgemeten en deze bleek kapot. Na deze weer eens vervangen te hebben deed hij nog altijd niets. Geen rode powerled... Niets. Heeft iemand een idee van wat hiervan de oorzaak zou kunnen zijn a.u.b?
Alvast dank bij voorbaat,

Francis.

RAAF12

Golden Member

Wat voor condensator had je er ingezet? Toch wel een nieuwe en niet eentje uit een sloop TV?

Bedankt voor de reactie. Neen ik heb er een nieuwe tye ingezet, 0,47µF 250V slechts. Maar nu zit er een 600V in maar geen rood lichtje. Nu heb ik gehoord dat de elco C2 van 470µF ook wel eens de boosdoener zou kunnen zijn. Heb jij daar ervaring mee?
Groeten,
Francis

maartenbakker

Special Member

Een 250VAC condensator is voldoende, maar misschien had je 250VDC. Vermeld hier voor de zekerheid even de opschriften of plaats een scherpe foto. Staat er op je nieuwe condensator echt 600V en niet bijvoorbeeld 630V? Dan is het een hele oude die misschien ook niet goed meer is? Ook hier weer graag even de precieze opschriften of een scherpe foto. Het lijkt me belangrijk om te weten waar we het over hebben; ongeveer is niet goed genoeg als je aan het foutzoeken bent.

Als je oude condensator 250VDC was, dan is hij wellicht doorgeslagen en zou je moeten zoeken of er geen zenerdiode in sluiting ligt (ken het schema niet uit m'n hoofd maar zou wel zoiets verwachten).

[Bericht gewijzigd door maartenbakker op 7 maart 2013 20:03:13 (25%)

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Nee hoor. Het is weldegelijk een 600 VAC. Wat ik ook heb vastgesteld is dat de kleinste diode in kortsluiting lag slaat door in beide richtingen). Ik heb eerts de iode uit de print losgesoldeerd uiteraard. Maar na vervanging door een goede diode nog steeds geen verandering. Nu zou ik de Elco van 470µF 16V kunnen vervangen door een 680µF 25V omdat ik die liggen heb. Zou het ook aan de TRIAC BT139 kunnen liggen?

Groeten,
Francis

maartenbakker

Special Member

Ah, een MKP met dubbele markering AC en DC toevallig? Dan zou een kromme waarde als 600VAC wel kunnen (is behoorlijk overkill, maar dat is opzich natuurlijk prima). Je bent nog steeds niet volledig, en dat bedoel ik niet rot maar het denkt wat makkelijker mee.

Ik vroeg trouwens naar de oude condensator om vast te proberen te stellen wat er gebeurd is.

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
RAAF12

Golden Member

@TS

Zou de 3 diodes, transistor en triac zeker verdenken. Blijkbaar is er iets fout gegaan nadat je de C verwisseld had.

Zie printplaatje op
http://www.circuitsonline.net/forum/view/101530/2
Dat is mijn HD7810 /61

Om even eerst maartenbakker te antwoorden ik heb er een 470nF 250 AC condenstor ingestoken. Er stond geen MKP of X2 op. Gewoone 470nF 250V AC. Zo een blauwe van Philips. Daarop heeft de Senseo heel goed gewerkt maar slechts drie dagen waarna hij helemaal niks meer deed, zelfs geen rood lampje meer bij het aanzetten met de grote centrale knop. Ik heb deze condensator er terug uit gedaan en gemeten. Die bleek helemaal geen capaciteit meer te hebben en dan vervangen door een bruine condensator van 0,47µF 600V AC. Zonder resultaat. Daarop heb ik de drie diodes uitgesoldeerd. Die waren allemaal goed uitgenomen die hele kleine. Die lag kort. Doorslag in beide richtingen. Ik heb deze vervangen door een soortgelijk type maar nog altijd geen resultaat. Wat ik nu nog kan doen is de elko van 470µF 16V vervangen. Maar die heb ik niet in voorraad liggen. Enkel een 680µF 25V. Dat zal ook wel lukken denk ik. Als laatste kan ik de transistor vervangen maar bij God weet ik niet welk type het is. Er staat 131-6 BJ035 op. Daar vind ik helemaal niks over.

Hey mannen, bedank voor jullie meedenken he. Trouwens hoe kan ik hier een foto toevoegen?
Groeten,
Francis.

maartenbakker

Special Member

Via www.uploadarchief.net.

Die hele kleine diode... Was dat niet toevallig een zener?

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Beste Maarten,
die vraag heb ik mij oog gesteld maar ik zou het echt niet weten hoor. Ik dacht van niet omdat een Zener er toch anders uitziet.

Beste Maarten,

Ik heb die dieode die ik vervangen heb terug opgevist. Interdaad dit is een Zener. Meer bepaad de PHC5V1. Dus die zal ik er maar terug inzetten en dan in passant de elko van 470µF 16V vervangen door een 680µF 25V. OP hoop van zegen. Ik zou die transistor ook nog kunnen vervangen maar ik vind daarvan niets terug. Vandaag trouwens geen tijd meer om ermee bezig te zijn. Ik hou je op de hoogte.
Groeten,
Francis.

Hoi allen,

Ik heb net van mijn Senseo HD7810 0,47µF 260v condensator vervangen door een 0,47 400 volt. hij gaat weer als een Jacco.

De waarde van de condensator van 0,47µF was teruggevallen naar 0,2µF.

Wel een gevecht om dat klote ding uit en in elkaar krijgen maar na enig aandringen was dat gelukt.

Bedankt voor de TIP.

maartenbakker

Special Member

400VAC kan, 400VDC gaat snel weer stuk.

@Siske: als hij ook echt aangezet is met een gewone diode op de plek van de 5,1V zener, kan het goed zijn dat de boel nu duurzaam opgeblazen is...

[Bericht gewijzigd door maartenbakker op 9 maart 2013 17:55:10 (66%)

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi Maarten,
Bedankt voor het meedenken he.De condensator van 047µF is heel zeker een AC van 600V. Nu heb ik ondertussen de zener teruggeplaatst en de elco van 470µF 16V vervangen door een 680 µF 25V. Nog altijd geen resultaat. Nu wat ik nog kan doen is de Triac vervangen maar ik denk persoonlijk dat hij niet verantwoordelijk kan zijn dan mijn Senseo niet start ( lees geen voeding - geen rood lampje). Ik kan ook nog eens proberen om de transistor te vervangen maar ik weet bij God niet welk type het is. Wat erop staat is 131-6 BJ035. Wat is het voor een transistor? Een germanium? een Litium, een pnp of een npn. Die 2 dingen kan ik nog vervangen. Werkt hij dannog niet moet ik hem beschouwen alszijnde naar de kleurpotloden.

Groeten,
Francis.

Dat is een triac, BT131-600

http://be.farnell.com/jsp/search/productdetail.jsp?sku=2074971&CMP=KNC…

http://www.nxp.com/documents/data_sheet/BT131_SER.pdf

In het ergste geval zijn er smd componenten en/of de microcontroller gesneuveld.

[Bericht gewijzigd door Luckyboy op 9 maart 2013 19:55:30 (14%)

Heel hartelijk dank voor de info. Tussen haakjes wat zijn smd componenten?
Groeten,
Francis

maartenbakker

Special Member

Als je hem aan hebt gehad met een gewone diode op de plek van die 5,1V zenerdiode, is de microcontroller zogoed als zeker gesneuveld lijkt me.

Je zegt dat je de oude zener nu hebt teruggeplaatst, maar daar zat kortsluiting in toch? Dan werkt hij natuurlijk ook niet en zou je enige realistische kans zijn om daar nog een nieuwe zener in te proberen. Werkt hij met de nieuwe zener ook niet, dan vrees ik zoals gezegd voor de microcontroller.

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik heb nog een printplaat liggen van, ik dacht, een 7810. Als je hem wilt hebben, mag je hem ophalen. Als je interesse hebt,zal ik hem opzoeken en controleren of het de goede is.

Beste Olap,
Vooreerst heel hartelijk dank. Dat is fijn dat je mij op deze manier wilt helpen. Nu weet ik niet waar je gelokaliseerd bent, in Nederland of België. Nu als het in Nederland is wordt het even ver om de printplaat te komen afhalen. Ik zal eerst nog eens proberen met de BT131-6, de BT139-600 en de zener van 5,1V nog vervangen. Werkt het dan nog niet dan overweeg ik met jouw contact op te nemen. Bij voorbaat heel hartelijk dank.
Francis.

[Bericht gewijzigd door Siske op 11 maart 2013 13:37:22 (12%)

Besten,

Ik heb een ultieme poging ondernomen om mijn Senseo terug aan de praat te krijgen. Ik heb nu alles ondernomen wat in mijn mogelijkhedenb lag. Ten eerste heb ik de BT139-600 uitgemeten en die leek mij voor zover OK. Geen doorslag gemeten. Hetzelfde voor de BT131-6. Ook daar nergens dooslag gemeten. Dus mijn voorzichtige conclusie is dat de fout daar niet kan aan liggen. De zenerdiode van 5,1 V is kapot. Doorslag in beide richtingen. Dat had ik eerder reeds gemeld. Ik heb die vervangen door een nieuw exemplaar samen met een nieuwe condensator van 0,47µF maar dan wel van 600VAC. Nog steeds geen resultaat. Geen voeding( geen rood licht bij het drukken op de centrale knop). Ik heb dan, volledig ten eiden raad wetende dat het met 99,9999% did de fout niet kon zijn, de grote weerstand van 100Ohm losgesoldeerd en gemeten. Onwaarschijnlijk maar waar ik mat oneindig over de grote weerstand. Ik heb deze vervangen door een goede weerstand van 100 Ohm. Wat blijkt nu bij het plaatsen van de stekker in het stopcontact en na het drukken op de centrale knop? Een rood licht en het geluid van opwarmend water in de boiler. Ongeloofelijk maar waar. De weerstand van 100 Ohm was kapot. Heb dat nooit meegemaakt. Mijn Senseo loopt nu weer als een trein ( hopelijk geen Fyra). Beankt aan jullie allemaal om meet te denken voor een oplossing van het probleem.
Nogmaaals en groeten,

Francis

Die 100Ohm weerstand, is dat een dikke jongen ?

Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl
maartenbakker

Special Member

Die weerstand heeft de microcontroller dus beschermd doordat hij al stuk was bij het aansluiten zonder zener. Mooi scenario, had ik nog niet eens aan gedacht. De weerstand zal er wel zitten als zekering.

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl
RAAF12

Golden Member

Die groene van 100Ω is het. Een niet ontvlambaar type en zit direct aan de 230V

Plaatje
http://www.circuitsonline.net/forum/view/101530/2