Philips DVP3010 lade gaat niet meer open

Ik heb een Philips DVP3010 DVD-speler waarvan de lade niet meer open gaat.

Hij start nog op en geeft "LOADING" en "NO DISC" aan, maar de lade wilt niet meer open.

Ik hoor/zie ook niets draaien als ik op het knopje druk.

Ik heb al geprobeerd om de DVD-speler 5 minuten uit het stopcontact te halen en terug in te steken, maar het helpt niet.

Wat kan er mis zijn? of is deze voor de kliko?

Alvast Bedankt

Meestal een defecte loadingsnaar, aan de onderkant van de speler zit een langwerpig gat waar een sticker overheen zit, deze kun je doorprikken en dan de witte beugel die je ziet verschuiven om het loopwerk te openen.

Er zit geen sticker over het gat. de witte beugel kan ik verschuiven. Als ik de speler uitzet komt de witte beugel terug op zijn plaats.

En als je met de hand een DVD er in legt, reageert de speler op de knopjes?? Al eens een "plakkend" knopje (skip FWD) gehad en daardoor reageert speler slecht op de functies

Er zijn geen plakkende knopjes.

Hoe krijg ik het loopwerk er uit? ik heb het loopwerk al losgeschroefd en de plastic voorkant met knopjes kan ik al naar voor schuiven, maar niet ver genoeg.

Ik heb het eindelijk eruit.

Als ik ver genoeg schuif met dat wit ding dat voor het gat zat, gaat de lade open.

Hier een foto van het witte ding:
http://i45.tinypic.com/14y74sj.jpg
Is het dan een defecte loadingsnaar?
waar zit deze?

Evarist

Golden Member

Als in het geheel geen motor draait, zou ik de voeding eens nakijken op defecte elco's.

Nihil est verum, quod non probatur primo.

De snaar zit aan de andere kant van de motor die je ziet op de foto. Lade openen en dan aan de voorzijde van het loopwerk.

Laserunit schuift heen en weer en de dvd draait rond.

Enkel de lade wil niet open, als ik op de eject-knop druk gebeurt er niets en hoor ik ook niets.

Ik zie geen bolle elco's.

De snaar is ook nog heel.

Ik heb even de spanning op het motortje gemeten, er komt geen spanning op, ook als ik op de eject-knop druk komt er geen spanning op.

Ik vermoed dat de motor driver-IC defect is.

[Bericht gewijzigd door Henry S. op 5 maart 2013 19:04:15 (31%)]

Evarist

Golden Member

Geen bolle elco's zijn geen garantie op een goede voeding. Je moet met de scope de spanningen nameten. Ik doe dat gewoonlijk op de DC kant van de diodes. Daar kan je bij zonder de voeding te demonteren.

Nihil est verum, quod non probatur primo.

Ik denk dat er een knopje een overgangsweerstand heeft. Leg er nou eens et de hand een DVD in en kijk eens of hij afspeelt..... Ook al is motor driver IC defe ct moet er nog steeds OPEN en CLOSE op display komen.......??

[Bericht gewijzigd door smd op 2 maart 2013 19:21:42 (27%)]

DVD speelt hij af als ik ze er in leg.

OPEN en CLOSE komt er niet op.

Evarist

Golden Member

Dan kan er wat mis zijn met knopjes. Als 'Open-Close" niet op dispaly komt is de motordriver niet kapot.
Toch die voeding eens nameten.

Nihil est verum, quod non probatur primo.

Ik kan de spanning nameten met mijn multimeter.

Ik heb ook een scoop, maar weet niet hoe ik ermee moet werken
(PM3226, ergens gratis gekregen)

Niet gaan meten en te ver zoeken zo zijn al veel spelers in de kliko beland. De speler werkt maar de lade gaat niet open. Bij indrukken van de open/close toets wordt het commando niet uitgevoerd en verschijnt ook niet op het display. Eerste gedachte de tact schakelaar op het bedieningspaneel, stel dat de loadingmotor is gaan hemelen dan verschijnt open/close wel op het display maar gaat de lade niet open.

Ik heb de spanningen op de voeding met de multimeter gemeten:

3.3V = 3.2V-3.3V
5V = 5V-5.2V
12V = 9V-11V

De spanning op de 12V lijn schommelt tussen de 9V en de 11V.

Is dit een probleem?

Dit is het eject-knopje:
http://i45.tinypic.com/2ew1gm0.jpg

Hoe weet ik of het defect is? en hoe krijg ik het los?, het is langs 2 kanten gesoldeerd

[Bericht gewijzigd door Henry S. op 5 maart 2013 19:04:52 (30%)]

maartenbakker

Special Member

Met een draadje direct over de contacten proberen te bedienen.

Uitsolderen doe je door de contacten met een klodder tin erop per 2 of per 4 tegelijk te verhitten en het schakelaartje eruit te wippen als het tin gesmolten is. Of je gebruikt zuiglitze.

Overigens zet ik ernstige vraagtekens bij voedingsspanningen die zo sterk schommelen. Kan ook een meetfout zijn. Hoe heb je ze gemeten en wat liet je de speler doen tijdens het meten?

@hieronder: mogelijk heeft de voeding enige belasting nodig. Dan kan je toch beter met ingeschakelde en aangesloten speler meten.

[Bericht gewijzigd door maartenbakker op 3 maart 2013 15:54:15 (13%)]

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik heb de pennen van de meter op de contacten van de connector gezet.

De speler is niet aangesloten aan de voeding.

Meter staat op VDC

Nu met speler aangesloten:

3.3V = 3.4V
5V = 5.40V
12V = 11.46V

zijn dit goede waarden?

[Bericht gewijzigd door Henry S. op 5 maart 2013 19:05:12 (26%)]

Dat zijn goede waarden, soldeer de tact schakelaar er nu maar uit en vervang die.

Ik ben nu aan het proberen de schakelaar eruit te halen met zuiglitze en soldeerbout op 380°C, maar het schiet niet echt op.

Zijn er nog andere manieren om die schakelaar eruit te halen?

maartenbakker

Special Member

De tinkloddermethode om meerdere pinnen van de schakelaar tegelijk te verwarmen.

@hieronder: wat voor bout gebruik je dan? Met de tinkloddermethode stook je de boel normaalgesproken ruimschoots warm genoeg. Eventueel wat extra flux toevoegen.

[Bericht gewijzigd door maartenbakker op 3 maart 2013 18:25:18 (51%)]

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Heb hem er nog steeds niet uit... :(

Het probleem is dat hij langs de voorkant en de achterkant van de print is vastgesoldeerd.

@hierboven: is een HQ-SOLDER/30 van Velleman.

Ik zal morgen proberen om de schakelaar eruit te krijgen.

Ik vraag me af wie deze DVD-speler gemaakt heeft.
het lijkt niet echt een Philips-ontwerp.

Toch geven sommige dingen toch aan dat het echt Philips is, zoals Made in Hungary en het serienummer.

Misschien kan maartenbakker mij hierover meer vertellen.

De typesticker:
http://i49.tinypic.com/elqwx.jpg

MODEL NODVP3010/00
PROD. NO. VN2C0545255262

Het volgende lijkt niet echt Philips, het printplaatje dat voor het front zit:
http://i45.tinypic.com/2ew1gm0.jpg

CQC en het logo eronder.

Het loopwerk is gemaakt door ASATECH:
http://i46.tinypic.com/2czztwo.jpg

En hier nog een foto van de print en de voeding:
http://i47.tinypic.com/2hgr8d1.jpg
http://i46.tinypic.com/2egad81.jpg

[Bericht gewijzigd door Henry S. op 5 maart 2013 19:05:37 (70%)]

pa3gws

Golden Member

Het is even pielen maar.
Boven op de switch zie je vier zwarte puntjes.
Daar zit het boven dekseltje van de schakelaar mee vast.
Snij deze met een scherp mesje af en het deksel kan er af.
Daarna kan je bij het binnenwerk van de switch.
Zo kan je hem helmaal uit elkaar halen zodat je pootje voor pootje uit de print kan solderen.:-p

Ik ben gestopt met roken nu mijn schakelingen nog.

En met wat voor een type tactile switch moet deze vervangen worden?

Of is elke willekeurige tactile switch geschikt?

pa3gws

Golden Member

Dit is een vrij gangbare switch.
Stuur mij een aan jezelf geadresseerde en gefrankeerde envelop.
En ik stuur er eentje voor je op.
Je hebt mail.:-)

Ik ben gestopt met roken nu mijn schakelingen nog.

Mijn mail werkt voorlopig niet echt goed, zal eens moeten bellen naar provider.

Weet je ook welk type het is? (SPST,DPDT,...)