Zanussi ZTE 285 gaat niet aan

Als het LNK 304 IC nog in goede staat is zou deze 135 Graden KUNNEN hebben, maar deze heeft een defect controller circuit intern. Druppeltje koudspray er op en hij loopt weer een 10 min...
Goede avond HaZee ,

als de machine stopt dus na die 8-10 min ...dan doet hij dus helemaal niets meer ...en is hij echt dood . Na enkele min. misschien is dan het beruchte IC afgekoeld en dan doet hij het weer voor 8-10 min.. Dus misschien is het toch het IC ?

als ik verder op het forum kijk zie ik van Testman een foto van de print dan zit het Ic aan de achterkant van de print ... op welke manier moet of kan ik de programma draaiknop verwijderen ? heb zonet ( kleinzoon was even weg) het front er afgehaald ...aan de weerstand zie ik niets mis en meet ook een 48 Ohm. maar dat IC zit aan de andere kant.

grt,

francois
aan dat ic zul je niet veel gaan zien, hij werkt tenslotte nog. de print uit het front halen, is klikwerk. dan print uit die plastic kast halen, ook open klikken.
waar rook was, werkt nu iets niet meer
@SMD, Dan zou ik hem ook uit voorzorg vervangen inderdaad...

@Francois 51: Je kan de hele module in de plastic box via de bovenplaat verwijderen. Alle knoppen blijven gewoon zitten. Die box klik je vrij eenvoudig los als je een stuk of wat platte schroevendraaiers gebruikt (tegelijk ;-) )

Tip: maak vooraf even een paar foto's van alle stekkers, scheelt een boel gezoek na afloop bij het weer inbouwen!

[Bericht gewijzigd door HaZee op 27 augustus 2016 22:01:26 (11%)]

Zelf een LNK304GN (of variant) vervangen? Zie het stappenplan op MaakMijnWitgoed.nl
Hallo,

Allen bedankt voor de info ...ik laat zeker nog een nota achter op het forum of het is gelukt , volgende week even zien of ik in Belgie aan het IC geraak .Momenteel zijn hier weinig elektronica zaken ...we lopen achter Nederland aan op dit vlak hoor !! ook wat modelbouw betreft .Denk ook dat nog weinig mensen electronica hebben als hobby .Wie nog wat bouwt zijn volgens mij de radio amateurs ...zelf heb ik mijn volledige vergunning sinds 1984.

grt,

François
ben even naar de spec's gaan zien ...misschien beter om de 306 Gn te plaatsen ..kan wat meer aan .

Output Current Table1
Product4 230 VAC ±15% 85-265 VAC
MDCM2 CCM3 MDCM2 CCM3
LNK302P/G/D 63 mA 80 mA 63 mA 80 mA
LNK304P/G/D 120 mA 170 mA 120 mA 170 mA
LNK305P/G/D 175 mA 280 mA 175 mA 280 mA
LNK306P/G/D 225 mA 360 mA 225 mA 360 mA

de weerstand van 47 Ohm is nog goed ...wat is de ervaring om hem te verhogen ...heb ook geen schema en geen idee waar hij ergens zit
de machine is een 4 jaar oud, dus heeft het ic al die tijd goed gewerkt. gewoon hetzelfde ic plaatsen met een 100ohm weerstand is genoeg..
waar rook was, werkt nu iets niet meer
dag francois

als een lnk304gn word opgeblazen word er geadviseerd om de weerstand te vervangen door 1 van 100 ohm om dit probleem in de toekomst te voorkomen
nu is die van jou nog niet opgeblazen , maar als je er een zwaardere lnk inzet kan je ook meer vermogen in het besturingssysteem krijgen en ik weet niet of dat schade kan toebrengen
mijn mening is om wel weer een lnk304gn terug te plaatsen en de weerstand te vervangen voor 100 ohm
op deze manier heb je de beveiliging beter

testman was me voor :)
Hallo,

Omdat ik nu toch niet verder kan m.a.w. komende week het IC bestellen en de weerstand , dacht ik ,ik heb nu toch al zo veel losgemaakt , ik doe er de achterkant ook even af om alle stof weg te nemen , maar alles was heel netjes ,ook rond het verwarmings element .Waarvan ik wel van schrok is dat er achteraan , vlak achter de condensor een opvangbakje is ? ik heb dit geledigd met een spons (kon er anders niet aan ) en hier zat ongeveer een halve liter water in.Hoe komt dit hier in ?is dit normaal ?achteraan is wel zo'n pvc pijpje ...mijn idee was misschien is dit de overloop ,maar ik zie geen verbinding met dat verborgen bakje .De aluminium afdekplaat is onderaan door het vocht of water wel aangetast.

grt
het water condenseert in de condensor en word onderin de droger opgevangen en daarna word het water omhooggepomp naar het reservoir/afvoer, dus ik denk dat je pompje is aangesloten op die bak
LNK 306 is geen succes, want die is gemaakt voor een zwaardere trafo, du trafo piept er uit. Ervaring mee gehad.
hallo,

ondertussen ( zondag avond ) de bestelling geplaatst in Nederland de LNK 304 en een 100 Ohm weerstand ( 2 setjes ) verzending kost mer dan 1 setje .Ik hoop het donderdag te hebben en dan plaats ik deze componenten op de print ...ik laat zeker wat weten hoe het is verlopen.
Goede avond ,

Vandaag , woensdag namiddag envelop in de bus met de benodigde componenten …dus componentjes geplaatst ( IC en weerstand ) was in de wasmachine ….was in de droogtrommel en hij doet het......op het einde ( sterk droog na 70 min. )de piepjes , wasgoed droog zoals het moet en het water netjes bovenaan in het bakje

Iedereen bedankt voor de tips, en de opvolging en ook naar "ik maak mijn wit goed zelf "Christiaan reageerde omdat ik ( denkelijk) had vermeld dat in Belgie weinig Elektro zaken van componenten over gebleven zijn.Ik kon ze bij hem bestellen.

Weer een ervaring rijker , ik kende deze LNK 304 totaal niet , niettegenstaande ik meer dan 40 jaar als technieker op de weg zat waarvan meer dan 20 jaar in het grafische .

groeten en nogmaals bedankt

francois
dat is mooi nieuws, en op wasdrogers.nl zijn we ook weer een ervaring rijker
zou je daar je bevindingen ook nog willen delen
Hallo,
Heb zelfde print en probleem met een AEG droger.
2 maand geleden LNK en weerstand vervangen (100ohm)
Het toestel werkte terug tot zaterdag (een keer of 8 gebruikt).
Nu lijkt het probleem terug te zijn. Al veel over de oplossing gelezen maar ik heb nog nergens gevonden wat de oorzaak is waarom de LNK en de weerstand kapot gaan en in welke volgorde...
Het toestel heeft 4,5 jaar zonder problemen gewerkt (2 keer / week)
Weet iemand wat de eigenlijke oorzaak zou kunnen zijn, de gevolgen kennen we.
Thx,
D
maartenbakker

Golden Member

Eerst de LNK, daarna de weerstand.

Een oorzaak voor een repeat is altijd lastig te achterhalen, zeker als het vrij zeldzaam is (heb er hier iig nooit over gelezen). Ik zou kijken of secundair alles in orde is. Foutje bij montage, printbreukje of defecte trafo zijn ook dingen die zo in me opkomen.

Maar ehm, verzameltopic of topic met talloze topickaaps dus even goed doorvragen om verwarring te voorkomen: als je schrijft dat je hetzelfde mankement hebt, bedoel je dan dat de LNK warmtegevoelig is en er na een tijdje mee stopt? Of bedoel je dat hij gewoon opgeblazen wordt? Beide problemen komen voor in dit topic, en misschien nog wel een paar.
"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Dat is net de vraag. Echt ontploft is en was er niets. Wel zeer warm denk ik. De eerste keer zat er een klein blaasje op, nu zie je dat de LNK warm geworden is (tekst is bijna niet meer zichtbaar). Anderzijds mag hij volgens de specs relatief warm worden. Vraag blijft waarom. Is er een andere component 'gedegradeerd', iets dat nu soms meer stroom trekt en vroeger niet...? Ze spreken hier en op andere fora ook over een ontwerp fout (print of LNK), maar welke? Zou de LNK kunnen proberen koelen (las dit ook al ergens), maar dat is mss al te ver gaand. De weerstand verzwaren zal ook niet helpen als het eerst de IC is die stuk gaat en het is nog risky ook aangezien de deze ook als veiligheid dient blijkbaar.
Thx,
D
Het komt nogal voor dat er imitatie ICs in omloopt zijn die het eerst niet niet doen, soms een keer starten of met een plof weer uitroken. Met witte text is origineel, met zwarte, geetste ics zijn er vaak problemen
Beste mensen,

Ook ik heb een probleem met mijn Zanussi ZTE 285. Ik heb dit forum eens even goed doorgelezen, maar ik weet niet of mijn probleem onder dezelfde categorie valt. mijn probleem is het volgende;

De condensdroger functioneert zoals het zou moeten, alleen verwarmt hij niet meer. Ik heb hem al een keer open gehad en alles schoon gemaakt. Hierdoor zag ik dat er aan de achterkant wat water in de machine zat, wat normaal dus omhoog gepompt dient te worden. De printplaat heb ik nog niet bekeken, maar ben ik zeker wel bereid om te doen. Zou het alleen aan het verwarmingselement kunnen liggen of moet ik het eerder zoeken bij een relais / weerstand? Ik hoor het graag als jullie tips of oplossingen hebben.

Alvast bedankt!
Helaas valt niet in dezelfde categorie, zou een nieuw topic starten. ( overigens is mogelijk de max thermostaat op het element defect).
beste
ik zal me even voorstellen.stefan dus 49 en zelfstandig in tuinmachines en scooters

ook een probleem met een zan zte 273 droogkast
geen spanning op de print ..weerstand en ic vervangen doch zonder enig resultaat ?? wat kan ik doen?
nog even bijkomende info de netspanning komt binnen op de print en dan is het gedaan mvg stefan
Op zoek gaan naar het LNK304 ic op de print en vervangen, daar gaat dit hele topic over.