Zanussi ZTE 285 gaat niet aan

Je kan een aansluitfout hebben gemaakt met de vochtmeting ( erg onwaarschijnlijk, maar goed controleren. Aders zelftest uitvoeren of vochtmeting wel werkt ( Open en kortgesloten) Of je heb vochtmeet circuit beschadigd.

Goedenavond,

Hier hetzelfde probleem. Een dode Zanussi ZTE 285 en weerstand R76 meet bizarre waarden (de printplaat heb ik al gedemonteerd). De LNK304GN en de R76 dus maar vervangen... Ik ben echter geen soldeerheld, is er iemand in Noord Holland die voor een mooie vergoeding het soldeer werk voor mij zou willen doen? Uiteraard kom ik de printplaat brengen. Ik heb er naar gekeken maar durf het toch niet aan om zelf te doen......

Dank en groeten,

Rien de Bruijne

Dat kan, ik in Noord holland,Den Helder..

Dankjewel, zie privé mail.

Edit: en dankzij smd weer een werkende droger! Bedankt! Prachtig dat er zo’n forum is met behulpzame mensen die het ook doodzonde vinden om een apparaat weg te gooien terwijl je het voor 2 Euro aan materiaal kan repareren!

[Bericht gewijzigd door ribruijn op 26 november 2018 22:43:14 (82%)]

Hallo,

Hier ook een ZTE285 die er ineens mee ophield en dankzij de informatie in deze discussie weer tot leven is gewekt. De componenten leken op het eerste gezicht niet stuk of defect maar na vervangen kwam er weer leven in en draait mijn wasdroger inmiddels alweer een maand 4x in de week zonder problemen.

Iedereen hier dank voor de info, zonder had ik waarschijnlijk een nieuwe moeten kopen.

Hallo Allemaal,

Ik heb ook een probleem met de Zanussi ZTE 285. Van allerlei problemen van niet verwarmen tot een brommende motor.
Apparaat de kappen verwijderd.
- Verwarmingselement en sensors schoongemaakt (gloeit mooi als machine wordt aangezet)
- tankje en pomp condensvocht schoongemaakt (via testprogramma getest, pompje werkt gewoon)
Hierna heeft de droger weer een week of twee gewerkt.

Toen begon de motor te brommen, ik dacht dat het de aanloopcondensatoren waren, nieuwe gemonteerd. Helaas nu doet de droger zelfs niet meer brommen.
Alleen een klik in de elektr regeling verders niets.

De ledjes branden gewoon.
Wat zou het kunnen zijn? Stiekum de 47ohm weerstand en LNK304GN?

Reacties worden gewaardeerd!

Brommen ondanks vervangen aanloop condensator(en) komt altijd van een loszittende SMD weerstand met type 470 midden op de print naast tryac motor. opnieuw vastsolderen en loopt weer als een neut! Controleer ook even de relais of deze nog goed gesoldeerd zitten,want bij sommige types gaan deze ook loszitten in soldeer. Heeft niets verder met de LNK/ weerstand te maken!!

Op 12 mei 2019 18:49:19 schreef smd:
Brommen ondanks vervangen aanloop condensator(en) komt altijd van een loszittende SMD weerstand met type 470 midden op de print naast tryac motor. opnieuw vastsolderen en loopt weer als een neut! Controleer ook even de relais of deze nog goed gesoldeerd zitten,want bij sommige types gaan deze ook loszitten in soldeer. Heeft niets verder met de LNK/ weerstand te maken!!

Hoi,
Bedankt voor het snelle antwoord.
Zit die SMD weerstand (type 470 ?) tussen die twee relais net boven dat gat in de printplaat?

Ik had overigens de print bekeken en de R76 doorgemeten, deze gaf geen plobleem gewoon meetwaarde 47 ohm en ik kon niet zien aan de LNK ;-)

Gevonden....denk ik... R99?

Update 13-5-2019 12:50.
Er zit weer leven in de machine....
- SMD Weerstand R99 gesoldeerd (kon niet zien dat deze los zat,maar heb hem even geraakt met verse tin) :-D
- Relais (zelfde verhaal, kon niets zien maar heb ze even gedesoldeerd en met verse tin weer vast gezet.

Droger draait nu dus proef, ik houd jullie (wie er meeleest) op de hoogte!

Update 14-5-2019 15:50
Na drie wasbeurten de was droog uit de droger gehaald te hebben, kan ik met 99,9% zeggen dat het probleem opgelost is!

R99 klinkt bekend, en positie ook juist.Los zat de weerstand wel, anders doet de droger het niet. Opgelost!

Op 13 mei 2019 18:35:08 schreef smd:
R99 klinkt bekend, en positie ook juist.Los zat de weerstand wel, anders doet de droger het niet. Opgelost!

Heel erg bedankt,dat was een gouden tip!

Op 13 mei 2019 18:35:08 schreef smd:
R99 klinkt bekend, en positie ook juist.Los zat de weerstand wel, anders doet de droger het niet. Opgelost!

Goedenavond,

Wie kan mij helpen aan 2 setjes LNK304GN en de R76 draadgewonden weerstand 100 Ohm ipv 47 Ohm?

Het is voor een dode ZTE170 en reserve setje voor mijn ZTE285.

Of welke van de twee hieronder:
- Draadgewonden weerstand 3W 5% - 100E ø5,5x13mm € 0,50 Tolerantie:± 5%, Vermogen bij 70°C: 3W, Afmeting 5.5 x 13mm

- Draadgewonden weerstand 3W 5% - 0,1E € 0,50 Tolerantie:± 5%, Vermogen bij 70°C: 3W, Afmeting 5.5 x 13,5mm

Alvast bedankt.

[Bericht gewijzigd door Mree op 20 oktober 2019 20:31:16 (25%)]

Geen probleem! Stuur maar een mailtje. Setje is diode, weerstand en IC.

Op 21 oktober 2019 18:47:51 schreef smd:
Geen probleem! Stuur maar een mailtje. Setje is diode, weerstand en IC.

Ik was heel ongeduldig (mijn excuus) dus heb ze via een ander kanaal verkregen.

De ZTE 170 draait weer als een nieuwe en ik heb reserve "onderdelen" voor mijn ZTE 285 klaar liggen mocht deze onverhoopt ook de geest geven.

In ieder geval bedankt! _/-\o_

Hallo, ook mijn ZTE285 ging niet meer aan. Dit topic gevonden en ik dacht een snelle en goedkope fix te hebben gevonden. LNK en 100 Ohm weerstand besteld, via "maak mijn witgoed". So far, so good. Toen mijn zoon gevraagd, die de opleiding tot eerste monteur elektrotechniek doet, of hij de LNK en de weerstand op de printplaat zou kunnen vervangen. Antwoord was, ja hoor. Mensen die niet tegen open wonden kunnen, kunnen nu beter even de andere kant op kijken...

Gemonteerd in de droger maar doet niets. Operatie geslaagd, patiënt overleden. Is hier nog iets van te maken? Of kan ik nu echt een nieuwe droger aanschaffen?

Kan zijn dat door de soldeer hitte het IC stuk is gegaan. Je kunt nog een poging wagen...

zitten pin 2,3 en 8 wel aangesloten?
het lijkt alsof de printsporen daar volledig weg zijn?

is zeker nog wel te redden hoor, maar is IDD niet netjes gsoldeerd maar OK. IC is vermoedelijk defect weer maar kan ook een zener diode defect zijn.

Sowieso wat erik zegt zie je duidelijk bij 2 en 3 zijn de printsporen kapot gestookt .

Deze kun je repareren met stukjes draad uit bijv een patchkabel.

Niet storen a.u.b ben al gestoord genoeg!