Philips 42PFP5332/10 start niet op

Goedendag allen!

Ik heb hier een Philips plasma tv 42PFP5332/10 die niet wil opstarten.
Je hoort de voeding wel klikken maar valt in storing.
Op de voeding zit een groene led (8001) die telkens 7x knippert.
Volgens mijn speurwerk moet ik het zoeken in de tuner met die knippercode.
Kan iemand dit bevestigen of zijn er toch andere punten om te controleren?

Alvast bedankt!

Je haalt nu de LED op de voeding en de (power/standby) LED op de set zelf door elkaar. Als de LED op de set 7x knippert dan heb je te maken met een tuner error.
De LED op de voeding geeft een interne voedings error weer. Wat error 7 betekent weet ik zo even niet.
Chassis is LC7.1E PA, panel is van Samsung, voor de volledigheid.

Groeten, Ron.

Bedankt Ron.

Dat haal ik idd door elkaar.

Ik ontdekte op de voeding dat Fuse F8005 onderbroken was.
Nadat ik deze vervangen had en de tv weer opstarte, brand deze direkt weer door.
Het probleem zit hem dus wel in de voeding.
Ook lijkt het dat elco C8061 op de voeding een beetje bol staat.
Maar of dat een reden kan zijn waardoor de zekering doorbrand is bij mij de vraag.

Tips zijn van harte welkom!

Ik heb een Mosfet in de voeding gevonden met sluiting.
Binnenkort deze vervangen en hopen dat dat de oplossing is.

Het is een Samsung voeding waarbij alle elco's gecontroleerd dienen te worden, ook al zien ze er goed uit. FET kan, meestal door elco's defect geraakt

Poging gedaan om de voeding te repareren is mislukt.
Andere voeding gekocht en de tv werkt weer als vanouds!!

Weet jij waar dit toen besteld is?
Ik heb hetzelfde probleem

maartenbakker

Golden Member

Meestal op internet zoeken op voedingstype, eventueel op toesteltype.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."