error 27 effekta/GE/SunnyRoo omvormer

Shiptronic

Golden Member

Sorry even druk geweest

Schema:

PDF : (http://www.renergy.com.tw/upload/file/Ablerex_ESx000_AS3100_09TH0459_2…)

Edit link gewijzigd

[Bericht gewijzigd door Shiptronic op 14 januari 2021 22:03:37 (44%)]

Wie de vraag stelt, zal met het antwoord moeten leren leven.

PDF met schema's is ook nog op internet te vinden: http://www.renergy.com.tw/upload/file/Ablerex_ESx000_AS3100_09TH0459_2…
Helaas is de resolutie te laag.

Shiptronic

Golden Member

Op 14 januari 2021 22:01:43 schreef RoyD:
PDF met schema's is ook nog op internet te vinden: http://www.renergy.com.tw/upload/file/Ablerex_ESx000_AS3100_09TH0459_2…
Helaas is de resolutie te laag.

Er zijn hier soms vrijwillige goochelaars aan het werk die kunnen toveren met vage plaatjes :)

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Op 14 januari 2021 22:06:51 schreef Shiptronic:
[...]

Er zijn hier soms vrijwillige goochelaars aan het werk die kunnen toveren met vage plaatjes :)

Ik heb ook al gezocht naar programma's die jpeg artefacten uit zwart/wit tekeningen zou kunnen terugrekenen dmv statistiek (waardoor de eigenlijke informatie ook leesbaarder wordt). Helaas niet gevonden. Misschien ooit in de weer voor een Gimp plugin. Photoshop schijnt wel een aardig algoritme te hebben om artefacten te verwijderen.

Allereerst:....
hoi aR-Gee ... Sorry.... ik had je ook ff een schema kunnen zenden.

-Verbeteren resolutie schema's -> is denk ik echt niet te doen.

Ik heb er redelijk wat CG (Computer-graphics) kracht met een aantal filters op losgelaten.

Het PSU schema (zie hierboven) is ook door mij aangepast en heb ik met paint wat ingezet..., hieronder nog een versie waarbij ik ook getekend heb wat ik verbeterd heb bij de reparatie.

verder een aantal waarden bij de componenten gezet.

Je ziet dat de zener vervangen is door een 20v exemplaar, de elco was slecht (interne R ) en is nu een 68UF 25 V. verder een 10nf ceramic over de PWM regelchip (UC3845BN) van de MOSFET K4115. (zie rode pijltjes in foto).

En waarom dan.....
Voor het opstarten staat de mosfet initieel in geleiding, komt er door de trafo een spaningspiek die op de 12v interne uitgang (via de fast diode's.... twee getekend, in elke print maar één gemonteerd) de regelchip (UC3845BN) gaan voeden. Als deze regelspanning te snel inzakt doet de voeding niets meer, (bijvoorbeeld bij een slechte elco)

Testen gaat het beste door een 220/110 v trafootje, brugje, en een elco 200V 1000UF en dan de 150 volt invoeden bovenin op een van de twee diodes (pwrin op de connector).
Er is een dubbele pwrin omdat deze PSU's ook gebruikt worden voor de ES4000 en de ES5000 die 2 inputstrings kunnen hebben. (maar is dus ook OK voor de ES3300 (Daarom staat er '33' op de trafo,,, :-) wist ik waar die uit kwam)

grt2all
pjjj