2e Voeding bouwen.


Als de voeding werkt, dan kun je ventilator temperatuur afhankelijk maken.
Beste rbeckers

Je bedoeld als hij te warm word dat hij aan gaat?
ja dat zou helemaal ideaal zijn.

Ik denk dan zelf aan een LM317 en iets van een temeratuursensor die hem steeds verder open stuurt naarmate hij warmer word.

Of is dit niet de manier?

Hierover zijn ook alle tips welkom alvast voor later als hij eenmaal werkt

Alvast bedankt :-)
It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.
Beste Roland.

Top
Ik heb een DVD speler gesloopt waar dat koellichaam in zat en waarempel ook
die NTC1

Ik kan de opdruk niet meer lezen maar ik heb hem via een 100K potmeter aan een transistor geplaatst en het werkt uitstekend.
Ik kan met de pot bepalen wanneer de ventilator gaat draaien.
Even met de aansteker eronder dan begint hij en als ik de aansteker verder vandaan hou dan draait hij langzamer. Precies de bedoeling

BEDANKT!

PS.. Nou heb ik nog 1 vraag aan allen.

Ik ga dus de CO labvoeding maken.
http://www.circuitsonline.net/downloads/schakelingen/lm317_l...g_v2_b.pdf

ipv 2x LM317 komen er 2x LM350 in.
Welk onderdeel zal het snelst opwarmen als er stroom getrokken gaat worden?
Ik denk zelf IC2 maar met twijfels.

Want dan zet ik daar natuurlijk de NTC aanvast.

Alvast bedankt.....
Dat hangt er van af waar de grootste spanningval over is.

Ik hoorde iemand over 30V uit de trafo. Dan is er totaal 30V te verstoken. Trek je 2A bij 12V, dan staat er ongeveer 2V over IC1 en de rest (28V-12V = 16V) over IC2, dus die moet dan 32W verstoken, terwijl IC1 maar 4W voor z'n kiezen krijgt. PROBEER je 2.6A te trekken, grijpt de stroombegrenzing in, blijft er 2V over IC2 en 28V over IC1 over. Situatie is nu omgekeerd....
four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
Beste rew.

Daar ben ik niet technisch genoeg voor.
dat had ik nooit geweten.

Ok dan zet ik de 2 LM350 naast elkaar en dan doe ik de NTC er tussen.
ik kan met de pot immers regelen wanneer de fan moet draaien dus dan stel ik die wat gevoeliger af dan gaat hij zowieso optijd aan als een van de twee te warm dreigt te worden.

Bedankt hoor!!!

Mvg alex
Beste allemaal...

Nou, ik heb de CO labvoeding op een printje gezet.

En het was net een kachel.. oeps.
Blijkt dat ik bij alle twee LM350 de OUT en ADJ verkeerd om heb gezet. STOM!!!!
Ik heb te veel naar het schema gekeken ipv de datasheet.

Ze werden heeel heet.
Wat denken jullie dat nou stuk is gegaan
Alleen de LM350 of zou er nu meer stuk zijn gegaan?

Verder heb ik nog gekeken naar de rest maar dat zit allemaal zeker weten goed.
Ik heb de datasheets (voor de transistoren erbij gehad) en dat is prima.

Ik ben benieuwd.. Ik hoop gewoon 2 nieuwe 350ers erop en klaar.
Dan ga ik die snel halen..

Alvast bedankt voor jullie reacties

Mvg Alex
Haha, ach, moet wel goedkomen toch? LM350's zijn niet zo duur gelukkig, maar het vertraagt je wel altijd net teveel om leuk te zijn. Ik had het laatst ook, maar merkte het heel snel en de LM317 was toen niet stuk, maar dat kan toeval zijn. Wel ging bij mij de 120Ω weerstand roken (R8/R9, in mijn ontwerp was er maar één 120Ω weerstand). Gewoon proberen, je merkt het snel genoeg! Soms maak ik op een oud gaatjesprintje een kleine opstelling om hem te testen. Gewoon een 6V regelaar maken oid met een 120Ω en 470Ω. Drie componentjes kan je eventueel zelfs met wat krokodilleklemmetjes aansluiten.

Groet,
Kruimel
Beste mede forum leden.

ergens in 2015 maakte ik de CO voeding die ging in rook op door mijn fout. Daarna maakte ik hem opnieuw en heeft hij een dag gewerkt toen ging hij weer in rook op. Toen heb ik een hele poos niks meer gedaan en vorig jaar maakte ik dan toch maar de voeding na volgens het schema van Bart Veneker waarmee ik dit topic opende omdat ik even snel een 2e voeding nodig was. Die werkte erg goed en daarom heb ik er later een mooi kastje omheen gemaakt. Allemaal prima tot ik er een auto claxon op testte toen gingen de regelaars (LM350) en de weerstand R2 (240 ohm) kapot. Weerstand en regelaars vervangen en hij deed het weer. De meter gaf weer keurig van 1,2v tot bijna 30v aan.
tot ik er een ventilatortje (die er al vaker aan heeft gehangen) op aan sloot ging hij ONMIDDELIJK weer stuk. weer de weerstand opgebrand. nieuwe erop en ook die brand zonder belasting er meteen weer uit. Wat is hier aan de hand? Ik ben niet zo kundig als jullie ik heb een tijd naar het schema gekeken maar kan niet begrijpen waarom die weerstand R2 zo heet wordt. Lang verhaal ik hoop dat het duidelijk is. Kunnen jullie mij helpen? alvast bedankt. {UPDATE} ik ben er achter gekomen dat de LM350 ook weer kapot is maar alleen maar eentje. Dat is de onderste in het schema waar ook de diode en weerstand R2 aan zit. (ps regelaars komen uit china zakje van 10 stuks incl koelplaatjes en isolatoren)
het is maar even een tip, maar kijk eens naar de verschillen in de schema's.
Bij die laatste is een weerstand van 240 ohm benoemd als R2, die gaat bij jou kapot.
Bij het andere schema staan op die plek 2 weerstanden van 120 ohm, qua weerstand hetzelfde, maar per stuk verstoken ze maar de helft van het vermogen.
Kennelijk is dit eerder een probleem geweest.
Laat inderdaad eerst eens weten welk schema je hebt gebruikt, want ik kijk naar het volgende schema:
Op 29 september 2015 06:19:06 schreef Alex :-):
Ik ga dus de CO labvoeding maken.
http://www.circuitsonline.net/downloads/schakelingen/lm317_l...g_v2_b.pdf
Blijkbaar is er iets mis gegaan waardoor een groot deel van de stroom door de weerstand is gaan lopen. Waarschijnlijk is de LM350 eerst overleden en heeft de stroom zijn weg daarna langs de verkeerde route gezocht.

Wat voor een transformator gebruik je? Welke spanning meet je op de bufferelco (C2 in het gequote schema)? Is dat meer dan 35V? Dat zou dan teveel zijn voor een LM350 en zal dan moeten worden verminderd. Misschien is het iets anders, maar dat zullen we dan daarna uit moeten zoeken.

Controleer ook de potmeter even, afhankelijk van de instelling toen je schakeling stuk ging zal die meer of minder stroom door zijn loper hebben gehad. Soms gaan de baan dan stuk en krijg je een veel hogere spanning dan je verwacht, en zal die opeens omhoog springen als je aan de knop draait.
in bovenstaande link gaat het over de weerstanden R8 en R9.
Het schema waar TS het over heeft is volgens het filmpje (eerste post), daarin staat 1 weerstand R2.
Zowel 120 als 240 ohm zijn gewoon te krijgen als metaalfilm 0,25 W.
Als je in de praktijk hier 2 weerstanden in zet omdat het bakje leeg is, ok, maar dat zet je dan toch niet in het schema?
Ik vermoed dat het iets te maken heeft met het inpassen van de weerstandswaarden in de E12 reeks (die "vroeger" -met 10% koolfim weerstanden- meer alledaags was), 240Ω is een E24 (maar zijn nu net zo duur en beschikbaar als E12).
maar als het met 2* (120 +/- 10%) werkt, waarom zou het dan niet met 220 +/- x werken? Ik durf te gokken dat met x=10 het ook wel zal werken. formeel moet x 1% zijn (max 1.8)... (maar je hebt gelijk ook DIE was vroeger duurder).

[Bericht gewijzigd door rew op 23 december 2018 13:34:32 (13%)]

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
Beste mensen.. bedankt voor jullie snelle reacties.

Om misverstanden te voorkomen, Het gaat inderdaad over het schema uit het filmpje https://youtu.be/qlV_AvG5h3c?t=45

Ik word nou even helemaal gek want dit is het volgende:
De spanning over de elco is 32.1v Dus mooi netjes onder de grens van 35v voor de LM350 (inmiddels vervangen voor de LM338 5A)

Ik ben erachter gekomen dat mijn mooie 10 slagen potmeter als zekering heeft gediend :-( die is verbrand.
Ik heb een nieuwe pot en een nieuwe LM338 erin gezet.
Voeding werkt helemaal prima. Zodra ik hem belaste met een simpel 21W auto lampje METEEN binnen 1 seconde weer de LM338 kapot.
Ik kon het niet geloven dus weer een nieuwe LM338 erin en ja hoor doet het prima. Daarna weer het lampje erop en hup meteen binnen een seconde weer de LM338 kapot Heel raar.
Zijn die chinatown dingen nou zo slecht? of is er iets anders aan de hand?

PS Ik heb alleen kleine 0.25w weerstandjes en gebruik de eerst volgende 270 ohm . Zo heeft hij het ook altijd gedaan.
Op 24 december 2018 17:57:12 schreef Alex :-):

Ik ben erachter gekomen dat mijn mooie 10 slagen potmeter als zekering heeft gediend :-( die is verbrand.
Ik heb een nieuwe pot en een nieuwe LM338 erin gezet.
Voeding werkt helemaal prima. Zodra ik hem belaste met een simpel 21W auto lampje METEEN binnen 1 seconde weer de LM338 kapot.

Jammer van de potmeter :-(
Of je hebt fake IC's gekocht maar ook bij bekende merken worden er vaak 2 diodes bij gezet. In het schema op joe tjoep is de diode over het IC afwezig...

Sheet:
Op 24 december 2018 18:19:42 schreef RAAF12:
[...]
Jammer van de potmeter :-(
Of je hebt fake IC's gekocht maar ook bij bekende merken worden er vaak 2 diodes bij gezet.

Sheet:
[bijlage]


Bedankt Raaf voor je reactie

Ok dus 1 diode erover terug naar de ingang
Zal hij dan heel moeten blijven?
D2 heb ik wel in het ontwerp.
Maar raar... Hij werkt volgens de paneelmeter prima TOT er een belasting op komt. Als hij fake zou zijn zou hij toch gewoon niet moeten werken? Ik baal wel als een stekker. Het kost geen drol daar uit china maar wat moet ik met een zakje van (nu inmiddels nog 6 st) fake regelaars haha. Gelukkig kan ik de isolatoren nog gebruiken.
Ik zal eens naar de elektronicazaak in Drachten (20km) en dan goede regelaars halen. HOOP dat die heel blijven anders zal ik niet weten wat er nou nog aan de hand kan zijn. Alles is verder het zelfde gebleven en werkte toen echt heel goed.

Dat zal in het nieuwe jaar worden wegens tijd gebrek.

Alvast hele fijne dagen toegewenst en een leerzaam en creatief nieuwjaar!!
PS.. ik heb de bovenste regelaar in het schema weggelaten omdat er nu een LM338 5amp op zit.
Als ik naar het schema kijk kan er niks gebeuren omdat de diode en weerstand aan de onderste regelaar zit gekoppeld en dus nog netjes aangesloten zijn. de 3 draadjes van de bovenste regelaar heb ik natuurlijk van een krimpkousje voorzien.
eross

Golden Member

Ik wordt een beetje huiverig als een vraagsteller: "Wat is er kapot" begint met: "het schema staat in die video". en drie posts later over veranderingen begint die ie aangebracht heeft.

Om er wat zinnigs over te kunnen zeggen MOET je nu het huidige schema gewoon uittekenen en uploaden.

Dat JIJ denkt dat je een "zinnige" en "toegestane" verandering hebt aangebracht dat neem ik zomaar aan. Maar is dat ook zo? Dat valt alleen te beoordelen op een redelijk netjes getekend schema.
four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
Op 25 december 2018 09:15:46 schreef rew:
Ik wordt een beetje huiverig als een vraagsteller: "Wat is er kapot" begint met: "het schema staat in die video". en drie posts later over veranderingen begint die ie aangebracht heeft.

Om er wat zinnigs over te kunnen zeggen MOET je nu het huidige schema gewoon uittekenen en uploaden.

Dat JIJ denkt dat je een "zinnige" en "toegestane" verandering hebt aangebracht dat neem ik zomaar aan. Maar is dat ook zo? Dat valt alleen te beoordelen op een redelijk netjes getekend schema.


Beste Rew

Ik snap goed je punt.
Helaas heb ik geen nieuwe tekening maar het enige wat ik heb gedaan is 1 regelaar weglaten. (in het filmpje de bovenste dus)
en ik heb goed nieuws en wil jullie bedanken voor de hulp.
Nu heb ik er dus 1 kwaliteits regelaar ingezet (de LM338) en hij doet het weer geweldig.
Met een dikke ventilator erop zakt de spanning iets maar dat deed hij al en kan bijna 5 ampere leveren.

Ik ben er helemaal blij mee.

Bedankt allemaal.
Fijn dat het werkt, en fijn dat je dat terugkoppelt! :-)
four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
zeker goed dat het werkt maar ik las eerder:

Op 22 december 2018 23:04:28 schreef Alex :-):
Die werkte erg goed en daarom heb ik er later een mooi kastje omheen gemaakt. Allemaal prima tot ik er een auto claxon op testte toen gingen de regelaars (LM350) en de weerstand R2 (240 ohm) kapot.
Dus nooit meer testen met een autoclaxon!
Dat is een "gore" belasting die een (te)hoge (start) stroom trekt op de frequentie van de claxon-toonhoogte.
Dat kan een LM350 dus niet aan.
Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.
Henry S.

Moderator

Op 23 december 2018 10:59:09 schreef peterzoetermeer:
het is maar even een tip, maar kijk eens naar de verschillen in de schema's.
Bij die laatste is een weerstand van 240 ohm benoemd als R2, die gaat bij jou kapot.
Bij het andere schema staan op die plek 2 weerstanden van 120 ohm, qua weerstand hetzelfde, maar per stuk verstoken ze maar de helft van het vermogen.
Kennelijk is dit eerder een probleem geweest.

Die weerstanden horen niet te verbranden, ook niet als het maar 1 weerstand is. Dat gebeurt alleen als de potmeter verkeerd gebruikt wordt en kortsluiting maakt. En dan rookt de potmeter ook op.
73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
maartenbakker

Golden Member

Een claxon trekt niet zozeer een hoge startstroom (ja ook) maar veroorzaakt spanningspieken tot honderden volts (vergelijk inductieklos met hameronderbreker).
"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose." - Disclaimer: ik post soms vanaf een tablet, het is geen doen om alle autocrrect, ontbrekende spaties en off-by-ones er uit te halen.