Samsung S24B350 geen koude start


Moet zeggen, dat ik nu 's nachts steeds de power helemaal uitzet van de PC en de monitor en de hele week startte het geheel normaal op.

Onderdelen bij Conrad besteld, want die hadden de low ESR types.

Nu heb ik preventief toch alle elco's maar vervangen op de monitor. (4 stuks)
Het is geen aanradertje, want die SMD ondingen zijn er bijna niet af te krijgen. Het printje is een multilayer en de spoortjes zijn soms microscopisch smal. Iets van 0.2 mm. of nog minder. doorgebust met nog kleinere gaatjes.

Ergens schreef iemand, om ze gewoon eraf te draaien.
Dat is ruw en riskant, maar met de kleinste heb ik het toch maar geprobeerd en het lukte.

Nu maar afwachten, of dat de oorzaak was?

Tegelijk een paar powerkabeltjes eraan gebakken, zodat ik kan meten, wat er op staat en hoe dat misschien dipt?

Nu kan ik er ook een willekeurige lab voeding aan hangen, of een andere adapter met banaanstekers.

Gelukkig werkte de boel nog, na de "operatie"

Samsung Syncmaster S24B350.

Helaas geen verbetering na het vervangen van de elco's.
Deze morgen weer geen beeld met een koude start.
Even flikkert het scherm met HDMI of analoog wachtend op de PC.
Dus het signaal moet wel doorkomen, dat de PC wakker wordt.

De adapter levert keurig 14 volt en dipt niet.
De enige optie is om de stroom 's nachts geheel uit te zetten.
Stekker eruit dus, of de schakelaar op het verlengsnoer.

Als je echter even de poweradapter los neemt en weer terugzet, start de boel gelijk goed op. Ergens blijft er dus iets hangen.

Overdag is er geen probleem, zelfs niet na een paar uren uit bedrijf, of in standby van de monitor.

Dus waarom dat na een hele nacht wel problemen geeft?

Vannacht eens een andere voeding proberen.

maartenbakker

Golden Member

Op 7 november 2015 18:25:06 schreef BRNRDS:
Dominic

Bedankt voor de tip.

Ik keek wel een beetje vreemd op, om voor een elco'tje van 220 mF 35 V 2,95 te moeten betalen, nog afgezien van het verzenden.
Voor de andere elco'tjes zijn ze ook veel duurder.
Val er geen buil op voor een paar onderdelen, maar toch?

Terwijl hier http://www.eoo-bv.nl/index.php
dat elco'tje en dan nog low ESR maar .60 ct kost.
Al weet ik niet welk merk?
De rest was ook aanzienlijk voordeliger, al zit je altijd met verzendkosten en min. orders. Effe de voorraad opkrikken.

Low ESR elco's van onbekend merk (lees: zonder datasheet en van wisselende kwaliteit) kopen is een keuze, en net als te dure elco's eigenlijk een afrader. Feitelijk zijn dat knutselonderdelen en niet voor serieuze reparaties of ontwerpen.

Ervan uitgaande dat je 220u bedoelt en niet 220m en voor through hole kiest, hoort de prijs ongeveer midden tussen 0,60 en 2,95 te liggen. Voor SMD is dat vergelijkbaar; een 220u 35V Panasonic FK kost inkoop af groothandel 50 cent ex BTW. Als ik hem particulier moest kopen betaalde ik liever niet meer dan 1,50 voor een enkel los exemplaar.

Okaphone heeft een Panasonic FM through hole voor 0,95 wat in lijn is met wat ik zou verwachten. Een SMD zie ik er daar niet tussen staan.

Helaas heb ik even geen idee in welke hoek ik je opstartprobleem nu moet zoeken. Hoewel...

Het is inderdaad een LED scherm,
want anders zie je inderdaad het zwakke beeld met een lampje bij een defekte backlight.

Weet je dat het een LED-scherm is of denk je dat omdat je met een lampje niets ziet? Een LED-scherm gedraagt zich wat dat betreft identiek aan een CCFL-scherm dus daar kun je niets over zeggen op die manier. Makkelijkste manier om vast te stellen is de vraag of er behave de getoonde print nog een print aanwezig is. Zo ja, kan dat de inverter zijn. Zo nee dan zal het ding wel een LED-backlight hebben.

Aan de andere kant is dit ook geen typisch symptoom voor een rotte backlight dus terug bij af.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi Maarten.

Het is een LED monitor, want daarmee wordt hij ook aangeduid.
Staat nota bene op de omlijsting, alhoewel als logo.

Gister bij het uittesten vergat ik even de flat cable naar het scherm.
Bij het starten wordt dan het hele scherm egaal licht, alhoewel het kan knipperen, omdat de sturing ontbreekt.
Maar je kunt dus de achtergrondverlichting rustig uitproberen.

Ik weet heel goed hoe een backlight van een scherm eruit ziet.
Maar dit is dus echt een LED monitor.
Er zit ook geen HV inverter in.

Trough Hole elco's zijn niet aan te raden op dit printje.
Bovendien zijn er geen gaatjes voor.
Er is voor de onderdelen nauwelijks plaats.
De 10 uF elco'tjes zijn piepklein, vooral de nieuwe types.

Ik heb Panasonic Low ESR elco's gekocht.
Was ongeveer 7 Euro kwijt. Waarbij ik moet aantekenen dat ik ze dubbel inkocht, om aan het minimale bestelbedrag te komen.
Dus 2 x 220 uF, 4x 10 uF en 2 x 100 uF.
Inclusief verzenden kom je dan op ongeveer € 11,=

maartenbakker

Golden Member

Ik geloof zonder meer dat je precies weet wat voor monitor het is, maar uit de tekst kon ik het niet helemaal opmaken en de manier die je aangaf om erachter te komen leek niet te kloppen. Dan heb ik altijd het motto: beter een keer te veel checken dan een keer te weinig. CCFL-backlights geven soms rare storingen als ze sleets zijn, LED-backlights toch net weer wat anders, vandaar. Maargoed dat zal een dood spoor zijn.

Verschil tussen overdag en des nachts, is dat soms dat de PC overdag aan blijft staan en 's nachts niet?

[Bericht gewijzigd door maartenbakker op 16 november 2015 13:03:58 (13%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi Maarten

Verschil tussen overdag en des nachts, is dat soms dat de PC overdag aan blijft staan en 's nachts niet?

Nou neen, niet precies.

Kijk, ik ben overdag ook niet de hele tijd met dat ding bezig en zet hem dan urenlang uit. Met de power op het aansluitsnoer. Maar toch start hij dan altijd zonder problemen op.
De inactiviteit bij nacht duurt uiteraard langer en dan lijkt er toch iets verkeerd te gaan staan?

Net nog de firmware gecheckt, want dat was elders volgens Samsung de oplossing, maar ik had de laatste versie al.

Zolang ik de power er 's nachts afhaal, lijkt het goed te gaan.

Nu ja, schema's kun je vergeten en een board zal wel evenveel kosten als het hele ding. Tenzij je misschien tegen een gebruikte aanloopt.

Lees trouwens op het net dat dit probleem vaker voorkomt.

Las ergens dat de automatische detectie van de 60 Hz HDMI misschien problemen kan geven? Overigens is het bijna 3 jaar goed gegaan op "Auto".

Nu heb ik de monitor op manual gezet, wie weet, levert dat nog verschil op?

[Bericht gewijzigd door BRNRDS op 16 november 2015 13:39:18 (12%)]

maartenbakker

Golden Member

Als de detectie het probleem is, dan zou dat wellicht een werkende oplossing zijn. Wie weet, zou mooi zijn. Als dat niet helpt en het hem specifiek in die 60Hz zit, zou je het ook eens op 50Hz kunnen proberen.

Ik zocht het zelf ook al een beetje in de detectie, vandaar mijn vraag naar het wel of niet uitstaan van de computer.

Met dat ding bedoel je dat je de hele computer met de power op het aansluitsnoer uitzet? Of alleen de monitor? Als het alleen de monitor is, staat de computer dan wel dag en nacht aan?

[Bericht gewijzigd door maartenbakker op 16 november 2015 14:48:57 (12%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi Maarten.

Het "ding" was inderdaad het geheel.

Ik zet nu, alleen 's nachts, omdat alle stekers in dezelfde doos zitten, alles uit.
Maar het was voldoende, als ik alleen de monitor stekker eruit pikte.
Het is steeds zo, dat ik maar heel even de adapter hoef los te nemen, (ook al stond er de hele nacht prik op), om weer beeld te hebben bij een koude start.
Kennelijk reset hij dan iets, waar hij anders op blijft hangen?
De adapter zelf zakt onbelast niet zo snel weg wat spanning betreft.
Vanmorgen kunnen meten via de extra aansluiting die er nu aanhangt.
(Heb een goede piekmeter van Tektronics)

Maar of je nu de 220 of de 14 volt kant pakte, maakte niets uit, even los en hop, dan kon je starten.

Zou de frequentie ook eens kunnen proberen ja.
Lullige is, dat hij het al die tijd prima deed.
Maar ja, wie weet, kritisch?

Helaas, geen van de opties geeft enige verandering.
Met een 2e powersuplly idem.

Het is duidelijk dat de informatie er wel is, want met de monitorled uitzetten en weer aan, flitst de inhoud van het scherm kortstondig geheel correct op, maar direct daarop valt het beeld zwart.

Even de powerplug los en terug en alles is direct normaal zichtbaar.
Je zou denken, dat de achtergondverlichting het niet doet.

Zal ermee moeten leven om 's nachts de power eraf te halen.

Het komt voor, dat de monitor na een langere periode in standby, of geheel uit wat flikkert, zoals een TL buis die wel licht geeft, maar niet goed aanslaat.
Het is maar een rimpel in de weergave. Als ik dan de power eruit trek en terugsteek, is het weg en blijft ook weg.
Een en ander moet toch in de monitor liggen, want met de tweede adapter, die is vast gesoldeerd, komt dit ook voor.
Er is dus iets instabiel, of wie weet, ergens een slechte verbinding?

Heb geprobeerd wat scoop-foto's te maken van de Mosfet-uitgang, die de omvormer aanstuurt, die ongeveer 40 Volt output moet leveren.
Als hij fout gaat bij de koude start oscilleert hij wil en synchroniseert niet.

Normaal ziet het er zo uit:
http://i66.tinypic.com/11tsb52.jpg

Basis of poort input van de Mosfet, als hij goed staat:
http://i65.tinypic.com/2wf9251.jpg

Zo ziet de output er uit, als hij bij de koude start fout gaat:
http://i64.tinypic.com/fk0dwj.jpg

Soms springt hij spontaan goed, nadat hij opgewarmd is.
Maar meestal moet ik de power even onderbreken en hop, dan blijft hij de hele dag goed.

maartenbakker

Golden Member

Je hoeft gate niet te vertalen en het is altijd de ingang, dus gewoon "de gate van de MOSFET" ;)

Maar dat terzijde. Wat zie ik precies op je beelden? Is dat 1 kanaal of 2? En hoe hoog zijn de spanningen?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi Maarten

De schaal is 5 volt per 1 cm.
Dus op de Gate staat een + 14 Volt puls
Op de output staat ruim + 40 volt* puls
De diode die eraan hangt, maakt daar 40 V. DC van.
http://i65.tinypic.com/rh5o1z.jpg

Maar als hij verkeerd staat, is dat ook een rommelig geheel,
vandaar ook die storingen en flikkeringen in de verlichting.

Zie hier http://i66.tinypic.com/2ljnswh.jpg

De frequentie staat op een 5.5 schaaldelen (schaaldeel 1 cm/ 5 ms)

*Als hij wild staat de oscilleren loopt dat nog op tot 50 V.

Ik was net aan het zoeken naar die 9997GH Mosfet.
Kost geen moer, maar kan ik voorlopig alleen in China vinden.
Weet nog niet wat voor diode eraan hangt.

Kan allicht die Mosfet eens uitwisselen.
Doormeten zal wel niks opleveren.

Misschien weet iemand een Nederlands adres?

Detail en diode
http://i68.tinypic.com/30vymo3.jpg

De diode is dus de PJ2376

http://i64.tinypic.com/2qlrct1.jpg

Het is nog even afwachten wat de monitor morgen doet maar ik heb iets ontdekt.

Op de uitgang van de DC/DC converter staat een smoorspoeltje met een elco.
Nu speelde ik met de gedachte dat de afvlakking misschien niet toereikend zou zijn?

Dus heb ik een elco van 4,7 µF over de bestaande 10 µF gehangen.
Tot mijn verbazing was de spanning plots een keurige gelijkspanning van 40 Volt. (+ kant van het bijgeplaatste blauwe elco'tje).

Kortom, ofwel de waarde van de originele elco was kritisch, ofwel was er eenvoudig een iets zwaardere nodig, vooral bij de opstart.
De elco was al vervangen door een identieke Panasonic low ESR type met de originele waarden. Toch denk ik, dat er best een nog iets zwaardere aan mag b.v. 22 µF 50 Volt.
15 µF/50 V SMD heeft Conrad helaas niet.
Bij hogere frequenties, vooral snelle blokpulsen, neemt de waarde van een elco aanzienlijk af en de inductie toe. De ESR waarden kunnen dan ook best te hoog oplopen.

De monitor start nu dus direkt zonder flikkering op en blijft stabiel.

Op de bijgaande foto is duidelijk het blauwe eenvoudige Philips elco'tje te zien, (4,7 µF/63 Volt), dat ik erbij heb gesoldeerd.

maartenbakker

Golden Member

Goed gevonden. Het kan best dat de waarde en/of de ESR te nauw luisteren en dan is dit op zijn minst tijdelijk een prima oplossing. Ik denk ook dat het met 22u nog wel los zal lopen, al was het alleen maar onder het motto 'nood breekt wet'.

[Bericht gewijzigd door maartenbakker op 14 december 2015 17:52:34 (29%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi Maarten.

Precies.

Het is verwarrend om in de PDF's, die bij de elco's te downloaden zijn, een juist exemplaar te kiezen.
De condities zijn immers niet, zoals ze in die tabellen hanteren.

Ik ga er gewoon een paar bestellen en eens uittesten.
Voorlopig al blij, dat het weer normaal lijkt te werken.

Een elco die op zijn lazer krijgt met een puls, in plaats van een gelijkspanning, zal snel naar de haaien zijn, als de ESR te hoog is.

Ik krijg ook de indruk, dat de Mosfet minder heet wordt.

Helaas begon na enige tijd het probleem weer voor te doen van flikkeren bij koude start.
Op het internet vond ik voor weinig een identieke monitor met een defect, een enkele horizontale lijn doet het niet, of niet goed.
Maar het mainboard was OK en ook de poweradapter.
Dus het was een nuttige investering.

Print overgezet en hij start nu prima.

Wat direkt opviel, was dat er op die vervangende print andere SMD elco's zijn gebruikt, die aanmerkelijk forser zijn. Denk dat Samsung ook ontdekt heeft hoe gaar die dingen kunnen zijn.

Elco's worden voor een 2000 u gebruiksduur ontworpen, dus wie de monitor een 5-tal uren per dag aan heeft staan is na een jaar in de bejaardenfase van de elco's.

Maar daarmee ben ik er nog niet.
Je zoekt je klem om te achterhalen welk merk en type er is gebruikt.
Minstens een anderhalf dozijn fabrikanten, die elk meerdere types produceren. Wat zijn dus de beste?

De dikte van een elco kan invloed hebben op de ESR waarde.
Miniaturiseren is niet altijd een verbetering.
Ik ga er nog een foto bij plaatsen ter vergelijking.

De nu goede vervanger.
http://i63.tinypic.com/6qlmj9.jpg

De vorige (met het probleem)
http://oi67.tinypic.com/2wmm6ty.jpg

Misschien is het inbeelding, maar het display ziet er zelfs helderder uit.
De zijdelingse inkijk was snel wat gelig. Nu oogt het scherm naar mijn gevoel wat witter en egaler.
Of het moet de instelling van "the magic angle" zijn, een feature van uncle Sam(-sung)
Maar dat kan ook mijn ochtendzicht zijn als je net uit bed komt. http://i49.tinypic.com/4r6dqx.jpg

maartenbakker

Golden Member

Elco's worden voor een 2000 u gebruiksduur ontworpen, dus wie de monitor een 5-tal uren per dag aan heeft staan is na een jaar in de bejaardenfase van de elco's.

Gelukkig is het nou ook weer niet zo erg. Dat geldt bij de opgegeven maximumtemperatuur. Voor elke 10 graden lager, verdubbelt de levensduur ruwweg. Dat is inclusief zelfopwarming, dus low impedance-types gebruiken is dubbel belangrijk.

De dikte van een elco kan invloed hebben op de ESR waarde.

Sterker nog, binnen de serie kan er 1:1 correspondentie zijn tussen impedantie en afmetingen. Als je naar databladen van de bekende Panasonic series (FC, FM, FR) kijkt, dan staan daar gewoon tabelletjes in.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi Maarten

Ik weet dat er tabellen bij staan, maar het is een heel gedoe om de juiste te vinden.

Nu ik twee monitoren heb, kan ik ook leuk vergelijkend meten.
Op de defecte print vond ik een merkwaardig probleem, dat op veel plaatsen te meten is.
Een impuls die er niet hoort te zijn en wellicht de oorzaak van de startproblemen. Deze puls stoort de 40 volt converter ook.
De 10 Micro-farad afvlakfilter elco kan dat natuurlijk niet gladtrekken.
De stuurtransistor (of fet?) van de powerfet (40 V)heeft er ook last van.

http://oi63.tinypic.com/5zjdyv.jpg

Deze impuls, waarvan ik dacht dat het een soort beeldpuls was, hoort er niet te zijn. Hij onderbreekt dus de 40 Volt converter.
Vreemd genoeg, zie je daar niets van in het beeld, terwijl de naaldblokpuls toch ook op alle drivers naar de background verlichting aanwezig is.

De voeding rimpelt ook iets, maar ik neem aan dat het komt door die stoorpuls.
Het hielp niet de 220 MicroFarad te verhogen.

Voorlopig wel één goed werkende monitor met de onderdelen van de scrapyard.

Wordt vervolgd.

Schiet mij maar lek, beide monitoren startten probleemloos op, terwijl ik alleen de mainborden verwisseld heb.
Hoewel bij 2 monitoren de VGA modus prioriteit heeft boven de HDMI in het BIOS.
Dus eerst de VGA alleen en als Windows start komt de tweede in beeld.
Daarna als je de monitoren niet deelt, valt de eerste VGA weer uit. (afhankelijk van wie je als 1e instelt)

Bij de een staat dus die puls erop, maar alles werkt normaal en als die ontbrekende horizontale lijn er niet was, zou de scrapyard monitor nog beter zijn dan mijn monitor qua kontrast en max. lichtopbrengst.
Overweeg zelf om de backlight om te gooien, maar dat is een riskant klusje.
En wie weet verhuist dan het probleem terug?

Soms zijn het de kontakten met het beeld waardoor lijnen ontbreken.
De vertikale kontakten heb ik al uitgeprobeerd.
De horizontale defekte lijn is er wel, maar de info klopt niet goed met de beeldinhoud.
Of er aan de zijkant nog kontakten bestaan weet ik niet? want dan moet je die hele blikken beelddoos open maken en nu werkt hij tenminste nog.

Ik weet dat het een oud topic is maar wil het toch even aangeven.
Wie weet heeft iemand er iets aan?
Er was weer een probleem met de monitor bij koude start.
Dit keer weigerde hij in zoverre dat slecht een enkele flits door het beeld aangaf dat er iets faalde.
Het beeld bleef verder zwart.
Met een korte onderbreking van de voeding startte hij dan weer wel op of gaf het OS normaal weer. Het zat niet in de PC die het met een soortgelijke 2e monitor prima deed.
Je wilt natuurlijk ook het bios en pre Windows zien.

Ik kreeg het lumineuze idee om de frequentie iets te veranderen.
De optie staat normaal op 60 HZ. Nu zette ik hem op 59.
Geloof het of niet, sindsdien start hij probleemloos op.

maartenbakker

Golden Member

Op 25 december 2015 09:09:10 schreef BRNRDS:
Elco's worden voor een 2000 u gebruiksduur ontworpen, dus wie de monitor een 5-tal uren per dag aan heeft staan is na een jaar in de bejaardenfase van de elco's.

Uitsluitend als je de monitor in een sauna met 105 graden omgevingstemperatuur gebruikt. Voor elke 10 graden lager mag je de levensduur verdubbelen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi Maarten, lachen.

Vraag mij af of een ESR metertje hier uitsluitsel kan geven?

Ali heeft al een aardig dingetje voor € 20 JP153501-2 of ESR02 "Pro".
Zo voor af en toe wel bruikbaar lijkt mij.
Kan meer dan alleen capaciteit meten.
Heeft iemand er ervaringen mee?

Niet zo'n punt om een paar elco'tjes te vervangen.
Vreemd blijft toch dat hij het op 59 HZ prima blijft doen.
Voorlopig heb ik weer beeld en de elco's zullen vast wel "bejaard" zijn.

maartenbakker

Golden Member

ESR is een goede maat om slijtage aan af te meten, maar om een voorspelling over de levensduur te doen, wordt moeilijk.

Naast temperatuur moet je ook binnen de maximale rimpelstroom blijven. En dan moeten de elco's ook nog met hun datasheet overeenkomen. Vandaar dat het beter is om elco's van goede merken te gebruiken, daar is die kans wat groter.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ja, Ok Maarten, maar een indicatie is wel handig.
Ik ben niet zo thuis in die datasheets, ze zijn vaak behoorlijk ingewikkeld en meer op industriële informatie gericht.
Je moet toch ergens een houvast hebben wat wel of niet binnen de redelijke grenzen ligt.
Goede elco's zijn er genoeg maar ook die tonen vele types en toepassingen.
Je ziet vaak van de bomen het bos niet meer.
Zolang je de elco nog thuis kunt brengen wat merk betreft is het wel te doen maar dat lukt niet altijd en dan is het een alternatief zoeken.
In circuit meten is altijd riskant en heelhuids demonteren van een SMD elco kun je meestal wel vergeten. Dus je vervangt een elco niet zonder meer gezien eventuele schade aan een print.