Dell laptop Inspiron N7010

maartenbakker

Special Member

Dankje voor de feedback! Ik vind 4 maanden best netjes, benieuwd hoe lang hij het nu uithoudt.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Shiptronic

Golden Member

Zou het helpen om flik wat flux toe te voegen ?

Wie de vraag stelt, zal met het antwoord moeten leren leven.

een 18mm stuk multiplex eronder schroeven, dat houdt de boel star wat veel ellende met moederbord solderingen voorkomt..

waar rook was, werkt nu iets niet meer
maartenbakker

Special Member

Op 18 januari 2017 17:20:17 schreef Shiptronic:
Zou het helpen om flik wat flux toe te voegen ?

Ik verwacht opzich van wel, zou een interessante test zijn.

Edit: of het helpt hangt ervan af of het aan de aanhechtingen inwendig in de chip gaat (vergelijk LCD-aanhechtingen) of om de ballen.

[Bericht gewijzigd door maartenbakker op 18 januari 2017 21:39:54 (25%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik heb het zonder flux gedaan, want dat heb ik niet in huis. S39 wel, maar die zal ik hier niet voor gebruiken.

Als het probleem weer terug komt zal ik het eens proberen met flux en zien wat dat doet.

Een plank eronder schroeven is hier niet nodig. Het is meer een opvouwbare computer die je dicht kunt klappen en altijd op de zelfde plek op het bureau staat. Het probleem met de GPU heeft naar mijn idee eerder iets met de bedrijfstemperatuur te maken.

moet je maar eens cpuz, aida64 of dergelijke programma's erop zetten. dan zie je dat de GPU vlot over de 120 graden komt in de kern..

waar rook was, werkt nu iets niet meer

destijds waren de meeste hp dv 6000 series en hp het vertrouwen dv 9000 daar het slachtoffer van.
daarna volledig het vertrouwen in hp opgegeven ivm met de garantie
dus nooit meer hp en ik ben zeker niet alleen

Ik heb vanavond de gpu weer eens op de huis-tuin-en keuken manier gereflowed. Door een keer of twee per jaar met flux en de verstripper aan de gang te gaan houd ik die ouwe laptop nou al vier jaar langer in de lucht.Ding is inmiddels een 12 jaar oud. Ik sta er zelf van te kijken.

Procedure:

De gpu aan alle kanten goed voorzien van vloeibare flux met een kwastje.
PCB in aluminium folie inpakken.
Een stukje te plekke van de gpu chip uitknippen, zodat die vrij ligt. De plek die het verst van de gpu ligt een beetje open laten, zodat ongewenste warmte weg kan.
Verfbrander op ca 400C zetten.
Verfbrander 2 minuten voorverwarmen en die warmte gebruiken om de pcb voor te verwarmen.
De gpu 8 minuten verwarmen met de verfstripper op ca 3cm afstand.
Ca 10 - 15 minuten af laten koelen en het spul weer monteren.

De volgende keer ga ik eens proberen meteen na het verwarmen wat druk op de gpu te zetten. Zien of dat verschil maakt.

Uiteraard braaf veelvuldig reservecopiën maken, want ik weet niet wanneer het reflowen ophoudt en het ding niet meer te reanimeren is.

Ik haal deze OUDE KOE nog een keer uit de sloot, omdat ik vrees dat het nu toch echt einde oefening is. Bijna 5 jaar heb ik de laptop langer in de lucht gehouden door de grafische chip enkele keren per jaar met flux en een elektrische verfafbrander te "reflowen".

Er is echter nu een probleem opgetreden waardoor ik vrees dat het nu einde oefening is. ;(

Twee en een halve week terug heb ik de laptop nog gebruikt voor twee jaarrekeningen, vpb aangiftes en het deponeren en was daar best wel even mee bezig. Geen enkel probleem met laptop. Ik heb de laptop daarna weggelegd en niet meer gebruikt, tot ik hem gisteren wilde opstarten. Bij het indrukken van de startknop komt er geen leven meer in.

Ik zie het volgende:

Bij het aansluiten van de adapter, knippert het laadledje op de laptop 1x en gaat uit.
Bij het indrukken van de startknop, knippert het laadledje nog 1x en gaat uit.

Normaal gaat er een verlichting rond de startknop branden, het laadledje, een ledje dat de computer bezig is, en het hele circus start op. Nu niks daarvan.

Andere Dell adapter geprobeerd, niks. Batterij eruit, lader los, startknop 30 sec indrukken. Batterij terug, lader terug, niks.

Omdat ik moest denken aan oude elco's die na afkoeling niks meer doen, de laptop opengeschroefd. Helaas zie ik niks dat op een traditionele elco lijkt. Een hoop smd gefriemel, waar ik niks mee kan.

Als ik, of één van jullie, de komende dagen geen briljante ingeving krijg om dit op te lossen gaat deze na een lang en nuttig leven dan uiteindelijk toch naar de eeuwige laptopvelden.

Sine

Moderator

Of de video chip is dan toch uiteindelijk gesneuveld, het zijn ook niet alleen de pads maar ook de bondwires en andere chip-interne verbindingen die het loodje leggen.

Een laptopje van zo'n tien jaar oud alweer ondertussen. Daar mag je niet over klagen dacht ik.

[Bericht gewijzigd door Sine op 16 november 2020 21:53:31 (27%)]

accu eruit, en de lithium bios cel eruit, 2min wachten, dan lader erin en aanzetten, als er nog leven is dan start het ding op. ook wil het weleens helpen om het ding op een pen of gum te zetten met 1 hoek, dan laptop op tafel drukken en aanzetten. een losse verbinding in het moederbord kan dan weer werken.

waar rook was, werkt nu iets niet meer

Helaas, de tips van @Testman hebben ook niet geholpen. Ik denk niet dat het de gpu chip is, want die gaf een ander foutbeeld. Het is niet de startknop, want die werkt. Geen idee wat het wel is en ik denk niet dat ik dat a) ga vinden en b) kan fixen.

RAAF12

Golden Member

IK heb dat weleens gehad bij een Dell laptop. In een koude kamer startte die niet op. Zette ik de temperatuur hoger >20C dan werkte die gewoon. Blijkbaar een elco probleem in de voeding.

dat knipperen van die led bij dell ken ik ook, soms was dat sluiting in de Vcore spanning, lag er een ic kortgesloten. als de accu opladen al geen laadledje oplevert heb je daar veel kans op. meter op ohms over de lage spanningen van het bord, zegt de dmm dan een paar ohm of minder over een paar elco's is het wrs over. met geluk is er alleen een tantaal in sluiting gevallen.

waar rook was, werkt nu iets niet meer

Elco's had ik al aan gedacht, maar ik kan er in de laptop zelf geen vinden. Misschien in de voedingsadapter, maar die heb ik er twee en die geven hetzelfde resultaat: niks.

In een ultieme reanimatiepoging vanavond nog het moederbord met een haardroger warm gestookt, maar de patient had ook daarna geen hartslag. Ik denk dat een te langdurig verblijf op de site van de Belastingdienst hem uiteindelijk teveel geworden is.

Om 22.30hr heb ik de laptop dood verklaard. Hij krijgt een waardig afscheid en ik zal hem altijd in dankbare herinnering houden. Hartelijk dank voor de getoonde blijken van medeleven in deze moeilijke periode. Svp geen bezoek en geen bloemen.

elco's vind je niet, vierkante blokjes in tantaal uitvoering zitten erop..

waar rook was, werkt nu iets niet meer