Philips 42PFL6008K 2E LA

St.by. led knippert 2x, verder geen beeld / geen geluid.

Uit mijn hoofd is 2x knipperen fout in het mainboard. Dat is niet zo makkelijk op te lossen

Anna

Is een QFU 1.2 . Ga er inderdaad maar van uit dat het moederbord hemelen is.
Alle berichten welke ik lees over herstel ten spijt, deze zijn bijna nooit herstelbaar. Is een 1 op 1 swap print

Bij het meten bleek dat D501 onderbroken is. Op schrift niet meer leesbaar, wie kan mij helpen aan type aanduiding.

Waar zit dat onderdeel want in het schema is er niets over te vinden.

D501 zit tussen T501 en U501. Op de voedings print.

Welke voeding zit er in dit toestel (merk/type)?
Dit staat altijd ergens op de print opdruk.

Groeten, Ron.

Een FSP140-4FS01 / 272217190775.
Diode lijkt mij niet defect anders kon de led ook niet knipperen.
Bij het meten zul je weinig weerstand meten want deze zit over een trafo-tje wat de stand by spanning genereert.

Ga er maar vanuit dat het mainboard defect is...

[Bericht gewijzigd door william1967 op 31 mei 2016 16:47:30 (11%)]

Type nr. print is 2722 171 90775. Diode 501 uitgenomen en getest op de componenten tester geen verandering van beeld, kortom diode onderbroken.

Las op een Franse site iemand die had hetzelfde probleem
2 x knipperen d501 fout ,nog 2 andere diodes die bij hem kapot waren maar ook het mainboard

Ik denk dat als straks de voeding werkt alsnog het mainboard defect is

beste,

deze diode 501 is een snubber diode, om pieken op te vangen. Een soort zener diode. Type: DIODE,TRANSIENT KILLER, ST02D-170-4060 : 170V,200W,AX078 package,POWER CLAMPER

groeten,

[Bericht gewijzigd door Tele@ReVision op 2 juni 2016 15:02:17 (13%)]

It's fun to find the failure !

Zelf heb ik een Philips 55PFL6008K. Zelf heb ik ook een vermoeden dat de diode 501 kapot is. Wat ik graag zou willen weten of Paulus2 door de diode te vervangen het probleem heeft opgelost. Zo ja, waar heb je de diode gekocht?

Hallo,
Ik heb precies hetzelfde probleem. Led knippert 2 keer bij Phillips 46pfk8008k, hoe hebt uw het uiteindelijk opgelost Paulus2?

maartenbakker

Golden Member

D501 is waarschijnlijk in orde. Hij hoort als 'open' door te meten op normale spanningen, omdat het een snubber is.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dus er moet stroom door kunnen lopen vanaf beide kanten?

dutn

Golden Member

Op 22 januari 2019 14:29:22 schreef marc1200:
Dus er moet stroom door kunnen lopen vanaf beide kanten?

Nee, hij moet juist "open" meten (dus oneindige weerstand).

Op 22 januari 2019 00:07:58 schreef marc1200:
Hallo,
Ik heb precies hetzelfde probleem. Led knippert 2 keer bij Phillips 46pfk8008k, hoe hebt uw het uiteindelijk opgelost Paulus2?

Hier staat een soort zelfde TV (42pfl6008, eigen gebruik nu) welke hetzelfde heeft gehad. De processor op het moederbord geeft problemen na vaak opwarmen en afkoelen. Ik heb de processor heet gemaakt (totdat soldeer is gaan smelten), afkoelen en heb er een koelblok + fan op gezet met schroeven vast door het moederbord heen (zaten al gaten in). Sindsdien gaat het al een maand of 4 goed, maar echt een goede oplossing is het natuurlijk niet.

Hoop dat je er wat mee kan, foto bijgevoegd.

Note: Ik kon het overigens vrij snel testen door het koelblok van de processor te halen, de processor goed warm te maken (heatgun 10 seconden, dus niet te lang), even wachten en dan startte de tv bij mij op (voor 2x vaak). Dan weet je in ieder geval dat het aan de processor ligt zonder meer schade te veroorzaken.

oke,
hoeveel graden is voldoende om de soldeer te laten smelten en verwarmt uw de processor vanaf de onderkant of bovenkant?

dutn

Golden Member

Op 22 januari 2019 14:57:21 schreef marc1200:
oke,
hoeveel graden is voldoende om de soldeer te laten smelten en verwarmt uw de processor vanaf de onderkant of bovenkant?

Probeer eerst mijn "note" even uit voordat u gaat proberen het soldeer te laten smelten. Bij mij was dit vooral op gevoel (maar heb het vaker gedaan met succes) vanaf de bovenkant van de processor. Als u geen ervaring heeft, dan is de kans van slagen niet heel groot maar er zijn verschillende youtube filmpjes beschikbaar waar ze dit goed uitleggen.

Bij de 6008 zit een chip-on-board onder de processor (zwart bolletje), dat maakt het wat riskant.

Wat bedoelt uw met warm is dat 400graden of 200 10 sec lang?

dutn

Golden Member

Op 22 januari 2019 15:09:16 schreef marc1200:
Wat bedoelt uw met warm is dat 400graden of 200 10 sec lang?

200 graden is voldoende (is mijn ervaring) en let erop dat de componenten er om heen niet te warm worden.

het probleem is als volgt: eerst doe ik de stekker erin dan wordt eerst de processor heel warm en daarna koelt die weer af pas dan begint de led 2x te knipperen het juiste type is: 46pfl8008k

kan ik de diode d501 in circuit meten of moet ik die eraf solderen om die te meten?

dutn

Golden Member

Op 22 januari 2019 16:45:37 schreef marc1200:
het probleem is als volgt: eerst doe ik de stekker erin dan wordt eerst de processor heel warm en daarna koelt die weer af pas dan begint de led 2x te knipperen het juiste type is: 46pfl8008k

Dat is exact wat de TV hier ook had. Denk dat het ongeveer 30 seconden duurt voordat de LED begint te knipperen (2x).

ja inderdaad maar ik heb net al 10 seconden verwarmd op 200 graden maar dat heeft niet geholpen of ik heb het verkeerd gedaan. bedoelt uw tijdens het inschakelen verwarmen of ervoor?

als ik de stekker erin doe is er 1 rode flits van het standby light zichtbaar daarna blijft die uit totdat die gaat knipperen

dutn

Golden Member

Op 22 januari 2019 17:07:43 schreef marc1200:
ja inderdaad maar ik heb net al 10 seconden verwarmd op 200 graden maar dat heeft niet geholpen of ik heb het verkeerd gedaan. bedoelt uw tijdens het inschakelen verwarmen of ervoor?

Ja ervoor inderdaad, dan even laten afkoelen (20 seconden) en dan de stekker erin. Het verwarmen moet ervoor zorgen dat de tin/print/processor uitzet waardoor deze net weer goed contact maakt (en de tv start). Ik kan niet inschatten of u dat verkeerd gedaan heeft; maar de schade onder de processor kan verschillen.
Heeft u het moederbord wel uit het chassis gehaald? Onder de processor zit een koelpad zodat de warmte via het chassis kan worden gevoerd en werkt test mogelijk niet.

m.b.t de diode d501 heb ik deze altijd uit het circuit gehaald om te testen. Online staan enkele gevallen waar deze echt defect zijn, maar dat ben ik zelf nog niet tegen gekomen.

Ik hoop dat het toch op 1 of andere manier lukt en anders hoop ik dat iemand anders op dit forum een goede tip heeft.