Photoplay kast geeft stroom via scherm

Goedemiddag,

Ik zat gisteren op mijn photo play kast een potje towers te spelen en was er niks aan de had, vervolgens wil ik een ander spel spelen en werkt de touchscreen niet ideaal meer. Vandaag opgestart en krijg ik zelfs (zwak) stroom als ik op het scherm druk.

Iemand een idee wat dit kan zijn ?

Jochem

Golden Member

Eerste gok: controleer of je Photoplay op een WCD met veiligheidsaarde aangesloten is. Zo ja: controleer of de aardverbindingen goed zijn, zowel in de Photoplay, als het netsnoer, maar ook de aarde van je elektrische installatie kan slecht zijn.

Waarom het 'ineens' optreed is een tweede vraag. Misschien een netfilter dat slecht is geworden. Das het volgende probleem om op te lossen. Maar prikkelen mag het niet doen.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Lekker veel termen waar ik niks van snap haha, hij zit geaard binnenin zoals ik hem gezien met een moer. Wat is een WCD ? Verder is de verlengsnoeg nog gewoon goed.

Een WCD is een WandContactDoos, een stopcontact.
Zit de machine in een stopcontact met randaarde en is die aarde zeker weten in orde ?

Ik heb er inmiddels al 3 geprobeerd, hier voor werkte de WCD wel bij alledrie

maartenbakker

Golden Member

Tsja, het kan alsnog een rot netfilter zijn. Troubleshooten is vrij lastig als je zelf niet zoveel weet.

Zit er op de groep (zekering in de zekeringkast) waar je de photoplay op aansluit, een aardlekschakelaar?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik weet meestal wel aardig wat van stroom en dergelijke maar dit is wel redelijk nieuw voor me met die afkortingen en dergelijke. Een aardlekschakelaar zit er inderdaad wel zie foto, maar als ik die omzet valt alle stroom uit natuurlijk

Het is hoewel het soms flauw lijkt praktisch gebleken vragen letterlijk te beantwoorden.
Hebben de stopcontacten (en eventuele gebruikte netsnoeren, verlengsnoeren etc.) randaarde of niet ?

Op 6 juli 2016 13:16:40 schreef Aart:
Het is hoewel het soms flauw lijkt praktisch gebleken vragen letterlijk te beantwoorden.
Hebben de stopcontacten (en eventuele gebruikte netsnoeren, verlengsnoeren etc.) randaarde of niet ?

Dat hebben ze allemaal

Jochem

Golden Member

Heb je het probleem op meerdere verschillende groepen ervaren?

Een aardlekschakelaar heeft niks met aarde te maken, in zoverre dat een ongeaard stopcontact ook prima achter een aardlekschakelaar kan zitten.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Op 6 juli 2016 13:46:33 schreef Jochem:
Heb je het probleem op meerdere verschillende groepen ervaren?

Een aardlekschakelaar heeft niks met aarde te maken, in zoverre dat een ongeaard stopcontact ook prima achter een aardlekschakelaar kan zitten.

Ik heb verschillende groepen geprobeerd en heb steeds hetzelfde probleem.

Hij werkt circa 20 seconden doet categorie kiezen en spel drukken en dan gaat het fout en komt de stroom er weer op

Jochem

Golden Member

Mijn eerste gok blijft dan het netfilter.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
maartenbakker

Golden Member

Mijn gok ook nog steeds. Mijn vraag over de aardlekschakelaar stelde ik omdat ik verwachtte dat die er dan wel een keer uit zou klappen, maar het kan dat de lekstroom kleiner is dan 30mA en/of de aardlekschakelaar op een andere groep zit en/of de aardleiding niet in orde is.

Dat laatste is trouwens wel gevaarlijk, dus moet los van het repareren van de Photoplay ook nog een keer gecontroleerd worden.

Als de aarde slecht is hoeft het trouwens niet in het netfilter te zitten, dan kan de photoplay ook wel spanning van buitenaf krijgen. Probeer eens een spanningszoeker (voor de tegenstanders: ik weet dat dat een omstreden meetmiddel is) tegen de aardaansluiting van je stopcontact te houden. Als hij gaat branden al is het maar een klein beetje, is het flink mis. Als hij niet gaat branden weet je nog steeds niet meer dan je vooraf al wist. Probeer dat zowel met aangesloten als met niet aangesloten Photoplay.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Jochem

Golden Member

Ja daar heeft Maarten zeker een punt; voor hetzelfde geld is de aarding van je installatie gewoon integraal niet goed.

Maar de 'na 20 seconden' deed het voor mij eigenlijk omslaan naar een component binnen de Photoplay die even nodig heeft om de fout in te gaan.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
maartenbakker

Golden Member

Ja, dat laatste ook. Dus heb ik nog even toegevoegd dat de aarde ook met aangesloten Photoplay met de spanningszoeker bekeken moet worden.

Hoe langer ik erover nadenk, hoe meer ik denk dat zowel de Photoplay als de aardleiding stuk zijn.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Even in jip en janneke taal, hoe kom ik er nu het beste of het me netfilter is of de aarding ? Want daarvoor deed hij het wel normaal, al heeft hij een tijd uitgestaan.

Bijgevoegde foto mijn netfilter

Shiptronic

Golden Member

Die is berucht, hier al een keer zo'n filter gehad die de boel op zwart zette, inkl. een flinke boem en veel rook.

Heeft hij in een vochtige (onverwarmde) opslag gestaan?

de E verzie heeft : Optional earth line choke (E type) en die vind ik niet zo 1,2,3

DS, http://www.farnell.com/datasheets/1744525.pdf

de standaard kan je hier vinden, http://nl.farnell.com/schaffner/fn284-2-06/filter-2a-2-fuse-...nsku=false

Wie de vraag stelt, zal met het antwoord moeten leren leven.
maartenbakker

Golden Member

Ik zou bij gebrek aan testmogelijkheden dan gewoon het netfilter vervangen (Schaffner, duits voor treinconducteur, gebruikte nog papiercondensatoren en die doen na een paar jaar vaak dit soort dingen), dan is het probleem met de Photoplay zelf waarschijnlijk wel weg, dat kun je dan eenvoudig testen door hem weer aan te zetten en te spelen...

MAAR...

Ik denk dat de kans heel groot is dat de aarding van je electrische installatie niet in orde is. Dan zet je de deur dus open voor dingen als onder de douche geëlectrocuteerd worden zoals waar laatst nog een rechtszaak over was. Ik zou alsnog een goede installateur langs laten komen om de aarding te controleren. Zelfs als hij achteraf toch in orde blijkt te zijn is dat geen weggegooid geld, want met dat soort dingen neem je geen risico's.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 6 juli 2016 16:45:26 schreef Shiptronic:
Die is berucht, hier al een keer zo'n filter gehad die de boel op zwart zette, inkl. een flinke boem en veel rook.

Heeft hij in een vochtige (onverwarmde) opslag gestaan?

de E verzie heeft : Optional earth line choke (E type) en die vind ik niet zo 1,2,3

DS, http://www.farnell.com/datasheets/1744525.pdf

de standaard kan je hier vinden, http://nl.farnell.com/schaffner/fn284-2-06/filter-2a-2-fuse-...nsku=false

Hij heeft een tijdje in de garage gestaan maar daar is het niet vochtig, dus je denkt dat nieuwe filter afdoende is ?

Op 6 juli 2016 16:58:59 schreef maartenbakker:
Ik zou bij gebrek aan testmogelijkheden dan gewoon het netfilter vervangen (Schaffner, duits voor treinconducteur, gebruikte nog papiercondensatoren en die doen na een paar jaar vaak dit soort dingen), dan is het probleem met de Photoplay zelf waarschijnlijk wel weg, dat kun je dan eenvoudig testen door hem weer aan te zetten en te spelen...

MAAR...

Ik denk dat de kans heel groot is dat de aarding van je electrische installatie niet in orde is. Dan zet je de deur dus open voor dingen als onder de douche geëlectrocuteerd worden zoals waar laatst nog een rechtszaak over was. Ik zou alsnog een goede installateur langs laten komen om de aarding te controleren. Zelfs als hij achteraf toch in orde blijkt te zijn is dat geen weggegooid geld, want met dat soort dingen neem je geen risico's.

Thnx, ik ga eerst eens kijken wat hij doet met een nieuwe filter en dan ook meteen laten controleren

Op 6 juli 2016 17:26:05 schreef arjanheij:
[...]

Hij heeft een tijdje in de garage gestaan maar daar is het niet vochtig, dus je denkt dat nieuwe filter afdoende is ?

Maar ik zie ook dat ik daar met creditcard moet betalen en dat wordt lastig.
FN284-4-06 zou die ook kunnen ipv de FN284E-2-06 ?

Jochem

Golden Member

Hier kun je makkelijk iets van Farnell bestellen:
http://efficientelectronics.nl/farnellbestelchecker.html

En dan vul je daar artikelnummer 1104587 in voor de FN284-2-06.

Als je een reden hebt om de FN284-4-06 te willen: die zal ook passen. Laatstgenoemde kan 4A door in plaats van de 2A van de FN284-2-06.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
Shiptronic

Golden Member

Dat is niet te adviseren, die een keer zo zwaar.

Wie de vraag stelt, zal met het antwoord moeten leren leven.
Jochem

Golden Member

Gaat om de maximale stroom toch, of mis ik iets?
Misschien is de filtering wat minder optimaal, maar ach..

Desalniettemin zou ik ook opteren voor zo dicht mogelijk bij origineel.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Ik heb een nieuwe netfilter besteld en jullie horen het antwoord nog wel.

Erg jammer dat het nu gebeurd, zaterdag hier een feest met 20 man en die spekken me elk jaar flink. Zal helaas nu niet lukken ben ik bang