Photoplay kast geeft stroom via scherm


maartenbakker

Golden Member

Ik zou bij gebrek aan testmogelijkheden dan gewoon het netfilter vervangen (Schaffner, duits voor treinconducteur, gebruikte nog papiercondensatoren en die doen na een paar jaar vaak dit soort dingen), dan is het probleem met de Photoplay zelf waarschijnlijk wel weg, dat kun je dan eenvoudig testen door hem weer aan te zetten en te spelen...

MAAR...

Ik denk dat de kans heel groot is dat de aarding van je electrische installatie niet in orde is. Dan zet je de deur dus open voor dingen als onder de douche geëlectrocuteerd worden zoals waar laatst nog een rechtszaak over was. Ik zou alsnog een goede installateur langs laten komen om de aarding te controleren. Zelfs als hij achteraf toch in orde blijkt te zijn is dat geen weggegooid geld, want met dat soort dingen neem je geen risico's.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 6 juli 2016 16:45:26 schreef Shiptronic:
Die is berucht, hier al een keer zo'n filter gehad die de boel op zwart zette, inkl. een flinke boem en veel rook.

Heeft hij in een vochtige (onverwarmde) opslag gestaan?

de E verzie heeft : Optional earth line choke (E type) en die vind ik niet zo 1,2,3

DS, http://www.farnell.com/datasheets/1744525.pdf

de standaard kan je hier vinden, http://nl.farnell.com/schaffner/fn284-2-06/filter-2a-2-fuse-...nsku=false

Hij heeft een tijdje in de garage gestaan maar daar is het niet vochtig, dus je denkt dat nieuwe filter afdoende is ?

Op 6 juli 2016 16:58:59 schreef maartenbakker:
Ik zou bij gebrek aan testmogelijkheden dan gewoon het netfilter vervangen (Schaffner, duits voor treinconducteur, gebruikte nog papiercondensatoren en die doen na een paar jaar vaak dit soort dingen), dan is het probleem met de Photoplay zelf waarschijnlijk wel weg, dat kun je dan eenvoudig testen door hem weer aan te zetten en te spelen...

MAAR...

Ik denk dat de kans heel groot is dat de aarding van je electrische installatie niet in orde is. Dan zet je de deur dus open voor dingen als onder de douche geëlectrocuteerd worden zoals waar laatst nog een rechtszaak over was. Ik zou alsnog een goede installateur langs laten komen om de aarding te controleren. Zelfs als hij achteraf toch in orde blijkt te zijn is dat geen weggegooid geld, want met dat soort dingen neem je geen risico's.

Thnx, ik ga eerst eens kijken wat hij doet met een nieuwe filter en dan ook meteen laten controleren

Op 6 juli 2016 17:26:05 schreef arjanheij:
[...]

Hij heeft een tijdje in de garage gestaan maar daar is het niet vochtig, dus je denkt dat nieuwe filter afdoende is ?

Maar ik zie ook dat ik daar met creditcard moet betalen en dat wordt lastig.
FN284-4-06 zou die ook kunnen ipv de FN284E-2-06 ?

Jochem

Golden Member

Hier kun je makkelijk iets van Farnell bestellen:
http://efficientelectronics.nl/farnellbestelchecker.html

En dan vul je daar artikelnummer 1104587 in voor de FN284-2-06.

Als je een reden hebt om de FN284-4-06 te willen: die zal ook passen. Laatstgenoemde kan 4A door in plaats van de 2A van de FN284-2-06.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
Shiptronic

Golden Member

Dat is niet te adviseren, die een keer zo zwaar.

Wie de vraag stelt, zal met het antwoord moeten leren leven.
Jochem

Golden Member

Gaat om de maximale stroom toch, of mis ik iets?
Misschien is de filtering wat minder optimaal, maar ach..

Desalniettemin zou ik ook opteren voor zo dicht mogelijk bij origineel.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Ik heb een nieuwe netfilter besteld en jullie horen het antwoord nog wel.

Erg jammer dat het nu gebeurd, zaterdag hier een feest met 20 man en die spekken me elk jaar flink. Zal helaas nu niet lukken ben ik bang

Shiptronic

Golden Member

Ligt eraan waar je besteld hebt, kan moren of vrijdag al binnen zijn

Wie de vraag stelt, zal met het antwoord moeten leren leven.

als het goed is vrijdag, laten we hopen dat het ook opgelost is dan.

De nieuwe netfilter is binnen, aangesloten en hij gaat niet aan. Met de oude nog wel gewoon. Maar met de nieuwe netfilter voel ik de zwakstroom op het ijzeren plaatje waar de aarde aan vast moet zie foto. Is mijn nieuwe net filter kapot of doe ik wat fout ?

StijnN

Golden Member

Heb je de zekering die er in zit overgezet?

[Bericht gewijzigd door StijnN op 8 juli 2016 14:14:51 (12%)]

A person who never made a mistake never tried anything new.

Zie inderdaad dat die er niet inzitten ik ga dat nu even proberen zitten er twee in btw

[Bericht gewijzigd door arjanheij op 8 juli 2016 14:19:24 (78%)]

Jochem

Golden Member

De nieuwe zit geen zekering in, zo zegt de datasheet. Dus dan doet je kast ook weinig.

Van de 2 zekeringen in de oude zal er één contact maken, en eentje op de 'reservebank' zitten, dat is dus een niet-aangesloten reservezekering. Je mag ze allebei overzetten.

Dat er wat prikkels op komen door het netfilter is normaal, echter als de boel goed aan aarde ligt zou je daar niks van mogen voelen, omdat je zelf ook ongeveer op dat aardpotentiaal zit. Daar is het nu juist aarde voor.

Als je dus wél prikkels op het metaal voelt dat aan aarde ligt (of hoort te liggen) dan is er maar 1 ding mogelijk: jouw aarde is niet goed. Als het aansluitsnoer goed is, dan betekent het dus waarschijnlijk dat de aarde in jouw huisinstallatie niet in orde is (zoals we al hadden gesuggereerd).

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Heb nu de kast aan gehad met die nieuwe net filter inclusief de zekeringen en ik heb inderdaad nog steeds hetzelfde probleem, maar hoe kan het dan dat hij het al die ''jaren'' op verschillende plekken in huis wel heeft gedaan als het aan de aarde ligt in huis ?

Shiptronic

Golden Member

Foto is die van de nieuwe of de oude? (best is beiden even posten) , zit de aarde op de goed pin? (ik zie nog een aansluiting losliggen)

Heb je nu ook een E type? want daar zat een choke in.

En een open deur: als je net snoer onderbroken is gaat het ook niet werken.

Wat voel je als je aan de aarde van het WCD voelt? dat zou geen verschil mogen maken met de kast, als dat wel zo is zit er ergens een onderbreking. METEN !!

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Dat is de oude, de nieuwe zit goed aangesloten zoals de oude ook zat. Die losse aansluiting zat er al en dient nergens voor. Dit is geen E type en heb ik op ''advies'' van JOCHEM gekocht zijn link gebruikt.

Is dat heel erg dat het geen E type is dan ?

[Bericht gewijzigd door arjanheij op 8 juli 2016 14:53:37 (11%)]

Op 8 juli 2016 14:46:20 schreef arjanheij:
Dat is de oude, de nieuwe zit goed aangesloten zoals de oude ook zat. Die losse aansluiting zat er al en dient nergens voor. Dit is geen E type en heb ik op ''advies'' van JOCHEM gekocht zijn link gebruikt.

Is dat heel erg dat het geen E type is dan ?

Wie zegt dat de oude goed aangesloten zat ? Er kunnen al heel lang aardlek problemen geweest zijn en iemand heeft toen doelbewust die stekker losgetrokken ('there! I fixed it')
Die losse stekker moet die niet juist aan de aardaansluiting van je filter ? Waar loopt die naartoe of waar zit die aan vast ?

Zoals altijd: meten is weten maar als je niet weet wat (of hoe) je meet dan moet je er een vakman naar laten kijken.

Lichtnet/elektrisch is geen speelgoed..

Shiptronic

Golden Member

Die zijn je genoeg aan gedragen, maar als je er niets mee doet, of niet terug koppelt houd het al snel op.

Probleem kan ook ontstaan zijn als de stekker nu 180° gedraaid in de WCD zit.

Maar nogmaals METEN !!

Wie de vraag stelt, zal met het antwoord moeten leren leven.
maartenbakker

Golden Member

Wel of geen choke (E type) maakt niet uit voor het probleem.

Als die aarddraad nu wel aangesloten zit, zal dat het probleem niet meer zijn. Als hij voorheen niet aangesloten was, hoef je de aarde van je huis misschien niet te controleren.

Een gedraaide steker mag dit niet veroorzaken, maar controleer inderdaad even of het omdraaien daarvan effect heeft op het probleem.

Maak voor de zekerheid ook even een foto van de nieuwe situatie.

[Bericht gewijzigd door maartenbakker op 14 juli 2016 13:54:35 (47%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Je bedoelt toch niet dat het beeldscherm statisch geladen is?? Dat is vrij normaal met een beeldbuis met 26KV er op!!!!

Heel laat, verhuizing etc. Het stroom probleem is opgelost.

Krijg nu alleen de melding disk boot failure, wat kan dat zijn heb al aardig wat bios instellingen veranderd zoals ik vaak de opties zie.

90% van de touchscreen kalibratie en gevoeligheid bij photoplay wordt veroorzaakt door het uittrekken van het netsnoer uit stopcontact ipv het gebruiken van de uit/aan schakelaar bij aan/uit zetten.
Dus laat de stekker altijd in het randgeaarde stopcontact bij uit en aanzetten.

maartenbakker

Golden Member

Op 19 december 2017 12:36:53 schreef arjanheij:
Heel laat, verhuizing etc. Het stroom probleem is opgelost.

Krijg nu alleen de melding disk boot failure, wat kan dat zijn heb al aardig wat bios instellingen veranderd zoals ik vaak de opties zie.

Toevallig kwam die vraag kort geleden in een ander topic langs, misschien zijn daar al bruikbare antwoorden gegeven, ik zoek het linkje even op.

Misschien voor het nageslacht en de zoeker wel leuk als je hier nog even vermeldt hoe je het eerdere probleem hebt opgelost.

Edit: deze dus https://www.circuitsonline.net/forum/view/109774 in elk geval goed dat je de vraag nu in je eigen topic stelt inplaats van in andermans topic, maar er staan daar in elk geval wat suggesties bij dus misschien kom je daar al verder mee.

[Bericht gewijzigd door maartenbakker op 20 december 2017 21:17:02 (18%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."