Tefal stoom generator GV7340 genereert geen stoom

Beste,

Ik heb een tefal stoomgenerator de GV7340 EO/23-0813R
Deze is inmiddels net 3 jaar oud dus geen garantie. De strijkijzer wordt eens in de 2 maanden gebruikt( Misschien dat dat het probleem al is) Nu heb ik contact gehad met de klantenservice van Tefal maar daar kom je geen steek verder.
Dus bij misschien iemand hier mij kan helpen.

Zodra ik de stoomgenerator aansluit op het net. begint hij eigenlijk zn normale programma af te werken. de strijkzool warmt netjes op, de indicatie lampjes werken, alleen ik heb het idee dat hij geen water pakt met de pomp. want het water niveau blijft gelijk.

Ik heb de rest al los gehad voor evt verstopping maar kon zo snel niets vinden. Ik denk zelf dat de waterpomp kapot is maar kan ik deze testen of doormeten op een of andere manier.

Of ligt het ergens anders aan en heeft misschien iemand een andere oplossing??
Dit strijksysteem werkt voor zover ik weet/herinner met een drukpompje wat water in de stoomgenerator kan pompen. Het is een soortgelijk pompje wat in een Senseo e.d. zit.

Op de pomp zitten twee aansluitingen en als het goed is staat op de pomp vermeld wat voor spanning en vermogen deze is.

Pas wel op met dit soort apparaten:


  • op veel delen staat volop netspanning
  • hete stoom onder druk is erg gevaarlijk
  • water en netspanning hebben een hekel aan elkaar
  • de ketel kan onder druk staan, niet zomaar de dop er af draaien!



Het pompje kun je doormeten, geen verbinding is defect (er kan thermische beveiliging op zitten).

Testen is mogelijk door op een veilige manier (koude stoomgenerator, dop er af) er spanning op te zetten. Er zou dan water in de stoomgenerator moeten komen. Als dat allemaal werkt dan gaat er in de aansturing iets mis.
een slechte serie geweest die tefal dingen. heb er in 1 maand 4 stuk gehad, allemaal tussen 2 en 3 jaar oud.

geen water pakken ligt wrs aan kalk ophoping bij het element in de stoomunit. als de pomp wel geluid maakt, dan zit de verstopping wrs aan het slangnippeltje waar de slang van de pomp naar het stoomreservoir gaat. daar zit een gaatje van 2,5mm in wat vrij snel verstopt raakt..

deze dingen moeten veel vaker ontkalkt worden als men denkt, komt er bruine smurrie uit de zool van de bout, dan was het al eerder nodig geweest..
waar rook was, werkt nu iets niet meer
Inmiddels pomp losgekopeld deze afzonderlijk getest.
Pompt het water er gewoon doorheen.
Maar na de pomp zit meteen een dubbel ventiel waarvan 1 naar boiler/ketel gaat deze leiding is open tot aan de ketel.
2e aansluiting lijkt me een overdruk ventiel hieraan zit buisje aangekoppeld die boven het waterniveau uitsteekt in het waterreservoir.
Deze koppeling met een naald schoon gepulkt hierna weer getest. Heb 1x kunnen drukken met stoom hierna weer melding te weinig waterinreservoir.
Zou het mogelijk dat er een of andere keer klepje in dit ventiel niet functioneert ??
kun je blazen in de slang van de pomp naar de ketel? zo niet zit die toch verstopt. wrs de dikkere slang aan de nippel van de stoomtank die dicht zit.

ik heb ook weleens gehad dat de pomp het af liet weten. ding uitelkaar gedraaid en weer terug gezet en weer werken. de messing as die door de spoel heen loopt heeft een kop die eraf kan, daar zit een kogeltje in en wat veertjes meen ik..



de gewapende slang, meteen op de nippel aan het reservoir..
waar rook was, werkt nu iets niet meer
Vanwege de mooie foto van testman rakel ik dit oude topic op.

Betreft een Tefal GV7095EO, maar het keteltje is identiek aan de foto van testman.

In eerste instantie begon het apparaat als je het aan had staan, maar niet gebruikte, stoom af te blazen door het overdruk ventiel. Door met veel stoom te strijken kon je voorkomen dat de druk te hoog opliep.

Vandaag begon het rode lampje te knipperen dat aangeeft dat het waterniveau te laag is, terwijl er voldoende water in het reservoir zat. Stekker eruit, nog wat water erbij, stekker erin en het werkte weer normaal.

Enkel uren later het apparaat weer aangezet. Weer het rode lampje van het waterniveau en het apparaat weigerde stoom te maken. Water erbij doen hielp deze keer niet. De zool van de strijkbout werd wel warm. Op de stoomknop drukken deed niks.

Ik probeer nu de werking van het apparaat te doorgronden.

Op de foto van testman zie je op het keteltje, rond de 5 uur positie drie sensorachtige dingen zitten. Een rond wit ding tussen een kant van het verwarmingselement en de magneet(?)klep. Een rechthoekig ding aan de andere kant van het verwarmingselement, dat de stroom door het element zou kunnen onderbreken (bimetaal?). En dan aan de zijkant van het keteltje nog twee draadjes wit met groene streep. Nog net te zien op de foto.

Is er iemand die weet wat de preciese functie van het ronde ding, het rechthoekige ding en de twee draadjes zou kunnen zijn?

Veel meer dan ontkalken zal ik er denk ik niet aan kunnen doen, maar ik snap graag de werking. Qua elektronica zit er niet veel in.
dat witte ronde ding is de maximaal beveiliging, het witte rechthoekige ding ook.

op de zijkant heb je ook nog een sensor, soms is die losgekomen van de behuizing, dan gaat de temperatuur regeling op hol slaan.

waar de gevlochten slang op de onderkant van de stoomketel aankomt zit weleens kalkafzetting zodat je geen water in de stoomketel krijgt, dan geeft ie ook error.
waar rook was, werkt nu iets niet meer
Dank!

Ik heb de boiler via de opening voor het anti-kalk staafje gevuld met azijn en water. Uurtje laten inwerken, stekker erin en het apparaat start op en werkt normaal. Geen elektrisch/elektronisch probleem dus. Ik denk ook dat er een een verstopping zit tussen het pompje en de boiler, zoals je al aangaf. Wordt vervolgd.
Pas op met azijn! Tast rubber aan, dan heb je straks een ander probleem door lekkage.

Roel.
Heb je een bron voor die informatie, Roel?

Azijn is 4-15% azijnzuur in water https://nl.m.wikipedia.org/wiki/Azijn

Ik weet niet welk rubber Tefal gebruikt heeft, maar de kans lijkt me groot dat het EPDM is.

EPDM is bestand tegen azijn http://www.klinger.nl/files/bestendigheid_afdichtingen.pdf

Ik verwacht dus niet dat azijn, nogmaals verdund met water, in een uurtje veel schade aan het rubber zal veroorzaken. Ik zou wel oppassen met eventuele onderdelen uit aluminium, maar de boiler is uit RVS.

Maar ik leer altijd graag bij.

Kilian
In de omvlochten slang tussen pomp en boiler vond ik een aantal losse schilfers/brokjes kalk. Genoeg om de doorstroming flink te hinderen. De slang is overigens uit siliconen. Ook goed bestand tegen azijn.
ik heb het een paar keer gehad net in het messing buisje waar de slang op zit geklemd, in dat dunne gaatje zat zoveel kalk dat er met een naald doorheen moest worden gegaan.

standaard probleem, die dingen worden gewoon veel te weinig ontkalkt. demi water gebruiken helpt iig.
waar rook was, werkt nu iets niet meer
buckfast_beekeeper

Golden Member

Hangt ook wat af van locatie tot locatie. Op het werk moesten we de koffiezet elke 3 weken ontkalken. Het apparaat begon dan al te stomen bij halve pot. Na lang zagen en wat problemen met de circulatiepomp van het warmwatercircuit is er dan toch een ontkalker gekomen.

Blijkbaar zit er tegenwoordig ook al sjoemelsoftware in die apparaten.
Honing kan je importeren, bestuiving niet.
Op 20 april 2019 17:51:54 schreef testman:
ik heb het een paar keer gehad net in het messing buisje waar de slang op zit geklemd, in dat dunne gaatje zat zoveel kalk dat er met een naald doorheen moest worden gegaan. ...

Hier precies zo. Flink verminderde doorgang en als de pomp er dan wat losse kalkschilfers tegenaan drukt komt er niet veel water in de boiler. En die schilfers kunnen nergens heen. Een ander symptoom dat er bij past is het vaak kort na elkaar inschakelen van de pomp, die probeert het wel maar krijgt er niet voldoende water in.
Op 20 april 2019 17:59:54 schreef buckfast_beekeeper:
Hangt ook wat af van locatie tot locatie. Op het werk moesten we de koffiezet elke 3 weken ontkalken. Het apparaat begon dan al te stomen bij halve pot. Na lang zagen en wat problemen met de circulatiepomp van het warmwatercircuit is er dan toch een ontkalker gekomen.

Blijkbaar zit er tegenwoordig ook al sjoemelsoftware in die apparaten.


hier in de regio hangt er aan die koffieapparaten met wateraansluiting standaard eigenlijk al een waterfilter die jaarlijks wordt vervangen.

[Bericht gewijzigd door testman op 20 april 2019 19:57:25 (24%)]

waar rook was, werkt nu iets niet meer
Nog even melden dat het apparaat na het opheffen van de verstopping weer naar behoren werkt. Kan die er weer 8 jaar tegen. Bedankt!

Simpele reparatie: T20 schroevendraaier om zes schroeven uit de bodem te draaien, een kleine platte schroevendraaier om de slangklemmen open te wippen en een puntbektang om de klemmen weer te sluiten. En natuurazijn, in mijn geval van Lidl met 4% azijnzuur. Misschien heeft iemand in de toekomst hier nog wat aan.
Shiptronic

Golden Member

Op 20 april 2019 21:54:00 schreef Kilian:
Nog even melden dat het apparaat na het opheffen van de verstopping weer naar behoren werkt. Kan die er weer 8 jaar tegen. Bedankt!

Simpele reparatie: T20 schroevendraaier om zes schroeven uit de bodem te draaien, een kleine platte schroevendraaier om de slangklemmen open te wippen en een puntbektang om de klemmen weer te sluiten. En natuurazijn, in mijn geval van Lidl met 4% azijnzuur. Misschien heeft iemand in de toekomst hier nog wat aan.


Tip voor het aan knijpen van de slangklemmen, gewoon een ouderwetse nijptang, alleen niet zo hard knijpen dat je hem door knipt, de originele zijn hetzelfde , alleen iets minder scherp.

Wie de vraag stelt, zal met het antwoord moeten leren leven.
Op 20 april 2019 13:36:44 schreef Kilian:
Heb je een bron voor die informatie, Roel?
...

Hi Kilian,

Deze waarschuwingen lees je vaak bij b.v. koffiezet apparaten, boilers. Vooral schoonmaak azijn, welke op chemische wijze word gemaakt, is erg slecht voor rubber. EPDM kan er beperkt tegen. Zelf ervaren. Maar een gewaarschuwd mens telt voor twee.

Groet,
Roel.
Schoonmaakazijn bevat 8-15 procent azijnzuur en dat zou ik ook niet onverdund loslaten op EPDM of siliconen. Ik kan me je ervaring dus voorstellen.

Als ik me goed herinner staat er in de gebruiksaanwijzing van de Philips Senseo dat je niet moet ontkalken met azijn. Meen echter te herinneren dat dat vooral met onderdelen uit aluminium te maken had.
En wat dacht je van combi Alu en Azijn?? Gaat ook niet goed komen!!
Het gaat echt niet om het soort zuur wat je gebruikt volgens mij, maar om de zuurgraad. Of je nu azijnzuur gebruikt of iets anders maakt weinig uit, als de pH maar vergelijkbaar is.
als je rabarber kookt in een alu pan, is ie ook doorgerot erna, veel te zuur..
waar rook was, werkt nu iets niet meer
Dat bedoel ik en in een stoomketel verdampt het water, zuur blijft achter. dusssss Testman heeft het juist!