Danfoss type 057H2195 of 057H2316

Ik heb hier een Kongskilde Thermobile TA15 uit 1985. Tweedehands aangekocht om onze nieuwbouw 2 winters geleden te verwarmen en dat heeft deze perfect gedaan. Nu wilde ik deze winter eens in de garage wat sleutelen, en de boel aldaar een beetje opwarmen.
Nu valt die brander na een 10-tal seconden in veiligheid. Ik heb een nieuwe sproeier gestoken, een nieuwe foto-cel (want deze was nogal zwart van het roet en niet zuiver te krijgen) maar nog steeds valt hij in veiligheid.
De controle-box die er op zit heeft volgende type aanduidingen:
Type BHO 11-12 220V
with base type 057H2195

in de rechterhoek staat er dan ook nog 057H2316

Hierin heb ik reeds een ontstoringscondensator vervangen, maar nu is er ook een weerstand gesprongen, dus ik vermoed dat er meer aan de hand is in die controller. Natuurlijk is er via Google NIETS terug te vinden op deze nummers, enkel andere nummers waarbij soms al eens duidelijk wordt dat die vervangen zijn door andere types, maar ik durf daar natuurlijk niet zomaar eender welke controller op zetten.

Iemand enig idee waar ik terecht kan?

onderhoudsmonteur

Honourable Member

hallo Monster 900, ik zou contact opnemen met de importeur van de konngskilde thermoblie ta 15 , of met danfoss. wat gebeurt er precies , gaat de ventilator lopen, hoor je de ontsteking, dus wanneer valt het apparaat in storing. is het nl of be?

meten is weten,gokken is dokken
EricP

mét CE

Brandt het ding uberhaupt?
Zo ja, dan moet je het in het 'oog' zoeken. Zo nee, dan in de pomp, filters, sproeier of ontsteking.

Ik denk deze branders niet, wel wat neefjes en nichtjes. Bij al die branders is de positionering van het 'oog' van belang. Dat kijkt 'opzij' en als dat naar de wand gericht is, dan is de intensiteit van het licht tussen 'aan' en 'uit' te klein en dan vindt de automaat dat het ding dus niet brandt.

Ja hij brandt, en de fotocel is vervangen door een nieuw, werkend exemplaar (getest in een ander toestel).

Het ligt effectief aan die controlebox, maar daar vind ik dus nergens info over.

onderhoudsmonteur

Honourable Member

geen water in de olie? tank en leidingen doorgespoeld ? kan gewoon zo zij dat na 2jaar stilstaan een en ander vervuild is. mogelijk in lange tijd zeer koud gestaan waardoor de olie een soort van geschift is.2x meegemaakt als oliestookmonteur

meten is weten,gokken is dokken
mel

Golden Member

Misschien een dom antwoord, maar het "oog" is al gewisseld.
Is de polariteit goed?
Die gekke dingen hebben een plus en een min....

u=ir betekent niet :U bent ingenieur..

Nog gevonden wat het was?

Ik heb hier hetzelfde type die kapot is.

Toeternietoe

Dubbelgeïsoleerd

Dit ding is een branderautomaat.
Als de brander even brand, en daarna uitvalt, dan konstateerd hij dat de ketel NIET brand.
Meestvoorkomende problemen zijn:
Oog defekt,
Oog vervuild!
Oog niet goed gemonteerd!
Kabel naar het oog beschadigd.

Het oog kan een LDR zijn bij een gasgestookte ketel, maar is een UV type bij oliestook.

Een LDR kun je simpel met een universeelmeter doormeten, een UV cel niet.

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

De UV cel kun je gewoon testen door hem uit te bouwen en er een aansteker voor te houden terwijl je de brander start, dat werkt in de meeste gevallen.

Start de automaat dan wel door dan weet je dat het met de oriëntatie van de cel te maken heeft.

Het topic stamt nog uit januari 2017. Ondertussen is het niet gelukt om hem te herstellen, dus is hij bij het oud ijzer terecht gekomen. Enkel de Thermostaat heb ik omgebouwd om op een nieuw toestel, dat ik voor 150€ bij itek kocht, te gebruiken!