Philips 47pfl8404 doet niets meer

dit is een vervolg op topic:
https://www.circuitsonline.net/forum/view/132541

Ik had foto's gemaakt maar de techniek liet me even in de steek. de foto is vergelijkbaar van wat ik gisteren bij mij zag.

ik heb de diodes doorgemeten (tv is jarenlang niet aan de voeding geweest)
enkelen geven reactie, enkelen niet.

nogmaals stroom aangesloten, reageert niet, geen lampjes/led die gaan branden.

wat kan ik nog proberen?

D907, D911 en C961 controleren. Afgaand op je foto heb je die overgeslagen.

Groeten, Ron.

Dankje Ron,

volgens mij geen waarde. zal het vanavond nog eens proberen.

dankjewel

[Bericht gewijzigd door tyrion72 op 19 januari 2017 09:15:57 (59%)]

maartenbakker

Golden Member

@Ron: De foto is vergelijkbaar dus daar mogen we niet op afgaan als ik het goed begrijp.

@tyrion72: Wat bedoel je met "geen waarde"? Je krijgt altijd een meetwaarde.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

het is exact dezelfde foto als ik hier heb dus men kan er van uit gaan dat we het over hetzelfde bord hebben.

ik heb de 2 diodes gemeten en ze geven een waarde terug.
hetzelfde voor de c961.

in de vorige post had ik even een fluke ter beschikking en de diodes linksboven gaven niks aan. (wellicht verkeerd erop gehouden)

nu heb ik een oudere multimeter erop en deze geven wel waarden aan.

tijdens de zoektocht ben ik de volgende informatie tegengekomen:
Youtube reparatie van een 37" model (duits)

https://www.youtube.com/watch?v=CEKwZ8p3mxs (deel 1)
https://www.youtube.com/watch?v=GkLCPf613sE (deel 2)
https://www.youtube.com/watch?v=tnk-e67NUFE (deel 3)

[Bericht gewijzigd door tyrion72 op 19 januari 2017 17:33:25 (26%)]

maartenbakker

Golden Member

Maar zijn het ook jouw bijschriften in de foto? Om alles zo duidelijk mogelijk te krijgen is is het belangrijk om ondubbelzinnig aan te geven wat je gedaan hebt en wat voor waardes je hebt gemeten.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hallo Maarten,

heeft even geduurd, excuus.
ik heb nog even in een andere thread gekeken (https://www.circuitsonline.net/forum/view/120397) voor wat meer info.
ik heb ditzelfde delta bord.

ik heb de door jou aangegeven diodes doorgemeten en ze geven allemaal een waarde retour.

wat kan ik nog proberen?

vergeten

Golden Member

Op 30 november 2017 21:00:25 schreef tyrion72:
Hallo Maarten,

heeft even geduurd, excuus.
ik heb nog even in een andere thread gekeken (https://www.circuitsonline.net/forum/view/120397) voor wat meer info.
ik heb ditzelfde delta bord.

Je kan het beter hebben over je eigen delta bord en daarvan gemaakte foto's, ipv verwijzen naar iets anders.

ik heb de door jou aangegeven diodes doorgemeten en ze geven allemaal een waarde retour.

wat kan ik nog proberen?

Een waarde is geen waarde! (KΩ, mΩ volts etc)

Wat heb je gemeten (gemeten waarde) en hoe heb je dat gemeten en welke waarden heb je gemeten en als laatste waarmee heb je gemeten!!

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.