aanloopcondensator pomp zwembad

De pomp (Intex #52 uit 2003) van ons zwembad slaat niet meer aan. Al een paar weken bromde bij bij het starten en sloeg soms aan. Vermoedelijk dus de aanloopschakelaar.

Ik heb de behuizing los gemaakt en toen is een klem van de condensator afgegaan en ik weet niet meer waar deze aan moet.

Er gaan vanaf de condensator 2 draden naar de motor (bruin en oranje) en vanaf de schakelaar 1 draad (bruin).

Het type condesator is CBB61 400v 6uF met vier aansluitingen. Deze zijn uit China te halen maar tegen de tijd dat ik die hier heb is het water groen omdat het zoutwatersysteem deze pomp nodig is.

Ik heb dus twee vragen:
- Hoe sluit ik de motor weer aan op de condensator? (kan er bv 1 draad doorverbonden worden op de geschakelde 220v en de ander door de condensator?
- Hoe kom ik zo snel mogelijk aan een goede condensator? (ik heb nog een 25uf liggen met 2 aansluitingen? kan ik die gebruiken?)

Graag advies.

Gr. Mark

Fotootje zou helpen, kleuren zeggen niet altijd wat als 't om China gaat... ;)
Is het maar een condensator, of meerdere in een behuizing. (4 draden voor een enkele condensator is nogal vreemd, of het moeten dubbele aansluitingen zijn.)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Hierbij de foto's

De condensator in de behuizing van de pomp. De rode draad is komt van de schakelaar (klikaanklikuit). De bruine was losgeschoten van de condensator.

Dit is de condesator:

Da's een enkele condensator van New Tech. Kun je vervangen door zoiets: https://www.distrelec.nl/nl/motor-condensator-uf-450-vac-comar-mka-450…
Als je dubbele aansluitingen nodig hebt, dan twee van deze meebestellen: https://www.distrelec.nl/nl/push-on-blade-terminal-mm-terminals-twalt/…

Alleen bevestiging is wel anders natuurlijk...

Ze zijn er ook met 4 aansluitingen: https://www.allekabels.nl/condensator/7121/1079475/condensator.html

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

lijkt erop dat de condensator van okt 2004 is, dus 2003 zal niet kloppen.

deze gaan vaker stuk, je komt ze niet veel tegen in pompen eigenlijk, meer de ronde bedrijfscondensatoren.

waar rook was, werkt nu iets niet meer

Op 20 juni 2017 17:15:28 schreef testman:
lijkt erop dat de condensator van okt 2004 is, dus 2003 zal niet kloppen.

deze gaan vaker stuk, je komt ze niet veel tegen in pompen eigenlijk, meer de ronde bedrijfscondensatoren.

Op de motor staat 2003. Op een jaar zal het ook niet aankomen.

Ik wil ook best een ronde nemen met dezelfde capaciteit maar hoe moet ik deze dan aansluiten? Dat is eigenlijk de belangrijkste vraag.

https://www.baco-army-goods.nl/aanloop-condensator-6uf-450-volt.html

Deze heeft 4 (2x2) aansluitingen. Welke naar de motor moet direct 220v hebben of moeten de oranje en bruine aan een zijde van de condensator zitten.

Ze zitten 2 aan 2 doorverbonden; even vergelijken met de oude wat er doorverbonden zit...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

men lust normaal de voeding door op de condensator naar de motor. 1 draad komt dus uit de voeding, en 1 gaat naar de pomp boven elkaar op de condensator.

je hebt bruin en oranje samen zitten, dat klopt sowiso niet, die gaan beiden de motor in.

op de condensator zit boven elkaar rood, en bruin, en op de andere kant van de condensator alleen oranje lijkt me.

echter is dit nogal onduidelijk, want de boel is aangepast voor het klikaanuit ding, die heeft 4 draden welke her en der weggeplukt zijn. een betere foto zou helpen, waar de rest onder ook opstaat..

waar rook was, werkt nu iets niet meer

@testman:

Die klikaanklikuit-schakelaar zit tussen de fase en nul. Blauw en bruin gaat erin en eruit.

Blauw (komt rood uit de schakelaar) gaat direct naar de motor, en bruin is rood geworden naar de condensator. Ik denk dat het hiermee duidelijker wordt.

Maar zoals je schrijf zou rood dus direct aan bruin moeten zitten en oranje door 'tussenkomst' van de condensator.

Ik heb met de situatie aangesloten zoals testman aangaf en de motor slaat direct aan zonder brom.

Kan het zijn dat de motor alleen draaide op de oranje draad en dat de bruine al een tijdje los hing??

dat zou kunnen, wrs zat die alleen los dan.

echter is het nu warm, hoge temperatuur doet een gare condensator wat opleven, het probleem kan dus nog terug komen..

waar rook was, werkt nu iets niet meer

Ik ga een nieuwe bestellen. Ik snap nu het principe dus kan gewoon een ronde aanschaffen met 2 of 3 aansluitpunten. Die zijn vrij gangbaar.

Bedankt voor de reacties.

neem een 450-500V model, geen 275V want dat gaat niet goed..

waar rook was, werkt nu iets niet meer

goedenavond allemaal

Ik zag deze post voorbij komen en ik heb
hetzelfde probleem met mijn zandfilterpomp,
alleen zit de condensator bij mij op een andere
plek. Tenminste afgegaan op dat het zwarte blokje
de condensator is. Bij mij zit deze namelijk op
deze plek zie foto en dan rechts bovenin. Is dit
inderdaad dan de condensator of lijkt dit blokje
er alleen maar op?

vergeten

Golden Member

Die kans is heel groot.
Als er iets van ... µF .... VAC op staat is hij het.
Schroef die witte klem even los en schuif hem omlaag, dan weet je het ook!
Het maakt niet zoveel uit waar de condensator fysiek zit.
Als hij in de elektrische schakeling maar op de goede plek is opgenomen.

Maar heb je een probleem met jouw pomp?
Open anders een nieuw topic.

[Bericht gewijzigd door vergeten op 24 juli 2021 20:00:45 (22%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Ik zie alleen een lege reactie staan _/-\o_

vergeten

Golden Member

Soms zitten reaganten/reagisten hun reaktie nog te schrijven of aan te passen. Dus duik er niet meteen bovenop, maar wacht even. :)

[Bericht gewijzigd door vergeten op 24 juli 2021 20:02:59 (25%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Sorry voor mijn reactie ben nieuw hier op het forum dacht dat er iets was mis gegaan omdat er alleen een punt stond. Ik heb eigenlijk het exacte probleem als de topicstarter. Alleen bij mij slaat de pomp na een tik nog weleens aan. Ik zal even een foto maken van het bewuste zwarte blokje

Op 24 juli 2021 19:53:44 schreef vergeten:
Die kans is heel groot.
Als er iets van ... µF .... VAC op staat is hij het.
Schroef die witte klem even los en schuif hem omlaag, dan weet je het ook!
Het maakt niet zoveel uit waar de condensator fysiek zit.
Als hij in de elektrische schakeling maar op de goede plek is opgenomen.

Maar heb je een probleem met jouw pomp?
Open anders een nieuw topic.

Er staat inderdaad dat uf op. Is exact qua text dezelfde als van topicstarter. Krijg alleen de foto hier niet geupload is te groot

Op 24 juli 2021 19:53:44 schreef vergeten:
Die kans is heel groot.
Als er iets van ... µF .... VAC op staat is hij het.
Schroef die witte klem even los en schuif hem omlaag, dan weet je het ook!
Het maakt niet zoveel uit waar de condensator fysiek zit.
Als hij in de elektrische schakeling maar op de goede plek is opgenomen.

Maar heb je een probleem met jouw pomp?
Open anders een nieuw topic.

Het is toch gelukt ? dit is het betreffende blokje

vergeten

Golden Member

Die 6µF dat is de capaciteit, daar gaat het om die zou wel een fors minder kunnen zijn nu, door veroudering.

Je zou hem kunnen laten meten ergens bij een elektronica zaak, maar die zijn er niet veel meer. Misschien is er wel een Circuits online lid die in jouw omgeving woont en bereid om hem na te meten. Maar je woonplaats is niet zichtbaar in je profiel.

Maak wel eerst goede foto's van hoe hij is aangesloten of schrijf het op.

Hoe oud is het spul?

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Ik heb de pomp zelf nu 5 jaar in gebruik en heb hem van iemand overgenomen die hem zelf een seizoen heeft gehad. Maar het is wel iedere dag voor 3 tot 4 maanden aan en uit. Is die condensator zelf te testen met een multimeter?

Weet jij trouwens wat die 40/85/21 betekent?

vergeten

Golden Member

Je kan hem niet opmeten met een multimeter tenzij er een capaciteitsbereik op zit. Maar echt betrouwbaar is zo'n meting niet.

Weet jij trouwens wat die 40/85/21 betekent?

40/85 is het temperatuurbereik -40 --> +85 °C, die 21 is het aantal dagen dat hij stand houdt bij 40°C en een hoge luchtvochtigheid >95%.
Maar erg belangrijk zijn die waarden niet.

Het gaat erom dat het een bedrijfscondensator is van 6µF met een werkspanning van 450 volt AC of hoger. Niet te hoog hij moet nog wel passen in het doosje.

Hier kan je er een kopen.
Let wel op of hij er nog in past, deze is 3,5 x 6 cm.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 24 juli 2021 23:30:31 schreef vergeten:
Je kan hem niet opmeten met een multimeter tenzij er een capaciteitsbereik op zit. Maar echt betrouwbaar is zo'n meting niet.

Heb ik zo 1 2 3 niet paraat. Maar erg belangrijk zijn die waarden niet.

Het gaat erom dat het een bedrijfscondensator is van 6µF met een werkspanning van 450 volt AC of hoger. Niet te hoog hij moet nog wel passen in het doosje.

Maar moet ik dan met zo een splitter werken? Omdat dan aan 1 kant toch 2 schoentjes geplaatst moeten worden?

Hier kan je er een kopen.
Let wel op of hij er nog in past, deze is 3,5 x 6 cm.