vreemt opstartprobleem

ik heb een CASIO CTK671 muziek keyboard deze werkt wel maar na paar keer aan uit zetten komt er een 16Khz piepen toon uit de luidsprekers, na weer paar keer uit/aan proberen blijft zo een keer weer werken. voeding haal ik uit de rigol DP832 lab voeding. bij normaal werking verbruikt hij 300 mA, en bij het pieptoon probleem schiet de meter op 480 mA en het ic301 wordt dan heet.
Q305 wordt altijd heet.

niet altijd hoor ik dat pieptoon soms werkt het display nog wel en soms zie ik alle display sigmenten aan springen maar dan is dat pieptoon weg.

https://www.dropbox.com/sh/ixv42rpklqhlsk2/AACiUDjEGKD1paV7K...cI6Ba?dl=0

hier een linkje naar het video en service manual + een service manual van een ander type casio ctk500

DIPLOMA: asistent monteur nivo 1, monteur consumenten elektronica nivo 2. CERTIFICAAT: witgoed monteur, vca, rijbewijs B/AM......en zwemdiploma A, mijn eerste gerepareerde apparaat was snaartje vervangen in onze cassette speler toen ik 9 jaar was. :)

meet de voedingspanning eens op het keybord, door teveel spanningsval over de kabel kan de voeding te weinig uitsturen waardoor de boel blijft hangen.

vaak hadden deze dingen overigens een lompe trafoadapter, een smps voeding komt het geluid niet ten goede doorgaans. ook kan de current limit te laag ingesteld staan op de rigol, daar krijg je met opstarten vaker rare problemen mee..

waar rook was, werkt nu iets niet meer

Rigol heb ik op 1A staan ook bij 3A instelling doet hij presies het zelfde. Het adaper die er bij zit is een 3,4.5,5,6,9,12v instelbaar prut adapter van 1A

Op de input kabel bij standby meet ik 9,11V.
Als de keyboard aanstaat meet ik 8,99 en 8,61v op de elco c301

DIPLOMA: asistent monteur nivo 1, monteur consumenten elektronica nivo 2. CERTIFICAAT: witgoed monteur, vca, rijbewijs B/AM......en zwemdiploma A, mijn eerste gerepareerde apparaat was snaartje vervangen in onze cassette speler toen ik 9 jaar was. :)

maar op die prutadapter gebeurt dat piepen ook?

waar rook was, werkt nu iets niet meer

ja ook daar mee het zelfde

DIPLOMA: asistent monteur nivo 1, monteur consumenten elektronica nivo 2. CERTIFICAAT: witgoed monteur, vca, rijbewijs B/AM......en zwemdiploma A, mijn eerste gerepareerde apparaat was snaartje vervangen in onze cassette speler toen ik 9 jaar was. :)

zoek het rond ic301 dan, kan oscillatie zijn van een gare condensator oid.

waar rook was, werkt nu iets niet meer

Ik heb elco's C301,303,306,353,329,326 en C330 vevangen.

C329 zat een 0,47uf in en volgens het datasheet van ic301 LA4635A moet hier een 4,7uf in.

Hij start al vaker goed op, maar nog steeds is het probleem niet weg.
ik merk dat de beeld soms blijft friezen dit ook waneer je hem uitschakeld.
En soms blijf het beeld het doen maar dan is er geen geluid. ook niet op de inputs van het ic301.
FOTO

DIPLOMA: asistent monteur nivo 1, monteur consumenten elektronica nivo 2. CERTIFICAAT: witgoed monteur, vca, rijbewijs B/AM......en zwemdiploma A, mijn eerste gerepareerde apparaat was snaartje vervangen in onze cassette speler toen ik 9 jaar was. :)

Je "meet" een pieptoon op de uitgang (met je oren). De vraag is dan waar die ontstaat.

Dus ik zou meet/testpunten 8 en 9 nameten. Liefst met een scoop. Als je die niet hebt, dan meet je met je multimeter in AC stand. Sommige multimeters geven een waarde aan als je DC er op zet in de AC stand. Als dat zo is zet je een condensator in serie met jemeetprobe.

Dan ook de AVDD nameten. En het signaal volgen. Dus door het filter/emitter-volger en richting de eindversterker. Kijken waar het begint....

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
mel

Golden Member

Het IC word heet. Dat kan idd op oscilleerverschijnselen duiden.
Idd een verlopen condensator of iets afgebroken of zo.

u=ir betekent niet :U bent ingenieur..

Met de digiscope meet ik de 16Khz over de hele keyboard, Ook op het digitale printplaat.

Het maakt niet uit waar ik de probe prik overal zie ik 16khz

weee fout ik had mijn masa van de scope niet goed.

Het pieptoon komt allen uit het linker kanaal,
16Khz sinus gevolgd tot ic304 daar veranderd het sinus naar blokgolf en loopt verder naar ic3 upd6379 op het digitale printplaat ernaast.

ook hier op het linker output zie ik een blokgolf en het rechter kanaal is 1 rechte DC lijn.

waneer de boel piept op 16khz zie ik dat de pin 2 SI on stabiel is op het ic3. dit komt weer direct uit de LSI2 casio postzegel

ic3 pin 8 Lout 16 khz pieptoon
ic3 pin 5 Rout 16 khz pieptoon
ic3 pin 1 LRCK 16 khz pieptoon
ic3 pin 2 SI 16khz pieptoon
ic3 pin 3 CLK 16khz pieptoon

ic3 pin 1 LRCK bevroren display (is 128Khz Time div staat op 500ns)
ic3 pin 2 SI bevroren display
ic3 pin 3 CLK bevroren display

ic3 pin 2 SI werkend gestopt intro geluid

ic3 pin 1 LRCK werkend intro geluid (is 128Khz Time div staat op 500ns)
ic3 pin 2 SI werkend intro geluid
ic3 pin 3 CLK werkend intro geluid

DIPLOMA: asistent monteur nivo 1, monteur consumenten elektronica nivo 2. CERTIFICAAT: witgoed monteur, vca, rijbewijs B/AM......en zwemdiploma A, mijn eerste gerepareerde apparaat was snaartje vervangen in onze cassette speler toen ik 9 jaar was. :)

zo juist de 4 SMD electrolytic condensatoren ook vervangen op het digitale printplaat, C20,21 (100uf) en C90,91 (10uf)

het peipen is nog niet weg,,, maar...

wat mij nu plots opvalt is dat hij dit doet waneer ik hem aan uit zet via het power knop. en waneer ik met mijn schroefen draaier de pinnen door verbind blijft hij bij elke aan uit goed werken.

kan dit wel of is het pure toeval.

[EDIT]
Foto van het knop, Is best vies.

DIPLOMA: asistent monteur nivo 1, monteur consumenten elektronica nivo 2. CERTIFICAAT: witgoed monteur, vca, rijbewijs B/AM......en zwemdiploma A, mijn eerste gerepareerde apparaat was snaartje vervangen in onze cassette speler toen ik 9 jaar was. :)

Was het toch niet wat ik dacht,
Ik heb alle knoppen schoon gemaakt nog steeds het zelfde probleem,
Ook heb ik een extern puls schakelaar soldeerd op het power button,

Nog steeds het zelfde probleem.

video

dat gekneter en getikt komt uit de speakers.
het display in het video bleef 2 keer vast lopen

[EDIT]

Was toch wel het power button, heb hier een transistor tussen gesolderd en hij is nu al zeker wel 100x aan uit geweest zonder vast loping.

[Bericht gewijzigd door Techno Turk op 8 augustus 2017 01:53:51 (16%)]

DIPLOMA: asistent monteur nivo 1, monteur consumenten elektronica nivo 2. CERTIFICAAT: witgoed monteur, vca, rijbewijs B/AM......en zwemdiploma A, mijn eerste gerepareerde apparaat was snaartje vervangen in onze cassette speler toen ik 9 jaar was. :)