Onkyo Tuner T4700 heeft af en toe dropouts.

Hi,

Ik heb ooit (20 jaar geleden) een mooie Onkyo Tuner T4700 op MP gekocht.
Na jaren probleemloos gespeeld te hebben begint hij nu kuren te krijgen;

1) Geheugenverlies (verloor alle stations wanneer hij uitgezet werd), wat een kapotte SuperCap C707 (0.1F) was, die achter het display verstopt zat (typisch probleem: "They all do that, sir"). Opgelost na vervangen van deze SuperCap.

2) Sinds enige tijd "hikt" hij af en toe ("drop-out" van een fractie van een seconde, soms langer).

Ik dacht eerst dat het aan ZIGGO lag (tuner hangt aan de kabel), maar toen ik hem op een aparte antenne ("ANTENNA B") aansloot (tuner heeft de keuze tussen 2 antennes) en stations "uit den Aether" ontving, hikte hij het nog steeds (af en toe/een beetje) -> het lag dus (dit keer eens) niet aan ZIGGO. (het geluid van ZIGGO is overigens duidelijk slechter en 2 seconden vertraagd?!).

Het probleem schijnt minder te worden als ik de tuner op DX zet (ipv LOCAL) en wanneer ik de MUTE onderdruk (Stand CABLE, hij stemt dan tevens in stapjes van 25KHz af ipv normaal 50KHz).

Kunnen jullie mij een suggestie in de goede richting geven (het is nogal een complexe ontvanger)

Ik voeg de Service Manual bij.

THNX, Mart

onkyo_t-4700_sm.pdf

Klinkt bekend. Ooit ook een Onkyo tuner meegemaakt die vanaf nieuw hetzelfde probleem had.

Bij het nummer I scare myself van Thomas Dolby viel alles stil in het ritme van de bas. Verder nooit uitgezocht.

Probeer het signaal eens te verzwakken, eerst 3dB, daarna 6 of 12. Wat gebeurt er dan?

Damn the torpedoes, full speed ahead!

is dit niet het probleem mbt stereo ontvangst en de verlopen condensator in de spoel van de afregeling? dan zou de tuner net langs de zender zetten of op mono zetten dit probleem verhelpen..

waar rook was, werkt nu iets niet meer

Hi Hunter,

Het probleem lijkt minder te zijn als de tuner op DX staat ipv LOCAL.
(In DX worden een aantal RF en IF trappen bijgeschakeld) en staat de veldsterktemeter dan op 90%.
Overigens is er een drop-out enkel om de 10 minuten of zo, wat het probleemzoeken ook lastiger maakt.

Bij lage veldsterktes zie je de velsterktemeter een beetje meebewegen met de muziek (dit hoort niet!).

Ik heb op een Duits forum http://www.gardi.de/Onkyo-OOT-Forum/topic.php?t=2287 (en ook op dit forum : https://www.circuitsonline.net/forum/view/133337#highlight=tuner+onkyo ) gelezen dat de FM quadratuurdetector weleens verloopt en dat je L101 moet bijtrimmen voor een zo laag mogelijke spanning tussen TP1 en TP2. zie fig.1 en 2.

Zou dit de oorzaak kunnen zijn (ik wil niet de tuner onnodig ontregelen) als dit niet nodig is (en ik heb ook geen Distortion Meter).

Je kunt hem ook opsturen of wegbrengen naar Tubejack in Zaandam :
https://tubejack.nl/
Dan is hij voor een paar geeltjes weer helemaal in orde en nagemeten.

Bedankt knutselsmurf voor dit adres en deze site.

Maar ik probeer dingen zelf te repareren (en wil dan graag leren van deskundigen. Het doel van deze site is toch zelfbouw en reparatie. Zo heb ik recentelijk mijn REVOX Taperecorder en mijn Tektronix scope kunnen fixen dankzij de hulp van anderen.

Mbt de tuner: de kwadratuur detector staat blijkbaar goed afgesteld (als je handmatig in stapjes van 25KHz afstemt staat de exacte afstemming precies in het midden van de nominale officiële zender frekwentie. Stereodecoder idem en squelch ook volgens het boekje. De afregeling is dus volgens mij in orde (niet aankomen).
De WiFi was het ook niet (storing). Afzetten hielp niet.

Ik verdenk de voedingen en m.n de inmiddels 27 jaar oude Elco's.
Ga de voedingen maar eens reviseren (recapping).

Overigens speelt hij nu al weer uren probleemloos. Lastig zo'n intermitterende fout.

RAAF12

Golden Member

Zou kunnen dat de muting niet goed werkt. Om zeker te zijn kan je die meten of onderbreken in het schema.
Als blijkt dat de muting het goed doet, zou je toch voorzichtig (stand aftekenen, foto maken) aan de quadratuur spoel kunnen draaien. Paar mm links of rechts.

Mute

Simpelst is q205 en 206 er tijdelijk even uitsolderen....

[Bericht gewijzigd door RAAF12 op 30 december 2017 03:39:07 (14%)]

Hi RAAF12,

1)
Hartelijk dank voor je reaktie, maar ik denk persoonlijk dat MUTE ofwel SQUELCH niet de oorzaak is, om de volgende reden:

De TUNER Onkyo T4700 heeft een CABLE/MUTE switch.

Als deze op stand CABLE staat stemt hij af in stapjes van25KHz en is de MUTE (aka SQUELCH) functie uitgeschakeld.

IN stand MUTE is MUTE (uiteraard) ingeschakeld en stemt hij af in stapjes van 50KHz.

De tuner hikt helaas ook met MUTE schakelaar uitgeschakeld, dus ik vermoed dat de MUTE schakeling niet de oorzaak is.

2)
Als ik de STEREODECODER uitschakel (tuner op stand MONO), hikt hij ook (Dus ik denk ook niet dat de stereodecoder de schuldige is).

3)
ALS ik op een zender bv van 88.000 MHZ afstem, heb ik STEREO and Bandbreedte WIDE en Hi Blend OFF van 87.975 tot 88.025 Mhz.
Op 87.950 en 88.050 MHz heb ik nog steeds goede ontvangst, maar de TUNER schakelt naar MONO, NARROW en HI Blend ON.

Dus persoonlijk denk ik dat de Kwadratuur detector ook nog goed staat (Hij schakelt symmetrisch naar lagere kwaliteit vanaf de center frequentie van 88.000 MHz.
(BTW Op 87.925 en 88.075 MHz heb je n.l. enkel slechte ontvangst met wat storing van de naburige zender).

4)
De APR (microprocessor gestuurde optimale afstemming) kiest voor de zender die uitzendt op 88.000 MHz,het volgende:
88.000 MHz (idd correct), Bandbreedte WIDE, Mode STEREO , Hi Blend OFF en RF stand DX.
Dus ik denk persoonlijk dat de afregeling van deze tuner nog OK is.

5)
Als hij iets meer hikt, helpt het de tuner een paar keer achter elkaar AAN/UIT te zetten, waarna het probleem zich niet meer voordoet.

Al met al begin ik de voeding steeds meer te verdenken (voedingselko's), m.n. de +12V, waaruit ook de +5V wordt afgeleid.

Ik ga alle voedingselko's maar vervangen (niet al te moeilijk) en "baat het niet, dan schaadt het iig niet".

Als ik dit gedaan heb, zal ik terugmelden of dit de oorzaak was.

Bedankt voor alle advies! Mart

t4700.pdf

RAAF12

Golden Member

Bij lage veldsterktes zie je de velsterktemeter een beetje meebewegen met de muziek (dit hoort niet!).

Klopt, en daarom denk ik nog steeds dat je het in de detector moet zoeken. De PLL kan wel goed afstemmen maar blijkbaar staat er toch iets fout. Die meter wordt met gelijkspanning gestuurd en mag niet meezwiepen op de modulatie. Mooi dat je in ieder geval de squelch en de muting als foutoorzaak kan uitsluiten...

[Bericht gewijzigd door RAAF12 op 31 december 2017 21:06:30 (11%)]

Zal wel verloop zijn in C van de discriminater spoel!
Bekende klacht, door op juiste frequentie van een bekende zender af te stemmen, dan kern van discriminator spoel iets te verdraaien, kan je het testen.

Technieker is geen vak, maar een straf!

@Raaf 12 en Krelis Vonkentrekker,

Happy New Year!

Weer bedankt voor jullie advies:

Even voor de goede orde:

Moet ik voor de Onkyo T4700 discriminator
spoel L173 bijstemmen (naar minimum op TP 9?

Overigens hikt de tuner niet meer als hij na 1/2-1 uur is opgewarmd.
Kan dit ook met een verlopen discrinatorspoel verklaard worden of is er toch ergens een (ander) verloop ; Voedingsspanningen zijn binnen de specs.?

Bedankt! Mart

Redguus, een voltmeter in DC stand op tp1-tp2, dan spoeltje L101 op zero ( 0) volt afregelen.
P.S. de bruine lijm om de elco's weg krassen met een klein schroevendraaiertje.!!
Het is chloorhoudende lijm, die gaat bij veroudering geleiden.
Ook de beste wensen voor het nieuwe jaar.
Hans, alias Krelis.

aanvulling, je moet wel een antenne aansluiten, dan op zender afstellen met de opgegeven frequentie, dan de spoel als omschreven afstellen.

[Bericht gewijzigd door Henry S. op 3 januari 2018 01:44:21 (19%)]

Technieker is geen vak, maar een straf!

Hans,

Bedankt! Ook voor de tip van de geleidende lijm!

Maar hoe zit het met L173 van het FM PLL Detection circuit:
Staat die wellicht ook fout?

Ook L173 afregelen zoals beschreven in de Service Manual?
Zero +/- 100mV ?

En is een goede digitale multimeter OK, of moet het een DC Voltmeter met een hoge ingangsimpedantie zijn?

Reguuz AKA Mart

Henry S.

Moderator

Afstelling meten (gaat prima met een standaard digitale multimeter) voordat je iets af gaat stellen.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Ik ga uit van alleen de discriminatoir spoel. Gr, Krelis alias Hans

Technieker is geen vak, maar een straf!

Hi Krelis Vonkentrekker, RAAF12, Henry S., Hunter,

Bedankt voor jullie info; Ik ben steeds weer verrast door de behulpzaamheid op dit forum.

Ik heb inmiddels L101 (quadrature detector), en L173 (PLL detector) volgens de manual opnieuw getrimd; Ze stonden vrijwel goed. (Eerst de oorspronkelijke stand aangetekend met een viltstift, zoals Henry suggereerde).

(Overigens gaat het afregelen op minimum toch beter met een Hoogomige Buisvoltmeter (Philips PM 2440) dan met een digitale autoranging Multimeter (Dynatek 6070 RS). De digitale meter staat constant te springen, terwijl je met de hoogomige analoge BVM mooi op minimum kunt trimmen.

De tuner hikt niet (maar hij deed dit sowieso 's avonds niet). Ik weet dus nog steeds niet of dit idd het probleem heeft opgelost of dat hij nog steeds een andere fout heeft.De tijd zal het leren!

Groeten, Mart

Op 28 december 2017 18:36:06 schreef redguuz:
Hi,

Ik heb ooit (20 jaar geleden) een mooie Onkyo Tuner T4700 op MP gekocht.
Na jaren probleemloos gespeeld te hebben begint hij nu kuren te krijgen;

1) Geheugenverlies (verloor alle stations wanneer hij uitgezet werd), wat een kapotte SuperCap C707 (0.1F) was, die achter het display verstopt zat (typisch probleem: "They all do that, sir"). Opgelost na vervangen van deze SuperCap.

[bijlage]

Ik heb ook geheugenverlies bij mijn onkyo T4700. Moet je de display dan los solderen om aan de supercap te geraken?

Hoi,

Even mijn geheugen opfrissen, want het is al een tijd geleden (en ik heb bij 2 verschillende Onkyo Tuners deze Supercap verwisseld).

1) Bij een Onkyo T9090 II heb ik deze met een zakmes eruit gewipt zonder het display te verwijderen (terwijl ik de pootjes aan de achterkant met een soldeerbout warm hield).

Je moet dan wel een 2de paar handen hebben (vrouw /vriendin/ kameraad)..

2) Bij de T4700 kon ik het display "ombuigen", (de aansluitingen zitten nl aan een kant) : zie beschrijving en foto's, maar je moet dan wel voorzichtig doen ivm het langzaam losmaken/trekken van een tweezijdige plaksticker.

https://audiokarma.org/forums/index.php?threads/onkyo-t-4700-tuner-pre…

en Duitse handleiding (bijgevoegd).

Je kunt er dan beter bij van boven, en 1 paar handen is genoeg.

Een belachelijke plek om deze supercap te monteren, maar ja anders gaat het apparaat nooit stuk (De T9090 II staat op dit moment vrolijk te spelen).
De Onkyo 47000 doet het ook nog steeds prima (staat bij een kennis).

Het zijn fijne Tuners en het geluid is (ondanks de huidige slechte geluidskwaliteit van NPO op FM) nog steeds veel beter dan DAB+ (een doodgeboren kind IMO, de BBC is nu bezig zijn FM netwerk te vernieuwen).

Zie ook Service Manual

onkyo_t-407_sm.pdf

t4700.pdf

XXXX indlg57z.pdf

HI,

Nog een flmpje op YOUTUBE over de vervanging van de geheugen Supercap in een Onkyo T4700:

https://www.youtube.com/watch?v=WUgxBTw3d2w

Deze Rus gebruikt ook mijn methode # 1 (loswrikken zonder het display te verwijderen & de vervangings Supercap aan de achterzijde te solderen).

Ik heb voor mijn Onkyo T9090 II ook deze methode gebruikt.

Uiteindelijk is dit wat gemakkelijker.