Powersupply sharp lc-32x20e

Goedendag,

Ik heb hier een sharp LCD tv staan die helemaal niks doet.

Nu heb ik hem opengemaakt en ben gaan meten aan de PS,
die geeft nergens output,

Ik heb in ieder geval een schema gevonden van het desbetreffende voeding DPS_204c


IC 7800&7801 krijgen nu geen spanning (en ik kan snap ook niet waar die zo 123 vandaan moet komen)
IC7909 staat over de anode/cathode 0.5 volt en over anode/ref 1.1V (dit varieert ongeveer 0.06 volt)
dit zou toch +- 2.5 moeten zijn? Zou dit betekenen dat ik dan bij IC7904 moet gaan zoeken?

Of zit ik nu verkeerd te denken?
Kunnen jullie mij hiermee verder helpen?

Mvg Piet
maartenbakker

Special Member

Bij uitgeschakeld toestel (standby) moet alleen IC7904 actief zijn. Meet dus eerst of je secundair 5V hebt (achter D7918). Dan pas weet je waar je moet foutzoeken.

Overigens krijgen IC7800 en IC7801 hun voeding uit de dikke 450V elco. Daar moet in standby ruwweg 325V over staan. Als je toch al primair aan het meten was zou je dat kunnen controleren.

Ik neem aan dat je wel steeds de correcte massa gebruikt om tegen te meten?

[Bericht gewijzigd door maartenbakker op 3 januari 2018 12:50:33 (45%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose." - Disclaimer: ik post soms vanaf een tablet, het is geen doen om alle autocrrect, ontbrekende spaties en off-by-ones er uit te halen.
Ik kan straks na mijn werk bevestigen of er achter D7918 5v staat,

Over de grote elco staat ieder geval iets van 325v.

Over de correcte massa ik hoop het O-)
van de IC's heb ik de vcc/vss pinnen gebruikt dus dat zal wel goed zijn :)
Ik heb gemeten op c7927 en daar staat niks op.
maartenbakker

Special Member

Dan zou je eens kunnen kijken of R7920 nog heel is. In elk geval moet de fout dan rond IC7904 liggen.
"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose." - Disclaimer: ik post soms vanaf een tablet, het is geen doen om alle autocrrect, ontbrekende spaties en off-by-ones er uit te halen.
zeker eens nameten of de diode secundair op de 5V lijn die kort meet
die kerels durven het ook nog al eens laten afweten.
succes
Grote kans dat die TNY264 is gaan hemelen.
Wow cool snelle reacties

Ik heb die weerstand door gemeten en die was idd "open" ik heb hem vervangen en nu meer ik na de weerstand ook 328v dc.

De tny264 bleek ook gesneuveld te zijn, na het losmaken zag ik dat hij zijn laatste zwarte adem tegen de print had uitgeblazen, deze heb ik ook kunnen vervangen (maar gelijk even in een voetje gezet)

De diode 7918 twijfel ik over, mn multimeter geeft 0.377volt aan en de datasheet zegt 0.7 uf.

Zou dit goed kunnen zijn?

Er staat nu nog steeds geen spanning voor of na die diode zowel geen ac als dc

Als ik de meet op de spoelcontacten 4 en 5 meet ik nu wel 135kHz (t7901) dus wen aanname dat hij werkt?
en de grote 400v elko ontlaad nu binnen 10 tot een veilige spanning dat was eerst ook niet.
De Diode is eerst o.377 Volt en daarna 0.7 uF?? Gave diode!! Maargoed, als diode dat in beide richtingen doet is dat niet OK. als het een richting op is, is dat OK. Meestal is het alleen IC en weerstand hoor.
Haha

Hmm autocorrect van mn tablet, zou Vf (forward) moeten zijn.

Maar mijn multi meter geeft wel gewoon sper aan en anders om die 0.377

Dat ik met mijn multimeter 135khz meet op die punten is neem ik aan goed aangezien de Datasheet 132khz aangeeft?

Alleen hoe nu verder.
Weet misschien iemand nog iets wat ik kan doen?
maartenbakker

Special Member

135kHz lijkt me goed. IC in voetje is dubieus omdat hij misschien de koperoppervlakte van de print gebruikte als koeling.

Heb je de trafo nagemeten op een onderbroken primaire wikkeling? Die zou theoretisch door kunnen branden als de TNY sluiting heeft gemaakt tijdens het stukgaan.
"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose." - Disclaimer: ik post soms vanaf een tablet, het is geen doen om alle autocrrect, ontbrekende spaties en off-by-ones er uit te halen.
Volgens de Ali componenten tester geeft hij op aansluiting
1&2
0.9ohm 0.12mH

4&5
1.7ohm 1.91mH

7&8
0.5ohm 0.03mH

Ik heb nog een service Manuel kunnen vinden en die een een flowchart van het powerboard op pagina 51.

Hij praat over een goed werkende PFC, hoe kan ik zien of die goed werkt?
In mn eerste post had ik ook ge zegt dat die geen vcc ic7801 krijgt, waar komt die vandaan ?

https://www.manualslib.com/manual/835145/Sharp-Lc-32x20e.html
Dit is wel een nadeel om de edit knop te gebruiken, het bericht word dan niet meer gelezen🤔

Dus een klein kickje 😇
Ic7906(opto-coupler) eens nameten dat die pin4 van uw schakel-ic'tje niet naar massa trekt
ook de zenerdiode D7907 op die lijn eens nameten
maartenbakker

Special Member

De PFC werkt pas als het toestel ingeschakeld wordt, dus je ontbrekende standbyspanning heeft daar niet mee te maken. Je test de PFC door de spanning over de 450V elco te meten. Ongeveer 325V bij afgeschakelde PFC en 400V bij actieve PFC.

Zo te zien is je standbytrafo niet onderbroken, dat scheelt alweer maar blijft dus even zoekwerk. Ik sluit me aan bij chipa.
"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose." - Disclaimer: ik post soms vanaf een tablet, het is geen doen om alle autocrrect, ontbrekende spaties en off-by-ones er uit te halen.
Weer bedankt voor de tips.

Ik heb de opto eens losgemaakt en met een weerstandje op werking gekeken, als ik spanning zet op de led kant dan geleid de transistor kant haal ik het los dan spert hij.

De zener met een 1k2 weerstand in serie gemeten die meet 8 volt als ik er 12 volt op zet.

Tussen pin 4 & 8 meet ik in circuit 0 volt
Is het mogelijk om die opto er tussen uit te laten om te testen of kan ik dat ook anders om te kijken of hij naar massa toe trekt? Of is dat niet nodig/verstandig?
Opto zou ik er niet tussen uit laten want op het moment dat voeding wel gaat werken is het een ongecontroleerde voeding die op hol slaat en gevolgen van dien
Ok duidelijk.

Zijn er nog meer dingen die ik kan nakijken?
Alle componenten nameten in standby voeding en hoemeet trafootje Ohms??
Dus alles rondom de tny264 meten?


1&2
0.9ohm

4&5
1.7ohm

7&8
0.5ohm
Alles rondom TNY meten. Als primair 4 en 5 is,meet wel erg laag.
Erg laag? Ik heb geen idee wat het zou moeten kunnen zijn.
Als ik mijn basis elektronica nog goed is zou de wisselstroomweerdtsnd op 4 en 5 rond de 1600ohm moeten zijn 2pifL?

Ik heb nu gemeten en denk ik goed bevonden
C7916,7909
R7909,7917
Q7912
D7910,7905,7907

Met D7906 alleen de diode stand kunnen doen omdat ik geen voeding heb die zo hoog gaat.

En C7907 meette 70pico en vervangen door een 100nano maar de voeding doet het nog niet.

Ik zou nog een scoop kunnen lenen, zou ik hiermee nog iets kunnen betekenen ?
Met een scoop kom je een heel eind, is een vrij gemakkelijk voedinkje hiervoor.
Ok mooi. Dan haal ik zometeen de scoop op.

Kan je (jullie) me ook vertellen waar en wat ik zou moeten meten.

Moet die voeding trouwens in de tv zitten om te werken ? Want ik meet nu telkens de voeding als hij los op mijn buro ligt.