Is de site traag, of ligt het aan mij?

Ik heb de laatste tijd steeds meer tijd nodig eer deze site geladen is.
Hebben er meer mensen last van of ligt het aan mij?
Ik werk trouwens met Debian 8, en Firefox.

u=ir betekent niet :U bent ingenieur..

Dan zal het wel aan mij liggen..

u=ir betekent niet :U bent ingenieur..
Thevel

Golden Member

Dan zal het wel aan mij liggen..

Je kijkt heel traag... :)

pa3gws

Golden Member

Op 11 januari 2018 16:15:24 schreef Thevel:
[...]Je kijkt heel traag... :)

Tja dat hebben mensen van onze leeftijd nou eenmaal. ;-)

Ik ben gestopt met roken nu mijn schakelingen nog.
Shiptronic

Golden Member

hier W10 Edge, geen probleem.

Wie de vraag stelt, zal met het antwoord moeten leren leven.
Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Hier werkt het op W7 en Google Chrome ook goed. Geen verschil gemerkt.
Om nu te zeggen dat het aan JOU ligt ;-) gaat mij wat ver, maar het zal wel aan jouw kant liggen vrees ik.

Met vriendelijke groeten,
PaulAGM

Dan ga ik hier op onderzoek. Dank jullie wel :)

u=ir betekent niet :U bent ingenieur..
Tidak Ada

Golden Member

Laatste updates kunnen je systeem vertragen, door compensaties van de Intel bugs.

Rommelige werkplek? In de natuur is wanorde de meest stabiele toestand; de entropie is dan maximaal. Het handhaven van "orde" kost daarom altijd energie. ----------------------> TUBECOLLECTORSASSOCIATION@yahoogroups.com

mijn win10 loopt ook al paar weken traag, gisteren ineens een update voltooid scherm en alles weer normaal. Blijkbaar al ganse tijd op de achtergrond bezig en meestal harddisk access tegen de 100%.

er zijn wat sites die meer van de advertenties zijn afgegaan, maar andere zooi op de achtergrond mee laten draaien op je browser.

W10 updates die traag maken heb ik geen last van verder, in W7 liep het trager naar mijn idee. plugins in de browser willen ook trager worden na een update..

[Bericht gewijzigd door testman op 14 januari 2018 10:06:32 (17%)]

waar rook was, werkt nu iets niet meer

Site hapert.

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Jep ik kreeg dat ook, maar dat was een uur terug. Kort erna werkte alles weer gewoon.

EDIT: zojuist ging het nog eens mis ;)

[Bericht gewijzigd door weardguy op 7 mei 2018 22:12:13 (20%)]

http://www.m-voorloop.nl --- Ik? Welnee! Ik zit nog lang niet achter de germaniums.

hier de laastste tijd ook al vaker de internal server error gehad op co. soms op logische tijden als 12 uur, maar net ook rond 20.53 uur en een tijd terug duurde het laden meer als 4 minuten rond 19 uur. het aantal posts zegt dat er niet veel gaande was op die momenten, miss veel topic lezers tegelijk..

edit: net van 22.39 tot 22.43 was het weer internal server error..

[Bericht gewijzigd door testman op 7 mei 2018 22:43:04 (10%)]

waar rook was, werkt nu iets niet meer
Hewlett

Honourable Member

Ik heb dat ook, daarnet nog:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

HamRadio PA2HK // Keep Calm and Carry On.
vergeten

Golden Member

Zojuist hier ook 2 keer die 500 internal server error met firefox
Er is wat aan de hand.

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Wat late reactie omdat de site traag was gisteren, hier dus ook.

Ook al sinds gisteren regelmatig error 500 (nu net ook weer). Vaak duurt een refresh ook lang, tot iets van een minuut...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Ook al sinds gisteren regelmatig error 500 (nu net ook weer). Vaak duurt een refresh ook lang, tot iets van een minuut...

Idem dito. Uren gaat het goed, dan plotseling een vertraging. 1-malig, dan is alles weer o.k.

Win7/Firefox/Antwerpen

Groetjes,
eSe

I am an expert of electricity. My father occupied the chair of applied electricity at the state prison.

Hier hetzelfde, zo af en toe een minuut lang geen respons.

Thevel

Golden Member

Hier ook aan het begin van de avond.
De laatste 3 uur geen last meer gehad.

Gisteravond om 22:25 uur ook de 500-fout gehad...

Domoticz en ESP8266, goede combo!!!

Ik heb ook iets gezien. Ik weet niet hoe laat het was.

Mijn indruk was dat de server aan het rebooten was. Normaliter krijg je dan op een bepaald moment dat de server machine draait, maar het web-server-proces nog niet. Dan krijg je "connection refused".

Normaliter gaat dat dan strak over op: "alles werkt weer" als de webserver draait. Maar ik had de indruk dat er hier dus een tussenmogelijkheid is: De 500. De server draait wel, maar is nog niet geconfigureerd om te doen wat ie moet doen. Raar dat ie dan al wel requests vanaf het internet accepteert (nouja, half dan)...

Andere optie is dat er een load balancing ding tussen zit die dus ook de "500" melding geeft precies op het moment van de reboot.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
Thevel

Golden Member

Het gaat toch weer mis, zojuist duurde het ongeveer 1 minuut totdat de pagina geladen werd, geen error.

W7, Firefox.