Is de site traag, of ligt het aan mij?


idd rond 21.43 uur haperde het weer even meermaals, maar minder lang als eerder. het lijkt wel of de aanvragen dan opstapelen, en 1 voor 1 worden afgehandeld, met ie werkt de site dan ook niet, ineens gaan beide pagina's laden ondanks dat die in chrome al veel langer bezig is..

waar rook was, werkt nu iets niet meer

Op 20 mei 2018 10:33:25 schreef testman:
ik merk sinds vanmorgen wel dat na het posten van een bericht, de pagina langzamer vanzelf terug naar onder rolt, voorheen zag ik dat niet.

Hier zijn m.i. twee mogelijkheden: Ofwel chrome is recent geupgrade om dat zo te doen. Bij mij precies de effecten als bij jou. Ofwel jeroen heeft een "scroll langzaam naarbeneden" HTML-kreet in de code gezet (edit: Kan zo snel niet iets vinden).
Edit2:

code:

document.querySelector(this.getAttribute('href')).scrollIntoView({
            behavior: 'smooth'

In een CSS zou zoiets moeten veroorzaken. Volgens stackoverflow waar ik dit gevonden heb zou dat per april 2018 alleen in de allernieuwste browsers werken. Dat is dus consistent met "ineens doet ie dat", terwijl de kreet mogelijk al wat langer in de site zit....

[Bericht gewijzigd door rew op 21 mei 2018 10:06:36 (33%)]

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
High met Henk

Special Member

Krijg wel onregelmatig time-outs

Error 500 als ik me niet vergis

to all newbies: RTFM/D of google eens (p.s. RTFM/D = Read the f*cking manual/datasheet).

lijkt erop dat rew gelijk heeft, als ik IE gebruik is dat langzame naar onder scrollen niet bij co.

waar rook was, werkt nu iets niet meer
evdweele

Overleden

Ik gebruik Firefox 60.0.1
Van langzaam scrollen heb ik niets gemerkt, noch met het scrollwieltje van de muis noch met de toetsen Home en End.

Techniek is ervoor gemaakt om ons in de steek te laten. Het blijft een ongelijke strijd tussen de techniek en de technicus.

Ik heb gewoon altijd gelijk. :+

@evdweele: Als je een bericht post, dan wordt je na het toevoegen van je bericht gestuurd naar forum/view/message/<joupostnummer>#<joupostnummer>

Die eerste identificeert de thread, de tweede laat de browser scrollen op de pagina zodat jou post in beeld staat. De "gepost <datum>" boven iedere post is ook zo'n link. Die scrollt nu ook ineens "zichtbaar" naar onderen.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
evdweele

Overleden

Je zal ongetwijfeld gelijk hebben :-) maar ik zie helemaal niets anders gebeuren dan zoals het een jaar geleden ging.
Dat ligt zonder meer aan mijn opmerkingsgave.

Techniek is ervoor gemaakt om ons in de steek te laten. Het blijft een ongelijke strijd tussen de techniek en de technicus.
joopv

Special Member

httpwatch is een aardig tool om in kaart te brengen waar de tijd allemaal aan besteed wordt bij het opbouwen van een webpagina.

Chromium heeft het ingebouwd. rechtermuis->inspect -> network en dan F5.

Hier orde van grotte een kleine seconde van https opzetten tot pagina gedownload. Dan komen er nog wat kleine dingetjes achteraan, zoals icoontjes van gebruikers en zo.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
Hubie

Special Member

Gisteren de hele dag geen enkele vertraging\problemen gehad met de verbinding.Het liep als een speer.

Whoopie,we're al gonna die: https://www.youtube.com/watch?v=dATyZBEeDJ4

Firefox heeft 't ook standaard: [Ctrl] + [Shift] + [E]

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Ook Edge heeft het onder de F12 en dan kopje netwerk....

Domoticz en ESP8266, goede combo!!!

chrome heeft ook een hele zut tools erin zitten, rechtermuisknop, inspecteren. zit ook een record functie op, meet welk deel van een site hoelang laadt enz.

waar rook was, werkt nu iets niet meer
Thevel

Golden Member

Op 22 mei 2018 13:33:32 schreef Hubie:
Gisteren de hele dag geen enkele vertraging\problemen gehad met de verbinding.Het liep als een speer.

Tot nu toe gaat het weer als een speer.
Was er toch een probleem wat inmiddels opgelost is?

Sine

Moderator

Gisteren en vandaag zag ik weer wat hikjes, vooral bij het ophalen van de recente topic lijst of mijn topic lijst.

10415.8 ms

Angaben sind wie immer ohne Gewähr.
Tidak Ada

Golden Member

Ik kreeg net CO niet binnen, maar zat wel buiten. Erg weinig signaal achter het HR raam :( Twee streepjes op mijn Lattitude E6500.

Rommelige werkplek? In de natuur is wanorde de meest stabiele toestand; de entropie is dan maximaal. Het handhaven van "orde" kost daarom altijd energie. ----------------------> TUBECOLLECTORSASSOCIATION@yahoogroups.com

check maar eens wat die streepjes nog zijn als er data loopt, wrs nog 1 of een halve..

je kunt bij netwerkverbindingen-wifi doorgaans de link snelheid zien, dat geeft ook een indicatie. veel muren of direct langs de router scheelt wel in link snelheid..

[Bericht gewijzigd door testman op 3 juni 2018 21:13:09 (50%)]

waar rook was, werkt nu iets niet meer
Sine

Moderator

Het "aantal balkjes" is een waardeloze indicatie van je wifi sterkte, dat zegt echt helemaal niks.

Ik heb hier een vol icoontje en zit onder de -60db

[Bericht gewijzigd door Sine op 3 juni 2018 20:33:06 (22%)]

Angaben sind wie immer ohne Gewähr.
Tidak Ada

Golden Member

Weet ik, waar het is op dit ogenblik de enige. Ik vergelijk het ook met de 'full scale', die ik binnen heb. Dan zegt het wel íets.

Overigens was er ueberhaupt iets met het signaal, want ik moest de router restten. Dus had het niets met de CO site te maken.

Rommelige werkplek? In de natuur is wanorde de meest stabiele toestand; de entropie is dan maximaal. Het handhaven van "orde" kost daarom altijd energie. ----------------------> TUBECOLLECTORSASSOCIATION@yahoogroups.com
Shiptronic

Golden Member

Ik heb het idee de laatst dagen dat de site soms weer traag laad ? Meerde mensen last van , of moet ik het lokaal zoeken, gebeurt op meerdere werk plekken.

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Ik heb er ook last van, dan staat dat ding soms wel een minuut op "verbinden".

u=ir betekent niet :U bent ingenieur..

nog niks van gemerkt, niet thuis, niet op het werk

ik hou van werken ..., ik kan er uren naar kijken

Ik heb wel eens een klus gedaan voor een bedrijf wat het probleem had dat bij bepaalde providers op bepaalde tijden het onmogelijk was om hun site te gebruiken. Het ging om een upload.

Dat bleek te liggen aan dat er bij die bepaalde providers op bepaalde tijden wat packet-loss was binnen hun netwerk. (Dat moet kunnen: het internet is gemaakt om dan gewoon te kunnen werken, en als hoofd-reden hadden ze een fout-geconfigureerde firewall tussen het internet en hun server).

Dus als je rapporteert: "Bij mij is het traag", lijkt het me verstandig om er bij te zeggen: "ik zit bij provider X".

Tele2: geen last.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
Shiptronic

Golden Member

Provider is Ziggo, en ook de computer met netwerkkabel aangesloten heeft er last van.

Wie de vraag stelt, zal met het antwoord moeten leren leven.