technics sl1200


Jouw ervaring is wel uitzonderlijk hoor, 200 SL's gezien en nummer 1 oorzaken van problemen is een "LED mod" door een prutser.

Ik kom alleen maar doorgebrande lampjes tegen, geen enkele geknutselde LED mod gezien in al die jaren (20 jaar en 500+ Sl's)

Wel doorgesneden draadjes door een los stopper rubbertje (die later af fabriek is gemod in de SL's) die de voeding in sluiting brengt.

Ik ben al zeker door 300 witte ledjes heen met een simpele weerstand ervoor, wel natuurlijk goed gemod.

Goed gedimensioneerd in je elektronische onderdelen is belangrijk en het zal prima werken. Niet bang worden van een weerstand in serie met een LED op 20VDC.

Ik vraag wat er mis mee is en je zegt als eerste "Alles"
Beetje kort door de bocht hoor als je het mij vraagt, zat mijn sticker erop waarbij je deze foute LED mods hebt gezien? Hoor dat graag want ik geef daar garantie op voor het verdere leven van de SL.

De tafels die ik geregeld over de vloer krijg komen voornamelijk van dj's in de hard house segmenten, de meeste hebben hun tafels laten pimpen met mods uitgevoerd door hobbyisten, van faderstart, led mods, pitch mods (ook echt slecht gedaan) aard mod op linker RCA massa echt noem maar op.

Moet zeggen dat het nu vrij rustig is, maar ik overdrijf niet als ik gemiddeld 50 sl's per jaar binnen krijg voor reparatie / modificatie of complete restauratie.
Meestal de MK2 tot de zeer zeldzame MK4 met 78 toeren optie.

Ook diverse tafels opgebouwd voor audiofielen, met externe voeding, aangepaste tone-armen, headshells, dempers etc.

B.t.w. Lees ook even goed, ik zeg niet dat die mod op het lampje de grootste oorzaak algemeen is. Het is de grootste oorzaak waarbij de protection ic's doorbranden..... Das wel iets anders ;)

[Bericht gewijzigd door klabam op 3 juni 2019 19:33:33 (13%)]

Op 3 juni 2019 19:29:27 schreef klabam:
B.t.w. Lees ook even goed, ik zeg niet dat die mod op het lampje de grootste oorzaak algemeen is. Het is de grootste oorzaak waarbij de protection ic's doorbranden..... Das wel iets anders ;)

Ok, dan lees ik deze door mij ge-quote tekst verkeerd

Op 30 mei 2019 20:23:57 schreef klabam:
Led conversie met een enkele weerstand is nr.1 van alle oorzaken.

Op 3 juni 2019 19:29:27 schreef klabam:
De tafels die ik geregeld over de vloer krijg komen voornamelijk van dj's in de hard house segmenten, de meeste hebben hun tafels laten pimpen met mods uitgevoerd door hobbyisten, van faderstart, led mods, pitch mods (ook echt slecht gedaan) aard mod op linker RCA massa echt noem maar op.

Moet zeggen dat het nu vrij rustig is, maar ik overdrijf niet als ik gemiddeld 50 sl's per jaar binnen krijg voor reparatie / modificatie of complete restauratie.
Meestal de MK2 tot de zeer zeldzame MK4 met 78 toeren optie.

Ook diverse tafels opgebouwd voor audiofielen, met externe voeding, aangepaste tone-armen, headshells, dempers etc.

B.t.w. Lees ook even goed, ik zeg niet dat die mod op het lampje de grootste oorzaak algemeen is. Het is de grootste oorzaak waarbij de protection ic's doorbranden..... Das wel iets anders ;)

Wat gebeurt er als je de aard op de linker RCA zet?

pa3gws

Golden Member

Op 3 juni 2019 17:16:05 schreef klabam:
Alles, voltage is 27v dat terug brengen naar 3v voor led zorgt voor behoorlijke warmte en doorslag van de weerstand met als gevolg doorslag op de led waardoor je direct het mainboard aan gort helpt.

Ten eerste hangt het lampje direct aan de plus van de voeding en GND.
Een weerstand die stuk gaat door een te grote stroom of doordat hij meer vermogen moet dissiperen dan waar hij voor gemaakt is wordt meestal oneindig.
En een led die er uit piept is meestal ook onderbroken en zo niet dan sluit hij de voeding kort waardoor alsnog de weerstand uitfikt.
Mainbord stuk daardoor lijkt mij sterk.

Wat gebeurt er als je de aard op de linker RCA zet?

Niets in het ergste geval sluit je het linker kanaal kort resultaat geen geluid op links.
En in een ander geval een dikke brom. :-)
Maar Meestal wordt de aarde van de RCA kabeltjes aangesloten op massa van het element met als gevolg een prima geluid.

Ik ben gestopt met roken nu mijn schakelingen nog.

Op 3 juni 2019 20:36:06 schreef Jochgem:
[...]

Wat gebeurt er als je de aard op de linker RCA zet?

Wat er bedoeld wordt is dat je dat ground van het chassis niet via de extra draad laat gaan maar via 1 van de signal ground afschermingen.

Dit kan problemen geven als er een aardlus ontstaat tussen draaitafel en ontvanger.

De SL1200 heeft een dubbel geïsoleerde net aansluiting en heeft daar minder last van.

Je kan dus de extra aarde draad intern aansluiten via de signal ground RCA kabel, de ground van het chassis is dan ook verbonden met de signal ground en komen niet samen meer bij het ground ster punt.

Als je goede afgeschermde kabel gebruikt met veel koper dan gaat het goed, ik gebruik Tasker 121 diode kabel.

Zelfs met traktor en serato geeft dat geen enkel probleem.

Maar de extra aarde draad zal nooit een probleem geven, dus dat is de voorkeur.

Bij veel mixers en versterkers (misschien wel allen) wordt het chassis verbonden bij de RCA ingangen en niet meer bij het sterpunt van de voeding, dan maakt het niet meer uit.

Het is een oud Hifi dingetje.

een foutje van de sl lees ik hier niet: Na X jaar ligt de dempolie uit de armliftdemper op de bodem.. of ben ik de enige :-) ?

Op 3 juni 2019 21:43:03 schreef kris van damme:
een foutje van de sl lees ik hier niet: Na X jaar ligt de dempolie uit de armliftdemper op de bodem.. of ben ik de enige :-) ?

De armlifter demper zit horizontaan, het is geen olie die kan lekken maar een vet van zeer hoge viscositeit die traag laat zakken.

Wat jij op de bodem aantreft is wat anders. Misschien heeft iemand een WD40 bus erin leeg gespoten? Of een drankje omgestoten,

Op 3 juni 2019 21:52:04 schreef nijhuisr:
[...]

Wat jij op de bodem aantreft is wat anders. Misschien heeft iemand een WD40 bus erin leeg gespoten? Of een drankje omgestoten,

ola, ik verwarde even met de demper voor het lampje.. Die zit verticaal en loopt met de jaren leeg. lampje "schiet" dan naar boven, gaat snel stuk en draden maken sneller kortsluiting en olie ligt op de bodem..

Op 3 juni 2019 22:06:00 schreef kris van damme:
[...]

ola, ik verwarde even met de demper voor het lampje.. Die zit verticaal en loopt met de jaren leeg. lampje "schiet" dan naar boven, gaat snel stuk en draden maken sneller kortsluiting en olie ligt op de bodem..

Ook dat is geen olie, het is een piston met traag vet. Er is niets lek. Ik gebruik een traag vet maar dat gaat ook veranderen in de loop van tijd.

Op 3 juni 2019 22:17:42 schreef nijhuisr:
[...]

Ook dat is geen olie, het is een piston met traag vet. Er is niets lek. Ik gebruik een traag vet maar dat gaat ook veranderen in de loop van tijd.

uiteraard is er niets lek, het loopt er gewoon uit met de jaren...
Het is origineel wel degelijk olie, weliswaar met hele hoge viscositeit...

vet heeft een minimumfrictie nodig alvorens in beweging te komen, een dot vet op de muur (bvb) blijft dus staan, een dot olie loopt langzaam maar zeker naar beneden. traag vet ken ik niet :-)

Traag vet noem ik het even, het spul waarvan je cassette deck deurtje langzaam open gaat :)

Het zit ook in de tone-arm lifter demper, zal wel een echte naam voor zijn.

Op 30 mei 2019 17:50:41 schreef pa3gws:
Ik ben tot op heden geen SL1200/1210 tegengekomen die defect was.
Ik gok erop dat wanneer je de solderingen van het IC rechts op het plaatje even doorsoldeerd hij weer prima werkt. ;-)

Het probleem is terug gekomen.
Is dit een kwestie van weer doorsolderen?

Op 13 januari 2020 18:01:35 schreef Jochgem:
[...]

Het probleem is terug gekomen.
Is dit een kwestie van weer doorsolderen?

beschrijf het probleem eens precies. Wat gebeurd er precies bij welke handeling.

Pick ups staan in een kast. Daarin ligt zo’n stekkerdoos met rode knop. Die zet je aan. Dan beide pickups aan met draaiknop. Dan beginnen ze keihard te draaien en gaat de verlichting van de 45/33 toeren knop aan.
Ik dacht ineens zou het bij de toevoer van de stroom (zeg maar de stekkerdoos) misgaan? Ik vind het zo merkwaardig dat ze allebei hetzelfde euvel vertonen. En dat dat na het doorsolderen weer terugkwam. Oh ja de reparatie locatie is anders dan de locatie van de pu’s

Ik heb gevraagd er een filmpje van te maken.

Op 14 januari 2020 19:23:24 schreef Jochgem:
Ik heb gevraagd er een filmpje van te maken.

Dat zou fantastisch zijn, want dit vast leggen is wel nieuw.

Ik heb een paar dingen mee gemaakt, bij het aanzetten gaat de platter
meteen draaien maar op juiste snelheid.

En ik heb mee gemaakt dat de platter op hol gaat tussen de -6 en -8 % pitch.

En ik heb mee gemaakt dat de platter op hol gaat na het bedienen van de start knop.

Wat jij beschrijft is nieuw dus voor mij, alle andere situaties waren enkele draaitafels, dus nooit 2 die dat hadden.

Maar na beide te hebben "doorgesoldeerd" heeft het even gewerkt?

pa3gws

Golden Member

Geef ook eens door onder welke omstandigheden de draaitafels worden gebruikt.
Ze staan in een kast maar kunnen ze daar erg warm worden?
En door wie worden ze gebruikt door een DJ of door jan en alleman.
Kortom zoveel als mogelijk info geven.
Wie weet zit er een sloot contactspray of erger in. ;-)

Ik ben gestopt met roken nu mijn schakelingen nog.

Op 14 januari 2020 20:39:42 schreef nijhuisr:
[...]

Dat zou fantastisch zijn, want dit vast leggen is wel nieuw.

Ik heb een paar dingen mee gemaakt, bij het aanzetten gaat de platter
meteen draaien maar op juiste snelheid.

En ik heb mee gemaakt dat de platter op hol gaat tussen de -6 en -8 % pitch.

En ik heb mee gemaakt dat de platter op hol gaat na het bedienen van de start knop.

Wat jij beschrijft is nieuw dus voor mij, alle andere situaties waren enkele draaitafels, dus nooit 2 die dat hadden.

Maar na beide te hebben "doorgesoldeerd" heeft het even gewerkt?

Ja klopt bij mij thuis geen problemen.
Pu’s staan in een kast. Bij gebruik worden ze naar voren geschoven en worden daarna niet warm.
De gebruiker is dj maar gebruikt ze gewoon netjes thuis. Ik heb ze dus uit elkaar gehaald. Was niets gedaan met contactspay oid. Was gewoon netjes op wat stof na.

Wat vinden jullie van het idee dat het voor de pu niet goed gaat. Juist omdat ze het allebei hebben?

Ik kan alleen maar denken aan een vervuilde netspanningen in combinatie met oude SL's met slechte filtering in de voeding.

Heb je een foto van de binnenkant? Dan kan ik wel een inschatting maken hoe oud ze zijn.

Als de voeding elko bijna leeg is kan er een grote rimpel ontstaan en roet in het eten gooien. Misschien icm een lagere netspanning daar.

Ze staan nu niet bij me. Maar ga erachteraan.
Ik herinner me wel op het oog geen bijzonderheden te hebben gezien toen, en ze deden het dus bij mij. Ik blijft het raar vinden dat ze het beide doen.
Hoe zien die voedings elko s eruit?

De oude type elko zijn Axiaal dus een liggend worstje maar dat hebben ze lang vol gehouden.

Daarvoor zat een rechthoekige gelijkrichter die op pootjes stond.

Daarvoor zat er een andere rubberen base onder die uit 1 stuk bestond zonder een kunststof inleg.

Of het aan de elko ligt is nog maar de vraag. Heb daar nog nooit iets mee opgelost, maar nu moet je alles bekijken met dit probleem.

Maar alles na de trafo wordt gefilterd met een 470uF elko, de latere PCBs hebben meerdere condensatoren over de diodes. Er zijn ook mods uitgevoerd met condensatoren tegen rommel op de voedingspanning.

Maar laten we eerst eens bekijken wat het type PCB is van deze probleem SL's
Voordat we allemaal conclusies kunnen trekken.

pa3gws

Golden Member

En vooral eerst eens kijken of ze bij je thuis ook op hol slaan.

Ik ben gestopt met roken nu mijn schakelingen nog.

Op 17 januari 2020 09:14:24 schreef pa3gws:
En vooral eerst eens kijken of ze bij je thuis ook op hol slaan.

Dat heeft hij al gedaan en daar werkt het dus prima.

pa3gws

Golden Member

Ok ik dacht dat hij dat na het doorsolderen had getest en nu nog niet.
Mede omdat hij zegt "ze staan nu niet bij me"

Ik ben gestopt met roken nu mijn schakelingen nog.