miele vaatwasser code F84

Ik moet de schuifeenheid uit elkaar halen, weer in elkaar zetten en testen en de microschakelaar plaatsen en beide lijken goed. Ik hoor de stappenmotor lopen als de vaatwasser start. In de handleiding staat niet of het opnieuw moet worden geïnstalleerd in een bepaalde positie, maar ik heb geprobeerd het tandwiel naar een uiteinde te verplaatsen en ook met het tandwiel op de verwijderingspositie (zoals weergegeven in de handleiding).

Blijft stappenmotor lopen in het begin?? Das NL niet juist, moet eerst even lopen totaan afslag en stopt.. Kijk eens naar bedrading vanaf de microswitch naar electronica. Meet tevens over de microswitch of je spanning werkelijk schakelt..

Wat je nu net zei over de levensduur.
Ik heb zelf een G2833SCi van 12 jaar oud. Die heeft inmiddels 12.000 draaiuren op de klok en doet het elke dag prima.

Ooit vervangen: de geweldige frequentiegestuurde circulatiepomp. Ook nog maar 3 jaar geleden, heb ooit ook dezelfde lek als waarvan hier sprake gedicht en de pompschoep terug in elkaar gesmolten nadat ze gelost was.
Heeft dat na 5 jaar terug begeven, bijna 9.000 uur en dan vond ik het tijd voor een nieuwe pomp.

Naspoelmiddelbakje is ooit ook eens lek geweest, dus dat is ook vervangen. Verder prima machine.
Wellicht kan je nog wel even ermee door hoor.

Bedankt voor de suggesties en aanmoedigingen. Weet je welke spanning ik moet zien bij de microschakelaar? Ik heb continuïteit gemeten: het ging aan / uit toen ik erop drukte.
Als alternatief zou ik de hele pomp kunnen vervangen, inclusief de schuifmontage. Denkt u dat dit de fout zou oplossen? Het kost € 130 voor een gebruikte pomp, vergeleken met € 500 voor een nieuwe vaatwasser, maar natuurlijk geen Miele.

PIRON

Golden Member

Op 21 juli 2020 21:25:06 schreef Beeldbuisje:

Als je de circulatiepomp wil herstellen, vergeet dan niet om het rubbertje te vervangen van de as die de stappenmotor aandrijft. Niet officiëel volgens Miele herstelbaar, doch wel te vinden/vervangen.

Goed om te weten Beeldbuisje, heb je daar eventueel een deelnummer van ? Of waar zijn die te verkrijgen ?

Bedankt alvast

Helaas vind ik Miele vaatwassers "niet echt de beste"... Veel te ingewikkeld in vergelijking met andere merken en de onderdelen vervangen neigt vaak naar een nieuwe vaatwasser qua prijs.. Rekken is al een voorbeeld,snel verrot en een 70 Euro voor een hogedruk schakelaar ook absurd..

@ Beeldbuisje is: is 12.000 uur niet een beetje absurd veel?? laat jij altijd 2x per dag je vaatwasser draaien 365 dagen per jaar, 12 jaar lang?? (programmaduur van 1,5 uur)

@SteveP02: Als die stappenmotor begint te draaien bij inschakelen machine, de schakelaar wordt bekrachtigd en die kan je open/gesloten meten, sja, dan is dat geheel nog goed. Let erop dat het niet onmogelijk is dat door een sluiting (contact onder water gestaan en verbonden met bodemplaat=massa) je wat defect kan hebben in stuurmodule.
Ook opletten voor dat stekkertje. Meer meegemaakt dat de draadjes hierin door dat water druppelen geoxideerd zijn. Moet je erg goed voor kijken. Draadjes zijn dan groen van kleur geworden.
Als ik dat zo hoor is die pomp nog goed...

@PIRON: Ik heb vroeger nog een jaartje in de tuinbouwautomatisatie gezeten. Ik heb nog goede contacten met dat bedrijf. Daar heb ik een hitte, vet en zuurbestendig rubbertje besteld. Had dus niks met Miele zelf te maken, maar het heeft wel altijd gewerkt.
Dat bedrijf is in St.-katelijne-Waver België. Misschien niet echt in jouw buurt? ;-)

@smd: De programma's die het meeste gebruikt worden zijn Automatic, sterk vervuild 65°C en Intensief 75°C. Die duren resp. 2u tot 2U30; 2u25; 2u50.
Staat eigenlijk dagelijks te draaien, in het weekend zelfs meestal 2x per dag.

Groot gezin Bbuis?? hier 3x per week, pannen gaan hier niet in de vaatwasser, gaan dan erg snel achteruit... Ben nog erg blij met mn GSF3174, al 26 jaar oud en doen zijn kunstje in 1u15 min op 65 Gr, max of intensief met warm voorspoelen in 1u 25.. Draaiuren kan ik niet uit de klok halen hihi!

Nope 3 man. Echter wat jij zegt ivm pannen niet in de vaatwasser... Eeuwig cliché.
Pannen niet in vaatwas wegens stelling die je zelf aanhaalt. Messen mogen ook niet, want die worden bot in de vaatwas. Glazen worden dan weer wit...

Tsja, en grootmoeders handgeschilderd porselein waar zondag een stukje taart uit wordt gegeten mag ook al niet, want het geschilder verdwijnt.
Als er enkel de lepels, vorken, kopjes en borden in mogen, dan zou ik effectief niet aan dat aantal uren geraken. Echter in dat geval hoef ik ook geen vaatwasser, want als er dan toch een sopje is voor messen, pannen en glazen, kunnen de borden er ook nog bij.

En ik ga jouw stelling zeker niet tegenspreken hoor, maar het apparaat moet alles maar kunnen verwerken vind ik.

Wegens onlangs een inductiefornuis geplaatst te hebben, zijn onze potten/pannen vervangen. De vorigen zagen er op zich nog best goed uit na 10+ jaar gebruik. Enkele krasjes misschien in de anti-aanbaklaag.

Wat ik blijf beweren is dat hier het reinigingsmiddel ontzettend veel uitmaakt.
Als ik bij klanten kom die combi-tabs van Dreft gebruiken, dan heb je een vaatwasser waarvan het inox schittert, maar waarvan alle kunststof onderdelen (en in de Miele 5000 reeks het email rond de korven) gewoon compleet aangetast is. Om niet te spreken over hun pannen & co die daar altijd opnieuw mee afgewassen worden.

Ik en bij uitbreiding heel het bedrijf waar ik werk, zijn nogal fan van losse afwaspoeder. Mits correcte dosage lijken alle materialen er veel netter uit te blijven zien.
Toegegeven: mijn 12 jarige Miele zijn inox is proper, maar schittert niet zo hard als de Dreft gebruikers hun toestellen.

Een GSF, das een Bauknecht, toch? Zo lang volhouden, sterk ;-)

Nee alles gaat er bij ons wel in, maar pannen met name anti-aanbakpannen waren elke jaar wel zo ongeveer aanbakpannen geworden, en dat met BK pannen retour gestuurd en gaf advies om deze alleen met heet water te reinigen, zo doen we het en ze gaan nu in enen wel 7 jaar mee...Daarbij we hebben zoveel servies dat eens in de twee dagen OK is en behoorlijk veel bespaart. Je moet ook immers de keuken schoon maken en met zelfde sopje dus die pannen is 2 min werk extra..

Heb ook fout F84 op Toestel type G 2574
Heb de pomp al vervangen met nieuwe pomp maar ik krijg nog steeds dezelfde fout.
De pomp was van het type Mppw 00-31/4, maar heb deze met
circulatie pomp Mppw 01-31/4 vervangen. Waarschijnlijk een iets betere versie veronderstel ik... of moest het echt type 00 zijn?
Nog iemand suggesties om het probleem op te lossen?

F84 is dat de shutter positionering niet werkt. Was je stekkertje niet ernstig gecorrodeerd door lekkage?? Draait motortje wel??

Er was een lek ja, maar corrosie op de stekkertjes niet opgevallen... Motor (waar die shutter opsteekt veronderstel ik?) Is volledig vervangen. Wel type Mppw 01-31/4 in plaats van Mppw 00-31/4, maar k veronderstel dat die hetzelfde...

Gokje. Micromotor heeft sluitinkje gehad door lekkage. Micromotor blijft nu draaien door triac defect of kan niet draaien door baanbreuk of triac defect... Meet bovenaan op de terugkoppel draden vd terug komende schakelaar (2de stekker op het waterwisselsysteem beneden aan de motor) of meet de spanning vd micromotor na.

Op 23 oktober 2020 20:07:26 schreef EricN:
Gokje. Micromotor heeft sluitinkje gehad door lekkage. Micromotor blijft nu draaien door triac defect of kan niet draaien door baanbreuk of triac defect... Meet bovenaan op de terugkoppel draden vd terug komende schakelaar (2de stekker op het waterwisselsysteem beneden aan de motor) of meet de spanning vd micromotor na.

Je hebt het over deze? Met rode pijl aangegeven?
Zodra ik opstart begint er iets klein te draaien (geluid van iets klein) en na een tijdje geeft hij F84.
Waar moet ik de sturing van deze (triac) terugvinden in de machine? K kan maar geen servicemanual vinden, idem vr foto's of filmpjes van dit type...

Als iemand foto's of info van demontage van dit soort toestellen weet staan op het net dan is dat altijd welkom ;)

Het ander stekkertje met de iets dikkere draden heeft wat zwart van binnen zitten. Mss een rest van een inwendig vonkje. Zal straks het schema eens doorsturen. Het is weekend dus een foto met waar de componenten zich bevinden kan ik nu niet maken. Je gaat de banen dus zelf moeten volgen of zelf de print bloot leggen en foto's van beide zijden posten.

Op 22 juli 2020 22:14:56 schreef SteveP02:
Ik moet de schuifeenheid uit elkaar halen, weer in elkaar zetten en testen en de microschakelaar plaatsen en beide lijken goed. Ik hoor de stappenmotor lopen als de vaatwasser start. In de handleiding staat niet of het opnieuw moet worden geïnstalleerd in een bepaalde positie, maar ik heb geprobeerd het tandwiel naar een uiteinde te verplaatsen en ook met het tandwiel op de verwijderingspositie (zoals weergegeven in de handleiding).

Begrijp ik het juist dat jij een servicemanual gevonden hebt? K vind deze niet voor mijn G2574 type. Waarschijnlijk ben ik met die van jou toestel misschien ook al wat geholpen. Heb ook last van F84 error. Pomp is al wel vervangen maar verwacht dat sturing niet meer ok is.

Op 23 oktober 2020 20:47:26 schreef EricN:
Het ander stekkertje met de iets dikkere draden heeft wat zwart van binnen zitten. Mss een rest van een inwendig vonkje. Zal straks het schema eens doorsturen. Het is weekend dus een foto met waar de componenten zich bevinden kan ik nu niet maken. Je gaat de banen dus zelf moeten volgen of zelf de print bloot leggen en foto's van beide zijden posten.

Ok, alvast bedankt. De Motor die je op foto ziet is de oude motor. Deze heb ik al volledig vervangen. T'is een kwestie van de demontage juist te doen en niet te veel onnodig te moeten slopen om bij de stuurprint te komen...

Het stekkertje is normaal blijven dienen, het is geen onderdeel vd motor maar vd kabelboom. Ik zet hier altijd een nieuwe aan als ik zulks zie. Voor je het weet heeft de interne stekkerschade de herstelde print terug opgeblazen. De front demonteren is een veel minder ingrijpend werk dan aan de motorruimte liggen werken.

Op 23 oktober 2020 21:43:39 schreef EricN:
Het stekkertje is normaal blijven dienen, het is geen onderdeel vd motor maar vd kabelboom. Ik zet hier altijd een nieuwe aan als ik zulks zie. Voor je het weet heeft de interne stekkerschade de herstelde print terug opgeblazen. De front demonteren is een veel minder ingrijpend werk dan aan de motorruimte liggen werken.

Ah, stuurprint zit dus in front? Heb wel inbouwmodel maar k zal front eens openhalen. thx

De andere zijde van de print is niet zichtbaar. De waterwisselmicromotor (M24) is niet aangesloten op een triac maar relais (zie schema). Weinig kans dat die stuk is. De kontakten van het relais kan je stroomloos goed testen, deze zouden normaal open (NO) moeten meten. Waar de relais zich bevindt kun je enkel door de baan te volgen te weten komen. Ik heb hier nu in het weekend geen printen voor me om mee te volgen. Als je je mail openbaar zet of post zal ik de service info toesturen. Best wel ingewikkeld maar alzo kan je de verschillende componenten individueel testen door ze manueel in en uit te schakelen. Gaat het motortje op commando aan en uit dan zal je probleem in de sensing zitten, het schakelaartjes circuit (B3/12).
Een sneltest zou zijn: Schakel het toestel aan en luister of het motortje draait (meestal tikkend (wekker) geluid)nog voor je een programma gestart hebt. De deur moet wel toe zijn en de hoofdschakelaar aan.
Staan die 3 elcootjes nu bol of is het een optische illusie?

[Bericht gewijzigd door EricN op 24 oktober 2020 00:23:47 (12%)]