miele vaatwasser code F84


ok de unit werkt weer. Maar het F84 probleem heb ik nog steeds...
Morgen test ik eens uit met die doorloopsessies die je me gemaild had. Weerom bedankt vr de ondersteuning ;)

Op 25 oktober 2020 00:08:09 schreef EricN:
Ik zou die oude er zeker niet meer in steken!!! komt alleen maar meer ellende van. Slechte elco's kunnen je voeding op blazen en dan ben je verder van huis.
Heb je 310v gelijkspanning op de dikke elco's? indien nee, zoek uit waarom, verwacht iets eenvoudig, indien geen 310v dan vrees ik voor een zwaar probleem veroorzaakt door de herstelling.

Slechte elco weer vervangen door oude bolstaande elco (dewelke ok is wat capaciteitswaarde betreft) en unit doet het weer maar nog steeds F84.
De unit circulatiepomp met waterwisselaar etc was voordien al vervangen.
Heb in service modus alles eens doorgelopen en dit ben ik te weten gekomen.
De vorige foutmelding die net vooraf ging aan de huidige was F79.

test 3: M8 afvoerpomp ok , je hoort relais klik en pomp draaien

test 4: aangekomen werd watertoevoerventiel (EGW-ventiel) aangestuurd maar ik hoorde niets gebeuren. Is dat normaal? Als flowmeter defect is wordt dit ook niet aangestuurd staat er te lezen.

test 5: Y5 EGW-ventiel aansturing, was niets te horen

test 6: M6 circulatiepomp 30 s laten draaien gebeurde niets. Hierbij verwacht ik geen klik te horen daar dit via data wordt aangestuurd (of vergis ik me?)

test7: M24, M6 waterwisselaar aansturing met circulatiepomp
Ik hoor het relais klikken maar geen pomp

...

test14: M2 ventilator klik en vent werkt

Vraag:
Al de relais worden dus normaal aangestuurd (klikken) maar mijn vraag is of men de pomp zal laten draaien als de watertoevoer (flowmeter etc) niet lijkt te werken? Volgens mij zal men dit wel doen in deze test maar ben niet zeker.

Die triac sturing die worden gebruikt voor watertoevoer en andere sturingen, zijn waarschijnlijk ook door de optocouplers gestuurd die ik op print zie. Ik dacht deze nu even uit te meten... De SMD ACS 3025 waar de triacs in zitten kan ik ook testen natuurlijk maar heb al gelezen dat men die optocouplers soms moet vervangen.

Wat denk je van dit alles?

groet
Jan

Even terug: wat is de bestel nummer (Tnr) van de nieuwe motor? Hij veranderd in de stuklijst wel van 00 naar 01 maar mss is daar toch nog een ander niet geschikt model aangekomen bij jou. F79 is een communicatieprobleen tss de print en de motor(print). Dit gebeurde in het verleden nogal dikwijls door slechte mkt's van 47nF op de vermogenmodule(print in front die je uit elkaar heb liggen). Een print met slechte secundaire elco's betrouw ik voor geen haar en kan elke moment erger stuk gaan, vandaar mijn raad om aub goede te plaatsen, voor je het weet, kaboem, 300 euro aan je been. Ook is de print qua reactie niet betrouwbaar. De storingen op de 12 en 5v geven onzekere werking vd componenten. Een digitale communicatie is al snel slachtoffer zoals hier zou kunnen.
Het is in deze dus uitzoeken of er een probleem is met de nieuwe motor(bestel nr, occasie, defect,...), de print (elco, mkt, of andere...), de bekabeling(stekker niet goed in of klemmetje dat dubbel zit inwendig in de stekker vd motor of print),...
Ik ga sebiet de tests die je gedaan hebt eens overlopen. Nu moeten blijkbaar hier eerst wat klokken verzet worden ;-)

Test3: fijn, toch iets dat het doet. Dit is ook een componenttest en geen mini programma. Mini programma's sturen meerdere componenten aan.
Test4: Dit is een mini programma. De machine heeft dus eerst water nodig. Beter is om gewoon het waterventiel te testen vooraleer je meer tegelijk aanstuurt. Het is ook wel zo dat de foutdiagnose van deze machines redelijk accuraat is dus als er iets met de flowmeter of waterklep is gaat hij dat zeker melden. Aangezien dit niet gebeur zou ik me hier niet te veel zorgen om maken. Hij gaat zijn redenen wel hebben om te weigeren. Bv omdat de motorfout actueel is of omdat de print gek is van de DC storing.
Test5: EGC ventiel zit in de zijwand en mengt kraanwater met ontkalkt (lang ontharder gepasseerd water)water. Dit zoemt enkel zeer licht. Voltmeter er over of oor tegen kast. Niet erg dat deze stuk is en dus iets wat je beter later eens inkijkt.
Test6: Aja, je hebt en F79 dus logisch dat deze niet gaat, er is duidelijk wat mis daar. Uitzoeken waarom, zie vorige reactie hierboven(motor bestel nr, stekkertje, elcos,....)
Test7: Nope gaat niet gaan. Is een mini programma en heeft motor nodig die duidelijk de fout hier is. Beter is test9, de individuele aansturing.
Test14: oef, weer iets dat werkt.
Dus mijn eindconclusie: handen af tot er nieuwe elco's inzitten en mkt's nagezien zijn. Ondertss de fiches (stekkertjes) eens inspecteren op kromme metalen klemmetjes. De motor bestel nr nakijken. Bij herstelde print Test 9 eens proberen. Dan kijken wat er met de motor schort. Waarom F79 zich voor doet.

Op 25 oktober 2020 13:27:23 schreef EricN:
Test3: fijn, toch iets dat het doet. Dit is ook een componenttest en geen mini programma. Mini programma's sturen meerdere componenten aan.
Test4: Dit is een mini programma. De machine heeft dus eerst water nodig. Beter is om gewoon het waterventiel te testen vooraleer je meer tegelijk aanstuurt. Het is ook wel zo dat de foutdiagnose van deze machines redelijk accuraat is dus als er iets met de flowmeter of waterklep is gaat hij dat zeker melden. Aangezien dit niet gebeur zou ik me hier niet te veel zorgen om maken. Hij gaat zijn redenen wel hebben om te weigeren. Bv omdat de motorfout actueel is of omdat de print gek is van de DC storing.
Test5: EGC ventiel zit in de zijwand en mengt kraanwater met ontkalkt (lang ontharder gepasseerd water)water. Dit zoemt enkel zeer licht. Voltmeter er over of oor tegen kast. Niet erg dat deze stuk is en dus iets wat je beter later eens inkijkt.
Test6: Aja, je hebt en F79 dus logisch dat deze niet gaat, er is duidelijk wat mis daar. Uitzoeken waarom, zie vorige reactie hierboven(motor bestel nr, stekkertje, elcos,....)
Test7: Nope gaat niet gaan. Is een mini programma en heeft motor nodig die duidelijk de fout hier is. Beter is test9, de individuele aansturing.
Test14: oef, weer iets dat werkt.
Dus mijn eindconclusie: handen af tot er nieuwe elco's inzitten en mkt's nagezien zijn. Ondertss de fiches (stekkertjes) eens inspecteren op kromme metalen klemmetjes. De motor bestel nr nakijken. Bij herstelde print Test 9 eens proberen. Dan kijken wat er met de motor schort. Waarom F79 zich voor doet.

Die 79 krijg ik nu niet meer he. Is altijd 84 maar ik meen me te herinneren dat de eerste foutmelding (na stuk gaan enkele dagen geleden) Fout 79 was, en na de tweede powerup werd het 84. Nadien bleef deze 84 tot nu. Ik zie dit ook als ik de fout geschiedenis doorloop.
Die pomp was nieuwe in de verpakking en in de list stond hij als compatibel opgegeven voor mijn toestel.

Dan zou ik alleszins verwachten dat test6, 30sec motor, toch zou moeten werken. Die f84 is maar een melding over het waterwisselaartje. Hopelijk is het met de elco's opgelost. Fingers crossed.

Wel is vreemd dat eerst de pomp defect ging en dat de elco's de F84 storing geeft?? Zou er eigenlijk meer niet moeten werken... Ook wel eens aan een kabelbreuk in de deur gedacht?? Zal niet de eerste zijn..

Van de drie caps die 47nF zouden moeten geven , waren er twee afwijkend tot 39nF. Die derde week maar minimaal af. K weet niet of dit genoeg is om de werking te beinvloeden.

K heb voor alle zekerheid die grote elco's van 47uF ook even gemeten.

Nee, gaat het niet zijn. Het was ook in verband met je f79 fout die je niet meer blijkt te hebben dat ik het voorstelde. De stekkers zoals eerder vernoemde en eventueel de kabels zoals smd voorstelde nagezien en gemeten? Vooral die vd motor. De e84 is volgens mij ondergeschikt omdat test6: motor 30sec wel zou moeten lukken ongeacht e84.

Op 25 oktober 2020 20:45:25 schreef smd:
Wel is vreemd dat eerst de pomp defect ging en dat de elco's de F84 storing geeft?? Zou er eigenlijk meer niet moeten werken... Ook wel eens aan een kabelbreuk in de deur gedacht?? Zal niet de eerste zijn..

Ja, zou ook kunnen natuurlijk.

Bekabeling voor: M24, M6 en B3/12 blijkt intact na meting.

Ik zou die drie spanning die op M6 komen (340v, 5v, 15v) eens voorzichtig kunnen meten...

320 v meet ik, die komt ook rechtsreeks van die gelijkrichter. Maar 5V en 15v is fluctuerend in de volts en mVs...dus met veel AC op. Ik verwacht spijtig genoeg dat hier iets grondig fout is en begin stilaan op te geven.
Twee van de drie capaciteiten die bol stonden zijn vervangen en eentje die nog een normale waarde mat heb ik voorlopig laten zitten bij gebrek aan een reserve voor handen. Ik ga op zoek naar vervang print maar nieuw eis te duur... suggesties altijd welkom.

Een paar laatste tips dan mss: vervang aub de 3 elco's door goede (!) nieuwe. Op je foto vd print zie je tss de 400v elco en de voedingchip een klein blinkend elcootje van 47uF . Die zou ik ook veranderen. 4 elcos dus. Kost zo goed als niets. Je kan mss ook beroep doen om een COer in de buurt die je wil bij staan?

Op 28 oktober 2020 17:24:40 schreef EricN:
Een paar laatste tips dan mss: vervang aub de 3 elco's door goede (!) nieuwe. Op je foto vd print zie je tss de 400v elco en de voedingchip een klein blinkend elcootje van 47uF . Die zou ik ook veranderen. 4 elcos dus. Kost zo goed als niets. Je kan mss ook beroep doen om een COer in de buurt die je wil bij staan?

Ok, zal ik doen. Je weet maar nooit. Wat is een COer ;)?

CO = circuit online. COer is iemand die hier rond zwerft.

Echte probleem gevonden! Ik had verdorie nog geen aandacht geven aan die mini Fuse-blokjes. Eentje was dood en vervangen door ordinaire zekering. Het ding werkt weer. Heb al een keer kort programma gedraaid en alles ok buiten een beetje druppen onderaan, dus dat nog even bekijken.
Me Happy ;)

Ik dacht nochtans ergens gelezen te hebben dat je die nagezien had? Ander topic waarschijnlijk dan. Hou het wel veilig, steek er zeker een juiste originele in. Proficiat overigens. Een zware bevalling.

[Bericht gewijzigd door EricN op 29 oktober 2020 17:51:44 (15%)]

En voor de volgende die dit probleem heeft: waar zitten de zekeringetjes?? IDD wel origineel laten!!

Om een of andere reden moet ik er over gelezen hebben. Ik kan me niet herinneren dat iemand het ooit had over zekeringen. K meende dat het spoeltjes of condensatoren waren maar had ze nog niet met loepe bekeken.
Zekering 1.5 A/250V
Ik ga ze vervangen door een snel type.
De zekering bovenaan op foto was stuk.

Gelukkig! hier een zekeringetje gebruikt maar anders had je een hoop krullen op de print!!

Hallo JantjeVE.

Lees ik correct dat je uiteindelijk pomp Mppw 00-31/4 hebt kunnen vervangen door Mppw 01-31/4? Dit zou de markt voor de zoektocht naar een nieuwe pomp al enorm vergroten :)

Zelf zit ik met een Mppw 00-31 welke defect is doordat er vocht op de print is gekomen. (lekkende leiding).

Heb je toevallig de print van jouw 00-31 nog? Daar heel mijn pomp nog intact/lekvrij is zou ik het eerst op willen wagen om deze apart te vervangen.

Alvast bedankt!