HK 630 DC op uitgang bij draaien van volume

Heb een Harmon Karton amp waar een gelijkspanning op beide uitgangen komt als men aan de volumeknop draait.
Draai je te snel dan gaat de LS protectie in.
Bij draaien zie je de DC toenemen en bij niet draaien daarna weer snel afnemen.

Versterker doet op zich goed als ik een signaal aanbiedt.
Alleen bij het uitschakelen een beste pop.
Bij inschakelen zijn de luidsprekers door relais nog uitgeschakeld
Componenten hebben geen visuele schade.
Wat zou dit kunnen zijn?

is dit op alle kanalen? als het 1 kanaal is, zou je denken aan een probleem met 1 deel van een eindtrap.

waar rook was, werkt nu iets niet meer

op allebei kanalen, dus dan denk ik meer aan de voortrap

doorgaans zit er een elco in serie met het signaal na elke versterkertrap. er zou dus geen DC tussen 2 trappen kunnen lopen.

waar rook was, werkt nu iets niet meer

Zijn de voeding spanningen van de opamps in de voorversterker wel in orde?

Het bezit van de zaak is het eind van vermaak.

Welke 630 is het? ik zie 3 verschillende op google.

pa3gws

Golden Member

Ik ben gestopt met roken nu mijn schakelingen nog.
Thevel

Golden Member

Hierboven:
Dat kan hem niet zijn, daar zit geen relais in.

Tis de amp
https://www.manualslib.com/manual/1231712/Harman-Kardon-Hk63...=18#manual

Er zit een tc9209n audio switch in die via 2 instelpots naar de volume potmeter gaan.
Als er al ergens gelijkspanning mee versterkt wordt lijkt me dan daarvan te komen, of denk ik verkeerd?
Ga binnenkort de voeding spanningen maar eerst bij langs.

[Bericht gewijzigd door adinatha op 25 maart 2018 18:19:08 (55%)]

Dat zit hem niet in je audio switch, zoals Testman al opmerkt er zitten elco’s op de ingang van eindversterker dus die filteren het eruit. Als je het wil uitsluiten kun je dat op R186 en R187 meten.

Volgens mij is de eindtrap helemaal discreet opgebouwd en dan is het wel vreemd dat beide kanalen ineens hetzelfde probleem vertonen.

Als je mij even een mail stuurt kan ik je wel een betere service manual sturen.