Fake TDA8567q & TDA1562q ?

Een tijd geleden was mijn B&O beosound 1 overleden ( het oude model met CD ). Na een hele tijd op vrij hoog volume ( feestje...) viel deze plots uit. Toestel was dood, na start kwam even het standby ledje en viel terug uit. De eerste verdachte was uiteraard de schakelende voeding...deze nagekeken, alle elco's zagen er goed uit en de de transistoren zo goed als mogelijk nagekeken met meter...niets te vinden. Voeding leek mij toch wel in orde. Aangezien dit toestel uitviel na een hele tijd van hard spelen dacht ik vervolgens dat het wel ééns aan de eindtrappen zou kunnen liggen.In dit toestel zitten er twee; een TDA8567Q ( 4 x 25W ) en een TDA1562Q ( 1 x 40W ).
Ik heb deze losgesoldeerd, en ja, toestel starte terug op, display deed het, cd speler draaide terug, alles normaal , natuurlijk geen geluid zonder deze eindtrappen, wel gezien met scope dat er audio aanwezig was op zijn dinplug( powerlinkaansluiting ).
Dus conclusie; één of beide van deze eindtrappen stuk.
Deze had ik dan teruggevonden op ebay ( china); het waren zogezegde originelen van Philips)
Na enkele weken kwamen ze toe en heb ik ze vervangen....echter...geen geluid, dus alles doet het, alleen geen geluid.
Ik heb dan voor alle zekerheid even de datasheets gedownload en even de aansluitingen nagekeken. Alles lijkt normaal te zijn, deze ic krijgen hun voedingsspanning, ze krijgen de juiste ingangssignalen en mode- signalen en toch ..dood.

Dus hier mijn vraag ; zou het mogelijk zijn dat deze eindtrappen fake zijn? Ik zou echt niet begrijpen waarom ze de moeite zouden doen voor een 7 a 8 euro /stuk. Is er nog iemand die zoiets dergelijks heeft meegemaakt?

Ik ben benieuwd.

Groetjes...Dirk

Ook geen signaal op de uitgangen? of nog een zekering/printspoortjes naar de luidsprekers of luidsprekers opgeblazen.

De kans dat de originele kapot zijn is al niet zo groot.
(twee verschillende ic's tegelijk kapot is wel erg toevallig, of je moet er te hoge voedingsspanning op hebben gezet)

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
maartenbakker

Golden Member

Foto's van de IC's kunnen al wat zeggen over fake.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
pa3gws

Golden Member

Of beide chips stuk zijn is maar de vraag.
TS heeft beide chips er uit gehaald en toen ging de zaak weer aan.
Dus is de kans groot dat een van beide nog heel is.
Een optie is om ze om en om terug te zetten maar dan heb je wel een risico dat de PCB beschadigd.

Ik ben gestopt met roken nu mijn schakelingen nog.

Op 28 maart 2018 18:11:53 schreef pa3gws:

Een optie is om ze om en om terug te zetten maar dan heb je wel een risico dat de PCB beschadigd.

Dan maar beter ook geen nieuwe plaatsen :P

Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl
pa3gws

Golden Member

Ik kan mij niet voorstellen dat die verouderde chips nog nieuw in voorraad in china liggen.
Dus of ze nieuw zijn is maar net de vraag ik gok dat er maar eentje stuk is en misschien wel de TDA1562Q (onderbuik gevoel) :-p

Ik ben gestopt met roken nu mijn schakelingen nog.
Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Hallo;

Even een kleine update; ik heb via mijn lokale winkel deze 2 eindtrappen kunnen bemachtigen en ik heb ze in het toestel geplaatst....het speelt nu.

Ik heb nog wel een Klein foutje in het circuit van de subwoofer, deze speelt nog te zacht.Dat vind ik nog wel.

Dus hoe raar het ook lijkt...blijkbaar waren deze bijde chinese TDA's niet goed....rare mannen die chinesen!

Groetjes...Dirk

Shiptronic

Golden Member

heb je foto's van beide ? ( fake en de echte )

Wie de vraag stelt, zal met het antwoord moeten leren leven.

En een terugbetaal actie starten.

Hoe heb je bepaald dat beide 'chinezen' fake zijn?

Zolang het probleem niet duidelijk is, is het zinloos om naar een oplossing te zoeken.

Hoe ik bepaald heb dat ze fake zijn? Wel ik heb ze in het toestel gemonteerd en ik had geen geluid, zowel niet op subwooferspeaker( TDA1562q) als op de andere uitgangen links/rechts ( TDA8567Q).

Nadien heb ik deze terug vervangen met TDA's die via een lokale handel zijn gekocht en alles werkt nu wel.

TDA 1562 china

TDA1562 Origineel

TDA8567 China

TDA8567 Origineel

Ps: Die "chinese " zijn nu nogal mishandeld; Omdat ik de printplaat zo min mogelijk wou beschadigen ( het is een multilayor ) heb ik van deze ic's de pootjes afgeknipt en daarna pootje per pootje met pincetje verwijderd.

Het valt me wel op dat de opdruk van de chinese TDA's wel veel minder wit is ( meer grijs..minder fel ) dan die van de originele.

Sorry voor de slechte kwaliteit van de foto's, heb dit even snel met mijn smartphone gemaakt.
Groetjes..Dirk

maartenbakker

Golden Member

Het valt ook op dat de datumcodes heel anders zijn; twee letters kwam bij Philips wel eens voor maar ik denk niet in die tijd en niet op zulke IC's. Verder suggereert HS1028 een bouwjaar van 2010, en toen bestond Philips Semiconductors al helemaal niet meer. Die is dus echt heel erg fake, de andere vrijwel zeker fake.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."