Samsung UE46D6500

Hallo,
Ik heb hier een Samsung UE46D6500 staan met het vogende probleem:
Als ik het toestel aan zet klikt het relais in de voeding en doet verder niets. na ongeveer 15 sec vanl het relais af en komt weer op. Dit herhaald zich. Haal ik de bandkabel van het mainboard er af dan gaat backlight branden en doet verder niets.

Kan mij iemand vertellen wat dit kan zijn???

Bij voorbaat
hartelijk dank
Groeten Ben

Hallo akkie2 meestal moederboard defect,voeding kan defect zijn maar schat de kans zeer klein is

mainbord defect had vledeweek zelfde tv met zelfde klacht

Oké en wat zijn ongeveer de kosten van zo'n mainboard???

akkie2 wat is het bn nr van het moederboard de kans dat joe joe er een heeft liggen nieuw voor een prijsje

BN94-05035S toestel is een UE46D65OOVSXXN

meestal in deze serie is de RAM geheugen defect. Met koudespray inspuiten en TV opstarten. werkt TV wel is IC defect maar kan ook wezen dat RAM echt defect is, en nooit meer wil opstarten, dan RAM IC vervangen

Zo.. even bij joe-joe een mainboard opgehaald en erin geplaatst en hij speeld weer als een nieuwe. Dus als je een bordje nodig hebt moet je bij joe joe zijn.

Alsof toeval niet bestaat in deze wereld heb ik hetzelfde probleem als akkie2 heeft.

Mijn TV, UE46D6500VSXXN heeft ook last van het aan en uit klikken van het relay.
Een nieuwe Mainboard kost €200, wat vrij prijzig is, maar nog altijd goedkoper dan een nieuwe TV.

Ik zou graag wat meer onderzoek willen doen.

Hoe werkt dat met die koude spray? Gewoon een tijdje op de RAM ICs spuiten en dan kijken of de TV niet meer aan en uit schakelt?

maartenbakker

Golden Member

Een relais hoort opzich te klikken. Zijn de andere symptomen ook precies hetzelfde?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Alle symptomen zijn hetzelfde.
Ik steek de stekker in het stopcontact en er gebeurd nog niets, logisch.

Vervolgens zet ik de TV aan, en op het moment dat je verwacht beeld te krijgen hoor je het relais uitschakelen en 1 seconde later weer inschakelen, deze loop blijft doorgaan tot ik de spanning er weer af haal.

Als ik de verbinding tussen de PSU en het mainboard verbreek dat gaat de backlight gewoon branden.

Qua condensators ziet de PSU er ook prima uit, geen bollingen te vinden.

maartenbakker

Golden Member

Ik ben niet zo'n liefhebber van koudespray. Maar als je dat gebruikt, kijk dan even of het een R1234 of R600 gebaseerde spray is, want R134 is niet fijn voor het milieu. Je kunt dat vooraf wel terugvinden in de datasheet bij de fabrikant. Op de bus of bij de webshop staat het niet altijd (R600 is wel te herkennen, daar staat een waarschuwing op voor licht ontvlambaar).

Ik ken dit bord en mankement niet, dus het is het beste om even op een van de Samsungkenners te wachten, maar als ik het toestel zelf voor me zou hebben zou ik als eerste eens proberen om het mainboard warm te stoken met de haardroger. Eventueel zachtjes op wat BGA IC's drukken kan misschien ook leerzaam zijn (geen grof geweld, dan druk je ze misschien juist los).

Ook de uitgangsspanningen van de diverse spanningsregelaars meten, geeft misschien al aanwijzingen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Begin eerst met het losmaken van de kabel tussne het mainboard en de voeding, aansluiten op het lichtnet en kijken wat er gebeurt, komt er dan backlight ja of nee? Afgelopen week 1 gehad met eenzelfde klacht waarbij één van de backlight strips defect was.

200 euro voor een mainboard??met een gouden strikje verpakt???

@maartenbakker
Ik zal eens op zoek gaan naar de spanningsregelaars en deze nameten.
Ook met een verfbrander(Laag ingesteld natuurlijk zal ik eens over de RAM ICs gaan.

@william1967
Zoals vermeld had ik deze kabel al los gemaakt en de backlight gaat aan, geen defecten te zien.

@joe-joe
Ik las dat akkie2 bij jouw een mainboard had gekocht. Heb jij daar nog eentje van liggen?
Die 200 euro komt van samsungonderdelen.com
https://www.samsungonderdelen.com/samsung-model/ue46d6500vsx...yparts=yes
Maar die hebben niets een voorraad zie ik nu.

Op 14 oktober 2018 09:26:50 schreef joe-joe:
stuur maar een PB

Heb je er nog een liggen dan toevallig?
Ook ik heb hier een UE46D6500VS staan met exact hetzelfde probleem.

Een beetje een schop, maar ik ben nog altijd op zoek naar een mainboard voor mijn TV.