Nicd-Nimh lader

De LED is weer uit zichzelf aangegaan
Heb voor alle zekerheid de aansluitingen doorgesoldeerd
Prut eraf gehaald.

Het accupack is heel erg slecht
Was 1,8V
Is nu wel opgelden naar 6,8V

Even een verbruiker erop gezet en hij wordt weer snel ontladen

Hier een paar foto's van het pack

Ook hier staan geen gegevens op
Open maken betekend slopen
Ik vermoed dat er in het accupack 6 nimh cellen zitten

Als het accupack bijna vol is loopt het verbruik van de lader op naar 13watt

Zal wel een enkeltje millieustraat worden

Heb op het IC de volgende spanningen gemeten te beginnen bij 1 naar 16 t.o.v. massa punt grote afvlakcondensator
1,13
0,85
5,05
0,2
5,05
5,05
5,05
0,8
5,05
0,2
5,05
5,05
2,8-5,05
1,8
5,05
5,05

Iedereen dank voor jullie bijdrage

Harrie

dan denk ik dat de accu's idd om zeep zijn, nimh cellen kunnen niet tegen liggen in lege toestand. het pack is miss wel te openen met een kleine hamer, op de lijmnaad tikken..

waar rook was, werkt nu iets niet meer

Waren toch maar 5 cellen maal 1,2 = 6V

op zich logisch met een lader van 7V

Met een verbruiker (load) van 0,6 watt aan het 'opgeladen accupack' daalt de spanning van 6,5V in 30 minuten naar 4,65V

Mvg
Harrie

HenkR

Golden Member

Op 8 augustus 2018 01:15:42 schreef maartenbakker:
@HenkR: vrij duidelijk een switcher, zie de mooie grote spoel naast de gekoelde tor of IC, 2 diodes, elco's.

OK ik vond het een vreemde constructie achter een "normale"trafo.

Arco en testman ook bedankt voor de uitleg.

Groet, Henk

Op 7 augustus 2018 16:31:38 schreef Zonnepaneeltje:
Kan ook dat de accu defect is. Meet je 2 Volt op het accupack?

Dat dus inderdaad!
Lader krijgt de schuld terwijl de accu de schuldige is.

Don't Panic!