super SONY SA-W301 woofer aansluiten op pc MEDION

Ik heb een woofer aangesloten op pc,heb al een hele installatie werkend van degelijk geluid met bose topkasten,en lg tv zelf hersteld als computer monitor lcd/led,maar ik krijg geen geluid uit woofer heb met rood/wit connectors aangesloten van woofer naar pc,hoe lost ik dit op het is een sony SA-W301 naar pc L mono audio R ik heb ook nog bose 502c system controller en NUKE NU1000 beringher,dus kort samengevat alles werkt perfect maar geen geluid uit super woofer,iemand enig idee hoe op te lossen.Of moet ik ergens anders aansluiten weet even niet meer alle hulp is welkom.

normaal moet zo'n ding gaan brommen als je de tulpkabel vastpakt op de middenpen, als ie al niet uit stby schakelt is er iets mis mee. het is ook 1 van de oudste modellen zo te zien..

waar rook was, werkt nu iets niet meer

Als ik hem opzet en steek de kabel erin,maar niet volledig heb ik brommende geluid maar geen muziek,is mischien nog instelling op pc,zo ja en hoe doe je dit.Of nog iets anders.Afstandbediening werkt op het toestel knop draait,maar geen geluid.

[Bericht gewijzigd door JimA op 17 augustus 2018 20:27:11 (22%)]

er komen alleen lage tonen uit, heb je de andere speakers al eens uitgezet? als je dan de lage tonen hoort zal er iets mbt volume te laag staan. heb je de uitgang wel gebruikt van de pc? niet de blauwe dat is een ingang, en de rose ook.

waar rook was, werkt nu iets niet meer

Als je een jackplug in je pc stopt via de audio uitgang en de andere op de box (tulp of cinch) dan zou je gewoon geluid moeten horen. Heb je al gekeken naar volume-control in je OS of op de box zelf? Dit is vrij snel op te lossen door even goed te kijken. Zo te zien is het een actieve subwoofer als die bromt dan zit er iets niet goed in de audio-verbinding.

[Bericht gewijzigd door GoldCaptain op 18 augustus 2018 08:41:51 (17%)]

Werkzaam bij de voedselbank. http://www.static-repair-arnhem.nl
M-i-c-h-e-l

Golden Member

Op 15 augustus 2018 01:56:42 schreef JimA:
Ik heb een woofer aangesloten op pc,heb al een hele installatie werkend van degelijk geluid met bose topkasten,en lg tv zelf hersteld als computer monitor lcd/led,maar ik krijg geen geluid uit woofer heb met rood/wit connectors aangesloten van woofer naar pc

Hoe? Waar sluit je de kabel op je pc aan? Welk soort connector?

,hoe lost ik dit op het is een sony SA-W301 naar pc L mono audio R

Wat betekent "pc L mono audio R?

ik heb ook nog bose 502c system controller en NUKE NU1000 beringher,dus kort samengevat alles werkt perfect maar geen geluid uit super woofer,iemand enig idee hoe op te lossen.Of moet ik ergens anders aansluiten weet even niet meer alle hulp is welkom.

Sluit je Sony Subwoofer eerst 's direct op je computer aan?
Gebruik een stereo jack naar 2 x tulp (cinch).
Kijk goed naar je volume op de computer.
Maar check ook de knoppen op je subwoofer

Staat die level knop open?
Wat is auto on/off?

Er is ook een afstandbediening bij. Kun je daarmee het volume opschroeven?

Bedankt voor de info,ik heb hem aan het spelen gekregen,maar nu opeens doet die het niet meer,er is ook een ab bij daarmee regel hij de level knop.Hij zit in de pc achteraan in een groene connector.Ik ga terug oplossing zoeken staat niet ge mute.Ik zou op forum ook terug fotos willen zetten heb dit veel gedaan en videos ook,maar weet niet meer hoe je dit doet,via uploadarchief maar mijn smartphone is overbelast en dropbox ook den ik,ga dit terug moeten uitzoeken,alle hulp is welkom,heb ook externe hardeschijf,ik denk best 1 bij aanschaffen.Wie weet raad of hoe doen jullie dit.

M-i-c-h-e-l

Golden Member

Een foto uploaden gaat met de "upload" knop die je ziet als je een bericht schrijft.

Is je kabel wel goed? Geen breukje dichtbij de connector?

Ik heb het terug opgelost heb nu de connector vooraan in pc gezet,ik ga terug proberen met fotos en videos.

Weer geen geluid,ga kabel inspecteren zoals u zegt hou u op de hoogte.

M-i-c-h-e-l

Golden Member

ik heb geluid maar heb nu andere versterker afgezet,dus nu speelt alleen de SA-W301.maar word percies overstuurd veel trillingen bas,hoe dit oplossen

M-i-c-h-e-l

Golden Member

Op 21 augustus 2018 16:18:49 schreef JimA:
ik heb geluid maar heb nu andere versterker afgezet,dus nu speelt alleen de SA-W301.maar word percies overstuurd veel trillingen bas,hoe dit oplossen

Level verlagen

idd Michel,dat helpt maar als ik dan andere versterker erbij neem terug krijg ik te weining,vermogen vergelijkbaar met rodec mengpaneel gain input en master level combenatie,om juist vermogen niet overstuurd te krijgen,is lang geleden dus kan niet meer verklaren.

https://www.uploadarchief.net/files/download/2018-03-14%2022.56.16.jpgHallo hoe werkt het upload arschief,hoe post ik fotos en videos.Wat is Quoten,wat is het doel of nut daarvan.

M-i-c-h-e-l

Golden Member

Op 22 augustus 2018 21:40:31 schreef JimA:
idd Michel,dat helpt maar als ik dan andere versterker erbij neem terug krijg ik te weining,vermogen vergelijkbaar met rodec mengpaneel gain input en master level combenatie,om juist vermogen niet overstuurd te krijgen,is lang geleden dus kan niet meer verklaren.

Nog een versterker?
Je gaat toch geen actieve luidspreker met een versterker voeden hoop ik?

Ik heb dit probleem,ook in orde gekregen,heb hem nu al hele tijd in gebruik werkt nog altijd goed.Ja en fotos uploaden,doe ik nu ook met de upload knop.