harman kardon ts2bq ruis en soms knal

Hallo allemaal ik heb de bekende sub met ruis en soms knal geluid.

Ik kreeg hem binnen kwam er geen geluid uit ik heb de 2 100v 10uf
vervangen nu komt er geluid uit.

Maar helaas met een brom en soms een doffe knal verders komt er wel muziek uit .

Heb diverse topic gelezen maar kom er niet uit wie o wie kan me op gang helpen

grt martin

ps heb de op amp der uitgesoldeerd de TL074CN

en onweer geluid is weg zitten totaal 3 in vervangen ?

of ligt probleem ergens anders ?

[Bericht gewijzigd door gamepc2017 op 31 augustus 2018 12:12:42 (17%)]

Sorry ben dyslectisch val me der aub niet over aan

Die opamps gaan wel vaker stuk, voor die paar dubbeltjes gewoon allemaal vervangen. Ook niet vergeten die bruin geworden lijm compleet van de print af te krassen. Die lijm wordt na jaren elektrisch geleidend en veroorzaakt ook allerlei bijgeluiden.

Groeten, Ron.

klopt heb de lijm op 1 op amp aan onder kant verwijderd

en de opamp der uit gesoldeerd zijn er totaal 3 stuks heb ik inmiddels besteld hoop dat dit het probleem is

Sorry ben dyslectisch val me der aub niet over aan

Die lijm word geleidend en kan zelfs tot kortsluiting leiden. Soms zit er onder die lijm ook vocht die lichtjes corrosief is.
Het tast ook sommige componenten aan.

Die bruine drap zo zorgvuldig mogelijk verwijderen is de boodschap.

Why o why does Macbook ALWAYS DIE?

bruine drap is der al af en nog zelfde probleem.

Dus de op amps ?

Sorry ben dyslectisch val me der aub niet over aan
maartenbakker

Golden Member

Als je het niet met een signaltracer kunt controleren, gewoon op de gok vervangen. Knallen en ruisen zijn vaak halfgeleiders of tantaalcondensatortjes.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 31 augustus 2018 14:46:24 schreef maartenbakker:
Als je het niet met een signaltracer kunt controleren, gewoon op de gok vervangen. Knallen en ruisen zijn vaak halfgeleiders of tantaalcondensatortjes.

Ik zal ze vervangen maandag a dinsdag kijken wat der gebeurd

Sorry ben dyslectisch val me der aub niet over aan

de op amps vervangen subwoofer werkt nou perfect!!!!!!

alleen als geluid uit heb hoor ik een lichte brom kan ik daar wat aan doen ?

Correctie na uur is het probleem terug baal der van uur deed hij het goed

nu weer zachtjes brommen en knallen

Als ik het printplaat los koppel met de tulp pluggen van de eintrap schakkelt hij gewoon in en brom weg

[Bericht gewijzigd door gamepc2017 op 3 september 2018 15:34:02 (17%)]

Sorry ben dyslectisch val me der aub niet over aan