Press control DAB waterpomp


@Hensz: kan je iets duidelijker zijn? Ter info, deze pomp is nog maar 3,5 jaar oud, is dat niet te vroeg voor een defecte condensator?

Condensator? Die zit daar volgens mij niet in.
In dat drukdinges, met de grote gele sticker, zit volgens mij een membraam die een schakelaar bedient, die vervolgens het pomprelais schakelt. Dat is een mechanisch gebeuren en soms wil dat membraam niet meteen of geeft de schakelaar teveel tegendruk. Tik tegen het kastje met de gele sticker kan voldoende zijn om de boel weer op gang te helpen.

Don't Panic!

de voeding van dat ding is wrs een seriecondensator, relais hoor je wel tikken, maar kan net zo goed in en mee uitschakelen omdat de spanning keldert door die gare X2 serie condensator.

waar rook was, werkt nu iets niet meer

Meten is weten, al de rest is gissen, zomaar dingen vervangen is zonde van het geld want je kunt alles verdenken.

Krijgt de motor spanning of niet als je op de resetknop blijft drukken? want met dat laatste overbrug je de sensors.

LDmicro user.

Op 11 oktober 2018 14:17:17 schreef Lucky Luke:
Heb je hier wat aan?
https://www.circuitsonline.net/forum/view/141830

In dit topic, vooral de eerste post, waarin aangegeven wordt de pomp direct aan de netspanning te hangen. Hierdoor zou de pomp direct moeten gaan draaien (hiermee elimineer je dus de pompcontrol).

Als de pomp draait is er een probleem in de pompcontrol, anders heb je een probleem in je pomp zelf.

Verder schrijf je over de pumpcontrol dat als je de reset indrukt, dat je de relais hoort tikken. Ik hoop dat als je de reset ingedrukt houd, dat je dus maar 1 keer tik hoort (en als je de reset loslaat nog 1 keer -> dus 2 maal in totaal hoogstens)?

Ik heb de presscontrol overbrugden zo de motor rechtstreeks op spanning gezet en de motor-pomp werkt.Het probleem komt dus zeker van de press control.heb pcb gedemonteerd.zie foto.uitwendig zie ik geen beschadigde componenten. Moet ik de grote grijze condensator uitmeten? Moet ik dat eerst lossolderen?

je kunt ook de spanning op de elco meten, is die lager als de spoelspanning benodigd voor het relais, nog voor deze aangetrokken is, is de X2 doorgaans de oorzaak..

waar rook was, werkt nu iets niet meer

Op 11 oktober 2018 20:02:53 schreef testman:
je kunt ook de spanning op de elco meten, is die lager als de spoelspanning benodigd voor het relais, nog voor deze aangetrokken is, is de X2 doorgaans de oorzaak..

Dan is het héél erg met die X2.
Wat ook nog kan is dat de spanning in rust OK is. Er hoeft nauwelijks of geen stroom te worden geleverd. Pas als het relais moet worden aangetrokken stort de boel dan in. Meten onder belasting heeft zeker de voorkeur!

Don't Panic!

meten onder last is inderdaad het beste. Maar deze schakeling is niet netgescheiden en TS lijkt me geen ervaringsdeskundige. das altijd wat risky . Misschien verstandiger om X2 meteen te vervangen en te kijken wat het geeft.

Shiptronic

Golden Member

Wie de vraag stelt, zal met het antwoord moeten leren leven.

doorgaans als de elektronica onder last van het relais al reset is de spanning onbelast ook al te laag.

waar rook was, werkt nu iets niet meer
Sine

Moderator

Bekend probleem en bekende oorzaak, niet eens de moeite nemen om er aan te meten maar gewoon vervangen.
Het is inderdaad die grijze 1uF condensator.

Als je echt wilt meten kun je de C uit-solderen en de capaciteit daarvan meten.

Angaben sind wie immer ohne Gewähr.

Ok, ik zal eerstdaags een condestor halen en vervangen. laat jullie nog wel iets weten.

Ha, ik wist wel dat mijn verslag nog anderen ging helpen. Want het is inderdaad een veel voorkomend probleem, en er wordt vaak vlug een nieuwe pomp aangesmeerd...
En er was op het internet anders niks van te vinden, dus daarom maar even in de pen geklommen.

Lijkt of jose mijn topic niet geloofd met bijna dezelfde symptomen, ja gewoon vervangen die handel en daar ga je weer!
Dat de lampjes bijna uit zijn of niet, dat maakt helemaal niet uit.
De spanning stort in elkaar als je op de reset drukt, omdat dan het relay direct moet aantrekken. Maar de voeding kan de gewenste stroom niet meer leveren en de ledjes dimmen of gaan uit.

O ja en aub, probeer nu weer niet te besparen op die condensator...
Neem het merk WIMA, dan kan je op beide oren slapen gaan.

Ter info; Die van mij doet nu ondertussen nog vrolijk elke dag zijn rondjes.

Why o why does Macbook ALWAYS DIE?

Hallo CrossfireX,
Het is niet zo day ik jou niet geloof. Het is gewoon vreemd omdat de pomp slecht 3.5 jaar oud is.
Die pomp was gestopt met werken omdat de regenput leeg was. Voordien had ik geen enkel probleem mee gehad. Maar zoals gezegd ik zal die C vervangen.
Tot gauw.

Het begon bij mij ook nadat de put leeg was in een lange droge zomer.
Ik kreeg die moeilijk of niet opgestart daarna.

Door veel gazon te besproeien gaat dat relatief snel.

Eerst hikkend lopen en dan niets meer.
Onze pomp is ietsjes ouder maar tja, niks blijft werken en er is altijd wel ergens slijtage.

Why o why does Macbook ALWAYS DIE?

Op 12 oktober 2018 14:48:35 schreef josé:
Hallo CrossfireX,
Het is niet zo day ik jou niet geloof. Het is gewoon vreemd omdat de pomp slecht 3.5 jaar oud is.
Die pomp was gestopt met werken omdat de regenput leeg was. Voordien had ik geen enkel probleem mee gehad. Maar zoals gezegd ik zal die C vervangen.
Tot gauw.

nog maar eens een bewijs dat één ongeluk nooit alleen komt ;-) .(al heeft het een niks met het ander vandoen). Een condensator die permanent onder netspanning staat kan het al na 6 maand opgeven. hangt af van de kwaliteit, en dan nog.

de omgeving is belangrijk, ik merk met pirren van hetzelfde type en merk dat bij de ene klant ze al na 3 jaar stuk gaan en bij de andere klant halen ze 7+ jaren. schijnt te maken te hebben met de last op die groep, inductief of capacitief, of ohms.. echter brengt die gare condensator andere problemen mee, relais die vastbakken door het schakelen met te lage spanning. soms kom je alleen nog een klont gesmolten plastic tegen doordat er veel last op de pir zit, terwijl het relais alleen nog een weerstand is..

waar rook was, werkt nu iets niet meer
Shiptronic

Golden Member

Let wel op als je een Condensator koopt, dat deze axplesiet geschikt is voor X2 bedrijf, die X2 moet er dan ook op staan, anders ben je binnen kort weer de klos.

Temperatuur is ook een factor! e het word kouder, dan gaat het juist minder goed.

Zie je ook aan apparatuur; werkt prima tot het moment je ze even helemaal uitschakelt (steker uit WCD), daarna krijg je de doel niet meer aan. (soms help warm stoken met een Fohn) maar dat is dan vaak ook de laatste stuiptrek.

[Bericht gewijzigd door Shiptronic op 12 oktober 2018 18:47:03 (50%)]

Wie de vraag stelt, zal met het antwoord moeten leren leven.

je komt wima nooit tegen als seriecondensator, die zijn wrs niet geschikt. temperatuur doet zeker veel, in kantoren met centrale airco in t plafond heb je er veel minder last van. op de plafonds is het koeler als eronder, scheelt voor die pirren. ook gaan de lompe pirren langer mee doorgaans, compact bouwen is ook funest..

waar rook was, werkt nu iets niet meer

Draai de drukregelknop van de drukwachter eens een paar keer volledig open en dicht, het kan zijn dat het regelsysteem is vast gaan zitten als de pomp is warm/heet gaan lopen door droogloop. Het is dan ook geen overbodige luxe om de pomp via een vlotter tussen- stekker te laten lopen om droogloop te voorkomen. Als de drukwachter vast zit als zijnde op druk, zal de pomp niet draaien.

De spanning is te snijden, welke mes moet ik daarvoor gebruiken?

@Hune... heb je al eens zo'n pomp opengemaakt?

E:/ een beetje meer uitleg:

- Je kunt de druk niet regelen.
- Het systeem kan niet vastzitten.
- Drooglopen kan wel, alhoewel heel moeilijk te doen, maar in dit geval wil de pomp zelfs niet draaien.
- Zit er een gat in de balg, dan draait de pomp continue.
- De pomp kan niet in overdruk gaan omdat ze max 5Bar kan geven.
- Als je de resetknop blijft indrukken overbrug je alle veiligheden, de pomp zou dan sowieso moeten draaien. Die knop wordt ook gebruikt om de aanzuigleiding te vullen.

Nu we weten dat de pomp het doet zal de oorzaak hoogstwaarschijnlijk die condensator op de print zijn zoals Testman schreef.
Maar die condensator is toch wel heel vlug kapot gegaan, de pomp die ik opengedaan heb werkt al meer dan 12j.

LDmicro user.

Waar woont José ergens, dan kan er iemand langs om te kijken.

Don't Panic!

Beste mensen,
Condensator is vervangen en eureka!!! de pomp is terug tot leven gekomen.
Is blijkbaar een zwakke schakel, want zoals eerder gezegd, de pomp is nog maar 3 ,5 jaar oud. Allemaal bedankt voor de tips !
//Jozef