Schemersensor inbouw Sensiq voor buitenlamp defect

De schemerschakelaar van mijn buitenlamp is defect. Aan de lamp meet ik slechts 203 volt. Spaarlamp start hiermee niet op. Ledlamp start wel, maar flikkert door te weinig spanning. Ook blijft sinds het probleem de spanning van 203 volt constant, dus lichtsensor werkt niet meer.
Het is Outlight Schemersensor inbouw Sensiq voor buitenlamp https://www.lampentotaal.nl/schemersensor-inbouw-sensiq-voor...lamp-31027
In bijlage foto printplaat met rode cirkel bij het onderdeel dat in ieder geval doorgebrand is. Tevens in bijlage foto van achterkant print met opschrift "japen KE952" waar ook enkele zwarte punten op te zien zijn, echter zijn de onderdelen daar gaaf. Tevens in bijlage foto van het doosje waar de print in heeft gezeten. Kan nergens een schema hiervan vinden. Weet iemand welk onderdeel hier moet zitten en/of enkel dit onderdeel de oorzaak van het defect kan zijn. Bij voorbaat dank.

Sine

Moderator

Die is duidelijk nat geweest.

Het onderdeel wat geploft is hangt handigerwijze in de schaduw op je foto's dus veel choco kan ik er niet van maken.

Ik vind het overigens een link ding ... die open LDR voert gewoon 230V!

Angaben sind wie immer ohne Gewähr.
vergeten

Golden Member

Volgens mij zit die LDR niet direct aan de min van de gelijkgerichte 230v AC, maar op de geel gemarkeerde plekjes.
Het is moeilijk te zien dat wel.

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.
Sine

Moderator

De hele schakeling hangt rechtstreeks aan het net, dus bijten doet het sowieso.

Angaben sind wie immer ohne Gewähr.

zet er een klemko ibe-15li in, want dat ding is een hopeloos geval..

waar rook was, werkt nu iets niet meer
vergeten

Golden Member

Dit (geel gemarkeerd)ziet er ook niet erg betrouwbaar uit!
Als je weet wat het geplofte onderdeel was en deze hebt vervangen.
Rest nog een goede schoonmaakbeurt en herstel van de gele markering.
Eventueel inspuiten met transparant lak tegen vocht.
Dan zou er weer wat hoop kunnen zijn. :)

[Bericht gewijzigd door vergeten op 28 november 2018 22:57:58 (10%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Op 28 november 2018 21:12:29 schreef Sine:
Die is duidelijk nat geweest.

Het onderdeel wat geploft is hangt handigerwijze in de schaduw op je foto's dus veel choco kan ik er niet van maken.

Ik vind het overigens een link ding ... die open LDR voert gewoon 230V!

Was inderdaad niet handig die schaduw.
Heb een betere foto genomen.
Het witte in het midden komt omdat het weggesmolten is.
Mvg,

heb je al eens een gloeilamp geprobeerd? triac schakelingen geven vaker problemen met spaarlampen..

waar rook was, werkt nu iets niet meer

Op 29 november 2018 10:09:20 schreef testman:
heb je al eens een gloeilamp geprobeerd? triac schakelingen geven vaker problemen met spaarlampen..

Heb ik gisteren geprobeerd. Die brand wel omdat deze met 202 volt voldoende heeft om te branden. Maar de lichtsterkte flikkert. Buiten dit probleem is het belangrijkste dat hij constant aan blijft. Hij registreert dus niet meer dat het dag is.

Met dergelijke foto's kun je moeilijk diagnoses stellen.
De ene zijde van die weerstand vlak bij de pootjes van de triac lijken zwart maar of er iets stuk is?? Bovendien kun je defecten in elektronica vaak niet visueel vaststellen. Moest dat wel zo zijn zou elektronica een makkelijk vak zijn. ;-)
Dat verdachte weerstandje lijkt op een fusable resistor. Als je wil weten wat de waarde is moet je ofwel een scherpere foto posten of met een vergrootglas de kleuren van de ringen vaststellen en die meedelen.
Meet hem gewoon eens door met je universele meter in Circuit. Je zou een lage waarde, enkele Ohms moeten meten. Als de triac stuk is, meet je tusen alle drie de pootjes een lage weerstand.

Maar mogelijk heeft testman gelijk en is er niks stuk. Een gewone gloeilamp als test gebruiken.
Een onbelaste spanning van 203V zegt op zich niet zoveel.
Daarmee zou een ledlamp nog niet mogen haperen. Maar het kan.
Als ie flikkert, is de ledlamp zelf mogelijk stuk.
Heb je ook al eens de spanning gemeten die toekomt op de voedingkabel? Is dat dan 230V?

[Bericht gewijzigd door grotedikken op 29 november 2018 10:29:21 (14%)]

Rust roest, en nog geen klein beetje, ik kan er van meespreken.

lichtsterkte die flikkert kan de triac zijn die gaar is, laat nog halve sinus door.

15 jaar terug had je lampen met pir en triac schakeling, daar kon alleen een gloeilamp in, spaarlampen waren in een paar weken verrot gestart, lamp bleef aan omdat de lekspanning vanuit de triac te hoog was.

waar rook was, werkt nu iets niet meer

Klopt,ik heb het bij spaarlampen en sommige ledlampen wel eens gezien in een ouder huis.
Er zit een klein verlies in de leidingen, 1mA of minder. Niet direct iets om je grote zorgen te maken. Maar in zo'n lamp zit een gelijkrichter en een elco. Deze laadt langzaam op en als de juiste spanning is bereikt ontsteekt de lamp even waarna de spanning terug een duik neemt. Het resultaat is dat de lamp nu en dan tot voortdurend ontsteekt wat niet bevorderlijk is voor de levensduur en ook erg vervelend.

Rust roest, en nog geen klein beetje, ik kan er van meespreken.

wat jij bedoelt zijn de capacitieve koppelingen tussen de draden in de buizen, de schakeldraad pikt van de fase spanning op, wat een ledlamp net laat oplichten. zet je er een kleine ohmse last parallel over is dat fenomeen weg. ruimtes waar de fase niet langs de schakeldraad loopt hebben er geen last van. of men schakelt in de nul, dat geeft ook van die effecten met led en spaarlampen.

waar rook was, werkt nu iets niet meer

Nog een foto met het onderdeel eruit gesoldeerd.
Geen ringen meer te zien.
Er zal toevallig iemand moeten zijn, die al met hetzelfde printplaatje aan de slag is geweest om te weten wat erin hoort te zitten.
In ieder geval toch bedankt voor het meedenken. Mvg,