Nakamichi cr-1 tapedeck Wie heeft info?

pietplof

Golden Member

Collegae,
Tijdens het knutselen is een mooi stuk muziek nooit weg en aldus gedacht stopte ik een cd in het cassettedek ...maar geen geluid.
Na een snel onderzoek bleek het bandje niet te bewegen.
De band liep soepel ( met de hand bewogen) en dus het aandrijfmechanisme uitgenomen en van dichtbij bekeken. Zodra de startknop is bediend gaat een motor draaien die de toonas aandrijft. Een tweede motor die een van de spoelen moet aandrijven beweegt ongeveer een seconde en stopt dan. Als ik de startknop voortdurend ingedrukt houd start het motortje gedurende die ene seconde en stopt vervolgens, dan weer een seconde en stopt.
De spanning op het motortje komt , na start, op enkele volts en valt na een seconde op nul.
Bij losnemen van de aansluitingen gaat de spanning , na start, ook naar een paar volt en valt daarna naar nul.

Tja, wat nu?

Op elektrotanya gekeken maar type cr-1 is onbekend.
Nu de vraag: is iemand op dit forum bekend met dit cassettedek? Heeft iemand het handboek?
festina lente
LetterHenk

Golden Member

Op 6 december 2018 11:14:02 schreef pietplof:
stopte ik een cd in het cassettedek ...maar geen geluid.
Je moet ook geen CD in een cassettedek stoppen :)
Met een sm kan ik je niet helpen, sorrie.

Edit:
Weet je zeker dat dit niet de juiste is?
https://elektrotanya.com/nakamichi_cr-1_cr-1a_cr-1e_sm.pdf/d...nload.html

[Bericht gewijzigd door LetterHenk op 6 december 2018 11:24:08 (20%)]

Action expresses priorities LH
pietplof

Golden Member

Akelige grapjas ben je toch.
Maar ik heb toch even een geforceerd glimlachje geproduceerd.
festina lente
Op hifiengine vind ik hem wel.
Het bezit van de zaak is het eind van vermaak.
Op 6 december 2018 11:14:02 schreef pietplof:
Collegae,
Tijdens het knutselen is een mooi stuk muziek nooit weg en aldus gedacht stopte ik een cd in het cassettedek ...maar geen geluid.
Na een snel onderzoek bleek het bandje niet te bewegen.
De band liep soepel ( met de hand bewogen) en dus het aandrijfmechanisme uitgenomen en van dichtbij bekeken. Zodra de startknop is bediend gaat een motor draaien die de toonas aandrijft. Een tweede motor die een van de spoelen moet aandrijven beweegt ongeveer een seconde en stopt dan.


In het cassette deck waar jij je cd in stopt zit een sensor, die is vuil of defect.
Als dat is dan stopt het cassette deck met afspelen en spoelen.
pietplof

Golden Member

DouweBakker; zeer goed. Die site kende ik niet.
Hartelijk dank.
Helaas moet ik nu eerst andere zaken regelen maar zodra afgehandeld kan ik mij registreren en het handboek binnenhalen.
festina lente
Ik zou ook even de voeding checken. Bij Nak wil die wel sneuvelen met als gevolg dat de IC's 8V op hun pootje krijgen ipv de gewenste 5V. Heeft mij bij een Nak LX-5 een set Dolby IC's gekost...
Klinkt naar een bandloopdetectie die niet meer werkt. Na het starten van de aandrijving moeten normaal gezien beide spoelen bewegen. Dikwijls zit hier een detectie op, als deze niet werkt wordt de aandrijving terug uitgeschakeld. Mijn teac casettedeck vertoont dit gedrag als de aandrijfsnaar kapot is.
pa3gws

Golden Member

Tanya heeft het wel hoor. ;-)
Vaak zit er bij die dingen een tandwieltje tussen de twee houders voor de tape spoelen (geen idee hoe die dingen heten )
Een drupje teflon of siliconen olie er op wil wel eens helpen.

[Bericht gewijzigd door pa3gws op 6 december 2018 18:38:22 (76%)]

Ik ben gestopt met roken nu mijn schakelingen nog.
pietplof

Golden Member

Na enkele dagen in en om Vlaardingen te hebben doorgebracht ( verjaardagen en zo) heb ik gisteren via, (inderdaad letterhenk en pa3gws) elektrotanya de begeerde informatie gekregen. Nadat ik een defecte magnetron van mijn gastvrouw heb hersteld ben ik vandaag met de recorder begonnen.
De hele mechanische besturing wordt geregeld door een controller en een motorregelaar.
De spanningen op de controller waren goed.
Er zit inderdaad een soort loopwerkcontrolesysteem op het ding. Het bestaat uit een led die via een schijf met beurtelings doffe en reflecterende delen is uitgerust. Bij het draaien ontvangt de fotocel dan pulsvormig licht. Dat signaal gaat naar een logische poort en deze stuurt een signaal naar de controller. De benodigde 5 volt is verdwenen.
Er zit een weerstandje van 2k7 met aan één kant de 5 volt en aan de andere kant 0 en da's vreemd. Morgen verder zien.
Word vervolgd.
festina lente