Denon PMA/925R versterker, speakerrelais krijgen geen voeding

Op 15 december 2018 08:41:45 schreef MrDomo:
Voor zover ik kan zien is de enige afwijkende TR615 van B naar E, rood op de basis. Is dit de boosdoener?

Metingen zien er niet afwijkend uit. De BE overgang word kortgesloten door de posistor, deze is 100 ohm bij 25 graden volgens data sheet.

Dus alles lijkt te kloppen.

Zoals ik al eerder zei, lijkt het me gewoon een aangesproken protectie. Dus het ding doet gewoon zijn werk.

Dus op 1 van de basissen van de torren staat gewoon 0,7V

Okay, hr nijhuisr als ik het goed begrijp werkt het protectie gedeelte juist. Maar dat betekend dus dat er een reden is waarom hij dan in protectie gaat.
Wordt het nu echt te ingewikkeld en tijd voor de sloop of is er nog hoop, zelfs al zou ik een meet fout gemaakt hebben, die ik nu miet meer zal maken krijg ik het gevoel dat het niet in dit gedeelte zit, maar ja wie ben ik om die conclusie te trekken.
Wel heel jammer want ik heb de betreffende torren in een lokaal winkeltje kunnen kopen, mijn is mijn enthousiasme omgeslagen naar een teleurstelling. Weet nu niet meer wat te doen? De oplossing leek zo dichtbij!

Ik dacht dat het meten van de spanningen op de detectieschakelingen al een gepasseerd station was, maar dus niet. Dus mrDomo aan de slag. Even meten.

Het bezit van de zaak is het eind van vermaak.

Op 15 december 2018 18:13:23 schreef douwebakker:
Ik dacht dat het meten van de spanningen op de detectieschakelingen al een gepasseerd station was, maar dus niet. Dus mrDomo aan de slag. Even meten.

Beste Douwe, ik was al bang dat je het had opgegeven. Update voor jouw, ik was al begonnen met meten. Weerstand teruggeplaatst. Nu dan met de printlayout en het schema en dat gaat natuurlijk vele malen beter. Met de kennis om nu ook een transistor te testen en gemakkelijk de juiste pinnen te vinden is nu een eitje. Ik moet nu ik een heel eind komen. ALs de metingen gereed zijn zal ik de resultaten weer posten. Nog vier transistors! en voor de zekerheid nogmaals de DC spanning. Ik heb al wel een mogelijke verdachte lokatie gevonden.

Bij deze dan de resultaten, ben er nu wel van overtuigd dat de metingen juist zijn genomen. Ik hoop dat het duidelijk is.

TR612 B 0,7
TR611 B 0,7
TR610 B -1.6 C 49,8 E 0 ??
TR609 B 49,8 C 0 E 49,7
TR616 B 0 C 0 E 0
TR608 B 50,9 C 0 E 50,9
TR607 B 0,18 C 50,8 E 0 ??

Kruispunt R613 - R614 - R615 = 0.2

TR606 B 1,7 C 0.02 E 0.18 ??
TR605 B 0.002 C 1.7 E 0 ??
TR604 B 0 C 0.17 E 0.002
Tr603 B 0.12 C 0.18 E 0.002
TR615 B 0.037 C 0.178 E 0.002

DC op speakers
L WIT ca. -5 mv
R ROOD ca. 0 tot 1.5 mv

Dit is een compleet raadsel. op de basis en de emitter van TR605 0Volt, op de emitter en de collector van TR606 ook nul Volt en 1,7V op de collector van TR605 en de basis van TR606.Je zou denken dat de print zodanig vuil is dat deze geleidt. Anders is er geen verklaring voor volgens mij.

Het bezit van de zaak is het eind van vermaak.

Op 15 december 2018 19:49:40 schreef douwebakker:
Dit is een compleet raadsel. op de basis en de emitter van TR605 0Volt, op de emitter en de collector van TR606 ook nul Volt en 1,7V op de collector van TR605 en de basis van TR606.Je zou denken dat de print zodanig vuil is dat deze geleidt. Anders is er geen verklaring voor volgens mij.

En TR610 dan volgens het boekje moet er 0.7 volt op de basis staan!

Gezien de staat van de print was het ook de eerste gedachte die ik had zeker toen nadien bleek dat de storing ook ergens uit die buurt moest komen. In eerste instantie had ik ook al onder een vergrootglas gekeken of ik ergens een optisch zichtbare sluiting kon vinden.
Het viel mij toen ook op dat het er op leek dat er al aan was gerepareerd echter heb ik de set nieuw gekocht, wellicht bij de final test gebeurd, de verkleuringen leken ook wel met warmte ontwikkeling te maken te hebben.

De basis van Tr610 word pas 0,7 V als Tr607 gaat geleiden, en dat is nog niet het geval. Probeer in elk geval de print aan de boven en onderkant goed schoon te maken met alcohol of iets dergelijks. Met een stevig kwastje of een oude tandenborstel.

Het bezit van de zaak is het eind van vermaak.

Ik was ondertussen al begonnen om met een tandenborstel de print schoon te vegen, helaas heb ik geen alcohol in huis of een busje met lucht om de bovenkant schoon te spuiten, ik probeer nog wel even of een fotocamera blaasbalgje nog wat soelaas biedt. Spiritus oid. is zeker uit den boze?

Spiritus kan ook wel, maar er blijft altijd een waas achter, maar die kun je met een droge borstel weghalen. Ook de componentzijde schoonmaken.

Het bezit van de zaak is het eind van vermaak.

MrDomo

Heb je al de 2SC3855 Q319,Q320 en transistor 2SA1491 Q321,Q322 op sluiting,
op de pinnen E C B na gemeten er kan dan bv 50 v op de speaker uitgang staan

Als je het niet lukt met de PMA 925R kan ik het wel voor je maken.

Bandje 66?

Op 15 december 2018 19:49:40 schreef douwebakker:
Dit is een compleet raadsel. op de basis en de emitter van TR605 0Volt, op de emitter en de collector van TR606 ook nul Volt en 1,7V op de collector van TR605 en de basis van TR606.Je zou denken dat de print zodanig vuil is dat deze geleidt. Anders is er geen verklaring voor volgens mij.

En dan nog, als de spanning 1,7 v is kan er geen geleiding optreden en zweeft deze verbinding.

Wel raar met alles op het ground potentiaal daar. Je zou daar geen spanning verwachten.

De metingen lijken wel te kloppen.

@bandje66. De beginners metingen zijn we al voorbij. De versterker werkt aan de eindtrap. Geen DC op de uitgang.

Ik ben druk bezig te trachten de print plaat en componenten te reinigen, weliswaar met beperkte middelen en onderwijl een blik werpen op de fysieke staat van de componenten die er voorzover ik kan beoordelen prima uitzien.
Onder tussen af en toe gekeken of er enig resultaat optreed, helaas tot nu toe nog niet.
Ik ben ondertussen ook bang dat het uiteindelijk niet veel zal uitmaken. Als dat zo is zijn er dan nog opties over! Of is er dan gewoon geen verklaring voor!
Het apparaat ter reparatie aanbieden lijkt mij dan ook geen optie meer.

Kan iemand mij misschien uitleggen waarom we geen (0.2 volt) spanning meten op het kruispunt van de drie weerstanden R613, R614 en R615, er staat toch 50 volt op de collector van TR607, en de emittor van TR6088. Of zorgt de weerstand van 270K (R614) dat de spanning 0.2 volt wordt? via C604 gaat hij dan toch naar ground?
Laat maar na het lezen van wat info denk ik dat de condensator geen DC spanning doorlaat!

[Bericht gewijzigd door MrDomo op 16 december 2018 16:17:22 (12%)]

Alles aan de rechterkant van R613 kun je even vergeten, werkt, heb je getest door die weerstand te verwijderen.

https://imagizer.imageshack.com/v2/1024x768q90/922/gu5Cln.jpg

Hoe het werkt is als volgt.

De condensator 100uF/C604 wordt langzaam opgeladen door R614/270K, als het kruispunt een spanning van ca. 0,7V heeft bereikt dan gaat TR607 geleiden en gaat het hele circus in werking. Dit zijn dus die 7 seconden die je geteld hebt.

Als je de condensator C604/100uF even ontlaad dan gaat het relais weer uit en begint het laden weer helemaal opnieuw.

Ontladen doen ze hier door R613/47ohm te verbinden met de ground. Dit kan gedaan worden door TR603 604 606 en 615.

TR615 is een temperatuur beveiliging, door het printje dat op het koelblok zit gemonteerd.

TR603 is een beveiliging vanuit het control IC

TR604 en TR606 zijn de beveiliging voor DC op de uitgang, Dit kan een negatieve of positieve fout zijn (plus of min 50vdc in het ergste geval)

TR605 is er alleen voor om de 330uf/6.3v elko te beschermen zodat er niet meer dan -0,7 volt op komt. De 330uF is alleen om een Laagdoorlaat filter te maken zodat alleen DC hier effect heeft.

Kortom, als er 0,7V op 1 van deze 3 transistors komt gaat het relais uit.

Komt er -0,7v op de E van TR605 dan gaat TR606 pas in geleding voor DC proctectie dus.

Okay Hr. nijhuisr, dat geeft mij weer even stof tot nadenken, zoals ik al zei wil ik er ook nog wat van leren. Uiteraard begrijp ik het niet meteen maar het wordt me langzamerhand wel duidelijker.
Ik zie veel raakvlakken met routines, functies ed binnen computersoftware maar dat is natuurlijk niet zo verwonderlijk. Jammer dat ik de basis kennis die ik ooit bezak niet zo goed meer kan herinneren. Maar de kennis is zeker een stuk opgevijzeld dank daarvoor.

Ik heb de print zo goed en kwaad als het kan schoongemaakt, helaas!
Wat is uw advies als ik zo vrij mag zijn.

Het blijft een beetje een raar verhaal. Op de collector van 605 en d basis van 606. Je uitvogelen waar die 1,7volt vandaan komt, dan is het opgelost.

Het bezit van de zaak is het eind van vermaak.

Op 16 december 2018 18:47:21 schreef douwebakker:
Het blijft een beetje een raar verhaal. Op de collector van 605 en d basis van 606. Je uitvogelen waar die 1,7volt vandaan komt, dan is het opgelost.

Zo klinkt het zo simpel.

Kan het toch niet zo zijn dat TR606 of TR605 stuk is ondanks de meting, een beetje spanning om te meten of 50 volt kan dat niet uitmaken.
Op de print is het nagenoeg een 1 cm koper met eigenlijk geen lokatie in de buurt om sluiting mee te maken. Hoe kan daar dan spanning komen anders dan door de transistors.
klop niet helemaal wat ik zeg.

update foto toegevoegd! (R613 nog los)

Op 16 december 2018 20:23:53 schreef MrDomo:
Kan het toch niet zo zijn dat TR606 of TR605 stuk is ondanks de meting, een beetje spanning om te meten of 50 volt kan dat niet uitmaken.
Op de print is het nagenoeg een 1 cm koper met eigenlijk geen lokatie in de buurt om sluiting mee te maken. Hoe kan daar dan spanning komen anders dan door de transistors.
klop niet helemaal wat ik zeg.

update foto toegevoegd! (R613 nog los)

Ik begrijp je niet.

Het bezit van de zaak is het eind van vermaak.

Ik begrijp de schakeling natuurlijk nog niet, maar als er spanning op die transistors staan, dan moet dat ergens vandaan komen. Je opperde bv dat de print door vuil geleid. Maar gezien de locatie op de print zie de foto en omdat de twee torren alleen en enkel aan elkaar verbonden zijn waar spanning blijkt te staan zou er dus ergens op dat kleine stukje printbaan enig spannings- overdracht moeten zijn, of het moet door de torren heen gaan of zie ik dat verkeerd.

Daarbij TR606 heeft iets afwijkende waardes bij de diode test, ik weet niet of dat per transistor scheelt.
De emittor lijkt een lelijke soldering (onder de loupe) te hebben en toevallig staat er ook nog spanning op de basis van deze transisor?

De spanning kan alleen door de transistoren heen gaan als er ergens een hogere spanning op die transistoren staat. Maar dat is niet het geval volgens jouw meting. Heb je niet een meetfout gemaakt? Controleer dit nogmaals voor deze twee transistoren.

Het bezit van de zaak is het eind van vermaak.

Wederom weer de transistoren gemeten:

TR605 B 0.00 C 2.86 E 0.00
TR606 B 2,9v C 0.00 E 0.2

Lijkt hetzelfde resultaat, behalve dat de spanning is opgelopen naar ca 2.9 volt?

Ik heb de print gereinigd, met een klein mesje de oxidatie en tin restjes verwijderd? Waarom loopt de spanning nu op?
het lijkt mij dat het minder zou moeten worden.

Zie ook wat aan print. Is deze bijvoorbeeld te warm geweest. Ik bedoel enigzins verkoold. Ook op de componentzijde.

Het bezit van de zaak is het eind van vermaak.