Denon PMA/925R versterker, speakerrelais krijgen geen voeding

vergeten

Golden Member

Op 24 december 2018 22:53:00 schreef Palermoit:
IC803 Genereerd een puls op uitgang pin 5 van een aantal milliseconden als de versterker word aan gezet.
de tijd is afhankelijk van de delay condensator aan pin 4.
waar mee de processor gereset wordt.

Volgens mij gerereerd hij geen puls maar wordt hij hoog(en blijft dat) als de delaytijd verstreken is.
Er staat immers 5.6v in het schema zonder tijdsvermelding erbij.

In de versterker is C811 0.33µF/50v tijdsbepalend voor de delaytijd en aangesloten op pin 4 van IC803 (M51954A)
waardoor volgens de datasheet de delaytijd ongeveer 100mSec is.

Die C811 0.33µF/50v kan flink lager zijn geworden door veroudering!
Dus TS, ook nameten dat ding! :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
vergeten

Golden Member

Op 24 december 2018 23:56:57 schreef MrDomo:
[...]
En hoeveel spanning moet er nou eigenlijk op de lijn staan die uiteindelijk naar de basis van TR603 gaat.
Ik ben even het spoor kwijt.

Ja dat blijkt het is ook niet makkelijk hoor :)
P.STOP komt van de print "led unit" via connector CN801b pin4 en gaat naar de basis van TR603.
Die heeft niets te maken met de reset ingang van IC801 pin 28. (processor)

Mogelijk ben je in verwarring omdat het beide 801 betreft.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 25 december 2018 01:26:42 schreef vergeten:
[...]Ja dat blijkt het is ook niet makkelijk hoor :)
P.STOP komt van de print "led unit" via connector CN801b pin4 en gaat naar de basis van TR603.
Die heeft niets te maken met de reset ingang van IC801 pin 28. (processor)

Mogelijk ben je in verwarring omdat het beide 801 betreft.

Dat bedoel ik niet. Ik ben simpelweg op zoek naar de vraag waarom er 'iets' 0.59 volt op de basis van TR603 staat. Blijkbaar is dit niet correct en slaat de protectie aan.
Dit concludeer ik nou wel na alle voorgaande beschreven testen en acties.

Op 25 december 2018 05:18:31 schreef MrDomo:
[...]

Dat bedoel ik niet. Ik ben simpelweg op zoek naar de vraag waarom er 'iets' 0.59 volt op de basis van TR603 staat. Blijkbaar is dit niet correct en slaat de protectie aan.
Dit concludeer ik nou wel na alle voorgaande beschreven testen en acties.

Wat? op 15 dec stond daar nog 0.12v. Dus P.Stop is dus wel hoog?

Op 22 december 2018 04:40:41 schreef MrDomo:
Protectie printje verbonden, zelfde resultaat, protectielijntjes verbroken geen resultaat al als eerder al getest bij het verbreken van IC lijn schakelt het gehele apparaat niet in.
Bij het verbreken van R613 schakelt het relais ook gewoon in.
Ik ben ervan overtuigd dat het printje ok is.
Vervolgens ook op het printje gemeten en de resultaten zijn vrijwel identiek de spanning tussen TR5 en 6 zij is ongeveer 3 volt.

tr606 B 3 C 0.02 E 0.173
tr605 B 0.002 C 3.24 E 0.00
tr604 B 0.003 C 0..178 E 0.03
tr603 B 0.004 C 0.178 E 0.03
tr615 B 0.038 C 0.118 E 0.03

Het lijkt erop dat het protectie gedeelte functioneert, zoals eerder al genoemd!

Voor ik mijn print heb aangesloten en nadat ik alle verbindingen tbv protectie op het mainboard had verbroken heb ik de sensor lijnen gemeten op spanning.

Temperatuur 0 volt
DC 0 volt
Control IC - 579 mv ??

Beste Heer Nijhuisr zo ben ik aan de 579mv gekomen! Dus niet direkt op de basis.

Edit: Ik heb dit nogmaals nagemeten (print is weer origineel) met de PHONO print ook erin!
TR603 Basis 0.13 volt en voorbij R611 4.7K 0.58 volt.

Wat jij daar meet kan helemaal niet, zijn de batterijen wel vol van dat ding?

Is de ground niet onderbroken tussen voeding en schakeling?

Op 26 december 2018 13:01:36 schreef nijhuisr:
Wat jij daar meet kan helemaal niet, zijn de batterijen wel vol van dat ding?

Is de ground niet onderbroken tussen voeding en schakeling?

Batterij van de meter heb ik voor de zekerheid vorige week al vervangen.
Welke metingen bedoelt u dan. Ik heb alles meerdere malen gemeten.
Waarom zijn dan de meeste metingen volgens de manual wel correct?

Er kan geen 0.45V over R613 staan, dat is 10mA.
Er is geen BE spanning op TR603 volgens jouw meting.

Ik denk dat er 0.6V over de BE staat van TR603, maar niet volgens jouw metingen.

Dus het massa punt wat jij gebruikt om ten opzichte van te meten is niet goed lijkt me dan.

Op 27 december 2018 21:29:35 schreef nijhuisr:
Er kan geen 0.45V over R613 staan, dat is 10mA.
Er is geen BE spanning op TR603 volgens jouw meting.

Ik denk dat er 0.6V over de BE staat van TR603, maar niet volgens jouw metingen.

Dus het massa punt wat jij gebruikt om ten opzichte van te meten is niet goed lijkt me dan.

In neem aan dat u R611 bedoelt!

Zelfs al zouden de waardes niet in orde zijn, net als de spanning tussen TR605 en TR606 wat ook niet zou kunnen is het wel toevallig dat dit op mijn externe printje nagenoeg het zelfde resultaat geeft.

Wat betreft ground, is verbonden met min van tulp stekkers en diverse lokaties op de main en de processor print, dus lijkt mij wel in orde.

Wie kan mij uitleggen wat er gebeurd als er op PIN 5 van IC803 bijna geen spanning staat!? Schakelt dan toevallig de protectie in omdat de spanning veranderd aan de basis van TR808?

En blijft IC801 dan ook in een soort reset mode omdat de spanning te laag is?
En komt er dan spanning te staan op PIN 9,10,11 en 12 die lijkt wel iets met de input keuze te maken hebben?

En ook nog wat voor protectie mis ik als ik deze schakeling buiten werking stel door de collector van TR603 uit de protector schakeling te nemen.

[Bericht gewijzigd door MrDomo op 28 december 2018 03:23:52 (50%)]

Als er nagenoeg 0V staat op pin 28 van IC 801, reset deze. Moet 5,6V zijn.
Wat er op pin 9 t/m 12 doet er dan niet toe, want IC801 reset als pin 28 laag is.

Lijkt er op dat er rond TR807 iets fout gaat of de uitgang van IC803, want daarvóór op TR806, klopt het één en ander nog wél van de spanningen.
IC803 én TR807 kunnen beide stuk zijn. Ik zou TR807 er uithalen en testen en dan kan je de uitgang van IC801 ook testen.

Best complex allemaal, maar wel handig dat er veel info qua spanningsniveau's in het schema staan.

[Bericht gewijzigd door 12V HiFi op 28 december 2018 08:30:44 (27%)]

meer over car audio: www.12vhifi.nl

TR603 is een beveiliging vanuit het control IC

Dit is p.stop maar hoe wordt deze hoog gemaakt?

Op 28 december 2018 16:38:39 schreef MJN:
[...]
Dit is p.stop maar hoe wordt deze hoog gemaakt?

Door TR706. Het schema blijkt een foutje te hebben.
Ik heb met rood de missende verbinding aangegeven.

https://imagizer.imageshack.com/v2/1024x768q90/922/2E95X9.jpg

Dus nog even meten bij TR706. Denk dat C708 0.22uF 100VDC leeg is omdat daar altijd enkelzijdige gelijkrichting is.

Dus TR706 moet in geleiging zijn, anders werkt de versterker niet.

Dus 0.7V over BE (kunt je meten over R720) en 0V op C

https://imagizer.imageshack.com/v2/1024x768q90/924/MDiG2J.jpg C708

RAAF12

Golden Member

Op 24 december 2018 01:31:48 schreef MrDomo:
[...]
Geen idee, behalve de bekende witgoed zaken, dat zie ik niet zo zitten, en / of dan zal ik hem ter reparatie moeten aanbieden.

(geen scope)

Eenvoudige scope's heb je al voor 20 euro bij ome Ali. Een must have voor iedereen die spanningen en stromen wil zien :-) In de blind werken is nou eenmaal erg lastig als er ergens iets fout gaat. scope kit http://bit.do/eEeyq

Heb inmiddels ook een Pma925 op de werkbank staan met een defecte eindtrap.
Maar de cpu gedeelte is goed waarna ik het niet kon laten om het reset gedeelte even te controleren,er blijkt wel een blok of puls uit ic803te komen.

er zit ook nog een buc cap op de cpu print moet 5volt op staan die gaan ook wel eens defect.

Die puls komt niet omdat de P.Protect line hoog blijft bij MrDomo.

Het is de AC detectie die niet werkt omdat de elko van 0.22uF op is. Dit circuit is ervoor dat als je de versterker uitzet meteen de speaker relais afvallen.

Op 28 december 2018 22:25:34 schreef nijhuisr:
Die puls komt niet omdat de P.Protect line hoog blijft bij MrDomo.

Het is de AC detectie die niet werkt omdat de elko van 0.22uF op is. Dit circuit is ervoor dat als je de versterker uitzet meteen de speaker relais afvallen.

Betreft de verbinding met tr706 was mij ook al opgevallen op de print lay-out, moest ik ook rekening mee houden om het schakelingetje na te bouwen.
Maar omdat ik foute spanning op en rond IC803 meette, dacht ik het in deze hoek te moeten zoeken.

Ik ben benieuwd!

Op 28 december 2018 18:49:35 schreef RAAF12:
[...]
(geen scope)

Eenvoudige scope's heb je al voor 20 euro bij ome Ali. Een must have voor iedereen die spanningen en stromen wil zien :-) In de blind werken is nou eenmaal erg lastig als er ergens iets fout gaat. scope kit http://bit.do/eEeyq

Leuk kadootje!

Op 28 december 2018 23:02:33 schreef MrDomo:
[...]

Betreft de verbinding met tr706 was mij ook al opgevallen op de print lay-out, moest ik ook rekening mee houden om het schakelingetje na te bouwen.
Maar omdat ik foute spanning op en rond IC803 meette, dacht ik het in deze hoek te moeten zoeken.

Ik ben benieuwd!

Gewoon deze elko vervangen en het moet weer gewoon werken.

Je kan er een iets grotere inzetten maar niet meer dan 1uF anders duurt het te lang voordat de relais afvallen.

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.

Op 28 december 2018 23:43:59 schreef nijhuisr:
[...]

Gewoon deze elko vervangen en het moet weer gewoon werken.

Je kan er een iets grotere inzetten maar niet meer dan 1uF anders duurt het te lang voordat de relais afvallen.

TR706 Basis 0.676 Volt en Collector als verwacht 0.65 volt, dit komt dus door die condensator C708?
Helaas heb ik geen vergelijkbare condensator dus deze moet ik ophalen.

edit:
Ik verveelde me, als ik de connector van TR706 los maak start het toestel niet op!

Als je je verveelt kun je beter de spanningen meten die in het schema staan en kijken of ze kloppen (41v en 8.2v).

Dingen loshalen waarvan je de werking niet weet is zonde van de tijd en moeite.

vergeten

Golden Member

Op 28 december 2018 18:26:46 schreef nijhuisr:
[...]

Door TR706. Het schema blijkt een foutje te hebben.
Ik heb met rood de missende verbinding aangegeven.

Die klopt heb ik ook gezien als je de pcb traces volgt,
is wel heel vervelend met zo'n inkompleet schema :).

Dus nog even meten bij TR706. Denk dat C708 0.22uF 100VDC leeg is omdat daar altijd enkelzijdige gelijkrichting is.

Dat ben ik niet met je eens, hij wordt netjes beurtelings gevuld uit de sinus door diodes D703 / D704 uit de secundaire trafospanning die ook de brugcel voor de eindtrap van spanning voorziet.

Dat is volgens mij gewoon dubbelfasige gelijkrichting maar dan met 2 diodes.
Als C708 bijna geen capaciteit meer heeft (hij is al vrij klein) kan dat niet goed gaan natuurlijk.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.