MPS2 JPM Moederbord

Hallo,

Ik heb een vraag over een JPM MPS2 moederbord. Bij het opstarten gaan er 4 led lampjes branden en LD4 gaat normaal na zn 3 sek. uit.
Nu blijft deze branden als ik de stekker er in doe en gaat niet meer uit!!

Iemand enig idee hoe ik dit oplos???

MNM(tm)

Golden Member

Bekijk eerst eens of de accu niet is gaan lekken (en ten gevolge daarvan schade aan het bord heeft toegebracht).

Fan van Samsung (en repareer ook TV's). :)

Rondom accu ziet er prima uit en lijkt mij niet het probleem gr Hans

Jochem

Golden Member

Wat doet LD5 (7-segment)?

LD4 is de (geinverteerde) representatie van de power-on-reset.
Wat doet de POWER_ON_RESET lijn zelf (bijv te meten aan pin 9 van IC30)?

Ook gelijk even de RESET en de POWER_FAIL meten.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

daar zou dan +5v moeten staan op pin 9?

bprosman

Golden Member

Heeft de accu nog wel voldoende spanning ? Anders start hij ook niet door namelijk.

Service manual :
https://www.familie-prosman.nl/HOSTING/circuitsonline/JPM_MP...Manual.pdf

De jongere generatie loopt veel te vaak zijn PIC achterna.
Jochem

Golden Member

Op 13 december 2018 15:09:15 schreef Hans JPM:
daar zou dan +5v moeten staan op pin 9?

Alleen tijdens het opstarten laag, en later hoog. 5V zal het niet worden met oude TTL, zo te zien wordt het signaal door een galletje gemaakt, ik verwacht ergens tussen 3 en 4V, afhankelijk van de belasting.

Maar (in je eigen belang): geef ook antwoord op de rest van mijn vragen.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Op 13 december 2018 15:12:57 schreef bprosman:
Heeft de accu nog wel voldoende spanning ? Anders start hij ook niet door namelijk.

Service manual :
https://www.familie-prosman.nl/HOSTING/circuitsonline/JPM_MP...Manual.pdf

Heb er een zonder accu en die doet het gewoon dus nier perse nodig..

Op 13 december 2018 15:28:19 schreef Jochem:
[...]Alleen tijdens het opstarten laag, en later hoog. 5V zal het niet worden met oude TTL, zo te zien wordt het signaal door een galletje gemaakt, ik verwacht ergens tussen 3 en 4V, afhankelijk van de belasting.

Maar (in je eigen belang): geef ook antwoord op de rest van mijn vragen.

Oke ga ik even meten vanavond..