l42x1qv dsm voeding

Sorry het is een l42x1q dhs voeding

goedemorgen als eerste een fijne kerstdag allemaal gewenst

ik ben op zoek naar een transformator voor een samsung tv
type nummer van de voeding is l42x1q dhs
ik kan hem niet vinden op internet kan iemand mij mischien helpen waar ik hem kan kopen of dat iemand hem heeft liggen en dat ik hem over kan nemen
ik stuur een foto mee

met vriendelijke groet

jan keyzer

alvast bedankt

Sine

Moderator

Waarom heb je zo'n trafo nodig?

Als er 1 ding is wat niet stuk te krijgen is zijn het die trafo's wel.

ik meet voleddige sluiting op de trafo en volgens deze link
https://www.youtube.com/watch?v=oC1NfvID2-M
zegt die dat de trafo defect is.

Sine

Moderator

Mijn Russisch is niet zo gewelding, dus ik heb geen idee wat ie zegt.

Met een gewone meter zul je ook bij een goede trafo zo goed als sluiting meten, dat zegt niks.

tja, een HF trafo, die meet wel sluiting idd. zoek maar eens voor die trafo, doorgaans in het primaire deel is er iets zwart of tikt de voeding..

waar rook was, werkt nu iets niet meer

oke bedankt voor uw antwoord het gaat namelijk om een samsung tv je hoort wel het relais schakelen en dan gaat die weer in standby en verder doet die niets
ik ben niet echt bekend met tv's namelijk
ik hoop dat iemand mij verder kan helpen met vriendelijke groet

jan

tv start dus op als je het ding aan zet, maar valt meteen weer uit? dat duidt meestal op een reden dat de tv niet kan starten, voeding die niet geheel opkomt, mainboard stuk, backlight inverter stuk enz.

ook achtergrond verlichting scherm stuk is mogelijk. als het een led toestel is komt dat zeker voor..

waar rook was, werkt nu iets niet meer

hallo testman de ledstrips zijn in orde die heb ik al gecheckt
het paneel ligt open en ik heb alle LED's 1 voor 1 nagemeten met de fluke meter en die branden allemaal
het is toch meestal van als ik de kabel van het mainboard lostrek moeten de leds toch aan gaan.

[Bericht gewijzigd door lipske op 25 december 2018 11:29:56 (23%)]

dit gaat niet altijd op bij Sanmsung, maar IDD deze trafo's zijn best onverwoestbaar en indien trafo stuk is,gaat netzekerig er ook wel uit.

zou dan iemand van jullie mij op weg willen helpen als het om computers of laptops gaat is het geen probleem voor mij maar deze klacht kom ik niet uit

met vriendelijke groet

jan

maartenbakker

Special Member

Als het inderdaad aan de voeding ligt (kan ook mainboard zijn), dan kun je het beste een nieuwe of gebruikte voeding zoeken op het internet. Je kunt zoeken op het OEM-typenummer (L42X1QV geloof ik) maar beter nog op het BN44-00xxxx nummer dat op het etiketje van de voeding staat. Ook kun je op toesteltype zoeken.

Op het mainboard zit ook zo'n witte sticker, daar staat iets van een BN94-0xxxxx nummer op. Voor het geval je een vervangend mainboard zou zoeken. Ook daar is het wijs om het volledige toesteltype even te vermelden.

P.S. Ik heb nog eens naar dat filmpje van Remont gekeken. Aan het beeld is geen touw vast te knopen en uit de tekst blijkt dat de trafo stuk zou zijn. Hij doet geen enkele meting en laat ook niet duidelijk zien wat er aan de trafo zou zijn. Normaal gaan die niet stuk.

Het gaat hier om de standbytrafo. Omdat je een rode LED en een klikkend relais hebt, verwacht ik dat de standbyvoeding goed is. Opzich kan je natuurlijk altijd meten of daar een stabiele spanning uitkomt. Als hij inzakt en het toestel daarom weer uitvalt, kun je dat in elk geval duidelijk op de meter zien. Behalve op de connectoren, zou je bijvoorbeeld op de kathode van de diode links van de trafo kunnen meten.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

inderdaad maartenbakker,ofwel het typenummer van de tv of de bn44-.....
nummer

denk de bn44-00622B op de foto te zien!maar die trafo stuk? ook nog nooit meegemaakt!bij de meeste samsung tv s is het inderdaad zo dat als je de kabel tussen main en power lostrekt en dan de tv opzet,dat de backlights gaan branden!maar NIET bij allemaal

de ledstrips werken op een hoge spanning in serie geschakeld, vaak 2 lijnen. als de tv start en je normaal het opstartlogo krijgt geven de ledstrips even veel meer licht als normaal. op dat punt gaan ze vaker stuk, test dus op zeker of de leds ook in serie wel werken, de voeding is een leddriver/stroombron, een te lage stroom door de ledstrips en het ding valt weer uit.

het mainboard schakelt de psu in, er zit een draadje bij wat psu-on oid heet, dat wordt hoog getrokken om de hoofdvoeding te starten. als die start hoor je doorgaans ook een klik van het relais.

waar rook was, werkt nu iets niet meer