Bekende Marantz PM-80

Ik heb hier de bekende marantz pm-80.

Je heb der a en b fuctie op maar word aangeduid op de verterker als speakers 1 en 2.

Nou heb ik dus het volgende probleem op 1 komt der geen geluid uit en hoor je ook geen relais klikken.

Druk ik op 2 hoor je relais klikken en heb ik geluid .

Eind trappen door gemeten zijn allemaal goed is dit ook het bekende stk3120 die defect is ?

vriendelijke groeten martin

Sorry ben dyslectisch val me der aub niet over aan

Als je op Speakers2 wel geluid hebt is er niks mis met de eindtrap maar meer in de sturing van de luidspreker relais of het relais van Speakers1 zelf.
De PM80 staat bekend om zijn slechte solderingen, kijk daar eerst eens naar.

Groeten, Ron.

had ik inmiddels ook al gedaan vergeten te melden sorry

kan je de stk ook door meten ?

Sorry ben dyslectisch val me der aub niet over aan
pa3gws

Golden Member

Nogmaals als je geluid hebt op speakers 2 dan is er met de STK NIETS MIS!
Je moet het zoeken in slechte solderingen, contacten of relais.
Speakers 1 en 2 hebben ieder een eigen relais grote kans dat het relais voor speakers 1 defect is.
Of de aansturing ervan ik gok erop dat de solderingen van het relais niet fris meer zijn.
Dat kan je soms niet zien soldeer da aansluitingen van het relais eens door.
Elk relais wordt apart geschakeld dus op 1 schakelt alleen relais 1 en op 2 alleen relais 2.

[Bericht gewijzigd door pa3gws op 2 januari 2019 18:30:09 (10%)]

Ik ben gestopt met roken nu mijn schakelingen nog.

relais klikken alle bij als ik 2 in schakel bij 1 hoor ik niks zal es kijken of slechte soldering kan vinden

Sorry ben dyslectisch val me der aub niet over aan

Slechte verbinding met frontpaneel of vuile schakelaars...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Op 2 januari 2019 18:39:48 schreef Arco:
Slechte verbinding met frontpaneel of vuile schakelaars...

denk dat inderdaad want heb nu net alles door gesoldeerd bij 2 schakelen wel 2 relais in bij 1 totaal geen reactie

Sorry ben dyslectisch val me der aub niet over aan

inmiddels alles door gemeten dat is het helaas ook niet

Sorry ben dyslectisch val me der aub niet over aan

Als de relais in stand 1 niet en in stand 2 wel werken, kan alleen de schakelaar rot zijn, of de verbinding op het mainboard.
(of er is wat met die TA7317, maar ik heb de schakeling niet bestudeerd verder...)

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

dat lijkt mij ook maar alle verbindingen gemeten vanaf 1 knop werkt perfect.
Alles nog even aangestipt met soldeer bout en tin .

is voor mij een raadsel zelf dit nog nooit mee gemaakt!!

[Bericht gewijzigd door gamepc2017 op 2 januari 2019 20:42:06 (49%)]

Sorry ben dyslectisch val me der aub niet over aan

is het mogelijk de TA7317 door te meten

Sorry ben dyslectisch val me der aub niet over aan

Op pen 6 moet ongeveer 1v staan als de relais aangetrokken moeten zijn...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

als ik speakers 1 selecteer geen 24 volt.
als ik speakers 2 selecteer wel 24 volt op beide relais

Sorry ben dyslectisch val me der aub niet over aan
pa3gws

Golden Member

Er zitten 3 relais in LN01, LN02 en LN03 op welke meet je?

Ik ben gestopt met roken nu mijn schakelingen nog.

ln01 en ln02

de derde kan ik niet vinden

[Bericht gewijzigd door gamepc2017 op 3 januari 2019 13:57:37 (56%)]

Sorry ben dyslectisch val me der aub niet over aan

Derde relais zit er tussenin. Maakt trouwens niet uit, alle 3 zitten aan mekaar en aan pin 6 van het ic...
Dat er 24v op staat in stand 1 is dus niet goed...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

zal de NEC reed relay es bekijken nog nooit zo relais gezien

Sorry ben dyslectisch val me der aub niet over aan