Siemens hb86e560n inverter defect, oorzaak??

Goedenavond,

Ik heb het forum al aardig doorgespit maar wil mijn vraag toch graag aan jullie voorleggen.Ik heb hier een Neff combimagnetron die elektrisch identiek is aan de Siemens Siemens hb86e560n.

Nu testte ik de Neff nadat hij enkele maanden niet is gebruikt en de inverter raakte spontaan defect met gevolg dat de zekering automaat in de meterkast om ging. Ik heb een mosfet met sluiting zonet vervangen en verwacht dat hij het wel weer doet.
De originele inverter van deze neff oven was echter ook defect en heb ik toen na reparatie in een siemens geplaats samen met een nieuwe magnetronbuis (dat was het eigenlijke defect van de Siemens), zover mij bekend functioneert deze oven goed.
De inverter uit de Siemens heb ik toen maar in deze Neff gezet en is zoals ik in het begin schreef nu dus weer defect geraakt.
Ik hoop dat jullie het nog kunnen volgen maar ik vraag mij af of de inverter nu weer stuk zal gaan en of dat komt door een slechte magnetronbuis, de buis zelf ziet er keurig uit en heeft het eerder ook goed gedaan.
Euvel van defecte buis kan, maar defect in inverter is ook niet een onbekend begrip. In sommige gevallen beide defect of juist weer niet en is het een defect relais op mainboard. Beetje lastig verhaal maar het is net russisch roulette met deze inverters. Ik kan eventueel testen voor je wat wel/ niet defect is.
Ik heb voor de zekerheid toch maar een nieuwe buis besteld, twee keer achter elkaar inverter defect is wel erg toevallig.
Je kan ook een nieuwe oven bestellen,is euvel ook opgelost...
Ik heb deze oven eigenlijk al verkocht, maar de magnetron ging helaas defect tijdens mijn laatste test. Aangezien nu twee keer de inverter defect ging weet ik geen andere oorzaak dan de buis of zou het echt toeval zijn?
maartenbakker

Special Member

Je zou in elk geval eens een visuele inspectie van de buis (inclusief doorvoerisolatoren) en golfpijpen kunnen doen. Ik zou op zo'n moment ook wel neigen naar beide samen vervangen, maar liever nog ook echt bij inspectie een probleem aantreffen.
"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose." - Disclaimer: ik post soms vanaf een tablet, het is geen doen om alle autocrrect, ontbrekende spaties en off-by-ones er uit te halen.
De buis heb ik natuurlijk bekeken zoals ik in het begin heb geschreven, ook even een ohm meter er tegen aan gehouden en dat ziet er goed uit. Zal een paar foto's maken en uploaden, misschien zie jij meer dan ik.
Heb de motor van de antenne wel gecontroleerd, is ook in orde.

[Bericht gewijzigd door Flevotronica op 11 januari 2019 21:01:02 (13%)]

Vanochtend nieuwe buis met gerepareerde inverter geplaatst.
De magnetron doet het maar heeft veel te weinig vermogen, 1 liter water 5 minuten op 1000W wordt handwarm.
Wat zou hier de oorzaak van kunnen zijn, kan ik iets verkeerd hebben gemonteerd met controle van de ''antenne'' motor?
5 min 1000 Watt zou kokend moeten zijn, dus goed is het zeker niet. Magnetron geeft geen alarm in ieder geval of slaat vroegtijdig af begrijp ik. Dus vermogens detectie buis zou OK moeten zijn.

Dit is een gerepareerde inverter?? Mogelijk dat daar iets niet in goed gaat.(IGBT niet juist of imitatie rommel, beide niet vervangen of gelijkrichter defect of nog erger sturing niet OK, aan potmeter zitten draaien wat absoluut niet mag).

Magneet van buis kan een scheur in zitten. Buis niet voorgegloeid voor in gebruiksname eerste keer, name it.

Hoeveel stroom trekt magnetron in totaal aan vermogen op 1000W??

Antenne motor kan je met de hand electrisch testen MBV 230v snoertje.

Er zijn met buis inverter te veel voorwaardes en je moet er veel ervaring mee hebben om dit tot een succes te laten leiden

Er zijn vele oorzaken en als je zoiets niet uit handen wil geven zou ik beide in enen vernieuwen net zoals Maarten zegt.
Dag,dank voor je reactie.
Inderdaad geen foutmelding en werkt de ingestelde tijd.

Ik heb inderdaad de grote IGBT vervangen voor hetzelfde model, deze was duidelijk doorgeslagen/kortgesloten. De kleinere was in orde volgens mijn componententester net als de gelijkrichter. Potmeter heb ik niet aangeraakt. Wellicht is er nog een onderdeel defect geraakt maar dan verwacht je ergens dat het hele ding niet zou functioneren.

Wat bedoel je precies met dat voorgloeien, is de buis dan niet klaar om geplaats te worden als hij nieuw is??
Heb ik in ieder geval zelf niet gedaan.

Ik heb nog niet gemeten wat hij aan vermogen opneemt, zal ik eens doen en ook eens vergelijken met een andere innowave oven.

Motortje voor de antenne inderdaad getest met los kabeltje en draaide. Alleen trek je de as er uit vanuit de onderkant en weet ik niet 100% zeker of hij weer goed zat toen ik hem weer terug plaatste. Maar denk eigenlijk van wel.

Ervaring met elektronica en reparaties heb ik ruimschoots (diploma elektronicus), met magnetrons en hoogspanning wel minder maar weet wel wat ik moet laten.

Uit handen geven is inderdaad niet echt mijn ding, maar als je wilt uitleggen hoe jij ze zou testen help je me veel beter.
Ik heb nog een Bosch innowave oven staan met de zelfde techniek, hier is ook een nieuwe buis in gegaan en deze verwarmt een liter water in 5 minuten wel dat de damp er af komt.
Ik kan hier ik wellicht mee uitvinden wat het verschil is.
Yep. je bent al goed bezig en ook al heb je een diploma met 5 gouden randen als electronica technicus,die van mijn is MTS E&I maar daar niet geleerd hoe je inverters herstelt. Vergelijkend meten is een goede leer om het zelf te leren. Helaas zijn er zoveel makken met die inverters dat ik je niet alles ga prijs geven daar er ook een stukje bedrijfsgeheim is en domweg te veel is en kan ik hier nog wel een dag schrijven.

Buizen worden in elkaar gezet in de fabriek,maar niet voorgegloeid daar het keramiek enigzins zuurstof doorlaat ontstaat eerste keer als buis in bedrijf gaat een enorme vonkenbrug inwendig die de levensduur aardig benadeelt.

[Bericht gewijzigd door smd op 13 januari 2019 19:07:42 (21%)]

Goedenavond,

Vanochtend het ea uitgewisseld en de opgenomen stroom gemeten, bij 1000w ongeveer 7A, als de buis koud is duidelijk meer ook iets van 9A gezien.

De inverter uit de defecte oven overgezet en prima werken, buis ook overgezet en nog steeds goed werken. misschien zelfs beter.

Terug naar de defecte oven, hoor ik nu overslag optreden, er gaat dus toch iets fout na de buis! Motortje voor de antenne losgehaald, hiervan is nu de bovenkant van de as gesmolten, vrees dat ik hem toch niet goed terug heb geplaats na controle :-(.

Nu heb ik beide zijplaten gedemonteerd en de onderzijde maar dat geeft me geen toegang tot de antenne. Ik neem aan dat de kunstof bodem er dus uit moet, is dit kwestie van de rubber rand voorzichtig lostrekken of juist iets onder de kunstof plaat duwen zodat hij omhoog komt?
Dan is vermoedelijk de wavguide beschadigd. Keramische plaat zou je met een mesje er uit moeten kunnen krijgen.
De onderkant was er al af en dan druk je hem er door een gaatje zo uit (kwam ik achter).
De antenne nu juist gemonteerd op de as en alles weer in elkaar geschroefd, controle moet dus niet door de motor van onderaf te verwijderen maar door de keramische plaat te verwijderen. Kleine schroevendraaier in een hoekje en dan plamuurmes er onder werkt het beste denk ik.

Wel veel schroeven maar apparaat is nu mooi schoon, en werkt perfect!

Heb nog een vraagje, wat gebeurt er als ik wel aan het potmetertje zou draaien van de inverter??