Problemen met Harman Kardon subwoofer hkts210

Beste allemaal,

Ik ben bezig met een subwoofer die de geest heeft gegeven. Alleen de witte led knipperde bovenop. Na het het doormeten van een aantal punten. Heb ik diode d4 vervangen. Ik meet nu stabiel 6.6 volt op de 7 volt lijn. En de subwoofers led gaat weer aan. Alleen blijft het helaas hierbij. Op connector 4 meet ik niks. Alleen lijkt dit door een andere aansturing te komen die ik niet helemaal volg. Kunnen jullie hiermee helpen? Op pagina 13 van de bijlage zien jullie het schema waar ik op doelde. Links zie je OA en OB. Die komen vanuit de volgende pagina door een ander printje. Hier wordt 12v op aangeboden die ik tevens niet meet. Waar zou deze vandaan moeten komen? Hebben jullie misschien tips wat ik nog kan meten?

Ik ben benieuwd of jullie nog ideeën hebben!

M-i-c-h-e-l

Golden Member

Eerst maar's het voedingsdeel nameten.
Zijn de voedingsspanningen aanwezig?

https://www.circuitsonline.net/forum/view/143053#highlight=sub

controleer de sb160 diodes D1 EN D9, controleer c30 100 nf/1000v

als test kun je er een normale diode nemen. C30 zorgde er bij mij voor dat er bijna geen power uit de voeding kwam.

[Bericht gewijzigd door Peter112 op 12 januari 2019 22:50:23 (32%)]

Op 12 januari 2019 22:49:01 schreef Peter112:
https://www.circuitsonline.net/forum/view/143053#highlight=sub

controleer de sb160 diodes D1 EN D9, controleer c30 100 nf/1000v

als test kun je er een normale diode nemen. C30 zorgde er bij mij voor dat er bijna geen power uit de voeding kwam.

C30 heb ik vervangen. D1 en d9 lijken mij goed omdat ik wel 6.6 volt meet op cn2. Hoor ik ook iets te meten op cn4?

7 VSB bij diode D1
-7 VSB bij diode D9
15 VS bij diode D4

6,6 Volt VSB is aan de lage kant, is de spanning goed vlak ? anders C5 of C6 controleren. vooral C5 wil ook wel eens stuk/slecht zijn.

Deze zijn beide vervangen. De witte led gaat ook aan.

Ik meet 6.6v -7.5v en 22v

Vervangen C5 C30 c26 c8 C6 c31 en d4

Op 13 januari 2019 09:45:34 schreef Peter112:
7 VSB bij diode D1
-7 VSB bij diode D9
15 VS bij diode D4

6,6 Volt VSB is aan de lage kant, is de spanning goed vlak ? anders C5 of C6 controleren. vooral C5 wil ook wel eens stuk/slecht zijn.

Deze zijn beide vervangen. De witte led gaat ook aan. Aan deze spanning is wel mooi constant.

Ik meet 6.6v -7.5v en 22v

Vervangen C5 C30 c26 c8 C6 c31 en d4
BeantwoordenE-mail notificatie

Hij doet het! Het was een slechte verbinding bij een nieuwe condensator.

Op 13 januari 2019 09:51:18 schreef Frankuitbreda:
Deze zijn beide vervangen. De witte led gaat ook aan.

Ik meet 6.6v -7.5v en 22v

Vervangen C5 C30 c26 c8 C6 c31 en d4

Beste Frank, Ik heb zo'n zelfde probleem lijkt het als wat u had met uw sub.

U heeft e.a. vervangen lees ik, kunt u mij aangeven welke specificaties de componenten hebben welke u gekocht heeft?

Bij mij lijkt R23 ook defect te zijn.

De waardes kun je terugvinden in het document van mijn eerste post. Is je r23 verbrand? Of waarom denk je dat dit het probleem is? R23 heeft standaard een waarde van 51 ohm 1 watt. Maar bij mij zat er 100 ohm 1 watt in. Dit was overigens bij mij niet het probleem. Het zat hem in een diode d4.