Telefunken Gavotte ontvanger

Hallo,

Ik heb een Telefunken Gavotte 301 radio uit de jaren 70 voor een achtergrond muziekje. (superhet)
Vorige week zette ik hem aan en had gewoon muziek zoals altijd.
Maar na een minuut of zo werd het geluid steeds zachter en daarna helemaal geen geluid meer. Op alle frequenties niks meer alleen gebrom.
Als ik aan de volume knop draai word het gebrom wel harder of zachter.
Dus het lijkt mij dat de speakers zelf wel in orde zijn.
Een schema heb ik inmiddels en ben dit aan het bestuderen.
Iemand een idee wat het zou kunnen zijn? condensator?

Groeten, Jarne.

LetterHenk

Golden Member

Dat zit er dik in. En natuurlijk even een visuele inspectie op (krokant)gebakken onderdelen doen.

Action expresses priorities LH
Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Vandaag de Telefunken opengemaakt.
Weinig stof en wat oppervlakkige roest.
Voor zover ik kan zien geen krokante onderdelen.

LetterHenk

Golden Member

Complimenten voor de foto's, dat zien we hier wel eens anders.

Wel de nodige corrosie, staat de radio in een vochtige ruimte?
In het servicemanual staan spanningen. Die zou je kunnen controleren. Te beginnen met de hoofdvoeding.

Action expresses priorities LH

De condensator tussen de speakers is lekker groot maar niet opgezet of zo.
De rest van de componenten zijn best wel heel klein voor mijn dikke vingers...
Er zit ook nog een glaszekering bij de voeding die ziet er heel uit.
Maar ik meet hem morgen even door.
Hints en tips zijn welkom!

Ik zou beginnen met de voeding. Is de elco nog goed? Zijn de gelijkrichtdiodes (OF194) heel?

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Henk bedankt voor het compliment.
Ik probeer het zo duidelijk mogelijk te brengen.
(niet slecht trouwens voor een Samsung mini S3)
Ik heb deze radio nu ongeveer 2 jaar en bij mij staat hij droog.
Daarvoor zou ik het niet weten.

Als de brom harder word als je aan het volume draait, zal de versterker wel goed zijn, op zich.
Ik denk eerder dat het in het ontvangstgedeelte ligt.
Heeft dat ding AM en FM? En doet hij het op alle banden niet? Het komt vaker voor dat de discriminator verloopt.

[Bericht gewijzigd door mel op 15 januari 2019 16:14:46 (11%)]

u=ir betekent niet :U bent ingenieur..

Is makkelijk te testen, er zit een TA/TB stand op. Als 'ie in die stand ook bromt zit het in de voeding of versterker.
Apparaat zal wel vrij vochtig hebben gestaan. Zelfs de aluminium afstemcondensator is helemaal wit met roest...

[Bericht gewijzigd door Arco op 15 januari 2019 16:24:49 (32%)]

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
Thevel

Golden Member

Meet eens op L2, deze zal -7,7V moeten zijn.
Bij deze tuner ligt de plus aan massa!

Hij heeft AM en FM en doet op alle banden niets.
Alleen lekker brommen.
Nog een paar plaatjes van de voeding en de elco aldaar:
Hoe zie/meet ik of de elco nog in orde is?

Bromt hij in de stand TA/TB (tape ingang) ook?

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

In stand TA/TB bromt hij een fractie harder dan bij de andere drukknoppen.
Naar de L2 zal ik ook kijken.

Op 15 januari 2019 16:34:27 schreef Radio60:

Hoe zie/meet ik of de elco nog in orde is?

Het is makkelijker even een elco parallel te zetten als test. waarde is niet kritisch (100µF...2200µF). als de brom sterk afneemt is het bingo.

aangezien de zekering heel blijft en alles koud is de kans groot dat de oude elco onderbroken zit.

Na meting is de zekering in orde bevonden en weer teruggeplaatst.
Meten over L2 is erg lastig aangezien deze nogal is ingebouwd.
Ik krijg de meetpennen er niet goed op. (langs onder ook lastig)
Zo te zien moet de grote grijze ronde elco langs onderen losgemaakt worden.
Hiervoor zal heel de voeding eruit moeten en gedeeld worden aangezien je er langs de onderkant niet bij kan met een soldeerbout.
Zo te zien moeten er dan een aantal draden gedesoldeerd worden anders kan de plaat waar de voeding op zit niet naar buiten schuiven.
Nu maar hopen dat ik niks sloop met mijn dikke vingers!

Je kunt zoals gezegd ook even een extra elco proberen.
Kan aan de bovenkant: tussen huls van grote elco (-) en streepje van een der diodes (+).

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
Thevel

Golden Member

Op 16 januari 2019 17:38:23 schreef Radio60:
Meten over L2 is erg lastig aangezien deze nogal is ingebouwd.

De -7,7V kun je ook meten op de draadbrug bij de rode pijl.

Ik neem aan dat het witte bandje om de zwarte diode naast de elco de plus kant is? Ik heb op dit moment helaas geen elco die ik er even op kan zetten.

Over de draadbrug meet ik -8,10 met rood op de draad en zwart op het chassis. meter op DC, bereik 20 v.

maartenbakker

Golden Member

Vroeger werden diodes wel met plus en min aangeduid, maar dat was soms erg verwarrend. Tegenwoordig wordt het witte bandje gebruikt om de kathode aan te duiden. Dat komt overeen met de plus bij gebruik als gelijkrichter, dus als je de anode aan wisselspanning hangt.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Thevel

Golden Member

Op 16 januari 2019 18:48:15 schreef Radio60:
Over de draadbrug meet ik -8,10 met rood op de draad en zwart op het chassis. meter op DC, bereik 20 v.

Dat lijkt igg goed.

Onderstaande condensators zien er ook niet zo fris uit

https://www.uploadarchief.net:443/files/download/radio123.png

[Bericht gewijzigd door Peter112 op 17 januari 2019 19:49:03 (43%)]

maartenbakker

Golden Member

In principe zien zowel de elco als de foliecondensator er goed uit, maar onder de elco lijkt er iets op de print te zitten. Als dat uitgelopen electrolyt is moet de elco vervangen en de print goed schoongemaakt worden. De foliecondensator (voorgrond) mag blijven.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."