Telefunken Gavotte ontvanger

Juist ja.
De rode en grijze draad gaan van de afstemindicator naar de boven en onderkant van de UKW schakelaar vandaar mijn gedachte.
Zijn er nog verbindingen die eventueel verdacht kunnen zijn en extra aandacht nodig hebben? Of gewoon alles.
Groet, Jarne.

Ha Radio60,

Even een ander experiment..... maar eerst een vraag er gaan 2x2 draden naar het metertje een roode en een grijze gan naar de UKW schakelaar waar gaan de andere twee naar toe :S
Ik denk naar de schaal verlichting maar voor de zekerheid kijk even.

Waarom deze vraag..... je heb de netvoeding gemeten en deze lijkt goed qua gelijkspanning en ook het aandeel wisselspanning is laag genoeg.
Als er een lampje in de meter zit dan werkt deze op de tweede secondaire wikkeling van de voedingstrafo.
Als er nu op de een of andere manier een koppeling is ontstaat tussen de bedrading van het lampje wisselspanning en de verbinding van het metertje dan koppel je een 50Hz op je audio.

Dus mijn voorstel neem de grijze en rode op de print nabij de UKW schakelaar eens los luister of er misschien audio te horen is.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Aangezien e.e.a. geleidelijk op kwam zetten lijkt sluiting met gloeilampwikkeling me niet erg aannemelijk.
Ook werd het geluid steeds zachter tot het weg was... (wat daar ook niet mee is te rijmen)
Mijn gok: 1e keus: C86, 2e keus: C85...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Ha Arco,

Het blijft een vraag en antwoord @TS heeft verder geen meetapparaten zoals je weet.
De reden dat ik op batterijen de testjes doe is om de eventuele lichtnet brom op dit moment te elimineren later duikt dit misschien weer op.
Ik verwacht voor mijn gevoel ook iets als het weg ebben van lading of het juist in verzadigen raken nu zijn de DC spanningen rond de zenerdiode gemeten en in orde ook de transistor spanningen in ieder geval de aangelegde spanningen.

Maar ook de afstemcondensator is een mogelijkheid corrosie kan rare uitwerkingen hebben op componenten.
Vervorming door Metaal Oxide kunnen de eigenschappen van componenten sterk beïnvloeden.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Hoi Henk,
De grijs/rode draad loopt van de voedingstrafo via de twee lampjes (7V) aan de voorzijde (2x schaalverlichting) naar de afstemindicator. (ik dacht dat hier een lampje inzat maar kan dit niet goed zien) Van de indicator gaan de draadje naar beneden naar de voor en achterkant nabij de UKW schakelaar.
De foto's zijn waarschijnlijk wat duidelijker.???

Arco,
Ook bedankt voor het meedenken dat vind ik top ?
Als ik met de soldeerbout aan de slag ga krijgen C86 en C85 zeker aandacht!

Bedankt en groet, Jarne.

Ha Radio60,

Ja duidelijk je kan eens proberen de rode en grijze draad los te nemen op de print.
Over de meter zit namelijk een condensator misschien een beetje vreemd geschakeld maar het zou zomaar kunnen dat deze elco lek is.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Oke, vandaag het nieuwe soldeerstation aangeslingerd en de rode en grijze draad losgesoldeerd van de print.

Met UKW ingedrukt en de draadjes NOG VAST op de print, gaat de ontvanger harder brommen als ik mijn vinger bij/op de kleine condensator leg.

Nu de draadjes dus los zijn gebeurt dit niet.

De batterij er ook even op gehad zo maar geen ontvangst.

Er zit dus wel een lampje in de indicator, na wat pielen sprong hij aan.
Verder meet ik 5,8V bij de draadjes die de indicator in gaan en niks aan de andere kant vlak voor de condensator.
??? lastig hoor...

Ik zou eerst zien de radio (bromvrij) werkend te krijgen, en daarna pas kijken wat er (eventueel) met de afstemindicator mis is...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Hoi Arco,

Misschien beter ja, goed voor het moraal...
Waar en hoe zal ik beginnen???

Groet, Jarne.

Zoals reeds enkele malen gezegd: C86, C85. Zet er een elco overheen en kijk of de brom weg is/minder wordt. Waarde elco maakt niet veel uit.

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Hoi Arco,

Ik zal het doen.
Ik heb nog een elco van 470uF 25V die ik voor de grote elco gebruikt heb.
Ik neem aan dat er een poot op de elco moet en de andere naar het chassis?
Of over de twee pootjes van (bv) C85 ? in het laatste geval moet dat aan de onderkant van de print.??‍??

Bedankt? en groet, Jarne.

Kan beide. Let wel op: de plus van de elco's zit aan massa...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Ha Radio60,

Ik begrijp dat je eerst met de elco aan de gang wil prima zonder batterijen maar dat zal je begrijpen.
Als je dat heb gedaan dan gaan we verder met de DC waardes van het RF gedeelte dat zijn de overgebleven blokjes.
T1 en T2 in de stand FM de AFC ook de rest in de stand MG de eindversterker heb je al gemeten die is goed.
Dit alles weer met batterijen.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Hoi Arco en Henk,

Zojuist het volgende gedaan:
Met de 'test' elco van 470uF 25V over C85 en C86 naar chassis gehouden.
Dit geeft geen verandering in geluid.
Als ik hetzelfde bij C88 en C90 doe neemt het geluid wel duidelijk af.
Als ik wat meer tijd heb wil ik het ook nog langs de onderzijde proberen.

Hoe ga ik de DC waardes van het RF gedeelte meten?

Groeten, Jarne.

Hoe ga ik de DC waardes van het RF gedeelte meten?

Aangezien het probleem er ook is op TA/TB stand, kan het daar niet zitten. Moet in voeding of LF deel zitten.

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

C88 en C90 zijn dus gewoon in orde?

Ha Radio60,

Op de zelfde manier als je de eindversterker heb gemeten radio op batterij en de waarde testen wat in de box staat.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Als ik weer thuis ben zal ik weer eens kijken.
Het is zeker leerzaam om zoveel mogelijk te meten dat is voor een beginner zoals ik zeker wel waardevol.
Maar ik ben toch wel nieuwsgierig of ik ooit nog geluid uit deze radio ga krijgen.

C88 en C90, moet ik die vervangen of niet?

Groeten vanaf zee

Als je nog een actieve pc speaker hebt liggen, weet je binnen een paar minuten wat er bromt en wat niet. Kwestie van even wat punten aantikken....

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Ik heb wel een losse externe luidspreker van het leger.
Ik heb een losse elco over C85 en C86 gehouden en geen verschil in brommen.
Bij C88 en C 90 neemt het brommen wel af.

Vervangen???

Tja,

Je kunt in het wilde weg zaken gaan vervangen in de hoop dat het oplost. (als je alle elco's vervangt zal dat ook wel)
Ik vind het signaal volgen wat makkelijker, dan zie je zo waar de ellende begint.
Die legerspeaker lijkt me een gewone speaker en geen actieve (met versterker erin), dus daar heb je niets aan,

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Ach wilde weg...
Er is ergens gezegd dat ik even een losse elco over de elco's op de print moest zetten om te horen of de brom afneemt dan wel weggaat.
Dat heb ik reeds bij een aantal elco's zo gedaan en C88 en C90 gaan duidelijk minder brommen tot helemaal stil. Vandaar mijn vraag.
Ik ben toch nog niet aan het solderen!
Ik probeer de tips/opdrachten van jullie zo goed mogelijk te volgen in de hoop iets te vinden en om te leren zoeken.
Maar mijn middelen zijn enigzins beperkt, sorry daarvoor.

Een goede nacht!

Wat ik begrijp is dat het kortsluiten van pin1/3 van St1 (buitenste pinnen) geen verschil maakt?

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Hoi Arco,
Ik ga dit thuis even nameten
Groeten, Jarne.

Hoi Arco,
Ik ga dit thuis even nameten, bedankt voor de duidelijke foto, dat helpt.
Groeten, Jarne.

[Bericht gewijzigd door Radio60 op 5 februari 2019 12:53:15 (33%)]