Telefunken Gavotte ontvanger

Ha Radio60,

Op de loper _o_ dat is het contact van een pot.meter wat over de weerstandsbaan te verschuiven is maar je kan ook S1/1 meten is het zelfde.
Even een vraag als je op de schakelaars drukt hoor je dat dan?

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Je kan het wel een beetje horen als je de knoppen indrukt.
Er gebeurde ook wat geks:

Ik had een tijdje niet aan de ontvanger gezeten en had de zekering eruit liggen. Toen ik deze er weer in duwde en op MW drukte hoorde ik ruis en in de verte stemmen. Dit duurde maar erg kort. Na wat proberen gebeurde hetzelfde in UKW: ontvangst ruis en heel in de verte stemmen.
En nee ik ben niet aan de drank???

Ha Radio60,

Ik vraag dit omdat ik denk dat je schakelaars vuil zijn het schoon maken zal zo eenvoudig nog niet zijn je komt er bijna niet bij.
Zijn de schakelaars open? kan je er met een borsteltje bij.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

De plotselinge ruis en ontvangst heb ik nog niet gehad....
Contactcleaner?

[Bericht gewijzigd door Radio60 op 22 februari 2019 07:21:49 (13%)]

Ha Radio60,

Als je er met een tandenborstel bij kan prima ik zou een beetje op de borstel aanbrengen.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Word lastig tenzij het een smurfen tandenborstel is.
De schakelaars zitten in een plastic huisje.
Beetje inspuiten en lekker laten zitten, de schakelaars werkte eigenlijk prima.

Iemand een idee waar de plotselinge ruis en ontvangst vandaan komt?

Ik zet de radio net aan en krijg een Frans station helder en duidelijk door.
Na ongeveer 30 seconden zakt het geluid helemaal weg.
Word steeds gekker met dat ding.

Ha Radio60,

Als je geluid nu weg is heb je dan weer brom?

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

De radio staat nu in huis (warm) ipv de schuur (koud)
Ik heb net een kwartier naar sky radio geluisterd.
Moet wel mijn vinger op het chassis houden om te aarden anders is de ontvangst slecht.
Welke componenten kunnen slecht tegen kou?

Ik kan het al een tijdje niet meer volgen.
Eerst had je brom en geen geluid, en nu geen brom meer maar wel geluid?

Of het door de temperatuur komt valt moeilijk te zeggen. In koude slaat ook eerder condens neer op de onderdelen.
Daarbij is ook niet bekend wat de radio allemaal is overkomen in het verleden. Zo te zien heeft er ooit water ingestaan of ingelopen...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

Ha Radio60,

Ha dus je heb ontvangst en zonder brom?
Tja kou maar zo koud is het niet ik denk eerder vocht.
Kijk je heb een aantal testjes gedaan zonder resultaat nu is de situatie veranderd je moet nu de testjes opnieuw doen.
Ik bedoel dan kijk eens of je nu op de pin 1 van de steker 1 signaal kan injecteren al is het maar met je vinger een brom.
Heb je een draadje als antenne gebruikt waarom moet je vinger op het chassis :?

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Geloof me ik volg het ook niet meer Arco....
Zolang hij het blijft doen blijf ik eraf.
Ontvangst zonder brom.
Geen antenne draad oid gebruikt. zou niet nodig moeten zijn, deed het altijd zonder.
Geen hand of vinger op chassis: slechte ontvangst.
Heb ik net een actief luidsprekertje besteld....

Ha Radio60,

Hou het in de gaten :D

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Hahaha dat heb ik zojuist.
Doet hij weer niks, alleen een beetje brommen!
Net alsof er iets oplaad en dan weer heel snel leeg is.
Snap er echt helemaal niks meer van...

Ha Radio60,

Nou dan is de lol van korte duur ik zit dan heel sterk aan de condensator naar de Luidspreker te denken.
Heb je een condensator waarde maakt niet zoveel uit maar niet parallel zetten maar vervangen.
Wacht even als de radio bromt meet dan eens over de luidspreker.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Hmmm? dat zou dan C95 4,7u moeten zijn.

vergeten

Golden Member

Hoe zou een condensator, (rood) die de lage tonen tegenhoudt en de hoge doorlaat naar de tweeter, brom kunnen veroorzaken?
(hij staat in serie met de tweeter (mid-toner?) volgens het schema, op de foto is dat niet duidelijk)
Als hij in sluiting zou liggen gaat de tweeter eraan, in rook op!

Edit: @electron920 bedoeld de blauw aangegeven en omcirkelde 1000µF.

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Ha Radio60,

Nee die niet C90 op de print 1000uF maar als je brom heb meet dan eerst de DC spanning over de luidspreker.
Ik ben het met @vergeten eens het ligt niet voor de hand maar je heb maar beperkte meet middelen.
Als die condensator lekt dan kan (een brom niet maar definieer brom eens) het kan ook motorboten zijn :? .
Kijk het kan heel goed de oscillator zijn die heeft invloed op de gehele ontvangst alle banden.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Ik volg dit draadje al een tijdje..
Een soortgelijk probleem heb ik ook vaak gehad met oude buizen ontvangers, helemaal als zo'n radio al tijden niet meer heeft gespeeld (op zolder gestaan).
Waar ik vaak last van had dat was de bandkeuze schakelaars.
Maar dat ging ook vaak gepaard met luid gekraak en gesis in de luidspreker.
Door flink op die schakelaars te rammen deed die het dan wel weer (even) en wist ik dus dat het probleem daar in zat.
Het probleem was bij mij dus ook het wegvallen van de ontvangst.

Ik herinner mij dat T.S. ook iets aan die schakelaar deed om die in te spuiten met contact spray en daarna plotseling ontvangst had.

Dit loste ik dan op door contact spray in die schakelaars te spuiten en vervolgens weer flink wat malen die schakelaars in te drukken en dan was het probleem vaak opgelost.

"tijd is relatief"

Dat van die uitgangscondensator geloof ik ook niet erg. Ik denk eerder aan het volgende:

Even een resumé

De radio zit helemaal vol met oxidatie producten en is erg nat geweest.
De radio lijkt buitengewoon gevoelig voor koude. Bij een lage temperatuur doet het ding niets alleen een beetje brommen.
Dat brommen is blijkbaar niet zo erg dat het oorverdovend de stations overstemt. Dus waarschijnlijk een klein probleem in een oude slecht werkende voeding. Voor nu niet heel belangrijk.
Eindversterker werkt goed en wordt niet heet.

De ontvanger doet helemaal niets. Volgens de TS speelde die goed maar is het geluid langzaam weggestorven.

Na een tijd blijkt dat de radio in een warme droge omgeving ineens wel werkt maar snel wegsterft. Na een nog langere periode in een warme droge omgeving werkt de radio zelfs nog langer tot wel een kwartier totdat hij ook dan wegsterft.

Mogelijke dingen:

Er is een onderdeel dat door koude heel snel zijn waarde verliest en daardoor verhinderd dat de rest kan blijven werken. Ik dacht eerst aan de local oscillator die er mee stopt door een vervelende condensator. Als de local oscillator ermee stopt doet de radio namelijk echt helemaal niets meer. Alleen zitten er waarschijnlijk twee verschillende local oscillators in dat ding. Een voor FM en een voor de Lage banden. Beide hetzelfde effect? Niet waarschijnlijk. Ook zul je dan grote problemen hebben met stabiel afstemmen op een station. En dat lijkt geen probleem te zijn gezien laatste luister sessie van een kwartier.

Dus onwaarschijnlijk. Volgende mogelijkheid is de detector maar ook daar heb je er twee van. Je hebt een am en fm detector. Zouden ze beide het zelfde probleem hebben? Niet zo waarschijnlijk.

Ik denk in mijn naïviteit dat er gezocht moet worden in de signaalweg die van beide detectoren naar de versterker gaat. Daar zitten waarschijnlijk een hoop keuze schakelaars en misschien zelfs een buffertje tussen.

Met jou bestelde actieve boxje kun je signaalweg gaan volgen. Begin bij de connector van de eindversterker en volg vanaf daar de signaalweg terug de ontvanger in. Zet wel een condensator in series met je actieve boxje. Je wilt geen geen rare DC spanningen je boxje insturen of andersom. Maak desnoods een mooi meetpennetje met een condensator er in. Neem geen elco want je weet de polariteit van je meetpunt niet.
Het beste is om alles tijdens de meting op batterijen te laten draaien en doe dit werk bij normale temperaturen.

Ha Martin V,

Ja dat heb ik gevraagd en je probeer wel wat maar zonder te meten dat is moeilijk ik denk ook de bandschakelaars.
En @TS ik heb dat al eerder aangehaald.
Kijk zo'n oxidatie is geen goede geleider meer het is ook geen isolator maar zit er tussen in je kan het vergelijken met een diode een halfgeleider.
Er ontstaan hele rare processen in die junctie dat is niet goed te voorspellen.
Het is zeker mogelijk dat de radio op die junctie een tijdje stroom doorlaat (goed contact) langzaam warm wordt niet de radio maar dat knooppunt (dit is op micro schaal) waardoor er de diode werking ontstaat.
Dus probeer de contacten met contact reiniger in te spuiten en de schakelaars een flink aantal keer te bewegen.

Groet,
Henk

Everything should be as simple as possible, but not simpler.

Hallo allemaal,

Ik heb inmiddels een aantal contactspray en knoppendruk sessies achter de rug.
De radio staat nog steeds in huis maar ik heb geen zender meer ontvangen sinds het laatste kwartier waarbij er niets aan de hand leek.
Soms kraakt het hard als je een van de knoppen indrukt en een ander moment hoor je niets. Over C90 had ik volgens mij al eens een condensator gehouden, zowel naar chassis (niet goed?)als op beide soldeerpunten aan de onderzijde wat in beide gevallen resulteerde in het afnemen van brom.
Een actief luidsprekertje is onderweg.

@vergeten: bedankt voor de plaatjes, dat zegt soms meer dan 1000 woorden.

@Martin V: bedankt voor de ervarings tip, ik heb voornamelijk interesse in oude militaire buis ontvangers en heb deze Telefunken 'erbij' voor in de schuur. Helaas houd deze er nu het eerste mee op en vertoond nu onduidelijke symptomen als ik het goed begrijp...

@Ex-fietser: bedankt voor je uitgebreide gedachten stroom! (Landrover toevallig?) Ik S2,'59.

En verder nogmaals: ik ben een leek wat dit soort elektronica betreft dus sorry als ik wat stoms zeg of vraag.
Met een simpele uitleg en plaatjes kom ik best een eind denk ik zelf.
Op dit moment heb ik nog niet veel tijd om componenten te gaan vervangen maar af en toe wat testen en veel informatie verzamelen lukt prima.
(en ik leer er een hoop van)

Groeten maar weer!
Jarne.

Hoi,
Henk vroeg mij om over de luidsprekers te meten.
Natuurlijk weet ik niet precies hoe dus eerst maar eens de luidsprekers beter bekijken.
De envelop aan de rechterkant was mij nog helemaal niet opgevallen...

Geheim bericht? schatkaart?

Nou ja bijna dan!

In prima staat.
Toch wel leuk vind ik?

Zag je redelijk vaak bij Duitse toestellen rond de jaren '70...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com