LG 47LA6208 tv gaat aan na 2 seconden gaat hij uit LG logo net te zien

Hoi
Heb hier een LG 47LA6208 staan tv gaat aan LG logo net nog te zien na twee seconden gaat hij uit lijkt op hij op protectie stand gaat staan.

Gaat de backlight uit en blijft het toestel verder werken?

beeld is zwart en aan de achter kant zie ik geen licht door heen schijnen
door de gaatjes als je tv aanzet dan komt er wel licht door heen maar na twee seconden is het weg.

Maar tv geeft wel geluid maar geen beeld

[Bericht gewijzigd door faissal op 2 februari 2019 18:14:00 (12%)]

De grootste kans dat 1 van de LED strips defect is...

En dat houdt bij LG in dat je het beste alle strips kunt vervangen.

Beste van wel en gelijk verlichting enorm te verlagen naar 50% .

En nadien regematig de instelling nakijken vele lg,s gaan gewoonweg terug naar fabrieksinstelling heb ik gemerkt

Op 3 februari 2019 19:29:14 schreef maxtv:
En nadien regematig de instelling nakijken vele lg,s gaan gewoonweg terug naar fabrieksinstelling heb ik gemerkt

Je moet ook de eigenaar van het toestel erbij vertellen dat die instelling niet veranderd mag worden want daar zit meestal de oorzaak.

firmware update nadien(anvervangen leds) kan er ook voor zorgen dat het niet meer voorkomt.

tv is al ongerepareerd opgehaald dank je wel allemaal

ik heb hier ook dergelijke tv met zelfde probleem. Ideaal voor mijn pas aangekochte backlight tester te testen. Op 1 van de strips was een led defect. Na vervangen was de stroom die de tester aangaf voor de vier strips hetzelfde. Jammer genoeg doet de tv het nog niet. Dus moet het scherm terug open. Mijn vraag is nu moet ik die strips op lage of hoge stroom testen. Ik heb getest met lage stroom.
gn, Marc
tester komt uit china (XY284-GHB)

maartenbakker

Golden Member

Op lage stroom zie je eerder of er slechte LED's tussenzitten (gaan bijvoorbeeld flikkeren terwijl ze op hoge stroom nog aangaan).

Ik denk wel dat het veiliger is voor de LED's om eerst de testpennen aan te sluiten en dan pas de tester aan te zetten.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

ik heb de led's getest op lage stroom. Er was 1 led die maar af en toe oplichtte en deze heb ik vervangen. Ik heb vroeger nog dergelijke backlights hersteld en ik testte dan led per led. Ik deed dit met een multimeter op de stand diodetest. Ik kon dan een zwak licht waarnemen in de led. Ik moest dan wel meerdere led's vervangen.
Ik weet niet of bij mijn tester het nodig is de spanning pas op te zetten na het plaatsen van de meetpennen. Ik zie dat na het plaatsen van de meetpennen de stroom langzaam stijgt, blijkbaar heeft dergelijke voeding een stroomregeling om de led's te beschermen.
gn, Marc

maartenbakker

Golden Member

Ik weet ook niet zeker of het nodig is, maar de voltmeter voorop geeft wel de volle spanning aan bij open pennen. Als die spanning ook echt op de pennen staat, krijgen de LED's een (heel korte) klap bij het aanraken.

Ik heb zelf zoals je wel zult weten ook zo'n ding, maar er nog niet aan gemeten. Als ik daar aan toe kom, maak ik er wel even een apart topic over aan.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hallo u moet eens kijken waar de 2 strips ineen schuiven of deze kontacten nog goed zijn,heb al voor gehad dat ik deze moest overbruggen omdat deze niet genoeg kontact maakte en zo de strips ook niet brande

ik heb het scherm een tweede maal geopend. Er was nog een ledje stuk. Ook deze vervangen en het toestel werkt opnieuw. Ik vind het toch behoorlijk veel werk om bij de ledjes te komen. Vooral het lcd-scherm veilig behandelen is een rot job. Ik leg er een stuk isolatieplaat op en draai dan het scherm om, zo ligt hij veilig plat.
De backlight instelling van 100 naar 70 % gebracht. Er is een software update beschikbaar maar het downloaden lijkt niet te lukken.

gn, Marc

Deze instelling mag nog iets lager 55 daar zet ik ze toch op,maar toch fijn dat deze het weer doet