Technics SU-Z35

Beste Forumleden,

Sinds enkele jaren heb ik een versterker van Technics waarbij het aanzetten van de schakelaar de zekering doet doorbranden.

Ikzelf denk dat de STK2028 module zal stuk zijn. Weet dit echter niet zeker. Ik heb de 3 draden die van de transfo eens losgemaakt en gemeten met een multimeter en de transfo is nog ok.

Zou het een optie zijn om eens de stk module eruit te halen en dan nog eens de spanning op te zetten om te zien dat de glaszekering niet meer zou doorbranden?

service manual: https://www.dropbox.com/s/wtbte01ebjdblpk/hfe_technics_su-z3...n.pdf?dl=0

Alvast bedankt,

Louis123

meet eens vanuit de uitgangen van de speakers naar de voedingslijnen op ohms, is dat laag is de stk om zeep. let wel, dat je voor het speaker relais moet meten..
waar rook was, werkt nu iets niet meer
kanaal 1 +/- 300k ohm
kanaal 2 +/- 500k ohm
Op 11 februari 2019 19:55:54 schreef Louis123:
kanaal 1 +/- 300k ohm
kanaal 2 +/- 500k ohm

denk niet dat er een speakerrelais aanwezig is...
wat meet je ohms vanuit de massa ( min speaker uitgangen ) naar de voedingslijnen? het kan ook een gare elco of diodebrug zijn.
waar rook was, werkt nu iets niet meer
ik heb gemeten vanuit - en de + voedingslijn naar de + van beide luidsprekeruitgangen
Kan ook nog een directe sluiting over de voeding zijn, dus meten tussen neg en pos spanning op de gelijkrichter.

Meestal is het een sluiting naar de speaker uitgang maar je weet het nooit zeker. Misschien defecte diodes in de gelijkrichter.
352 k ohm tussen + en - rechtstreeks op diodes gemeten

diodes apart uitgemeten op printplaat en ze geven +/- 0.5V doorlaatspanning aan op de diodestand van mijn multimeter...

2 grote condensatoren uitgemeten op condensator-stand en ze gaven een waarde aan van ongeveer 4500µF
zie servicemanual fig.7

je kunt meten op het stk tussen pin 2-3-4 en 13-14-15
zekering moet 800mA traag zijn volgens manual
2-3 329k
4-3 11.6 ohm

13-14 260k
15-14 340k

Probleem dus tussen 4 en 3 denk ik dan?
misschien is het een idee om pinnetje 2 en 4 los te solderen zodat de
pinnetjes geen verbinding met het eilandje heeft. Als dan de zekering erin blijft en het rechter kanaal wel werkt...
Ga morgen eens die pinnen los solderen.

Maar wat is nu de verklaring dat de zekering steeds door smelt als de STK kapot is? Hier ben ik nog niet helemaal met mee.
Zojuist de eilanden losgesoldeerd en het rechtse kanaal speelt !!!
Nu nieuwe STK module bestellen en erin solderen
Bedankt iedereen, laat jullie weten als het gelukt is

Nog een vraag, zou het zin hebben om nog wat componenten te vernieuwen zoals condensatoren,... zodat de versterker zuiverder zou spelen?

Met wat spuit ik best de potentiometers in zodat deze weer goed kunnen werken?
Ik heb volgende producten:
Kontakt 60
Kontakt 61
Kontakt WL
Kontakt IPA

[Bericht gewijzigd door Louis123 op 12 februari 2019 11:18:01 (47%)]

Semtexx

Golden Member

Ik zou er niets aan doen, behalve die STK plak vervangen.

Voor zuiver spelen koopt de audiofiel niet iets waar een STK plak in zit :)

Daarbij: die condensatoren in deze generatie ben ik wel eens gaan meten. Valt reuze mee hoe goed die zijn.

Ik gebruik zelf (als t écht moet) Contact Cleaner 390 voor schakelaars en potmeters.
Op 12 februari 2019 11:12:05 schreef Louis123:
Zojuist de eilanden losgesoldeerd en het rechtse kanaal speelt !!!
Nu nieuwe STK module bestellen en erin solderen
Bedankt iedereen, laat jullie weten als het gelukt is

Nog een vraag, zou het zin hebben om nog wat componenten te vernieuwen zoals condensatoren,... zodat de versterker zuiverder zou spelen?

Met wat spuit ik best de potentiometers in zodat deze weer goed kunnen werken?
Ik heb volgende producten:
Kontakt 60
Kontakt 61
Kontakt WL
Kontakt IPA
IPA of WL gevolgd door 61.
"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose." - Disclaimer: ik post soms vanaf een tablet, het is geen doen om alle autocrrect, ontbrekende spaties en off-by-ones er uit te halen.
Top dat het weer werkt!

[Bericht gewijzigd door nijhuisr op 12 februari 2019 16:12:13 (84%)]

Vandaag de STK module vervangen. De 2 kanalen maken nu terug geluid maar er is nu een ander probleem.

Het geluid dat uit de luidsprekers komt is niet goed...

Ik heb een MP3 speler op de ingang aangesloten waar ik een file opgezet heb met een frequentie van 1kHz.

Dit is het signaal dat ik meet parallel met de luidsprekers

Dit is het signaal dat ik meet net uit het volume, bass, treble circuit

[Bericht gewijzigd door Louis123 op 20 februari 2019 10:51:05 (15%)]

Dit is het inputsignaal aan de bron 1000Hz
Instellingen voltage 0.1mV/DIV


UPDATE

De volumeknop stond bijna op minimum bij het meten met de oscilloscoop. Deze beelden zouden dus kunnen mis zijn.

Na zelf al wat te zoeken merk ik op dat ik op pin 11 en pin 6 van de STK module een spanning meet van +/- 36V. Ik denk dat hier het probleem zit. Kan dit?

Op de service-manual van de versterker zie ik dat de condensatoren al aangeduid zijn met balpen. Zouden deze kortsluiting geven en zo de DC spanning doorlaten naar de STK module?
en als je de originele stk weer terug zet?
origineel terug en meten op het nog werkende kanaal, is dat wel goed heb je wrs een fake stk gekocht..
waar rook was, werkt nu iets niet meer
Vandaag origineel er terug ingestoken en 1 kanaal speelt weer perfect. Terug eiland 2 en 4 laten los liggen op de STK module...

Ik merk wel op dat er op de oude stk module een extra B is geprint onderaan het IC.

Ik heb het STK module bij een lokale elektronica winkel gekocht.

UPDATE

Rechter kanaal heeft ongeveer een uur kunnen spelen op een zeer stille stand en daarna kwam er geen geluid meer uit. De koelmodule was ook op die moment niet bevestigd.

[Bericht gewijzigd door Louis123 op 20 februari 2019 12:03:12 (24%)]